Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - Kvido

Stran: [1] 2
1
Instalace, aktualizace a spouštění / Rada, aktualizace na Ubuntu
« kdy: 25 Červenec 2019, 15:41:27 »
Zdravím!
Mohu se spolehnout na úspěšnou aktualizaci. Viz. obrázek?
Děkuji.

2
Hardware / Nerozběhnu WiFi router Na Ubuntu 16.04 - VYŘEŠENO
« kdy: 02 Červenec 2019, 17:09:52 »
Zdravím všechny zde po delší době!
Mám problém s oživením WiFi připojení. Jde o tp-link 300 Mbps Wireless N Router, TL-WR841N. Popis jako vždy na nic neuvádí vůbec funkci v Ubuntu LTSW (mám 16.04).

Takže, info zda připojení kartou existuje
$ lsusb
Bus 002 Device 002: ID 058f:6362 Alcor Micro Corp. Flash Card Reader/Writer
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 009 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 011 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 010 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 002: ID 1a2c:2124 China Resource Semico Co., Ltd
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 002: ID 275d:0ba6 
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Vypadá to, že nemám aktivní kartu pro WiFi, nebo není správně nastaveno připojení WiFi.

Nastavení vypadá takto:

Děkuji za každou radu!!!

3
Systém mně sdělil, že jsou na síti nové soubory pro aktualizaci. Nic o povýšení verze, a tak jsem povolil upgrade. Vše proběhlo standardně, ale po restartu již systém nenaběhl. Respektive naběhne, ale na obrazovce se objevují v levém rohu (viz. obrázek) jen složky "Na ploše" a neustále obrazovka bliká. Takovou chybu jsem za poslední roky ještě nezaznamenal.

Provedl jsem tudíž přes Shift + F12 a následně Recovery mode/oprava balíků/oprava souborů. Poté systém naběhl a Ubuntu se zobrazil v původníé podobě. Z něj také teď píšu tento dotaz. Jakmile však systém ukončím, normálním stratem již nenaběhne a musím opět použít Shift + F 12...

Kde může být problém? Uvítám jakékoli odpovědi.

4
Hardware / Bluethoot zapne a hned vypne [Vyřešeno!]
« kdy: 25 Červenec 2018, 12:21:12 »
Ahoj!
Ví někdo o připojení Bluethoot k Ubuntu 16.04?
V nižší 14.04 šel Bluethoot bezvadně (přenos obrázků z mobilu na PC), ale v novější verzi tohle nefunguje, v mobilu hlási "Připojení se nepodařilo". Přitom obrázky z disku PC lze přenést do mobilu.

Chyba se projevuje tak, že, jak je vidět na obrázku, že spopjení je navazáno, avšak vypadne. Na ikonce vpravo nahoře naskočí zámek. Zkoušel jusem ledacos v /etc/bluethoot/main.conf je dole odkomentováno FALSE. Ve /var/lib/bluetooth je slopžka s jinou adresou, než jsou soubory se správnou adresou. Je to příčina? Někde jsem tu četl, že prostě vymazat a ono se to správně obnoví. Mám zkusit? Má nekdo nějaký nápad? Diky mockrát.

P.S. Obrázek, bohužel, nelze přidat, systém píše, že je místo v Přílohách malé.

Kód: [Vybrat]
vivi@vivi:~$ lspci -nnk | grep -iA2 net; lsusb; hciconfig -a; dmesg | egrep -i 'modrá | firma'
02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 01)
Subsystem: ASUSTeK Computer Inc. P5B [1043:81aa]
Kernel driver in use: r8169
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 1131:1001 Integrated System Solution Corp. KY-BT100 Bluetooth Adapter
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 275d:0ba6 
Bus 002 Device 002: ID 1a2c:2124 China Resource Semico Co., Ltd
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
hci0: Type: BR/EDR  Bus: USB
BD Address: 00:11:67:9D:8B:E3  ACL MTU: 1021:8  SCO MTU: 48:10
UP RUNNING PSCAN ISCAN
RX bytes:8275 acl:24 sco:0 events:166 errors:0
TX bytes:2361 acl:24 sco:0 commands:112 errors:0
Features: 0xff 0xfe 0x8d 0x3e 0x88 0x19 0x00 0x00
Packet type: DM1 DM3 DM5 DH1 DH3 DH5 HV1 HV2 HV3
Link policy: RSWITCH HOLD SNIFF
Link mode: SLAVE ACCEPT
Name: 'vivi'
Class: 0x0c0104
Service Classes: Rendering, Capturing
Device Class: Computer, Desktop workstation
HCI Version: 2.0 (0x3)  Revision: 0x2c6
LMP Version: 2.0 (0x3)  Subversion: 0x2c6
Manufacturer: Integrated System Solution Corp. (57)

vivi@vivi:~$ bluetoothctl
[NEW] Controller 00:11:67:9D:8B:E3 vivi [default]
[NEW] Device 00:21:08:B4:2A:ED Nokia 2600classic
[NEW] Device 00:61:88:B4:2A:ED 00-61-88-B4-2A-ED
[bluetooth]#

Po další kontroly to vypadá, že mám nastavgení Bluetooth dobré:

Kód: [Vybrat]
vivi@vivi:~$ bluetoothctl
[NEW] Controller 00:11:67:9D:8B:E3 vivi [default]
[NEW] Device 00:21:08:B4:2A:ED Nokia 2600classic
[NEW] Device 00:61:88:B4:2A:ED 00-61-88-B4-2A-ED
[bluetooth]# scan on
Discovery started
[CHG] Controller 00:11:67:9D:8B:E3 Discovering: yes
[CHG] Device 00:21:08:B4:2A:ED LegacyPairing: yes
[bluetooth]# discoverable on
Changing discoverable on succeeded
[bluetooth]# pair
Missing device address argument
[bluetooth]# trust
Missing device address argument
[bluetooth]# trust 00:61:88:B4:2A:ED
[CHG] Device 00:61:88:B4:2A:ED Trusted: yes
Changing 00:61:88:B4:2A:ED trust succeeded
[bluetooth]# quit
[DEL] Controller 00:11:67:9D:8B:E3 vivi [default]
vivi@vivi:~$

5
Mám problém, že položky tabulky oddílů nejsou v pořadí disků. Takží jednotlivé souborové systémy, mám dva, otevřu jedině přes recovery mode.

Kód: [Vybrat]
Disk /dev/sda: 465,8 GiB, 500107862016 bytes, 976773168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0xe224c19e

Zařízení   Zaveditelný     Start     Konec   Sektory   Size Id Druh
/dev/sda2              258082814 976771071 718688258 342,7G  5 Rozšířený
/dev/sda5              966555648 976771071  10215424   4,9G 82 Linux swap/Solari
/dev/sda6              496224256 738213956 241989701 115,4G 83 Linux
/dev/sda7              258082816 496222207 238139392 113,6G 83 Linux
/dev/sda8  *           738215936 966551551 228335616 108,9G 83 Linux

Partition table entries are not in disk order.

Může někdo poradit co s tím?

Tady je ještě fstab:
Kód: [Vybrat]
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda8 during installation
UUID=df5552de-c56f-4244-a054-6c7af12251ac /media/vvv               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=1402982c-d72f-451e-9ac6-4a6aaf3b3622 none            swap    sw              0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0

Děkuji za případnou pomoc.

6
Ahoj, všichni!

Mám Ubuntu 16.04. LTS, vyskočilo mně okno..."jsou k dispozici nové verze programů" dělá to 141 MB. Neví někdo, co to obsahuje. Není to také nabídka verez 18.04.LTS? Kde to zjistit.
Díky.

7
Hardware / Uspání, probuzení, ale nejde myš
« kdy: 23 Březen 2018, 13:38:04 »
Ahoj všichni!
Ubuntu 16.04 LTS mně jde do uspání. Obrazovka zčerná. Po kliku na klávesnici se obrazovka obnoví/probudí. Avšak nefunguje myš!! Nemohu tedy kliknout na "Pokračovat".
Neví někdo, co je to za chyba?
Díkes předem.

8
Pracovní prostředí / Okna, otevírání vlevo
« kdy: 01 Leden 2018, 10:58:07 »
Hoj a PF 2018 všem!
Všechna okna v Ubuntu 16.04 se mně otevírají pouze tesně vlevo. Už jsem zkoušel nastavení displej, ale nedaří se odstranit zachytávání rámů. Nevíte někdo, co s tím?

9
Pracovní prostředí / Download nestahuje, TMP?
« kdy: 29 Prosinec 2017, 08:36:16 »
Ubuntgu 16.04.
Při stahování downloads na webu mám najednou problém, že nelze stáhnout. Píše, že je chyba v adresáři TMP viz. obrázek. Setkal se někdo s tímtoi problémem, jak řešit. Díky moc.

10
Hoj všichni.
Nedaří se přes Terminál přidat balík Python3.
Kód: [Vybrat]
sudo apt-get install Python3Resp. nepusti mě to - ani přes Nautilus - do /var/lib/dpkg/
Co s tím?

11
Hardware / Monitor dvakrát najíždí (Vyřešeno)
« kdy: 21 Srpen 2017, 15:27:41 »
Ahoj, borci!
Mám Ubuntu 16.04. Při startu počítače mně monitor Asus z roku 2010  2x po sobě na obrazovce najíždí. To není normální...
Objeví se no signal, obrazovka zčerná a pak opět druhý no signál a monitor poté najede. Co je špatně. Děkuji za každý nápad.

12
Ahoj po několika měsících!
Povýšil jsem 14.04. na 16.04, pač jaksi nefungovala ve starší verzi Java. A např. nešlo zobrazit formulář VZP, který mají jen v PDF. S verzí Java 7 jsem měl problémy...

Nyní mám tedy verzi 16.04. Aktualizace tzrvala necelé 2 hodiny.
Průběh:
1/  Poprvé se zastavila asi na 10 minut u:
Unpacking fonts-guru
tlwg-garudo... ale pak instalace pokračovala

2/ Druhá zastávka a trvalá byla tesně před koncem. Systém se zeptal (viz. obrázek zde) "Co chcete provést se změnami konfiguračního souboru?". Šlo o soubor 50unattrnded-upgrades. Protože už dříve na jiném PC mně dělal tento soubor u 16.04. problémy a stále se hlásil, zadal jsem možnost: "Spustit nový Shell a prozkoumat situaci".
Tím ovšem instalace prakticky skončila, adresní řádek byl stále stejný. Poslední dva řádky jsou vidět dole v Terminálu...

3/ Dal jsem po delším čekání exit a instalace zmizela. Verzi 16.04. máme ale nainstalovanou (zřejmě), ukazuje to Help (viz. další obrázek).

Otázka.
Udělal jsem chybu v tom závěru instalace?
Mám prozkoumat závislosti přes Synaptic?
Jaká kontrola by v tomto případě tedy měla následovat?

13
Help!
Najednou vidím na monitoru v Ubuntu 16.04 všechny barvy přepálené (vyblit0. Je to na starším monitoru ImageQuest L705
Odešel monitor? Má někdo s tím zkušenosti?
Když jdu do režimu USPAT, tak po obnovení jsou barvy všechny OK ve standardu, ale za několik vteřin opět vše se promění do přepálení...
Děkuji moc předem... Tento text skoro nevidím, je slaboučce hnědý...

14
Hardware / Bluethoot v Ubuntu 16.04, nenajde obrázky v mobilu
« kdy: 17 Březen 2017, 11:15:35 »
Ahoj!
Mám Ubuntu 16.04, v předcházející verzi Bluethoot na posílání obrázků z mobilu na pc byl OK! V nové verzi funguje posílání obrázků z PC do mopbilu. Nefunguje posílání obrázků opačně, tedy z mobilu do PC.
Vše dobře zapnuté.
Zařízení Nokia 2600clasic
Viditerlnost zapnutá
Ale v okně, Bluethoot, kde je připojení při režimu posílání obrázků z mobila na PC není aktivováno, že je zapnuto, jen šedé políčko. To bude zřejmě ta chbky...

1/ Přeinstaloval jsem:
Kód: [Vybrat]
vv@vv-System-Product-Name:~$ bluetooth on
Program 'bluetooth' v současnosti není nainstalován. Můžete jej nainstalovat napsáním:
sudo apt install tlp
vv@vv-System-Product-Name:~$ sudo apt install tlp

2/ Ale končí rozpačitě, zřejmě nedokončeno:
Kód: [Vybrat]
Rozbaluje se tlp-rdw (0.8-1) …
Zpracovávají se spouštěče pro balík man-db (2.7.5-1) …
Zpracovávají se spouštěče pro balík systemd (229-4ubuntu16) …
Zpracovávají se spouštěče pro balík ureadahead (0.100.0-19) …
ureadahead will be reprofiled on next reboot
Nastavuje se balík linux-tools-common (4.4.0-67.88) …
Nastavuje se balík linux-hwe-edge-tools-4.8.0-34 (4.8.0-34.36~16.04.1) …
Nastavuje se balík linux-tools-4.8.0-34-generic (4.8.0-34.36~16.04.1) …
Nastavuje se balík linux-tools-virtual-hwe-16.04-edge (4.8.0.34.6) …
Nastavuje se balík s-nail (14.8.6-1) …
update-alternatives: používám /usr/bin/s-nail pro poskytnutí /usr/bin/mailx (mailx) v automatickém režimu
Nastavuje se balík smartmontools (6.4+svn4214-1) …
Nastavuje se balík tlp (0.8-1) …
Nastavuje se balík tlp-rdw (0.8-1) …
Zpracovávají se spouštěče pro balík systemd (229-4ubuntu16) …
Zpracovávají se spouštěče pro balík ureadahead (0.100.0-19) …
N: Ignoruji soubor „50unattended-upgrades.ucf-dist“ v adresáři „/etc/apt/apt.conf.d/“, jelikož má neplatnou příponu
vv@vv-System-Product-Name:~$

Kód: [Vybrat]
vv@vv-System-Product-Name:~$ dmesg | grep -i bluetooth
[   19.059971] Bluetooth: Core ver 2.21
[   19.060048] Bluetooth: HCI device and connection manager initialized
[   19.060852] Bluetooth: HCI socket layer initialized
[   19.060857] Bluetooth: L2CAP socket layer initialized
[   19.060867] Bluetooth: SCO socket layer initialized
[   31.042608] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   31.042614] Bluetooth: BNEP filters: protocol multicast
[   31.042622] Bluetooth: BNEP socket layer initialized
[   69.927765] Bluetooth: RFCOMM TTY layer initialized
[   69.927786] Bluetooth: RFCOMM socket layer initialized
[   69.927802] Bluetooth: RFCOMM ver 1.11
vv@vv-System-Product-Name:~$


Co tedy s tím. Nemá někdo zkušenost k tomuto problémku?
Díky!

15
Hardware / Neotevřu druhý disk v 16.04 - VYŘEŠENO!
« kdy: 26 Prosinec 2016, 18:37:57 »
Po instalaci Ubuntu ze 14.04 na16.04 chodí vše OK!
Nemohu ale otevřít druhý disk /dev/sda1.
Nejde mně o otevření předešlé verze 14.04 z druhého disku, ale jen přístup k datům.
Ten druhý disk hlásí: Neočekavaný  nesoulad fsck, viz obrázek zde.

Jako lama v této věci se ptám. Mohlo by pomoci kontrola a oprava disku pomocí fsck:
Kód: [Vybrat]
fsck -y -f /dev/sda1
Či je něco možné nasadit jiného?
Díky moc.



16
Ahoj, na mém druhém PC, který obhospodařuje vnuk - 5 let, někam přemístil složky z "Dokumenty".
Plocha na monitoru teď obsahuje řadu složek jako: Videa, Šablony, Dokumenty, Stažené....
Přitom se v seznamu "Umístění", v levém sloupci, ztratila  "Pracovní plocha".

Takovou věc jsem ještě neřešil.
Kdo mně poradí, jak vrátit vše, nejlépe Terminálem, do standardu. Např reset: dconf reset -f /org/compiz/ nepopmohl.

17
Obecná podpora / Re:HEXA kód v obrázku? VYŘEŠENO!
« kdy: 09 Červen 2016, 09:43:08 »
Ahoj!

V obrázcích u menu v PHP-Fusion, verze 9.01 (u obrázku názvu kategorie vlevo nahoře ten obdélniček na výšku) se mně zobrazuje zřejmě znak nějakého HEXA kódu (viz. přiložený obrázek).

U samotných obrázků není nic takového vidět.
Obrázky menu a celé menu mají odkazy v souboru menu.php. Jinak BOM tam není, ten je vypnutý přes PSPad.
Neví někdo, jak se nehezkého problému zbavit?
Díka za každou radu.

18
Obecná podpora / FilleZila neotevřu css [Vyřešeno]
« kdy: 06 Duben 2016, 15:20:33 »
Kód: [Vybrat]
Z ničeho nic, neotevřu soubor style.css.
Přitom s aplikací pracuji několik let bez problému. V nastavení je zvolen typ "css", přžesto mi to nejde.
Zkoušel jsem i určit koncovku přes T. , ale pořád nejde... viz. pokus:

:~$ sudo mimeopen -d *.css
[sudo] password for kvido:
Please choose a default application for files of type text/css

1) Bluefish Editor  (bluefish)
2) LibreOffice Writer  (libreoffice-writer)
3) gedit  (gedit)
4) Other...

use application #


Může někdo poradit. Díky.

19
Internet a sítě / DB MySQL, primární klíč [Vyřešeno)
« kdy: 28 Únor 2016, 09:32:07 »
V databázi MYSQL/phpMyAdmin
Typ serveru: MySQL
Verze serveru: 5.5.47-0+deb7u1-log - (Debian)
Verze protokolu: 10

Na prvním webu prvního webhostingu mně schází ve všech tabulkách na prvním řádku (id) Primární klíč s ikonkou žlutého klče.
Na druhém webu je vše OK (viz obrázek), který je z databáze druhého webhostingu.

Důsledkem je u prvního webu špatné načítání stránek, konkrétně přidávání +1 počtu zhlédnutých stránek, takže musím používat pokžadé refresh F5.

S tímto problémem jsem se ještě nikdy za poslední roky nesetkal. Může mně někdo poradit v čem je problém. Nemůže být příčinou nastavení na tom prvním webhostingu, když na druhém vše funguje OK včetě načítání zhlédnutí.

Díky!


20
Obecná podpora / Musím stále používat F5 - VYŘEŠENO!
« kdy: 19 Únor 2016, 08:18:38 »
Ahoj. Již od předcházející verze 12.04. LTS, také v nové verzi 14.04. LTS mám problém, že při prohlíéžení mého webu musím pokaždé zadat referesh - F5 klávesu, aby se mně načetla aktualizovaná stránky. Tedy přibyl počet zhlédnutí článků.

Tento problém mám v Ubuntu v prohlížečích Firefox a Chromium, jedoucím na Českém hostingu. Stejný web provozuji pod těmito OS na hostingu Webzdarma jako testovací, a tam je vše OK. Stránky se automatickly načtou, vč počtu zhlédnutí článků.

Je to problém skriptu PHP-Fusion nebo problém hostingu?

Dík za zkušenosti a možné řešení.

21
Pracovní prostředí / Zase klíčenka Ubuntu 12.04 LTS
« kdy: 02 Leden 2016, 12:59:59 »
Neví, zřejmě jsem smazal omylem něco z .gnome/keyrings. Pač v něm nic není.

1/ Ubuntu otevřu bez zadávání hesla klíčenky, mum nastavení automatické bez hesla.
2/ Probl je v tom , že ale neotevřu Správce software, ani Správce balíků.
3/ Příkaz pro seahorse končí otevřením okna Hesla klíče, které je prázdné. Kód v T je:
Kód: [Vybrat]
vv@vv-desktop:~$ seahorse
** Message: init gpgme version 1.2.0

(seahorse:3575): GLib-GObject-CRITICAL **: Read-only property 'window' on class 'SeahorseViewer' has type 'GtkWidget' which is not equal to or more restrictive than the type 'GtkWindow' of the property on the interface 'SeahorseView'

(seahorse:3575): GLib-GObject-CRITICAL **: Read-only property 'icon' on class 'SeahorsePkcs11Certificate' has type 'gchararray' which is not equal to or more restrictive than the type 'GIcon' of the property on the interface 'GcrCertificateIface'

Zatím jsem v diskuzích zde nevyčetl, jak na problém. Může někdo poradit.
Díky předem!

22
Obecná podpora / Složka LAMPP
« kdy: 20 Říjen 2015, 15:45:07 »
Ahoj, borci!

Nějakým přehmatem se mně dostala složka LAMPP na plochu Pracovního prostředí - Plocha.
Ukazuje zamčenou ikonku zámku a nelze ji přesunout do opt/, kam podle mě zřejmě patří.
Jak na to, poradí někdo?
D.

23
Borci, zdravím!!

Na  Souborovém systém 497 GB (což je HD Samsung) mám nějakou zradu. Najednou vypověděl službu, nelze na něj zapisovat. Přes celý prostor mám tam natažen Ubuntu 12.04.LTS. Při startu hlásí viz. připojený obrázek.

Zkoušel jsem nainstalovat do systému vedle stávající Ubuntu 12.04.LTS další Ubuntu stejné verze. Nelze, hlásí chybu na disku.

Potřeboval bych z příkazové řádky zřejmě provést vyčištění/opravu disku. Jakým příkazem.
Děkuji moc předem za radu.

24
Internet a sítě / Web vidí všichni, jen já nikoli [Vyřešeno!]
« kdy: 13 Červen 2015, 18:17:39 »
Mám celkem kuriozitu. Můj web
Kód: [Vybrat]
http://www.pc-politika.cz vidí všichni, i na mobilu, ale já na domácím PC ne!!!

Stalo se včera po 11:00 hod. Při kopírování obrázků na server se zadrhl přenmos a napúsalo to na FTP FileZila:

Kód: [Vybrat]
Stav:    Čekání na opakování...
Stav:    Zjišťování adresy ftp.best-hosting.cz
Stav:    Připojování k 194.8.253.254:21...
Stav:    Pokus o připojení se nezdařil. Došlo k chybě „ECONNREFUSED - Connection refused by server“.
Chyba:    Nelze se připojit k serveru

1/ Šel jsem tedy na funkčnost dns, a to ověření:

Kód: [Vybrat]
vv@vv-desktop:~$ dig pc-politika.cz +noall +answer

; <<>> DiG 9.8.1-P1 <<>> pc-politika.cz +noall +answer
;; global options: +cmd
pc-politika.cz. 83185 IN A 194.8.253.231

Jak vidět toto je funkční, tedy záznam A ServerName. Ale Web se nezobrazuje!
Tudíž jsem do /etc/resolv.conf přidat na první řádek :
nameserver 8.8.8.8

Kód: [Vybrat]
root@vv-desktop:/home/vv# echo 'nameserver 194.8.253.231 ' | cat - /etc/resolv.conf | sudo tee /etc/resolv.conf
nameserver 8.8.8.8
nameserver 8.8.8.8

Ale žádná změna web se stále z mého PC nedá otevřít. Dále nelze otevřít FTP, ani Administraci https://best-hosting.cz/en/administration. Prostě zvláštní!

Kdo poradí?
Díky předem!



25
Při aktualizaci Ubuntu 12.04. LTS mám problém s hláškou "Operace s balíkem selhala". Už nemám nainstalovaných 23 balíků, pač to pořád píše tohle:

Kód: [Vybrat]
installArchives() failed: Pednastavuji balky...
Pednastavuji balky...
Pednastavuji balky...
Pednastavuji balky...
(Reading database ...
(Reading database ... 5%%
(Reading database ... 10%%
(Reading database ... 15%%
(Reading database ... 20%%
(Reading database ... 25%%
(Reading database ... 30%%
(Reading database ... 35%%
(Reading database ... 40%%
(Reading database ... 45%%
(Reading database ... 50%%
(Reading database ... 55%%
(Reading database ... 60%%
(Reading database ... 65%%
(Reading database ... 70%%
(Reading database ... 75%%
(Reading database ... 80%%
(Reading database ... 85%%
(Reading database ... 90%%
(Reading database ... 95%%
(Reading database ... 100%%
(Reading database ... 194359 files and directories currently installed.)
Preparing to replace postgresql-client-9.1 9.1.16-0ubuntu0.12.04 (using .../postgresql-client-9.1_9.1.17-0ubuntu0.12.04_amd64.deb) ...
Unpacking replacement postgresql-client-9.1 ...
Preparing to replace libpq-dev 9.1.16-0ubuntu0.12.04 (using .../libpq-dev_9.1.17-0ubuntu0.12.04_amd64.deb) ...
Unpacking replacement libpq-dev ...
Preparing to replace libpq5 9.1.16-0ubuntu0.12.04 (using .../libpq5_9.1.17-0ubuntu0.12.04_amd64.deb) ...
Unpacking replacement libpq5 ...
Preparing to replace libcups2 1.5.3-0ubuntu8.6 (using .../libcups2_1.5.3-0ubuntu8.7_amd64.deb) ...
Unpacking replacement libcups2 ...
Preparing to replace libcupsmime1 1.5.3-0ubuntu8.6 (using .../libcupsmime1_1.5.3-0ubuntu8.7_amd64.deb) ...
Unpacking replacement libcupsmime1 ...
Preparing to replace libcupscgi1 1.5.3-0ubuntu8.6 (using .../libcupscgi1_1.5.3-0ubuntu8.7_amd64.deb) ...
Unpacking replacement libcupscgi1 ...
Preparing to replace libcupsimage2 1.5.3-0ubuntu8.6 (using .../libcupsimage2_1.5.3-0ubuntu8.7_amd64.deb) ...
Unpacking replacement libcupsimage2 ...
Preparing to replace libcupsppdc1 1.5.3-0ubuntu8.6 (using .../libcupsppdc1_1.5.3-0ubuntu8.7_amd64.deb) ...
Unpacking replacement libcupsppdc1 ...
Preparing to replace cups-common 1.5.3-0ubuntu8.6 (using .../cups-common_1.5.3-0ubuntu8.7_all.deb) ...
Unpacking replacement cups-common ...
Preparing to replace cups-bsd 1.5.3-0ubuntu8.6 (using .../cups-bsd_1.5.3-0ubuntu8.7_amd64.deb) ...
Unpacking replacement cups-bsd ...
Preparing to replace cups-client 1.5.3-0ubuntu8.6 (using .../cups-client_1.5.3-0ubuntu8.7_amd64.deb) ...
Unpacking replacement cups-client ...
Preparing to replace cups-ppdc 1.5.3-0ubuntu8.6 (using .../cups-ppdc_1.5.3-0ubuntu8.7_amd64.deb) ...
Unpacking replacement cups-ppdc ...
Preparing to replace cups 1.5.3-0ubuntu8.6 (using .../cups_1.5.3-0ubuntu8.7_amd64.deb) ...
cups stop/waiting
Unpacking replacement cups ...
Preparing to replace libcupsdriver1 1.5.3-0ubuntu8.6 (using .../libcupsdriver1_1.5.3-0ubuntu8.7_amd64.deb) ...
Unpacking replacement libcupsdriver1 ...
Preparing to replace linux-libc-dev 3.2.0-84.121 (using .../linux-libc-dev_3.2.0-85.122_amd64.deb) ...
Unpacking replacement linux-libc-dev ...
Preparing to replace postgresql-doc-9.1 9.1.16-0ubuntu0.12.04 (using .../postgresql-doc-9.1_9.1.17-0ubuntu0.12.04_all.deb) ...
Unpacking replacement postgresql-doc-9.1 ...
Processing triggers for man-db ...
Processing triggers for ureadahead ...
Processing triggers for ufw ...
WARN: uid je 0, ale  '/etc' vlastn 1000
Processing triggers for doc-base ...
Zpracovn 2 zmnn doc-base soubory...
Registrace dokument s scrollkeeper...
Setting up libpq5 (9.1.17-0ubuntu0.12.04) ...
Setting up postgresql-client-9.1 (9.1.17-0ubuntu0.12.04) ...
Setting up postgresql-common (129ubuntu1) ...
 * Starting PostgreSQL 9.1 database server         * The PostgreSQL server failed to start. Please check the log output:
2015-06-11 06:14:39 GMT FATAL:  data directory "/var/lib/postgresql/9.1/main" has group or world access
2015-06-11 06:14:39 GMT DETAIL:  Permissions should be u=rwx (0700).

[fail]
invoke-rc.d: initscript postgresql, action "start" failed.
dpkg: error processing postgresql-common (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of postgresql-9.1:
 postgresql-9.1 depends on postgresql-common (>= 115~); however:
  Package postgresql-common is not configured yet.
 postgresql-client-9.1 (9.1.17-0ubuntu0.12.04) breaks postgresql-9.1 (<< 9.1.17-0ubuntu0.12.04) and is installed.
  Version of postgresql-9.1 to be configured is 9.1.16-0ubuntu0.12.04.
dpkg: error processing postgresql-9.1 (--configure):
 dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
dpkg: dependency problems prevent configuration of postgresql-pltcl-9.1:
 postgresql-pltcl-9.1 depends on postgresql-9.1 (= 9.1.16-0ubuntu0.12.04); however:
  Package postgresql-9.1 is not configured yet.
dpkg: error processing postgresql-pltcl-9.1 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-plperl-9.1:No apport report written because the error message indicates its a followup error from a previous failure.

 postgresql-plperl-9.1 depends on postgresql-9.1 (= 9.1.16-0ubuntu0.12.04); however:
  Package postgresql-9.1 is not configured yet.
dpkg: error processing postgresql-plperl-9.1 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-contrib-9.1:No apport report written because MaxReports is reached already

 postgresql-contrib-9.1 depends on postgresql-9.1 (= 9.1.16-0ubuntu0.12.04); however:
  Package postgresql-9.1 is not configured yet.
 postgresql-contrib-9.1 depends on postgresql-common (>= 115~); however:
  Package postgresql-common is not configured yet.
dpkg: error processing postgresql-contrib-9.1 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-plpython-9.1:No apport report written because MaxReports is reached already

 postgresql-plpython-9.1 depends on postgresql-9.1 (= 9.1.16-0ubuntu0.12.04); however:
  Package postgresql-9.1 is not configured yet.
dpkg: error processing postgresql-plpython-9.1 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-plpython3-9.1:No apport report written because MaxReports is reached already

 postgresql-plpython3-9.1 depends on postgresql-9.1 (= 9.1.16-0ubuntu0.12.04); however:
  Package postgresql-9.1 is not configured yet.
dpkg: error processing postgresql-plpython3-9.1 (--configure):
 dependency problems - leaving unconfigured
Setting up libpq-dev (9.1.17-0ubuntu0.12.04) ...No apport report written because MaxReports is reached already

dpkg: dependency problems prevent configuration of postgresql:
 postgresql depends on postgresql-9.1; however:
  Package postgresql-9.1 is not configured yet.
dpkg: error processing postgresql (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-8.4:
 postgresql-8.4 depends on postgresql-common (>= 129~); however:
  Package postgresql-common is not configured yet.
dpkg: error processing postgresql-8.4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-9.1-pgpool2:
 postgresql-9.1-pgpool2 depends on postgresql-9.1; however:
  Package postgresql-9.1 is not configured yet.
dpkg: error processing postgresql-9.1-pgpool2 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-9.1-postgis:
 postgresql-9.1-postgis depends on postgresql-9.1; however:
  Package postgresql-9.1 is not configured yet.
dpkNo apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
g: error processing postgresql-9.1-postgis (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-plperl-8.4:
 postgresql-plperl-8.4 depends on postgresql-8.4; however:
  Package postgresql-8.4 is not configured yet.
dpkg: error processing postgresql-plperl-8.4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-plpython-8.4:
 postgresql-plpython-8.4 depends on postgresql-8.4; however:
  Package postgresql-8.4 is not configured yet.
dpkg: error processing postgresql-plpython-8.4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-pltcl-8.4:
 postgresql-pltcl-8.4 depends on postgresql-8.4; however:
  Package postgresql-8.4 is not configured yet.
dpkg: error processing postgresql-pltcl-8.4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-server-dev-9.1:
 postgresql-server-dev-9.1 depends on postgresql-common (>= 117~); however:
  Package postgresql-common is not configured yet.
dpkg: error processing postgresql-server-dev-9.1 (--configure):
 dependency problems - leaving unconfigured
Setting up libcups2 (1.5.3-0ubuntu8.7) ...
Setting up libcupsmime1 (1.5.3-0ubuntu8.7) ...
Setting up libcupscgi1 (1.5.3-0ubuntu8.7) ...
Setting up libcupsimage2 (1.5.3-0ubuntu8.7) ...
Setting up libcupsppdc1 (1.5.3-0ubuntu8.7) ...
Setting up cups-common (1.5.3-0ubuntu8.7) ...
Setting up cups-client (1.5.3-0ubuntu8.7) ...
Setting up cups-bsd (1.5.3-0ubuntu8.7) ...
Setting up cups-ppdc (1.5.3-0ubuntu8.7) ...
Setting up cups (1.5.3-0ubuntu8.7) ...
cups start/running, process 5436
Updating PPD files for cups ...
Setting up libcupsdriver1 (1.5.3-0ubuntu8.7) ...
Setting up linux-libc-dev (3.2.0-85.122) ...
Setting up postgresql-doc-9.1 (9.1.17-0ubuntu0.12.04) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Errors were encountered while processing:
 postgresql-common
 postgresql-9.1
 postgresql-pltcl-9.1
 postgresql-plperl-9.1
 postgresql-contrib-9.1
 postgresql-plpython-9.1
 postgresql-plpython3-9.1
 postgresql
 postgresql-8.4
 postgresql-9.1-pgpool2
 postgresql-9.1-postgis
 postgresql-plperl-8.4
 postgresql-plpython-8.4
 postgresql-pltcl-8.4
 postgresql-server-dev-9.1
Error in function:
SystemError: E:Sub-process /usr/bin/dpkg returned an error code (1)
Setting up postgresql-common (129ubuntu1) ...
 * Starting PostgreSQL 9.1 database server         * The PostgreSQL server failed to start. Please check the log output:
2015-06-11 06:14:54 GMT FATAL:  data directory "/var/lib/postgresql/9.1/main" has group or world access
2015-06-11 06:14:54 GMT DETAIL:  Permissions should be u=rwx (0700).

[fail]
invoke-rc.d: initscript postgresql, action "start" failed.
dpkg: error processing postgresql-common (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of postgresql-contrib-9.1:
 postgresql-contrib-9.1 depends on postgresql-common (>= 115~); however:
  Package postgresql-common is not configured yet.
dpkg: error processing postgresql-contrib-9.1 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-server-dev-9.1:
 postgresql-server-dev-9.1 depends on postgresql-common (>= 117~); however:
  Package postgresql-common is not configured yet.
dpkg: error processing postgresql-server-dev-9.1 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-9.1:
 postgresql-9.1 depends on postgresql-common (>= 115~); however:
  Package postgresql-common is not configured yet.
 postgresql-client-9.1 (9.1.17-0ubuntu0.12.04) breaks postgresql-9.1 (<< 9.1.17-0ubuntu0.12.04) and is installed.
  Version of postgresql-9.1 to be configured is 9.1.16-0ubuntu0.12.04.
dpkg: error processing postgresql-9.1 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-8.4:
 postgresql-8.4 depends on postgresql-common (>= 129~); however:
  Package postgresql-common is not configured yet.
dpkg: error processing postgresql-8.4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-plpython3-9.1:
 postgresql-plpython3-9.1 depends on postgresql-9.1 (= 9.1.16-0ubuntu0.12.04); however:
  Package postgresql-9.1 is not configured yet.
dpkg: error processing postgresql-plpython3-9.1 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-pltcl-8.4:
 postgresql-pltcl-8.4 depends on postgresql-8.4; however:
  Package postgresql-8.4 is not configured yet.
dpkg: error processing postgresql-pltcl-8.4 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-plpython-9.1:
 postgresql-plpython-9.1 depends on postgresql-9.1 (= 9.1.16-0ubuntu0.12.04); however:
  Package postgresql-9.1 is not configured yet.
dpkg: error processing postgresql-plpython-9.1 (--configure):
 dependency problems - leaving unconfigured

Přitom v opt/archives mám vše vymazáno. Tak nevím.
Díky moc za každou radu!
Krásný den!

Stran: [1] 2