Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - 8472

Stran: [1]
1
Obecná podpora / clipboard manager + podpora templates
« kdy: 25 Červenec 2011, 15:36:50 »
Ahojte,

Hladam nejaky clipboard manager, ktory by ale zvladal vytvarat vlastne templates (ktore by zostali zachovane i po restarte a pod., nieco ako pre win program clcl, ktory to zvlada).

Hladal som, googlil som, no pre linux som zatial nic vhodneho neobjavil.


Diky predom za tipy,
8472

2
Návody, tipy a triky / oprava poskodenych diskov
« kdy: 21 Leden 2010, 15:30:52 »
Nahodou som narazil na tento clanocek, tak davam do pozornosti, bo ako tu vela krat vidiet, tak podobna problematika sa tu casto krat opakuje.

http://pcplus.techradar.com/node/3108/

3
hi,

takze vcera vecer som upgradoval na novu 9.10(s gnome), a zatial musim povedat ze som asi viac sklamany z toho, kedze to prinieslo viac problemov ako uzitku.
nehovoriac o tom co sledujem tu na fóre, kde vidim kolko ludi ma po upgrade podobne problemy.

okrem roznych inych drobnych problemov ktore som uz poopravoval alebo sa s tym da zatial zit u mna zatial asi najviacej rezonuju nasledovne dva problemy, ktore mi doslovne piju krv!

1. zvuk:
   a) po kazdom starte systemu mam zvuk zvacsa ztlmeny(MUTED),
   b) ak aj zrusim to ztlmenie(MUTE) zvuku cez 'gnome-volume-control', stale je ticho,
- v tomto probleme som prisiel este vcera vecer na to, ze ked si otvorim 'gnome-alsamixer' , alebo 'alsamixer' , tak tam najdem PCM-ko uplne stlmene(MUTED) a s urovnou hlasitosti na nule, ktore ked "ozivim" tak zvuky zrazu hraju.
- samozrejme zase iba do dalsieho startu/restartu kedy musim cely ritual opakovat.
- o nepouzitelnosti tam toho Gnome zvukoveho applet-u 'gnome-volume-control' co je default v liste ani nehovoriac. tuto vec pohnojili tak ako este nikdy predtym! by som povedal ze tento applet/panel na pazvuky je v podstate k nicomu bez tych funkcii ktore sa tam nachadzali predtym v inych verziach ubuntu.
# sa teda uz iba spytam, ci niekto narazil na podobne fungovanie tychto zvukov po upgrade, ze by mu fungovalo ich ozivenie tymto sposobom.

2. siet:
   a) taktiez po kazdom starte systemu sa nieco divne stane so sietou,
   b) prikaz 'ifconfig' (staticka cfg) mi pekne zobrazi nastavenia siete, a aj komunikacia v ramci LAN funguje, teda viem si ping-nut napr. na router,
   c) a tym to konci. pretoze pokial sa dotazujem na DNS nazvy v internete, tak je to zrazu mrtve. ovsem ako som predchvilkou zistil, tak pokial ping-nem nejaku externu IPcku (napr. nieco od nejakeho ISP), tak tam mi odozvu vrati, ale DNS komunikacia stale nic. akurat kedze v LAN nepouzivam DNS kom., tak neviem ci by to robilo to iste i v LAN-ke.
- tu musim potom vykonat '/etc/init.d/networking restart' aby mi zacala znova fungovat ta DNS komunikacia. akurat nerozumiem ze co zrovna z toho restartu pomoze, pretoze ako som zistil zo scriptu, tak sa v ramci restartu siete vykonaju iba prikazy 'ifdown' a 'ifup'. do upgradu to fungovalo v pohode.
- a taktiez zase iba do dalsieho startu/restartu kedy musim cely ritual opakovat.


kedze som v ani jednej veci nemenil ziadne nastavenia, alebo nieco co by to mohlo pohnojit, tak vobec nechapem co sa tam stalo s tym zvukom a s tou sietou, kua!
ak Vas napada nejake riesenie ako tento problem vyriesit, tak budem rad.
thx

4
zdravim,

mam taky dotaz, je mozne v standardnom "Gnome Menu"(Applications, Places, System) desktopu nejako nastavit aby v jednotlivych "kategoriach" nezobrazovalo vsetky objekty iba v jednom stlpci pod sebou (vid obrazok), ale i napr. vedla seba?
pretoze mam napr. v Applications\Sound & Video mam toho uz fakt vela, a menu mi to zobrazuje jedine v jednom stlpci v ktorom musim scroll-ovat ak sa chcem dostat k niecomu co normalne nevidim.
je teda mozne to nejako prekonfigurovat aby mi to zobrazovalo vo viacerych stlpcoch vedla seba, a nie iba v jednom s nutnostou scroll-ovat hore/dole?
z toho co som sam hladal som toho veru moc nenasiel, pravdou aj je, ze v tomto pripade neviem ake klucove slova natlacit do googla a pod.

http://               testujem.freeweb7.com/gnome_menu_full.jpg


dik

5
Návody, tipy a triky / rozne zdroje SW vsetkeho mozneho
« kdy: 05 Srpen 2009, 13:37:44 »
som si tak povedal, ze dam k dispozicii vsetky "katalogy software" (podobne napr. slunecnice.cz a pod.) ktore pre GNU/Linux poznam a pokladam za zaujimave.
zaujimave preto, lebo viem ze na webe su urcite k dispozicii velke mnozstva napodobnych katalogov SW, tak snad aby tu zase nebolo vsetko  ;D

Citace
sourceforge pozna asi kazdy
https://sourceforge.net/

freshmeat.net
http://freshmeat.net/about

Windows and OS X Software Alternatives
http://linuxappfinder.com/alternatives

Linux App Finder
http://linuxappfinder.com/

Alternatives to Windows, Mac, Linux and online applications
http://alternativeto.net/

click2try
http://www.click2try.com/

Flame Desktop - Promoting the Best Linux Software
http://www.flamedesktop.com/

Command Line Interface Apps.
http://www.cli-apps.org/

openDesktop.org
http://www.opendesktop.org/

GnomeFiles
http://www.gnomefiles.org/

Top 50 Linux Alternatives to Popular Apps
http://laptoplogic.com/resources/top-50-linux-alternatives-to-popular-apps

101 Open Source Apps for Enterprises
http://itmanagement.earthweb.com/osrc/article.php/3828671/101-Open-Source-Apps-for-Enterprises.htm

100 open source gems - part 1
http://tuxradar.com/content/100-open-source-gems-part-1
100 open source gems - part 2
http://tuxradar.com/content/100-open-source-gems-part-2

6
Návody, tipy a triky / zaujimavy browser - UZBL
« kdy: 03 Srpen 2009, 13:33:06 »

Citace
Uzbl follows the UNIX philosophy - "Write programs that do one thing and do it well. Write programs to work together. Write programs to handle text streams, because that is a universal interface."
http://www.uzbl.org/

Citace
THIS PROJECT IS NOT FOR:
    * people want a browser that does everything
    * people who want a browser with things like a built-in bookmark manager, address bar, forward/back buttons, ...
    * people who expect something that works by default. You'll need to read configs and write/edit scripts
    * people who like nothing from this list: mpd, moc, wmii, dwm, awesome, mutt, pine, vim, dmenu, screen, irssi, weechat, bitlbee

Installing uzbl on Ubuntu:
http://www.uzbl.org/wiki/ubuntu_howto


Snad sa niekomu zapaci ;)

7
vyskytol sa mi mensi problem pri prezerani videa(filmu) v pocitaci.
je to samozrejme uz dlhsi cas co som nejake dlhsie video v pocitaci pozeral, takze az teraz som na to natrafil.

mam verziu systemu 9.04.
nech skusam akykolvek nainstalovany prehravac, tak video, alebo lepsie povedane iba obraz v urcitych (a vzdy tych istych) castiach zatuhne. pricom prehravac odpocitava cas aj nadalej, a po nejakom case - napr. po minute alebo dvoch sa to zacne znova hybat.

teda predpokladam ze prehravacom to asi nebude, zrejme nejaky problem s kodekom?
skusal som este aj MPLAYER cez CLI , a tam to v danej casti ked obraz zatuhne zacne vypisovat nasledovne
Citace
[mpeg4 @ 0x8972350]header damaged  0.289 10573/10573  3%  1%  3.1% 3 0
Error while decoding frame!
a som z MPLAYER-a vytiahol cez verbose parameter este i dalsie
Citace
ChunkSize mismatch! raw=0 idx=384 
ChunkID mismatch! raw= idx=01wb 
ChunkSize mismatch! raw=0 idx=384 
ChunkID mismatch! raw= idx=00db 
ChunkSize mismatch! raw=0 idx=7 
ChunkID mismatch! raw= idx=01wb 
ChunkSize mismatch! raw=0 idx=384 
ChunkID mismatch! raw= idx=01wb 
ChunkSize mismatch! raw=0 idx=384 
ChunkID mismatch! raw= idx=00db

video kodek: XVID MPEG-4
audio kodek: MPEG 1 Audio, Layer 3 (MP3)



vie mi niekto pls poradit co to je za blbost, a ako ju odstranit?


thx

8
Archiv / pozor na ext4 filesystem v JJ (9.04)
« kdy: 12 Březen 2009, 09:58:38 »

bacha na ext4 v JJ:

http://www.h-online.com/open/Possible-data-loss-in-Ext4--/news/112821

https://bugs.edge.launchpad.net/ubuntu/+source/linux/+bug/317781

podla vsetkeho naprava pride az s 2.6.30 kernel-om, ktory by mal byt az vo verzii ubuntu 9.10

9
zdravim,

mam taky drobny problemik v 8.04 s Gnome, konkretne, po upgrade zo 7.10 sa mi viac menej kazda novootvorena aplikacia na desktope (mam dve obrazovky v Xinerama rezime) otvori na pozadi za inymi uz spustenymi aplikaciami, a k tomu je to okno este aj neaktivne - teda aktivnym ostava to s ktorym som posledne robil, napr. firefox, thunderbird, terminal a pod. .

nepouzivam Compiz ani ine podobne vyčačkané vecicky, bezny desktop v robote.

nenapada Vas pls niekoho, ako by sa to dalo zmenit aby aplikacie ktore spustim boli normalne "on top" (ale nemam na mysli funkciu "always on top") , a aby spustena aplikacia bola aj aktivna?
hladal som kde ma napadlo, ale nic podobneho co by sa tejto veci tykalo som neobjavil, alebo som bol asi slepy.

diky predom

10
 :'(

zdravim

mam dost blby problem.
HELP

cez piatok/sobotu som doma upgradoval z GG na HH , a upgrade zbehol v pohode.
potom som si zacal prisposobovat prostredie, a jedna z takych veci bola aj manualna instalacia VMWARE.
ta sa mi par krat nepodarila, a tak som musel niekedy cistit az manualne niektore jeho subory napr. v /usr/lib/vmware a pod.
to by nebol problem.

ibaze som ja blbec v tej rychlosti skocil potom o uroven vyzsie do /usr/lib a ako som hladal medzi pouzitymi prikazmi nieco, tak sa mi tam podarilo spustit rm -R v /usr/lib . -- ja viem, som *censored*.
--- no behom 5sekund odkedy som to spustil sa mi to podarilo prerusit, no aj tak to pomazalo nejake veci - ake vsetky netusim, no rozbilo mi to synaptic, trocha gnome atd atd.
tak som pristupil k tomu, ze spravim napravu, a zhodil som X-ka do terminalu a potom cez aptitude som znova dotiahol este nejake balicky ktore mi chybali, tak aby som mal na disku vsetky balicky od upgradu.
nasledne som spustil v adresari /var/cache/apt/aptitude prikaz dpkg -i *.deb , aby znova nainstalovalo vsetko a tym padom doplnilo chybajuce veci do /usr/lib .
az to zbehlo, tak som restartol a system v pohode nabehol, i som sa v pohode prihlasil a vacsina aplikacii vyzera byt opravena, ibaze ihned po prihlaseni mi vyskocil alert s nasledovnym textom:
Citace
Couldn't display "x-nautilus-desktop:///".
Error: DBus error org.freedesktop.DBus.Error.Spawn.ChildExited: Launch helper exited with unknown return code 127
Please select another viewer and try again.
pricom tato ista hlaska sa objavuje aj ked si otvorim napr. "Places/Home Folder" , a odtial ked kliknem na ikonu, Computer, tak znova spomenuta hlaska vyskoci. ked tu hlasku zavriem, a zaviem aj nautilus okno, tak znova vyskocia oboje okna + ta chyba. a tak sa to niekolko krat opakuje az prestane kym znova nespustim Nautilus.

pokial skusim spustit nautilus cez terminal, tak mi do terminalu popri spustenom nautile s chybou vypise zvlast dalsiu hlasku:
Citace
nautilus
seahorse nautilus module initialized
Initializing nautilus-share extension

** (nautilus:23941): WARNING **: Unable to add monitor: DBus error org.freedesktop.DBus.Error.Spawn.ChildExited: Launch helper exited with unknown return code 127



a uz sa v tom asi od rana vrtam, googlim co sa da, ale nic zaujimave.
- skusal som podla googla pozriet a skontrolovat ci je spravne nastavenie v ~/.config/user-dirs.dirs = XDG_DESKTOP_DIR="$HOME/Desktop"
- v gconf-editor v /apps/nautilus/preferences/desktop_is_home_dir/desktop_is_home_dir = false
obe veci boli spravne nastavene
--- podla roznych diskusii na nete malo vela ludi napodobny problem ktory prave tymto vyriesili, no to asi nie je moj pripad

potom podla dalsej rady v diskusie som skusil vytvorit noveho uzivatela, ci aj tam bude ten problem (lebo ludom v diskusiach co mali podobne problemy sa to u ineho usera neprejavilo), a problem sa prejavil aj u toho noveho usera


tak uz neviem co mam s tym robit, neviete pls niekto helfnut?

moc diky

11
zdravim, mal by som dotaz.

vytvaram vo firme pre interne ucely Jabber (XMMP protokol) server na ubuntu serveri, pomocou Openfire http://www.igniterealtime.org/projects/openfire/index.jsp
instalacia a konfiguracia servera (zatial len testovacieho) a klientov (pidgin) je v pohode.

co ma ale trapi je, ze ked sa klienti (je jedno ci su vo WIN alebo na Linuxe) pripoja, a daju si prihodit niekoho do kontaktov (Buddy-ho), tak najprv zadaju nick@server(domena), na co pride dotycnej osobe - prijemcovi poziadavka na autorizaciu, a ked tak osoba - prijemca spravi, tak prijemcovi vyskoci tiez okno "Add Buddy" (to je v pohode, podobne mi to funguje napr. aj s ICQ) a u prijemcu sa objavi novy kontakt. vlastne oprava, objavia sa tam dva kontakty. jeden povedzme NICK a znaci ze druhy uzivatel je online, a druhy kontakt na tu istu osobu, ktory sa ale tvari ze je offline a "not authorized. pritom obe osoby sa vidia online. akurat vzdy u tej jednej osoby su dva kontakty. a ked niektory z tych kontaktov zmazem, tak bud dany kontakt zmizne zo zoznamu oboch osob, alebo sa zacne javit ako offline a pod. co je dalsia divna vec. by som cakal ze sa to bude tvarit napr. ako icq, alebo skype, ze ked si jedna osoba zrusi kontakt, tak to neovplyvni druhu stranu.

teda neviem, zatial moc skusenosti s Openfire a samotnym Jabber protokolom nemam, tak by ma zaujimalo ze ci niekto nevie co to je za divne spravanie sa, alebo ci to tak ma byt, alebo?

thx.

12
Zdravim

MAM PROBLEM.
konkretne, pravidelne mi v roznych intervaloch a pri roznych cinnostiach - dalo by sa povedat NAHODNE - zamrza/tuhne system na pocitaci v praci.
no najprv asi trocha tech. detailov:
- HW: doska ASUS P4P800-X , CPU P4 3GHz (nie Core2Duo), pamat 2,5GB RAM , 2 disky, VGA: NVIDIA 7600GS + dva LCD monitory (v Xinerama rezime) , a pocitac bezi prakticky nonstop
- HW: niektore komponenty sa sem tam podla potreby vymenili za lepsie, CPU som upgradoval na silnejsi, povodne som tam mal slabsi Celeron, menej RAM, jednu obrazovku, inu VGA kartu a pod. , a nikdy nebol problem s tymito upravami, vzdy vsetko v pohode fungovalo.
a troska historie:
- Ubuntu pouzivam v praci na pocitaci asi od roku 2006.
- par krat sa objavil nejaky problem, ako restarty a pod. blbosti, co som ale vzdy cez rozne diagnosticke nastroje zistil (napr. "Hiren's Boot CD" alebo "Ultimate Boot CD"), ze problem bol bud vo vadnej RAMke, alebo som musel vymenit zakladnu dosku a pod., a potom zase vsetko fungovalo v pohode.
- postupne som casom viac menej bez problemov (a bez reinstalacii OS) prechadzal upgradom na vyssie verzie (jedine problemiky ktore sa pri upgradoch objavili boli zmeny v konfiguracii X servera a pod., co som ale vzdy nejako poriesil) - pricom nikdy som neupgradoval hned ako vysla nova verzia, vzdy som aspon par tyzdnov vyckal aby sa veci povedzme - stabilizovali - ak by sa nahodou objavili na forach nejake problemy s novou verziou.
- pravidelne aktualizujem

a takto som v pohode fungoval este na 7.04, az do casu kedy som upgradoval na verzu 7.10 , pricom uz dlhsiu dobu sa v pocitaci neudiali ziadne HW zmeny.

problem:
   1. ako som uz spomenul navrchu, pravidelne (odkedy som na verzii 7.10) mi mrzne system. niekedy vydrzi a bez problemov (zamrznutia) funguje aj 2-3 dni, niekedy mi zase zamrzne aj 3-4 krat za den , z coho som uz zufaly. vikendy su v pohode, zapnem len "Lock Screen" (pricom ostava pustenych par programov, napr. Thunderbird, Liferea, tsclient a pod.), a teda nic sa tam nedeje, tak v pohode prezije - akurat sa sem tam cez SSHcko z domu prihlasim na pc aby som si nieco pozrel, ale s tym tiez neni ziadny problem.
   2. taktiez som testoval HW uz spomenutymi diagnostickymi nastrojmi, ale nic mi nenaslo, RAM v pohode, disky v pohode, doska a pod. v pohode.
   3. este podotknem, ze ked zatuhne system, tak sa neda ani X server zrestartovat (cez CTRL+ALT+Backspace, vzdy cez tvrdy reset musim restartovat), a ani ping po sieti mi nevrati ziadnu odozvu, teda totalne tuhy system. a raz dokonca zatuhol aj pri starte systemu, ked uz nastartovalo X server (nabehla uz grafika, kurzor sa objavil), a mam pocit ze este nestihlo ani LOGIN okno nabehnut, ked zrazu kurzor zatuhol (resp. obdoba presypacich hodin z WIN ked treba cakat).
   4. teda podla mna k zamrzaniu systemu dochadza len ked na nom pracujem. takze najskorej HW problem by som asi vylucil. akurat netusim kde ten problem potom je, vrtal som sa aj v logoch /var/log , ale nic zaujimaveho som tam nenasiel (alebo mozno len neviem co mam hladat).


Takze teda, chcem sa spytat, vedel by mi s tym niekto pls helfnut, aby som nemusel reinstalovat system? Da sa nejako vystopovat, nejakym programom, alebo neviem cim, ze co toto zamrzanie sposobuje? Pretoze nemam ani tusenie preco to blbne.
Som z toho fakt uz na nervy.

Diky moc za kazdu pomoc.
8472

13
Archiv / skener Umax Astra 2100U - problemy pri skenovani
« kdy: 20 Červen 2007, 23:10:02 »
hi

pripojil som stary skener Umax Astra 2100U (USB) k 7.04 , a po naskenovani nejakeho objektu mi cez celu stranku natiahne taketo ciary:

sice dany objekt naskenuje, ale tieto ciary prekryvaju aj ten skenovany objekt.

skusal som to cez xsane (i sane), aj cez nejaky GIMP skenovaci modul, no zakazdym je vysledok rovnaky.

avsak ked nabootujem z dual-bootu XPcka, tak tam to naskenuje v pohode, bez tych ciar. takze skener bude ok.

akurat nechapem preco to tam v Ubuntu pcha tie ciary?
cital som nejake info k podpore tohto skeneru:
http://www.sane-project.org/cgi-bin/driver.pl?manu=umax&model=astra+2100u&bus=usb&v=&p=
a
http://www.sane-project.org/man/sane-umax1220u.5.html
{
This backend is also able to drive the  UMAX  Astra  1600U/2000U/2100U.
The  2100U is confirmed to work.
}
takze aj podla tychto info by to malo fungovat

nenapada vas pls niekoho ze co je to za blbost tie ciary a ako sa ich zbavit?
thx

14
ahojte

tak skusal som instalaciu feisty na novom zeleze ktore som trochu spominal tu:
http://forum.ubuntu.cz/viewtopic.php?id=9240
(C2D E6420 , Intel doska DP965LT, 1GB RAM, 1x PATA a 1x SATA DVD mechanika a SATA WD disk)
ho tu mam zatial na skusku ako to bude fungovat, a vyzera ze pri standard instalacii to slape v pohode

ale narazil som na problem, ze ked pri instalacii zvolim "manual partitioning" , tak po dokonceni instalacie a restarte vobec nenabootuje, iba vyprdne tuto hlasku: no bootable device -- insert boot disk and press any key

spravil som aj take ze som si nainstaloval system cez automaticku konfiguraciu disku, to je v pohode a pekne nastartuje system z disku, a potom som si pozrel ako to ta automatika ponastavovala, vyzeralo to asi takto:

/dev/sda
    /dev/sda1       ext3      /media/sda1 (ako mount point)      a nejaka velkost v GB
    /dev/sda5       swap


tak som to cez manual nasekal rovnako, pre root /dev/sda1 som dal mount point /  (ono to aj tak zobrazi po instalacii znovu ako /media/sda1 - co nechapem preco?)

ale nic to nevyriesilo, problem stale pretrvava: no bootable device -- insert boot disk and press any key

neviete mi pls poradit co s tym? resp. co robim zle? aj ked mam pocit ze asi nerobim nic zle, kedze v predchadzajucich ubuntu verziach som si v pohode cez manual nasekal disk podla potreby

thx

15
ahojte, tak konecne je 7.04 vonku a mna by zaujimalo ako to je s podporou Intel 965 chipsetu/doskami v tejto verzii?
cital som aj tu na fore ze uz s develop verziami ste mavali dost problemov, hlavne s tym PATA radicom, a pod, plus nasiel som aj dalsie popisy problemov s tymito doskami:
https://wiki.ubuntu.com/Core_2_Duo_Support

tak ci ste to uz v tejto novej konfiguracii skusal, a prip. ako to funguje, ci boli nejake problemy a pod?
teda boli dane problemy odstranene?


thx

16
Volná diskuze kolem Linuxu a OSS / sudo mount & change owner
« kdy: 12 Leden 2007, 17:18:39 »
hello

blbnem trocha s MOUNTovanim sietovych diskov (na win2003 serveri) a mam zopar otazok na ktore som nejako nenasiel odpoved ani v manualoch ani inde (asi si stojim na kabli)

cez smbmount a fstab to moc riesit nechcem, lebo mi to nefunguje kvoli nejakej kravine:
"smbmount cli_negprot SMB signing is mandatory and we have disabled it protocol negotiation failed"
ale toto teraz nie je predmetom co ma zaujima (ale ked niekoho napadne riesenie ako z toho von, tak nebudem proti :) )

cize mam prikaz :
sudo mount -tcifs //servername/share /mnt/folder -o username=user,workgroup=domain,password=heslo

s tymto v pohode pripojim sietovy disk

a zaujimalo by ma:
1. da sa cez MOUNT nejako prikazat aby zmenil ownera toho co pripoji ? pretoze vsetko co pripoji ma automaticky vo vlastnictve ROOT. vrtal som sa v roznych parametroch (-o owner, user a pod.) prikazu MOUNT, ale nic z toho co som skusal toho ownera po pripojeni nezmenilo. napadlo ma na to automaticky pustit chown -R username /folder , ale to mi pripada dost brutal riesenie.

2. da sa nejako spustit MOUNT prikaz pod normalnym userom aby som furt nemusel cez SUDO a pod?


thx

17
Archiv / preferred browser Firefox vs. Konqueror
« kdy: 23 Říjen 2006, 13:41:35 »
hi, mam mensi problem s default browserom FF v Ubuntu.

povodne fungovalo vsetko v pohode, ale akonahle som si doinstaloval SMB4K kvoli jednoduchsiemu primapovaniu diskov zo siete , tak si to vdaka zavislosti doinstalovalo aj Konqueror.

no, a teraz aj napriek tomu ze mam v Preferred Applications nastaveny Firefox ako default, akonahle kliknem niekde na nejaku linku (napr. v poste alebo skype) , tak automaticky otvara Konqueror, a to ja nechcem.
skusal som to v preferred app zmenit na iny browser a naspat na firefox dat, ale nejako to neraguje. tak neviem kde to je este zasite.

da sa to nejako "vyliecit" ?
thx

18
Archiv / Xubuntu 6.06.1 & Remote Desktop - sdílení [vyřešeno]
« kdy: 02 Září 2006, 22:28:40 »
Ahojte

Mam jednu otazocku.
Existuje v Xubuntu nejaka moznost vzdialeneho pristupu, teda Remote Desktop?
Kedysi davno som este na Ubuntu 5.04 nieco take zahliadol, no odvtedy som to nepouzival.
Ibaze tu mam teraz Xubuntu na jednom starsom pocitaci , a zisiel by sa mi ten vzdialeny pristup k tomu aby som nemusel stale behat od pocitaca k pocitacu.

Prehladal som uz co ma napadlo, diskusne fora, googla, kadeco, no ziadne info k tomu ci to je alebo neni mozne som nenasiel.

Kedze Xubuntu moc nepouzivam, tak tam nemam prehlad moc v nastaveniach, a tak neviem ci to tam nahodou nie je niekde zasite, alebo prip. nejaky balicek doinstalovat ktory by to vyriesil.
Viete teda o tom nieco ci to je mozne?


thx

19
Archiv / alternativa k win prg "Universe Image Creator" pre linux
« kdy: 08 Srpen 2006, 16:57:19 »
hi, nepoznate prosim vas daku slusnu alternativu k windowsovemu programu "Universe Image Creagor" --> http://www.diardsoftware.com/
len pre linux a najlepsie free/opensource?

celkom by ma potesilo mat take nieco aj na ubuntu

big thx

20
Archiv / Liferea - instalacia [vyřešeno]
« kdy: 15 Červen 2006, 17:33:32 »
Zdravim.
Predom sa ospravedlnujem ak som vlozil spravu nespravneho threadu.

Mam problem s nainstalovanim Liferea 1.0.14 (RRS) s podporou Firefoxu (FF) pre pouzitie ako interneho prehliadaca v Liferea v Dapper Drakeovi. btw, v Linuxe som viac menej zaciatocnik, tak ma prosim hned nekamenujte :)

Teda pokial to instalujem bez podpory FF , tak to funguje v pohode, ibaze mi nevyhovuje ten jeho standardny GTKHTML , pretoze nejako divne zobrazuje vysledky.

Predtym na Ubuntu 5.04 som to rozbehal v pohode, ale tam som pouzil Mozillu a este nie Firefox, no teraz mi to nejako nejde, kedze tu v 6.06 samotna Mozilla chyba. Je tam sice moznost pouzit FF , a takto vyzera prvy krok ktory ked spustam konfiguraciu zo zdrojakov (pricom neviem ci mam vsetko spravne):

./configure --prefix=/prg/liferea --enable-gecko=firefox --with-x MOZILLA_LIBS=/usr/lib/firefox MOZILLA_CFLAGS=/usr/include/firefox

toto zbehne viac-menej v poriadku, akurat s jedinou chybickou:
config.status: WARNING:  po/Makefile.in.in seems to ignore the --datarootdir setting
toto neviem co to znamena, ale asi to nebude mat s mojim problemom moc spolocneho, neviem.

potom spustim MAKE , ktory chvilku nieco robi, a potom skonci s naledovnym ERRORom na konci:
g++: /usr/include/firefox: linker input file unused because linking not done
cc1plus: /usr/include/firefox: No such file or directory
make[3]: *** [liblihtmlm_la-mozsupport.lo] Error 1
make[3]: Leaving directory `/tmp2/liferea/liferea-1.0.14/src/mozilla'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/tmp2/liferea/liferea-1.0.14/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/tmp2/liferea/liferea-1.0.14'
make: *** [all] Error 2


a uz neviem co s tym dalej :(
podinstalovaval som do systemu kopu veci cez Synaptic Managera co som si myslel ze by mu mohli chybat, skusal som mu pomenit cesty k roznym zdrojom ku FF v parametroch: MOZILLA_LIBS a MOZILLA_CFLAGS , ale fakt uz neviem co dalej, lebo nic nezabralo :(

nestretli ste sa nahodou s niecim podobnym, prip. neviete ako to uspesne doinstalovat?
predom moc diky.
D.

Stran: [1]