Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Novinky: Děkujeme všem návštěvníkům fóra, kteří ochotně radí ostatním. Vaše práce je velmi potřebná a vážíme si jí.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Savalas

Stran: [1] 2 3 ... 17
1
Pomoc s hardwarem / Výkon Blendru s GTX 650
« kdy: 17 Prosinec 2018, 18:11:52 »
Zkoušel jsem v počítači grafickou kartu GTX 650, jak by mi to píchlo s renderem Blendru. Nainstalil jsem doporučené Nvidií ovladače, k tomu nvidia-modprobe a nvidia-cuda-toolkit.
Výsledek Renderování "kočičky" dopadlo ovšem skoro úplně stejně, jak jen s i5-3570 (1m20s), tak grafikou přes CUDA (1m18s).
Tak nevím, jestli ta grafika je tak slabá vůči procíku, nebo je chyba někde jinde ??? ?

2
Opraveno aktualizací.

3
Tak jsem nainstaloval tu minulou verzi 17.2.8, abych mohl normálně fungovat a jede to.
Pro další co to řeší, dávám odkazy na balíčky a příkaz na instalaci.

http://launchpadlibrarian.net/355103741/libxatracker2_17.2.8-0ubuntu0~16.04.1_amd64.deb
http://launchpadlibrarian.net/355103751/mesa-vdpau-drivers_17.2.8-0ubuntu0~16.04.1_amd64.deb
http://launchpadlibrarian.net/355103737/libglapi-mesa_17.2.8-0ubuntu0~16.04.1_amd64.deb
http://launchpadlibrarian.net/355103738/libgles2-mesa_17.2.8-0ubuntu0~16.04.1_amd64.deb
http://launchpadlibrarian.net/355103736/libgl1-mesa-glx_17.2.8-0ubuntu0~16.04.1_amd64.deb
http://launchpadlibrarian.net/355103735/libgl1-mesa-dri_17.2.8-0ubuntu0~16.04.1_amd64.deb
http://launchpadlibrarian.net/355103728/mesa-common-dev_17.2.8-0ubuntu0~16.04.1_amd64.deb
http://launchpadlibrarian.net/355103715/libgl1-mesa-dev_17.2.8-0ubuntu0~16.04.1_amd64.deb
http://launchpadlibrarian.net/355103739/libosmesa6_17.2.8-0ubuntu0~16.04.1_amd64.deb
http://launchpadlibrarian.net/355103734/libgbm1_17.2.8-0ubuntu0~16.04.1_amd64.deb
http://launchpadlibrarian.net/355103733/libegl1-mesa_17.2.8-0ubuntu0~16.04.1_amd64.deb
http://launchpadlibrarian.net/355103740/libwayland-egl1-mesa_17.2.8-0ubuntu0~16.04.1_amd64.deb
http://launchpadlibrarian.net/355101677/libosmesa6_17.2.8-0ubuntu0~16.04.1_i386.deb
http://launchpadlibrarian.net/355101673/libgl1-mesa-dri_17.2.8-0ubuntu0~16.04.1_i386.deb
http://launchpadlibrarian.net/355101674/libgl1-mesa-glx_17.2.8-0ubuntu0~16.04.1_i386.deb
http://launchpadlibrarian.net/355101675/libglapi-mesa_17.2.8-0ubuntu0~16.04.1_i386.deb

Kód: [Vybrat]
sudo dpkg -i libwayland-egl1-mesa_17.2.8-0ubuntu0~16.04.1_amd64.deb libegl1-mesa_17.2.8-0ubuntu0~16.04.1_amd64.deb libgbm1_17.2.8-0ubuntu0~16.04.1_amd64.deb libosmesa6_17.2.8-0ubuntu0~16.04.1_i386.deb libosmesa6_17.2.8-0ubuntu0~16.04.1_amd64.deb libgl1-mesa-dev_17.2.8-0ubuntu0~16.04.1_amd64.deb mesa-common-dev_17.2.8-0ubuntu0~16.04.1_amd64.deb libgl1-mesa-dri_17.2.8-0ubuntu0~16.04.1_amd64.deb libgl1-mesa-glx_17.2.8-0ubuntu0~16.04.1_i386.deb libgl1-mesa-dri_17.2.8-0ubuntu0~16.04.1_i386.deb libgl1-mesa-glx_17.2.8-0ubuntu0~16.04.1_amd64.deb libgles2-mesa_17.2.8-0ubuntu0~16.04.1_amd64.deb libglapi-mesa_17.2.8-0ubuntu0~16.04.1_i386.deb libglapi-mesa_17.2.8-0ubuntu0~16.04.1_amd64.deb libxatracker2_17.2.8-0ubuntu0~16.04.1_amd64.deb mesa-vdpau-drivers_17.2.8-0ubuntu0~16.04.1_amd64.deb

4
Kouk jsem se detailně co se aktualizovalo a prozatím to řeším přepnutím kompozitoru na rozhraní OpenGL z GLX na EGL, ale má to svoje mouchy, jako po startu zamrzlý splash screen místo obrázku na pozadí plochy.

Povedlo se mi konečně vygooglit ten bug https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1780664

5
Dneska po aktualizaci jsem objevil problémy. Jako první jsem zpozoroval, že se mi nezobrazuje conky v režimu normal, dal jsem tedy override. Pak že mi v liště nejde otevřít nabídku Pidgina a dokonce ani v jeho okně. No a teď zjištuju, že po kliknutí se mi nerozbalí nabídky jako "Soubor" atp. ani v jiných programech jako Gimp, Avidemux, Krusader, přitom u Dolphin, VLC, Kate  to jde.
Běh na minulém jádru to nezmění, ale mám v záloze kopii minulého systému, takže můžu porovnat změny.

cat /var/log/dpkg.log | grep "upgrade":
Kód: [Vybrat]
2018-07-08 10:39:36 upgrade gcc-5-base:i386 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:36 upgrade gcc-5-base:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:36 upgrade libquadmath0:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:36 upgrade libgomp1:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:36 upgrade libitm1:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:37 upgrade libatomic1:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:37 upgrade libasan2:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:37 upgrade liblsan0:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:37 upgrade libtsan0:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:37 upgrade libubsan0:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:37 upgrade libcilkrts5:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:38 upgrade libmpx0:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:38 upgrade cpp-5:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:38 upgrade libcc1-0:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:39 upgrade g++-5:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:39 upgrade gcc-5:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:40 upgrade libgcc-5-dev:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:40 upgrade libstdc++-5-dev:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:41 upgrade libgfortran3:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:41 upgrade libstdc++6:amd64 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:41 upgrade libstdc++6:i386 5.4.0-6ubuntu1~16.04.9 5.4.0-6ubuntu1~16.04.10
2018-07-08 10:39:42 upgrade libapt-pkg5.0:amd64 1.2.26 1.2.27
2018-07-08 10:39:43 upgrade libapt-inst2.0:amd64 1.2.26 1.2.27
2018-07-08 10:39:43 upgrade apt:amd64 1.2.26 1.2.27
2018-07-08 10:39:45 upgrade apt-utils:amd64 1.2.26 1.2.27
2018-07-08 10:39:45 upgrade update-notifier-common:all 3.168.8 3.168.9
2018-07-08 10:39:45 upgrade apt-transport-https:amd64 1.2.26 1.2.27
2018-07-08 10:39:46 upgrade libdrm-dev:amd64 2.4.83-1~16.04.1 2.4.91-2~16.04.1
2018-07-08 10:39:46 upgrade libdrm-intel1:amd64 2.4.83-1~16.04.1 2.4.91-2~16.04.1
2018-07-08 10:39:46 upgrade libdrm-intel1:i386 2.4.83-1~16.04.1 2.4.91-2~16.04.1
2018-07-08 10:39:46 upgrade libdrm-radeon1:amd64 2.4.83-1~16.04.1 2.4.91-2~16.04.1
2018-07-08 10:39:46 upgrade libdrm-radeon1:i386 2.4.83-1~16.04.1 2.4.91-2~16.04.1
2018-07-08 10:39:46 upgrade libdrm-nouveau2:amd64 2.4.83-1~16.04.1 2.4.91-2~16.04.1
2018-07-08 10:39:46 upgrade libdrm-nouveau2:i386 2.4.83-1~16.04.1 2.4.91-2~16.04.1
2018-07-08 10:39:47 upgrade libdrm-amdgpu1:amd64 2.4.83-1~16.04.1 2.4.91-2~16.04.1
2018-07-08 10:39:47 upgrade libdrm-amdgpu1:i386 2.4.83-1~16.04.1 2.4.91-2~16.04.1
2018-07-08 10:39:47 upgrade libdrm-common:all 2.4.83-1~16.04.1 2.4.91-2~16.04.1
2018-07-08 10:39:47 upgrade libdrm2:i386 2.4.83-1~16.04.1 2.4.91-2~16.04.1
2018-07-08 10:39:47 upgrade libdrm2:amd64 2.4.83-1~16.04.1 2.4.91-2~16.04.1
2018-07-08 10:39:47 upgrade exiv2:amd64 0.25-2.1ubuntu16.04.1 0.25-2.1ubuntu16.04.2
2018-07-08 10:39:48 upgrade libexiv2-14:amd64 0.25-2.1ubuntu16.04.1 0.25-2.1ubuntu16.04.2
2018-07-08 10:39:48 upgrade firefox:amd64 60.0.2+build1-0ubuntu0.16.04.1 61.0+build3-0ubuntu0.16.04.2
2018-07-08 10:39:51 upgrade firefox-locale-cs:amd64 60.0.2+build1-0ubuntu0.16.04.1 61.0+build3-0ubuntu0.16.04.2
2018-07-08 10:39:52 upgrade firefox-locale-en:amd64 60.0.2+build1-0ubuntu0.16.04.1 61.0+build3-0ubuntu0.16.04.2
2018-07-08 10:39:52 upgrade libsoup2.4-1:amd64 2.52.2-1ubuntu0.2 2.52.2-1ubuntu0.3
2018-07-08 10:39:52 upgrade libsoup-gnome2.4-1:amd64 2.52.2-1ubuntu0.2 2.52.2-1ubuntu0.3
2018-07-08 10:39:52 upgrade gir1.2-soup-2.4:amd64 2.52.2-1ubuntu0.2 2.52.2-1ubuntu0.3
2018-07-08 10:39:52 upgrade libarchive-zip-perl:all 1.56-2 1.56-2ubuntu0.1
2018-07-08 10:39:52 upgrade libwayland-egl1-mesa:amd64 17.2.8-0ubuntu0~16.04.1 18.0.5-0ubuntu0~16.04.1
2018-07-08 10:39:53 upgrade libegl1-mesa:amd64 17.2.8-0ubuntu0~16.04.1 18.0.5-0ubuntu0~16.04.1
2018-07-08 10:39:53 upgrade libgbm1:amd64 17.2.8-0ubuntu0~16.04.1 18.0.5-0ubuntu0~16.04.1
2018-07-08 10:39:53 upgrade libosmesa6:i386 17.2.8-0ubuntu0~16.04.1 18.0.5-0ubuntu0~16.04.1
2018-07-08 10:39:53 upgrade libosmesa6:amd64 17.2.8-0ubuntu0~16.04.1 18.0.5-0ubuntu0~16.04.1
2018-07-08 10:39:53 upgrade libgl1-mesa-dev:amd64 17.2.8-0ubuntu0~16.04.1 18.0.5-0ubuntu0~16.04.1
2018-07-08 10:39:53 upgrade mesa-common-dev:amd64 17.2.8-0ubuntu0~16.04.1 18.0.5-0ubuntu0~16.04.1
2018-07-08 10:39:55 upgrade libgl1-mesa-dri:amd64 17.2.8-0ubuntu0~16.04.1 18.0.5-0ubuntu0~16.04.1
2018-07-08 10:39:56 upgrade libgl1-mesa-dri:i386 17.2.8-0ubuntu0~16.04.1 18.0.5-0ubuntu0~16.04.1
2018-07-08 10:39:58 upgrade libgl1-mesa-glx:i386 17.2.8-0ubuntu0~16.04.1 18.0.5-0ubuntu0~16.04.1
2018-07-08 10:39:58 upgrade libgl1-mesa-glx:amd64 17.2.8-0ubuntu0~16.04.1 18.0.5-0ubuntu0~16.04.1
2018-07-08 10:39:58 upgrade libgles2-mesa:amd64 17.2.8-0ubuntu0~16.04.1 18.0.5-0ubuntu0~16.04.1
2018-07-08 10:39:58 upgrade libglapi-mesa:amd64 17.2.8-0ubuntu0~16.04.1 18.0.5-0ubuntu0~16.04.1
2018-07-08 10:39:59 upgrade libglapi-mesa:i386 17.2.8-0ubuntu0~16.04.1 18.0.5-0ubuntu0~16.04.1
2018-07-08 10:39:59 upgrade libjasper1:amd64 1.900.1-debian1-2.4ubuntu1.1 1.900.1-debian1-2.4ubuntu1.2
2018-07-08 10:39:59 upgrade libxatracker2:amd64 17.2.8-0ubuntu0~16.04.1 18.0.5-0ubuntu0~16.04.1
2018-07-08 10:40:06 upgrade linux-generic:amd64 4.4.0.128.134 4.4.0.130.136
2018-07-08 10:40:06 upgrade linux-image-generic:amd64 4.4.0.128.134 4.4.0.130.136
2018-07-08 10:40:11 upgrade linux-headers-generic:amd64 4.4.0.128.134 4.4.0.130.136
2018-07-08 10:40:11 upgrade linux-libc-dev:amd64 4.4.0-128.154 4.4.0-130.156
2018-07-08 10:40:12 upgrade mesa-vdpau-drivers:amd64 17.2.8-0ubuntu0~16.04.1 18.0.5-0ubuntu0~16.04.1
2018-07-08 10:40:12 upgrade rfkill:amd64 0.5-1ubuntu3 0.5-1ubuntu3.1

6
Obecná podpora / Re:Skript pro zalohu pomocí rsync
« kdy: 06 Březen 2017, 14:56:21 »
No a neni mozne ze se provedl nejaky zapis do tech backup adresaru,  to by  pak ovlivnilo datum posledniho zapisu do adresare ktery pak zmenil poradi v ls ?

7
Obecná podpora / Re:Problém s VLC v 16.04
« kdy: 15 Říjen 2016, 18:33:44 »
Me vlc+dvb-t bezi normalne, jedine co mi nejde ale obejdu se bez toho je streamovani.

8
Podpora pro pracovní prostředí / Re:hlavní panel
« kdy: 23 Září 2016, 11:42:53 »
Tri carky vlevo v systemovem panelu, pravym mysi na tu ikonku instantmesagignu, moznosti systemove listy, nastaveni systemova cast panelu, extra polozky, odnacit isntatnt mesaging a OK. Jestli mas vyple widgety tak zapnout, pravym mysi na listu a odemknout widgety.

9
Podpora pro pracovní prostředí / Re:Virtuální Windows
« kdy: 17 Srpen 2016, 17:41:06 »
Winy pouzivam jen okrajove, problemy co sem zaznamenal pod virtualboxem byly s ditectX, pomalejsi usb, specialni znaky v cestach zdilenych slozek.

10
Pomoc s instalací a aktualizací / Re:Kubuntu-Aktualizace
« kdy: 06 Srpen 2016, 16:01:18 »
Mohlo by to byt startx, mozna to bude chtit preinstalovat graficke prostredi, nebo graficky vladac.
http://askubuntu.com/questions/761358/kubuntu-doesnt-work-after-upgrade-to-16-04

11
Návody, tipy a triky / Re:CONKY
« kdy: 03 Srpen 2016, 19:17:36 »
Ahoj všichni.
Prosím o malou radu s Conky.
Po přechodu na 16.04 mi přestal správně ukazovat fs_bar u disků Data a Wokna.
Nemáte někdo tušení proč?
Tohle conkyrc už používám dost dlouho a doposud bez problémů.

Díky

moc velke default_bar_width, dej 217 a ne 350

12
Obecná podpora / Re:Tearing - V-Sync -návrat
« kdy: 31 Červenec 2016, 19:19:01 »
Do nedavna to slo snadno vyresit v kubuntu, ale po nejake aktualizaci se obevil castecny uhlopricny tearing, nedavno sem zkousel to ponastavovat, ale jde jen bud to, nebo v-sync vypnout uplne ale pak to je jen horsi. Teoreticky by se to mohlo ale chovat jinak na jinem hw, tak aspon vyzkousej.

Teď něco k systému, zase samozřejmě byl problém s v-syncem, v Nastavení systému/Obrazovka a monitor/Kompozitor se mi to sice povedlo rozjet Vykreslovací podpůrná vrstva=OpenGL 3.1, Rozhraní OpenGL=GLX, Zabránění trhání=Překreslení celé obrazovky, ale během hledání funkčního nastavení se systém neskutečně sekal, ani netuším, jak se mi to povedlo zprovoznit.

13
Obecná podpora / Re:Conky
« kdy: 25 Červenec 2016, 20:25:36 »
Navod z 2013, no to sem zvedavej jak se to povede na kubuntu 16.04 s plasmou 5 a conky 1.10.1 s Lua sktiptem.

15
Obecná podpora / Re:Mám čekat na 16.04.1?
« kdy: 17 Červenec 2016, 21:18:51 »
O boji o funkcni avidemux sem tu psal, jeste neni funkcni verze z repozitaru pro digitalni tv kaffeine, misto sflphone sem daval twinkle, ale ten neumi nahravat, googleearth pada, lip bezi exe verze  prez wine, nevyresil sem soft pro upozronovani na novy e-mail, mail-notification moc funkcni neni, u easystroke je chyba vykresleni gesta a nezobrazuje se ikona v trayi, ze nejde streamovani ve vlc sem jeste poradne neresil, mozna si jeste na neco vzpomenu.

16
Obecná podpora / Re:Mám čekat na 16.04.1?
« kdy: 14 Červenec 2016, 19:36:23 »
Nepouzitelny Discover se tu uz resil, spousta sw nebyla proste funkcni coz fakt u LTS verze povazuju za zasadni problem, nekolik sw sem musel tak instalovat v novejsich i experiemntalnich verizch abych ho mel, plasmashell zlobi, nekdy nenastartuje prostredi, parkrat sem musel obnovovat kvuli tomu vadny  plasma-org.kde.plasma.desktop-appletsrc, obcas pandne plasmashell kdyz zpapnu w-fi spot, to ze se spot nedal nastavit z prostredi ale konfig soubor sem musel zkopirovat z ubuntu 14.04 sem tu uz psal, ted nove blbne tearing a to tak ze je obraz lomeny uhlopricne! Je toho urcite vic, ale jako priklad staci.

17
Obecná podpora / Re:Mám čekat na 16.04.1?
« kdy: 14 Červenec 2016, 19:15:26 »
jako uzivatel Kubuntu 16.04 radim pockat, jeste dost veci blbne, otazka kdy a jestli to vubec vyresi.

18
Vypada na problem zvany tearing, ten je znat pri rychlem pohybu sceny.

19
Pomoc s hardwarem / Re:UPS a její nastavení
« kdy: 20 Červen 2016, 07:30:04 »
Mac mi tímhle způsobem slouží 22 let

Spis  "Macu za to abych nemuslela myslet platim 22 let."

20
Pomoc s hardwarem / Re:UPS a její nastavení
« kdy: 18 Červen 2016, 13:26:45 »
Jaky mas system, jakou mas UPS.

21
Obecná podpora / Re:Kam ukládá Krusader nastavení záložek
« kdy: 16 Červen 2016, 19:26:50 »
V domovskem adresari .kde/share/apps/krusader/krbookmarks.xml a jeste ma config soubor v .kde/share/config/krusaderrc.

22
Multimedia, foto, video, zvuk / Re:Audacious v 16.04
« kdy: 15 Červen 2016, 21:59:56 »
Sem ho instaloval bez problemu. skuz to pozdejc znova, treba nejsou v zrovna provozu servery.
Kód: [Vybrat]
sudo apt-get install audacious

23
Pripadne pred smazanim ty soubory zalohovat, co kdyby  ;D

24
Obecná podpora / Re:HEXA kód v obrázku?
« kdy: 09 Červen 2016, 14:26:20 »
Citace
U+E870 is not a valid unicode character
http://www.fileformat.info/info/unicode/char/e870/index.htm

Ale jak to vyresit netusim, chtelo by to vic informaci.

25
Jelikoz me v ubuntu 14.04 zlobilo resetovani klasevovych ztratek, musel sem si udelat skript na obnovovani pomoci prikazu
Kód: [Vybrat]
gsettings set org.gnome.desktop.wm.keybindingsSnad ti to k necemu bude.

Stran: [1] 2 3 ... 17