Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: Proč nejdou titulky v MPlayeru?? [vyřešeno]  (Přečteno 5005 krát)

kalfar

  • Aktivní člen
  • *
  • Příspěvků: 372
Proč nejdou titulky v MPlayeru?? [vyřešeno]
« kdy: 13 Ledna 2008, 20:35:14 »
Snažím se rozhýbat titulky v MPlayeru. I když to mám nastavené podle návodu na wiki, stejně se v titulcích namísto ř,ě,č,ď,  zobrazuje _ Ostatní písmena fungují bez problémů, včetně diakritiky. Zkoušel jsem i MS písma, stejně tak několik Ubunťáckých. Změnou kódování se to jenom zhorší.
Dík za pomoc
« Poslední změna: 19 Ledna 2008, 10:33:19 od Pavel Půlpán »
Ubuntu jsem nainstaloval v úterý,ve středu jsem si přečetl tyhle stránky,čtvrtek byl dnem doinstalací programů a dnes jsmem se utvrdil,že tu Vistu jsem kupoval draze a zbytečně. >:(

Skeletonix

  • Host
Re: Proč nejdou titulky v MPlayeru??
« Odpověď #1 kdy: 13 Ledna 2008, 21:43:12 »
pošlete sem mplayer config.  ... nepoužíváte náhodou gmplayer (GUI), jestli jo musíte v něm kodování nastavit zvlášť ;)

gargy2002

  • Host
Re: Proč nejdou titulky v MPlayeru??
« Odpověď #2 kdy: 13 Ledna 2008, 21:51:29 »
Snažím se rozhýbat titulky v MPlayeru. I když to mám nastavené podle návodu na wiki, stejně se v titulcích namísto ř,ě,č,ď,  zobrazuje _ Ostatní písmena fungují bez problémů, včetně diakritiky. Zkoušel jsem i MS písma, stejně tak několik Ubunťáckých. Změnou kódování se to jenom zhorší.
Dík za pomoc
Doinstalovat balik fontu, msttcorefonts a v mplayeru/preferences v zalozce font vybrat font arialbd.ttf, musi se tam k nemu nastavit cesta: /usr/share/fonts/truetype/msttcorefonts/ a tam si vybrat tento font. V zalozce encoding nastavit unicode a v zalozce OSD&subtitles nastavit CP1250. Tak mi fungojou vsechny hacky, dulezitej je ten font arialbd.ttf, muze to byt taky Arial_Bold.ttf, rekl bych, ze je to jeden a ten sam font..

kalfar

  • Aktivní člen
  • *
  • Příspěvků: 372
Re: Proč nejdou titulky v MPlayeru??
« Odpověď #3 kdy: 14 Ledna 2008, 08:47:15 »
Jejda, problém vyřešen. Nastavení bylo správné, problém byl v tom, že se mplayer musel restartovat, aby se to projevilo. Když jsem měnil nastavení za chodu programu, tak se sice titulky měnili, ale až po restartu fungují tak jak mají. Omlouvám se za zbytečný rozruch.
Ubuntu jsem nainstaloval v úterý,ve středu jsem si přečetl tyhle stránky,čtvrtek byl dnem doinstalací programů a dnes jsmem se utvrdil,že tu Vistu jsem kupoval draze a zbytečně. >:(

Skeletonix

  • Host
Re: Proč nejdou titulky v MPlayeru?? [VYŘEŠENO]
« Odpověď #4 kdy: 14 Ledna 2008, 10:57:57 »
:D

 

Provoz zaštiťuje spolek OpenAlt.