Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: Problém s instalací 6.10 a vyšší - Kernel Panic  (Přečteno 2633 krát)

lukaslipina

  • Návštěvník
  • Příspěvků: 1
Problém s instalací 6.10 a vyšší - Kernel Panic
« kdy: 15 Ledna 2008, 17:27:56 »
Zdravím všechny linuxáky a prosím o pomoc. Marně se snažím nainstalovat poslední verzi Ubuntu 6.10 a 7.10 a v ani jednom případě jsem zatím neuspěl. Podařilo se mi nainstalovat starou verzi 5 a i verzi 6.06. Vyšší už nikoli. Po nabootování se zobrazí menu, tady je to ok, ale po spuštění instalace PC zatuhne s hláškou: Kernel Panic - not syncing: attempted to kill init.

Zkoušel jsem instalaci i s noapic nolapic noapci acpi=off, apod. noirq, v expert modu, ale bohužel ani tohle nepomohlo.
Sestava je MB MSI 915G, CPU P4/3GHz HT, 512MB, primary HDD SATA (sda) tam mam XP (na ten ale zatím nemůžu šahat), a linux se snažím nainstalovat na sec. HDD2 IDE (hdb). Ten je na společném IDE s DVD mechanikou. (DVD M, HDD SL - možná je problém tady v tom, ale 6.06 jede i při tomto nastavení).

Podobný problém má i Mandriva 2005, kterou jsem taky zkoušel. U té instalace prošla, ale zatuhne to po spuštění. Podle mě na stejném místě (Kernel panic po nabootování), tady to ale není vidět (tma  ;D).
« Poslední změna: 17 Ledna 2008, 02:06:11 od Anna Taliánová »

klasyc

  • Aktivní člen
  • *
  • Příspěvků: 470
Re: Problém s Instalací 6.10 a vyšší - Kernel Panic
« Odpověď #1 kdy: 15 Ledna 2008, 22:43:11 »
Vypadá to, že je to tenhle bug: https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.17/+bug/75935

Řešením by bylo použít asi jinou verzi jádra (starší), než jaká je standardně v instalaci, protože chyba se zatím stále řeší. Napadá mě jediné řešení, které je dost krkolomné: ukrást jádro z ubuntu 6.10 (/boot/vmlinuz... /boot/initrd...), pak by se muselo vzít instalační cd ubuntu a na něj by se toto jádro nějakým záhadným způsobem jaksi dopálilo a při bootu z live CD by se použilo toto starší jádro. Pak by se muselo zkopírovat i do nainstalovaného systému a zakázala by se jeho aktualizace... Ale nevím, jestli by ubuntu 7.04 běželo s tak starým jádrem (ale podle mě by mohlo). Ale to už je takovej lilnuxovej hard hard core :-)

 

Provoz zaštiťuje spolek OpenAlt.