Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
World of Warcraft

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Autor Téma: Ubuntu 7.10 se nepřipojuje přes ethernet k routeru [vyřešeno]  (Přečteno 1588 krát)

keeema

  • Člen
  • **
  • Příspěvků: 287
  • Karma: +6/-1
    • Zobrazit profil
Zdravím! Mám problém s připojením NB do domácí sítě. Mám doma router který přideluje přes kabelovou síť adresu pomocí DHCP. Na NB jde ale připojení jen pod WinXp. Po zapnutí Ubuntu se vůbec počítač nepřipojí k routeru, na kterém se ani nerozsvítí ledka že by byl NB připojením. Ve starších verzích ubuntu nebyl problém.
« Poslední změna: 01 Únor 2008, 23:04:45 od Lukáš Svoboda »
- Gigabyte GA-M770-DS3, AMD Athlon(tm) 64 X2 4800+, 360GB HDD, 2048MB RAM, ATI Radeon HD2600 XT 256MB -  Win 7, Ubuntu 12.04
- Fujitsu-Siemens Amilo Pa 1510 - AMD Turion(tm) 64 X2 Mobile Technology TL-50 2x800Mhz, 80GB HDD, 2GB RAM, ATI Radeon Xpress 1100 - Win 7, Ubuntu 12.04
- ASUS Eee 1001P - 10.1", Intel Atom N450 1.66GHz, 1GB DDR2, 160GB, Intel GMA 950, Win 7, Ubuntu 12.04

keeema

  • Člen
  • **
  • Příspěvků: 287
  • Karma: +6/-1
    • Zobrazit profil
Re: Ubuntu 7.10 se nepřipojuje přes ethernet k routeru
« Odpověď #1 kdy: 01 Únor 2008, 22:01:08 »
Tak se mi to už podařilo zprovoznit. Problém byl v IPv6, kterou router nějak nemohl pobrat. Pomohl postup od Lukáše Svobody:

sudo gedit /etc/modprobe.d/aliases

a řádek:
alias net-pf-10 ipv6

změnte na:
alias net-pf-10 off

Po té restartujte počítač. U mě bylo nutné počítač úplně vypnout a zapnout aby se změna projevila.
- Gigabyte GA-M770-DS3, AMD Athlon(tm) 64 X2 4800+, 360GB HDD, 2048MB RAM, ATI Radeon HD2600 XT 256MB -  Win 7, Ubuntu 12.04
- Fujitsu-Siemens Amilo Pa 1510 - AMD Turion(tm) 64 X2 Mobile Technology TL-50 2x800Mhz, 80GB HDD, 2GB RAM, ATI Radeon Xpress 1100 - Win 7, Ubuntu 12.04
- ASUS Eee 1001P - 10.1", Intel Atom N450 1.66GHz, 1GB DDR2, 160GB, Intel GMA 950, Win 7, Ubuntu 12.04

Pavelp

  • Host
Re: Ubuntu 7.10 se nepřipojuje přes ethernet k routeru [vyřešeno]
« Odpověď #2 kdy: 02 Únor 2008, 07:45:08 »
Jeste tam asi budete mit modul ipv6, je tam ted zbytecny,  mrknete na ten navod znovu