Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: opět problém s ovladači AMD/ATI  (Přečteno 2798 krát)

Nexter

  • Návštěvník
  • *
  • Příspěvků: 4
    • Zobrazit profil
opět problém s ovladači AMD/ATI
« kdy: 04 Květen 2008, 15:15:27 »
Zdravím! Opět problém s ovladači AMD/ATI Radeon 9600PRO. At se snažím sebevíc tak vždy když chci nainstalovat nesvobodné ovladače na tuto kartu tak na mě vyskočí okno v angličtině s upozorněním že pro instalaci musím být super user. Neví někdo co to znamená? Upozornuji, že mám jenom jeden účet a ten by snad měl být správcovský nebo ne?

luisah

  • Závislák
  • ****
  • Příspěvků: 3704
    • Zobrazit profil
Re: opět problém s ovladači AMD/ATI
« Odpověď #1 kdy: 04 Květen 2008, 15:38:42 »
Ano, ve win ano (administrátor). V linuxu na tebe vybafne okno, aby jsi zadal správcovské heslo, jelikož když se přihlašuješ do systému zadáváš heslo běžného uživatele ne správce. Po přihlášení jako běžný uživatel můžeš jen spustit naistalované programy, uložit si práci a zavřít programy a vypnout PC - toť vše - toť bezpečnost.  ;)
Tohle ti to možná ještě lépe objasní:
http://wiki.ubuntu.cz/Root%20sudo
« Poslední změna: 04 Květen 2008, 15:44:03 od luisah »

Cink

  • Návštěvník
  • *
  • Příspěvků: 2
    • Zobrazit profil
Re: opět problém s ovladači AMD/ATI
« Odpověď #2 kdy: 04 Květen 2008, 17:56:30 »
Ahoj nevěděl by někdo jak na čisté instalaci Ubuntu 8.04 zprovoznit graf. kartu Sapphire X1950 PRO ?
Vidím jen čárky přes obrazovku nic víc,navíc na tuhle kartu ovladače nějak nejsou.
Díky

Pepe999

  • Stálý člen
  • ***
  • Příspěvků: 775
    • Zobrazit profil
Re: opět problém s ovladači AMD/ATI
« Odpověď #3 kdy: 04 Květen 2008, 18:05:19 »
Ahoj nevěděl by někdo jak na čisté instalaci Ubuntu 8.04 zprovoznit graf. kartu Sapphire X1950 PRO ?
Vidím jen čárky přes obrazovku nic víc,navíc na tuhle kartu ovladače nějak nejsou.
Díky
http://ubuntuforums.org/showthread.php?t=302183

Cink

  • Návštěvník
  • *
  • Příspěvků: 2
    • Zobrazit profil
Re: opět problém s ovladači AMD/ATI
« Odpověď #4 kdy: 07 Květen 2008, 16:27:47 »
Ahoj nevěděl by někdo jak na čisté instalaci Ubuntu 8.04 zprovoznit graf. kartu Sapphire X1950 PRO ?
Vidím jen čárky přes obrazovku nic víc,navíc na tuhle kartu ovladače nějak nejsou.
Díky
http://ubuntuforums.org/showthread.php?t=302183

no dobry ale ja jako lama si stim asi moc nepokecam ani pres ctrl alt f1 je to jako kdyby mi to nadavalo

Pepe999

  • Stálý člen
  • ***
  • Příspěvků: 775
    • Zobrazit profil
Re: opět problém s ovladači AMD/ATI
« Odpověď #5 kdy: 08 Květen 2008, 02:05:15 »
Ahoj nevěděl by někdo jak na čisté instalaci Ubuntu 8.04 zprovoznit graf. kartu Sapphire X1950 PRO ?
Vidím jen čárky přes obrazovku nic víc,navíc na tuhle kartu ovladače nějak nejsou.
Díky
http://ubuntuforums.org/showthread.php?t=302183

no dobry ale ja jako lama si stim asi moc nepokecam ani pres ctrl alt f1 je to jako kdyby mi to nadavalo
Nevim, jaky ovladac mas nainstalovany, tak radsi zkus nainstalovat ENVY:
http://www.albertomilone.com/nvidia_scripts1.html
Pokud ale mas podobny xorg.conf jako v tom vlaknu, tak muzes pro zacatek prepsat driver "vesa" na "ati"
sudo gedit /etc/X11/xorg.conf
a potom umazat v sekci display to @60(60Hz), cili musi zustat "1440x900" rozliseni. Tot vse..