Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: KDevelop kompilace  (Přečteno 2107 krát)

Merik

  • Návštěvník
  • *
  • Příspěvků: 39
    • Zobrazit profil
KDevelop kompilace
« kdy: 22 Června 2008, 17:14:41 »
takze naistaloval sem si Kdevelop a kdyz v nem napisu kod a pokusim se ho zkompilovat tak me to hodi

cd '/home/r/Program2' && WANT_AUTOCONF_2_5="1" WANT_AUTOMAKE_1_6="1" LC_MESSAGES="C" LC_CTYPE="C" make -f Makefile.cvs && cd '/home/r/Program2' && "/home/r/Program2/configure" && cd '/home/r/Program2' && WANT_AUTOCONF_2_5="1" WANT_AUTOMAKE_1_6="1" LC_MESSAGES="C" LC_CTYPE="C" make -k
aclocal
make: aclocal: Command not found
make: *** [all] Error 127

co s tim mam delat??
diky

Martin - ViPEr*CZ*

Re: KDevelop kompilace
« Odpověď #1 kdy: 22 Června 2008, 17:22:07 »
takze naistaloval sem si Kdevelop a kdyz v nem napisu kod a pokusim se ho zkompilovat tak me to hodi

cd '/home/r/Program2' && WANT_AUTOCONF_2_5="1" WANT_AUTOMAKE_1_6="1" LC_MESSAGES="C" LC_CTYPE="C" make -f Makefile.cvs && cd '/home/r/Program2' && "/home/r/Program2/configure" && cd '/home/r/Program2' && WANT_AUTOCONF_2_5="1" WANT_AUTOMAKE_1_6="1" LC_MESSAGES="C" LC_CTYPE="C" make -k
aclocal
make: aclocal: Command not found
make: *** [all] Error 127

co s tim mam delat??
diky

sudo apt-get install libtool
Open source is gold way... Mint 17.2, Debian 8.1 Jessie| Ubuntu Wiki (návody) | Google vyhledávač | Qt4 návody

Merik

  • Návštěvník
  • *
  • Příspěvků: 39
    • Zobrazit profil
Re: KDevelop kompilace
« Odpověď #2 kdy: 22 Června 2008, 17:35:50 »
tak sem to naistaloval ale ted to dela tohle
# Unable to find automake!!
# Unable to find aclocal!!
*** YOU'RE USING Autoconf version 2.13.
*** KDE requires autoconf 2.53 or newer
make[1]: *** [cvs] Error 1
make: *** [all] Error 2
*** Exited with status: 2 ***

Martin - ViPEr*CZ*

Re: KDevelop kompilace
« Odpověď #3 kdy: 22 Června 2008, 17:37:20 »
Chce se to naučit AJ trochu....


takže:

Kód: [Vybrat]
sudo apt-get install autoconf automake
a pokud nemáte tak ještě

Kód: [Vybrat]
sudo apt-get install build-essential
Open source is gold way... Mint 17.2, Debian 8.1 Jessie| Ubuntu Wiki (návody) | Google vyhledávač | Qt4 návody

Merik

  • Návštěvník
  • *
  • Příspěvků: 39
    • Zobrazit profil
Re: KDevelop kompilace
« Odpověď #4 kdy: 22 Června 2008, 17:45:40 »
ja jsem psal sem protoze ten program rika ze pouzivam autoconf 2.13 a potrebuje 2.53  a kdyz si zapnu spravce baliku a chci najit autoconf tak to najde maximalne verzi 2.13

Martin - ViPEr*CZ*

Open source is gold way... Mint 17.2, Debian 8.1 Jessie| Ubuntu Wiki (návody) | Google vyhledávač | Qt4 návody

 


Provoz zaštiťuje spolek OpenAlt.