Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: >>>Problém při spouštění kubuntu<<<  (Přečteno 4907 krát)

KubaF1

  • Návštěvník
  • Příspěvků: 20
>>>Problém při spouštění kubuntu<<<
« kdy: 03 Července 2008, 14:53:00 »
Instalace proběhla normálně, všechno fungovalo jak má, ovšem teď když chci spustit kubuntu, tak se mi nenačtě vlastně ani úvodní obrazovka, jen jakési barevné pruhy. Když přepnu na VGA režim, tak to někdy funguje (i když s rozlišením pod bodem mrazu (někde u 640x480)), někdy vubec... Co s tím?
FSC: AMD Athlon 4600+ X2, RAM 2x 1024 MB DDR2, nVidia GeForce 7500 LE 256/512 MB, HDD SATA 320 GB 7200 rpm, os. WinXPPro + Linux (stále se mění)

col_boggy

  • Host
Re: >>>Problém při spouštění kubuntu<<<
« Odpověď #1 kdy: 03 Července 2008, 14:56:33 »
Co máte za grafickou kartu?

KubaF1

  • Návštěvník
  • Příspěvků: 20
Re: >>>Problém při spouštění kubuntu<<<
« Odpověď #2 kdy: 03 Července 2008, 16:55:45 »
??? nVidia GeForce 7500LE 256/512 MB
FSC: AMD Athlon 4600+ X2, RAM 2x 1024 MB DDR2, nVidia GeForce 7500 LE 256/512 MB, HDD SATA 320 GB 7200 rpm, os. WinXPPro + Linux (stále se mění)

KubaF1

  • Návštěvník
  • Příspěvků: 20
Re: >>>Problém při spouštění kubuntu<<<
« Odpověď #3 kdy: 03 Července 2008, 16:58:31 »
btw. :D

(\__/)
(='.'=)
(")_(")
FSC: AMD Athlon 4600+ X2, RAM 2x 1024 MB DDR2, nVidia GeForce 7500 LE 256/512 MB, HDD SATA 320 GB 7200 rpm, os. WinXPPro + Linux (stále se mění)

col_boggy

  • Host
Re: >>>Problém při spouštění kubuntu<<<
« Odpověď #4 kdy: 03 Července 2008, 19:18:21 »
osobně bych zkusil jinou distribuci (i kdyby to mělo být ubuntu); podle toho se pozná, jestli je to nekompatibilním hardwarem nebo chybným instalačním CD.

p.s.: catz will never dominate the world!! prepare for bunnie occupation!! <a href="http://www.youtube.com/watch?v=EKMufNi68bs" target="_blank">http://www.youtube.com/watch?v=EKMufNi68bs</a>&feature=related

honorguard

  • Host
Re: >>>Problém při spouštění kubuntu<<<
« Odpověď #5 kdy: 03 Července 2008, 22:59:05 »
To se děje od začátku nebo se to stalo třeba až po instalaci grafické karty? Jsou vidět hlášení systému při nabíhání? Možná bych zkusil rekonfigurovat xorg...

KubaF1

  • Návštěvník
  • Příspěvků: 20
Re: >>>Problém při spouštění kubuntu<<<
« Odpověď #6 kdy: 04 Července 2008, 08:52:32 »
Ještě sem to ani nenainstaloval  :P, takže vpodstatě od začátku. Nemám co konfigurovat...
FSC: AMD Athlon 4600+ X2, RAM 2x 1024 MB DDR2, nVidia GeForce 7500 LE 256/512 MB, HDD SATA 320 GB 7200 rpm, os. WinXPPro + Linux (stále se mění)

Rincewind

  • Stálý člen
  • **
  • Příspěvků: 649
  • Na fórum jsem nezanevřel, jenom nestíhám....
Re: >>>Problém při spouštění kubuntu<<<
« Odpověď #7 kdy: 04 Července 2008, 08:56:45 »
A ovladač máš nvidia (ten co s instaluje přes "správce nesvobodných") nebo nv (ten co je tam sám od sebe po instalaci)? Pokud máš nv, zkus nainstalovat ten nvidia, třeba to pomůže.

Rincewind

  • Stálý člen
  • **
  • Příspěvků: 649
  • Na fórum jsem nezanevřel, jenom nestíhám....
Re: >>>Problém při spouštění kubuntu<<<
« Odpověď #8 kdy: 04 Července 2008, 09:25:52 »
Instalace proběhla normálně, všechno fungovalo jak má,....
Když přepnu na VGA režim, tak to někdy funguje (i když s rozlišením pod bodem mrazu (někde u 640x480)), někdy vubec... Co s tím?

x

dyt nemam jeste ani linux... ::)

Jsem sám, kdo tam vidí logický rozpor?

Takže:
* načte se ti alespoň někdy plocha s ikonkama?
-ano? -> vyber "instalace nesvobodných ovladačů" --> nvidia
-ne? -> http://ubuntuforums.org/showthread.php?t=690760

KubaF1

  • Návštěvník
  • Příspěvků: 20
Re: >>>Problém při spouštění kubuntu<<<
« Odpověď #9 kdy: 04 Července 2008, 09:28:50 »
joj, sorry, moje chyba, to patri zase k jinymu linuxu... ;D

a ano, nenačte se mi vubec nic
FSC: AMD Athlon 4600+ X2, RAM 2x 1024 MB DDR2, nVidia GeForce 7500 LE 256/512 MB, HDD SATA 320 GB 7200 rpm, os. WinXPPro + Linux (stále se mění)

KubaF1

  • Návštěvník
  • Příspěvků: 20
Re: >>>Problém při spouštění kubuntu<<<
« Odpověď #10 kdy: 04 Července 2008, 09:38:43 »
...heh, jaxi...

Citace: Rocket2DMn z http://ubuntuforums.org/showthread.php?t=690760
This method does not work with Hardy Heron
FSC: AMD Athlon 4600+ X2, RAM 2x 1024 MB DDR2, nVidia GeForce 7500 LE 256/512 MB, HDD SATA 320 GB 7200 rpm, os. WinXPPro + Linux (stále se mění)

Rincewind

  • Stálý člen
  • **
  • Příspěvků: 649
  • Na fórum jsem nezanevřel, jenom nestíhám....
Re: >>>Problém při spouštění kubuntu<<<
« Odpověď #11 kdy: 04 Července 2008, 10:04:20 »
...heh, jaxi...
Citace: Rocket2DMn z http://ubuntuforums.org/showthread.php?t=690760
This method does not work with Hardy Heron

už se mi názvy těch ubuntích zvířátek pletou, měli by si vybrat jedno jako maskota a používat jen čísla...

třeba pomůže něco odtud:
http://ubuntuforums.org/showthread.php?p=4683957#post4683957

KubaF1

  • Návštěvník
  • Příspěvků: 20
Re: >>>Problém při spouštění kubuntu<<<
« Odpověď #12 kdy: 05 Července 2008, 16:33:41 »
hej ale stejne je to divný, ne? u ubuntu mi to vsecko jelo na 100% a ted sem vpodstate zmenil jen graficke prostredi, co vy na to? :-\ :-[
FSC: AMD Athlon 4600+ X2, RAM 2x 1024 MB DDR2, nVidia GeForce 7500 LE 256/512 MB, HDD SATA 320 GB 7200 rpm, os. WinXPPro + Linux (stále se mění)

honorguard

  • Host
Re: >>>Problém při spouštění kubuntu<<<
« Odpověď #13 kdy: 05 Července 2008, 20:20:20 »
A nevyměnil jsi přitom i verzi Ubuntu?

 

Provoz zaštiťuje spolek OpenAlt.