Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: aktuální otázka - link na download českého OpenOffice 3.0 (deb balík)  (Přečteno 32835 krát)

luisah

  • Závislák
  • ***
  • Příspěvků: 3704
Re: aktuální otázka :) OO.org3
« Odpověď #75 kdy: 23 Října 2008, 13:17:13 »
Ano toto som vedel. (aj tie prasacinky o winoch javascript:void(0);) Ale mal som pocit ze to ma byt podporovane po cele tri roky zo vsetkym. Niechcem po nich aby vymyslali nieco nove, sak ono to tam staci supnut do repo. aby si nemusel kazdu chvilku clovek hladat tie softy. Sak aj preto som presiel viac ako pred rokom na Linux lebo sa mi dostalo do usi ze tu sa to roby viac menej samo. Ked si pozeram recenzie tak jeeej super strcis cedecko do mechaniky klik vytukas uzivatela, nastavis toto a hento a ostatne sa Ti nainstuluje samo aj s ostatnym softom. Fajn a aktualizacie? Co z toho ked po dvoch rokoch neotvoris subor, a to len pre to, ze sa niekto rozhodne, ze do repo neda hotovu vec. Asi som mimozemstan. Berte to len ako sklamany povzdych.
Si mě úplně nepochopil, jde o podporu všeho co je v repozitářích, u LTS po celé tři roky, ale jedná se "především o bezpečnostní problémy" jak systému, tak programů. Např. u HH, byla taky původně beta firefoxe a později byla aktualizována na final verzi.
« Poslední změna: 23 Října 2008, 13:19:19 od luisah »

Bum

  • Aktivní člen
  • *
  • Příspěvků: 373
Re: aktuální otázka :) OO.org3
« Odpověď #76 kdy: 23 Října 2008, 13:35:03 »
Neboj pochopil. Len mi je z toho divne. Ale nejak to prezijem a nainstalujem si to ak bude treba. javascript:void(0);

JohnyN

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #77 kdy: 23 Října 2008, 15:23:01 »
Zdravím,
OO som si nainštaloval z deb balíkov v tar.gz archíve. Zatiaľ funguje OK, ale bol som prekvapený, keď som zistil, že OpenOffice 3 nepoužíva GTK tému systému (Human):

Ubuntu 8.04.1

Má niekto rovnaký problém?

Problém vyriešený, viac tu: http://forum.ubuntu.cz/index.php/topic,28185.msg211828.html#msg211828

wam]Spider007

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #78 kdy: 23 Října 2008, 18:38:54 »
takto to u mna vyzera...no grc :(


wam]Spider007

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #79 kdy: 23 Října 2008, 18:40:29 »
Zdravím,
OO som si nainštaloval z deb balíkov v tar.gz archíve. Zatiaľ funguje OK, ale bol som prekvapený, keď som zistil, že OpenOffice 3 nepoužíva GTK tému systému (Human):

Ubuntu 8.04.1

Má niekto rovnaký problém?

Problém vyriešený, viac tu: http://forum.ubuntu.cz/index.php/topic,28185.msg211828.html#msg211828

ano toto je jedno z moznych rieseni, ale preco to nemoze byt normalne aj ked si nainstalujem uz verziu so slovenskou lokalizaciou

JohnyN

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #80 kdy: 23 Října 2008, 19:05:32 »
Zdravím,
OO som si nainštaloval z deb balíkov v tar.gz archíve. Zatiaľ funguje OK, ale bol som prekvapený, keď som zistil, že OpenOffice 3 nepoužíva GTK tému systému (Human):

Ubuntu 8.04.1

Má niekto rovnaký problém?

Problém vyriešený, viac tu: http://forum.ubuntu.cz/index.php/topic,28185.msg211828.html#msg211828

ano toto je jedno z moznych rieseni, ale preco to nemoze byt normalne aj ked si nainstalujem uz verziu so slovenskou lokalizaciou

Súhlasím, tiež som hľadal, dokonca som napísal na ubuntuforums.org, kde som dostal odpoveď, že to má niečo spoločné s compizom.. compiz nepoužívam. Takže na koniec som cez Synaptic odinštaloval slovenský OO3 a stiahol anglický a poslovenčil.

wam]Spider007

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #81 kdy: 23 Října 2008, 19:32:21 »
Zdravím,
OO som si nainštaloval z deb balíkov v tar.gz archíve. Zatiaľ funguje OK, ale bol som prekvapený, keď som zistil, že OpenOffice 3 nepoužíva GTK tému systému (Human):

Ubuntu 8.04.1

Má niekto rovnaký problém?

Problém vyriešený, viac tu: http://forum.ubuntu.cz/index.php/topic,28185.msg211828.html#msg211828

ano toto je jedno z moznych rieseni, ale preco to nemoze byt normalne aj ked si nainstalujem uz verziu so slovenskou lokalizaciou

Súhlasím, tiež som hľadal, dokonca som napísal na ubuntuforums.org, kde som dostal odpoveď, že to má niečo spoločné s compizom.. compiz nepoužívam. Takže na koniec som cez Synaptic odinštaloval slovenský OO3 a stiahol anglický a poslovenčil.

tak som to nakoniec zmakol...K+ 4U :)

Kerim

  • Návštěvník
  • Příspěvků: 73
Re: aktuální otázka :) OO.org3
« Odpověď #82 kdy: 25 Října 2008, 17:22:21 »
Nemate nekdo zkusenost s 64-bit verzi? Mne totiz pekne pada, ale je mozny, ze jsem nekde neco po... :)

zonaA

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #83 kdy: 25 Října 2008, 18:20:10 »
Zdravím,
OO som si nainštaloval z deb balíkov v tar.gz archíve. Zatiaľ funguje OK, ale bol som prekvapený, keď som zistil, že OpenOffice 3 nepoužíva GTK tému systému (Human):

Ubuntu 8.04.1

Má niekto rovnaký problém?

Problém vyriešený, viac tu: http://forum.ubuntu.cz/index.php/topic,28185.msg211828.html#msg211828

ano toto je jedno z moznych rieseni, ale preco to nemoze byt normalne aj ked si nainstalujem uz verziu so slovenskou lokalizaciou

Súhlasím, tiež som hľadal, dokonca som napísal na ubuntuforums.org, kde som dostal odpoveď, že to má niečo spoločné s compizom.. compiz nepoužívam. Takže na koniec som cez Synaptic odinštaloval slovenský OO3 a stiahol anglický a poslovenčil.

tak som to nakoniec zmakol...K+ 4U :)


Funguje někomu po tomto postupu Quickstarter? Respec. Je tam vůbec? Já ho tam nemám.

JohnyN

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #84 kdy: 25 Října 2008, 19:26:51 »
Nainštalovali ste aj balík v /DEBS/desktop-integration?

zonaA

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #85 kdy: 25 Října 2008, 19:30:28 »
Nainštalovali ste aj balík v /DEBS/desktop-integration?

Ano, dokonce jsem ho 2x přeinstaloval samostatně. Ztahoval jsem US verzi z OO.org a český jazykový balíček.... Ale rychlé spuštění není... A ty ho tam máš?
« Poslední změna: 25 Října 2008, 20:12:42 od zonaA »

wam]Spider007

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #86 kdy: 26 Října 2008, 12:32:17 »
ja ho tam nemam, ale mne zas vobec nechyba

JohnyN

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #87 kdy: 26 Října 2008, 13:54:24 »
Nainštalovali ste aj balík v /DEBS/desktop-integration?

Ano, dokonce jsem ho 2x přeinstaloval samostatně. Ztahoval jsem US verzi z OO.org a český jazykový balíček.... Ale rychlé spuštění není... A ty ho tam máš?

Skúste spustiť /opt/openoffice.org3/program/soffice

luisah

  • Závislák
  • ***
  • Příspěvků: 3704
Re: aktuální otázka :) OO.org3
« Odpověď #88 kdy: 26 Října 2008, 13:55:34 »
A máte to rychlé spuštění aktivovaný?
Když otevřete např. textový editor - Nástroje - Volby - položka Paměť.

zonaA

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #89 kdy: 26 Října 2008, 14:31:59 »
A máte to rychlé spuštění aktivovaný?
Když otevřete např. textový editor - Nástroje - Volby - položka Paměť.

No právě, ta volba v paměti tam není. Prostě chybí . Instaloval jsem na HH!

zonaA

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #90 kdy: 26 Října 2008, 14:32:59 »
ja ho tam nemam, ale mne zas vobec nechyba

No právě, a mě zase chybí....

zonaA

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #91 kdy: 26 Října 2008, 14:34:42 »
Nainštalovali ste aj balík v /DEBS/desktop-integration?

Ano, dokonce jsem ho 2x přeinstaloval samostatně. Ztahoval jsem US verzi z OO.org a český jazykový balíček.... Ale rychlé spuštění není... A ty ho tam máš?

Skúste spustiť /opt/openoffice.org3/program/soffice

Děkuji zkusím......... ::)

PetrHerynk

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #92 kdy: 26 Října 2008, 20:26:23 »
U mne je to O.K. :)

zonaA

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #93 kdy: 26 Října 2008, 21:21:17 »
U mne je to O.K. :)
:o :o :o :o :o :o :o ??? ??? ??? ??? ??? prosím návod....

PetrHerynk

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #94 kdy: 26 Října 2008, 21:32:35 »
K čemu?

zonaA

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #95 kdy: 26 Října 2008, 21:41:01 »
K čemu?

Jakým způsobem při instalaci OOo3 v HH jste docílil toho, aby se Vám nainstaloval quickstarter? :)

PetrHerynk

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #96 kdy: 26 Října 2008, 22:41:36 »
Já jsem netvrdil, že se mi nainstaloval Quickstarter ale že už mi konečně funguje spreadsheet. :)

zonaA

  • Host
Re: aktuální otázka :) OO.org3
« Odpověď #97 kdy: 26 Října 2008, 23:16:29 »
Já jsem netvrdil, že se mi nainstaloval Quickstarter ale že už mi konečně funguje spreadsheet. :)
??? :o >:(

cybgate

  • Aktivní člen
  • *
  • Příspěvků: 134
    • CybGate World
Re: aktuální otázka :) OO.org3
« Odpověď #98 kdy: 27 Října 2008, 11:05:49 »
Právě jsem vyzkoušel na II upgrade ze zdroje:
deb http://ppa.launchpad.net/openoffice-pkgs/ubuntu intrepid main

A je to v pořádku, upgrade OK.

PS: II používá už nativně KDE4?
Doinstaloval jsem si Krusader a mám ho pod QT4 - jako verze KDE4.
Už to dost dobže zapadá do Gnome, to téma je dobrý. Není to taková modrá divnost jako v HH. :)

iguana

  • Aktivní člen
  • *
  • Příspěvků: 142
Re: aktuální otázka :) OO.org3
« Odpověď #99 kdy: 31 Října 2008, 16:55:13 »
fajn, stahnuto z http://ppa.launchpad.net/openoffice-pkgs/ubuntu/dists/intrepid/main/source/ soubor sources.gz
kam ho mám nainstalovatt? pokoušel jsem se to rozbalit do /opt ale nechce mi to vzít
Děkuji za rady a trpělibost !!!!
Aha,pokud už máš Ubuntu 8.10 tak pak musíš jít do Systém - Správa - Zdroje software - záložka Software třetí strany - dáš přidat a vložíš následující celý řádek
deb http://ppa.launchpad.net/openoffice-pkgs/ubuntu intrepid main
Zavřeš okno Zdroje software - automaticky se ti zaktualizují zdroje software a za chvilku se ti zobrazí v tray, že jsou k dispozici aktualizace - tak dáš aktualizovat.
Nic nestahuješ, nic nic.
Pokud máš hardyho, tak počkej těch pár dní a nebo riskni upgrade už teď. Já osobně teď jedu druhej den na 8.10 a vše OK.
Pro hardyho existuje zdroj také, ale je prázdý.
deb http://ppa.launchpad.net/openoffice-pkgs/ubuntu hardy main

http://wiki.ubuntu.cz/P%C5%99id%C3%A1v%C3%A1n%C3%AD%20zdroj%C5%AF
díky moc,  dnes jsem instaloval a funguje to.

 

Provoz zaštiťuje spolek OpenAlt.