Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: Obnoveni systemu? Cele se to zesypalo!  (Přečteno 9823 krát)

Re.boot

  • Návštěvník
  • *
  • Příspěvků: 52
    • Zobrazit profil
Obnoveni systemu? Cele se to zesypalo!
« kdy: 29 Listopadu 2008, 13:26:46 »
 - Mam Ubuntu 8.10
 - nainstaloval jsem KDevelp.. http://wiki.ubuntu.cz/KDevelop
 - pak jsem ho chtel hned odinstalovat, tez prikazy z http://wiki.ubuntu.cz/KDevelop

nejak jsem ty baliky popravde neprocital a kdyz jsem videl, ze se odinstalovava Apache atp., tak jsem si rekl, ze neni vse v poradku. VYPADATO JAKOBY SE MI ZACALY ODINSTALOVAVAT PROSTE VSECHNY BALIKY!! Ve chvili, kdyz uz to vypadalo znacne v p***, jsem zavrel terminal.
 - Ted mi nejde spustit ani FF, pismo je jakoby strojove atp.

Nema nekdo nejaky napad? V pripade reinstal (mam 4 oddily disku: XP, Ubuntu-sys, Ubuntu-uziv (/home), Ubuntu-swap), to bych zformatoval jen ten systemovy a proste znova nainstaloval system? /Home zustane OK?
« Poslední změna: 11 Prosince 2008, 01:02:46 od Anna Taliánová »

Tomáš Jančík

  • Závislák
  • ****
  • Příspěvků: 1179
    • Zobrazit profil
    • TomášJančík.net
Re: Obnoveni systemu? Cele se to zesypalo!!
« Odpověď #1 kdy: 29 Listopadu 2008, 14:20:29 »
zkusil bych nainstalovat ubuntu-desktop. ten balík závisí na všech balících, které jsou v základní instalaci Ubuntu, takže pokud se některé odstranily, mohly by být zpátky.
« Poslední změna: 11 Prosince 2008, 01:07:31 od Anna Taliánová »

Re.boot

  • Návštěvník
  • *
  • Příspěvků: 52
    • Zobrazit profil
Re: Obnoveni systemu? Cele se to zesypalo!!
« Odpověď #2 kdy: 29 Listopadu 2008, 15:26:13 »
Tak uz jsem to preinstaloval a ztm to vypada OK..

 - Nema nekdo tuseni, proc odinstalace KDevelop.. (na Ubuntu 8.10) si udelala nejake zavislosti na mnoha jinych balicich a zacala je tez odinstalovavat? -- ten seznam baliku, ktere chtela (ta odinstalace) odstranit popravde zverejnila jeste pred potvrzenim [Y / n]
   > Nebude tam nejaka spojitost s prostredim KDE nebo tak..?
« Poslední změna: 11 Prosince 2008, 01:08:02 od Anna Taliánová »

Tomáš Jančík

  • Závislák
  • ****
  • Příspěvků: 1179
    • Zobrazit profil
    • TomášJančík.net
Re: Obnoveni systemu? Cele se to zesypalo!!
« Odpověď #3 kdy: 29 Listopadu 2008, 15:29:02 »
pokud používáš Ubuntu (GNOME) a nainstaluješ aplikace, která využívá QT knihovny (KDE prostředí), tak se tyto knihovny musí nainstalovat taky, a při odebrání se zase odstraní, když už nejsou potřeba...
ale proč by to chtělo odebírat třeba Firefox nechápu...
« Poslední změna: 11 Prosince 2008, 01:08:42 od Anna Taliánová »

Re.boot

  • Návštěvník
  • *
  • Příspěvků: 52
    • Zobrazit profil
Odinstalace KDevelop - zkaza?
« Odpověď #4 kdy: 30 Listopadu 2008, 16:37:43 »
Jsem vcelku jeste zacatecnik, a tak nvm jestli delam nekde fakt uz chybu.. (postupoval jsem dle http://wiki.ubuntu.cz/KDevelop)

Zdar vsem, vcera jsem resil vcelku otravne problemy s unistal KDevelpu (http://forum.ubuntu.cz/index.php/topic,30016.0.html).
 - nainstaloval jsem ho
 - jednou spustil
 - chtel odinstalovat // cely OS (Ubuntu 8.10) se to zhroutil (delal jsem pak reinstal OS)

Dnes jsem chtel zkusit stejny proces na jinem PC a vysledkem pokusu odinstalace bylo to same:
jmeno@jmeno-desktop:~$ sudo apt-get remove kdevelop libqt3-mt g++ perl autoconf automake1.9 flex libtool sysklogd
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí       
Čtení stavových informací... Hotovo
Následující balíky byly nainstalovány automaticky a nejsou již zapotřebí:
  libglib1.2ldbl libsm-dev libartsc0 libice-dev x11proto-xext-dev libatk1.0-dev libxine1-x x11proto-kb-dev libglib2.0-dev
  libgtk1.2 x11proto-xinerama-dev g++-4.2 x11proto-render-dev fp-units-fcl kdelibs-data libxcb-xv0 kdevelop-data
  libglib1.2-dev libxi-dev m4 libapr1 libxrender-dev liblualib50 libxine1-bin libxdmcp-dev libpng12-dev fp-units-rtl
  libgdk-pixbuf-dev libsvn1 x11proto-composite-dev xtrans-dev x11proto-core-dev libxcursor-dev libxine1-ffmpeg cvs
  x11proto-randr-dev x11proto-damage-dev autotools-dev libxcb-shape0 libxext-dev libxdamage-dev zlib1g-dev
  x11proto-input-dev libfreetype6-dev libgdk-pixbuf2 x11proto-fixes-dev libpthread-stubs0-dev libxau-dev libpthread-stubs0
  fp-units-base libgtk1.2-dev libstdc++6-4.2-dev libxcomposite-dev libgtk1.2-common libxrandr-dev libxvmc1 libexpat1-dev
  libpq5 fp-compiler libmodplug0c2 libpixman-1-dev libx11-dev libxcb-xlib0-dev liblua50 libxfixes-dev libxcb1-dev libaudio2
  libxcb-shm0 libxinerama-dev libaprutil1 libmpcdec3 libxine1-console
Použijte 'apt-get autoremove' pro jejich smazání.
Následující extra balíky budou instalovány:
  openoffice.org-base-core
Navrhované balíky:
  openoffice.org-base
Následující balíky budou ODSTRANĚNY:
  alacarte apparmor-utils apport-gtk apturl at-spi autoconf automake1.9 bluez-cups bluez-gnome brasero brltty-x11 bug-buddy
  capplets-data cli-common compiz compiz-fusion-plugins-extra compiz-fusion-plugins-main compiz-gnome compiz-plugins
  contact-lookup-applet cups-pdf cupsys cupsys-driver-gutenprint defoma deskbar-applet displayconfig-gtk doc-base
  docbook-xml ekiga eog evince evolution evolution-exchange evolution-plugins evolution-webcal f-spot
  fast-user-switch-applet file-roller firefox firefox-3.0 firefox-3.0-gnome-support firefox-gnome-support
  flashplugin-nonfree flex fontconfig fontconfig-config foomatic-db-engine foomatic-db-hpijs foomatic-filters fp-units-gtk
  g++ gcalctool gconf-editor gdebi gdm gedit ghostscript ghostscript-x gimp gimp-gnomevfs gimp-python gksu
  gnome-accessibility-themes gnome-app-install gnome-applets gnome-applets-data gnome-control-center gnome-games
  gnome-icon-theme gnome-keyring gnome-mag gnome-media gnome-menus gnome-mount gnome-netstatus-applet gnome-nettool
  gnome-orca gnome-panel gnome-panel-data gnome-pilot gnome-pilot-conduits gnome-power-manager gnome-screensaver
  gnome-session gnome-settings-daemon gnome-spell gnome-system-monitor gnome-system-tools gnome-terminal gnome-themes
  gnome-user-guide gnome-utils gnome-volume-manager gsfonts gstreamer0.10-plugins-base-apps gstreamer0.10-plugins-good
  gstreamer0.10-x gtk2-engines gtk2-engines-murrine gtk2-engines-pixbuf gtk2-engines-ubuntulooks gtkhtml3.14 gucharmap
  hal-cups-utils hpijs hplip human-theme hwtest-gtk jockey-gtk kdebase-bin kdebase-bin-kde3 kdelibs4c2a kdevelop klogd
  kmplayer kmplayer-base kpdf language-selector lazarus libarts1c2a libatspi1.0-0 libavahi-qt3-1 libavahi-ui0
  libbonoboui2-0 libcairo-perl libcairo2 libcairo2-dev libcairomm-1.0-1 libcvsservice0 libdbus-qt-1-1c2 libdeskbar-tracker
  libedataserverui1.2-8 libeel2-2 libexchange-storage1.2-3 libflickrnet2.1.5-cil libfontconfig1 libfontconfig1-dev
  libgail-common libgail-gnome-module libgail18 libgimp2.0 libgksu2-0 libglade2-0 libglade2.0-cil libglib-perl
  libgmime2.2-cil libgnome-desktop-2 libgnome-window-settings1 libgnome2-canvas-perl libgnome2-perl libgnome2-vfs-perl
  libgnome2.0-cil libgnomecanvas2-0 libgnomekbd2 libgnomekbdui2 libgnomeprint2.2-0 libgnomeprintui2.2-0 libgnomeui-0
  libgpod-common libgpod3 libgraphviz4 libgs8 libgtk-vnc-1.0-0 libgtk2-perl libgtk2.0-0 libgtk2.0-bin libgtk2.0-cil
  libgtk2.0-dev libgtkhtml2-0 libgtkhtml3.14-19 libgtkhtml3.16-cil libgtkmm-2.4-1c2a libgtksourceview1.0-0
  libgtksourceview2.0-0 libgtkspell0 libgucharmap6 libgweather1 libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
  liblaunchpad-integration1 liblpint-bonobo0 libmagick10 libmetacity0 libmono-addins-gui0.2-cil libmono-addins0.2-cil
  libmono-cairo1.0-cil libmono-cairo2.0-cil libnautilus-burn4 libnautilus-extension1 libndesk-dbus-glib1.0-cil
  libndesk-dbus1.0-cil libnet-dbus-perl libnotify1 libnss-mdns liboobs-1-4 libpanel-applet2-0 libpango1.0-0
  libpango1.0-common libpango1.0-dev libpolkit-gnome0 libpoppler-glib2 libpoppler2 libpurple0 libqt3-mt librpc-xml-perl
  librsvg2-2 librsvg2-common libsexy2 libterm-readkey-perl libtool libtotem-plparser10 libtracker-gtk0 liburi-perl libvte9
  libwmf0.2-7 libwnck22 libwww-perl libxft-dev libxft2 libxine1 libxine1-misc-plugins libxine1-plugins libxml-parser-perl
  libxml-twig-perl metacity metacity-common mousetweaks nautilus nautilus-cd-burner nautilus-data nautilus-sendto
  nautilus-share network-manager-gnome notification-daemon onboard openoffice.org-calc openoffice.org-common
  openoffice.org-core openoffice.org-draw openoffice.org-gnome openoffice.org-gtk openoffice.org-impress
  openoffice.org-style-human openoffice.org-writer perl perl-modules pidgin pidgin-otr pnm2ppa policykit-gnome
  poppler-utils python-cairo python-glade2 python-gmenu python-gnome2 python-gnome2-desktop python-gnomecanvas python-gtk2
  python-gtkhtml2 python-gtksourceview2 python-launchpad-integration python-notify python-pyatspi python-sexy python-uno
  python-virtkey python-vte rhythmbox rss-glx scim scim-bridge-agent scim-bridge-client-gtk scim-gtk2-immodule
  screensaver-default-images scrollkeeper seahorse sgml-base sgml-data software-properties-gtk sound-juicer
  ssh-askpass-gnome synaptic sysklogd system-config-printer-gnome system-tools-backends tangerine-icon-theme tomboy totem
  totem-gstreamer totem-mozilla totem-plugins tracker tracker-search-tool transmission-gtk tsclient ttf-arabeyes
  ttf-arphic-uming ttf-bitstream-vera ttf-dejavu-core ttf-freefont ttf-indic-fonts-core ttf-kochi-gothic ttf-kochi-mincho
  ttf-lao ttf-malayalam-fonts ttf-thai-tlwg ttf-unfonts-core ubufox ubuntu-artwork ubuntu-desktop ubuntu-docs
  ubuntu-minimal update-manager update-notifier vim-gnome vinagre vino x-ttcidfont-conf x11-apps x11-utils xbase-clients
  xdg-user-dirs-gtk xml-core xorg xsane xscreensaver-data xscreensaver-gl xterm xulrunner-1.9 xulrunner-1.9-gnome-support
  xutils yelp zenity
Následující balíky budou aktualizovány:
  openoffice.org-base-core
1 aktualizováno, 0 nově instalováno, 334 k odstranění a 46 neaktualizováno.
Potřebuji stáhnout 809kB archivů.
After this operation, 1286MB disk space will be freed.


A pak se to hned pta jestli chci akci provest [Y/n] - Co se to deje? Proc vsechny ty baliky?[/u]
Diky vsem, budu vdecny za kazdy nazor, link..
« Poslední změna: 11 Prosince 2008, 01:01:49 od Anna Taliánová »

anicka

  • Host
Re: Obnoveni systemu? Cele se to zesypalo!!
« Odpověď #5 kdy: 11 Prosince 2008, 01:07:03 »
zkusil bych nainstalovat ubuntu-desktop. ten balík závisí na všech balících, které jsou v základní instalaci Ubuntu, takže pokud se některé odstranily, mohly by být zpátky.

Jo jo, jednou mě taky tenhle balík ubuntu-desktop zachránil před reinstalací :-) ... Ubuntu se tak dostane do původního a použitelného stavu pokud jde o balíky, i když tahání a instalace všech potřebných balíků chvíli trvá.

pokud používáš Ubuntu (GNOME) a nainstaluješ aplikace, která využívá QT knihovny (KDE prostředí), tak se tyto knihovny musí nainstalovat taky, a při odebrání se zase odstraní, když už nejsou potřeba...
ale proč by to chtělo odebírat třeba Firefox nechápu...

... což firefox :-) to by se zase až tolik nedělo ;-) neboli uživatel by si ho nainstaloval snadno zpět ...

Horší je že to vzalo s sebou třeba balíky xorg, gdm, ubuntu-minimal a podobný ... :-/ Divné, divné! :-(
« Poslední změna: 11 Prosince 2008, 01:13:11 od Anna Taliánová »

Olpraim

  • Návštěvník
  • *
  • Příspěvků: 56
    • Zobrazit profil
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #6 kdy: 13 Prosince 2008, 11:33:27 »
Tohle se mi stalo když jsem chtěl nainstalovat windowsacky fonty...napsalo mi to: 200MB will be free tk rikam jak free kdyz budu instalovat? tk sem vyjel nahoru tam asi 1000 baliku k odinstalaci tk sem dal ne...a to byla jen instalace...
« Poslední změna: 17 Prosince 2008, 13:02:24 od Anna Taliánová »

Marp

  • Moderátor
  • Závislák
  • ***
  • Příspěvků: 2449
  • Moje práce není probudit ovce, ale shromáždit vlky
    • Zobrazit profil
    • Marek Marp Pszczolka
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #7 kdy: 13 Prosince 2008, 12:07:18 »
Tak vidím, že žádná odborná odpověď zde nezazněla...Kde asi udělali vývojáři z Manu chybu??? Podobný problém jsem již také řešil a nikdo mi nebyl schopen fundovaně odpovědět, proč se toto děje. Byť jsem jen prostý uživatel Ubuntu a žádný linuxový guru, jediná a správná odpověď je: Pokud používáš GNOME, nikdy, ale opravdu NIKDY neinstaluj JAKÝKOLIV program pro KDE a NAOPAK!!! Tohle budiž pro tebe ponaučením. A i kdyby ti někdo tvrdil, že si klidně můžeš instalovat aplikace KDE do GNOME, že se nic nestane, nebo, že si můžeš do Ubuntu s GNOME doinstalovat Kubuntu s KDE a jen tak si lehce přepínat, tak zjistíš, že ti to totálně rozhodí systém. Jsou to naprosto odlišné prostředí a neradím s tím experimentovat - opravdu jsem už toto vyzkoušel a nikdy více!
Marek *Marp* Pszczolka
--------------------------------------------
Lenovo IdeaPad 5, CPU: 8jádrový AMD Ryzen 7, 16GB RAM, GPU: AMD ATI Renoir, 512GB SSD + Debian Bullseye/Sid, Kernel 5.10

Johnny_Morrison

  • Návštěvník
  • *
  • Příspěvků: 59
    • Zobrazit profil
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #8 kdy: 09 Února 2009, 22:36:04 »
no, tohle se mi povedlo taky...naštěstí jsem to vypnul dost brzo...dokud jsem to nerestartoval tak nefungovalo "apt-get"....teď mi nejede Wine...pokud ho odinstaluju, tak se mi v Aplikace objeví obrázek složky na kterej najedu a vypadá to jako by si Wine jel v klidu dál...akorát programy nepustim....když Wine zase nainstaluju tak už se všechno jeví normálně, ale složka .wine je úplně prázdná...jenom prázdný složky...nevíte co s tim??....a ještě, epřišel někdo na to jak odstranit to KDevelop?? :-D

Y2hyb3N0YV9f

  • Návštěvník
  • *
  • Příspěvků: 9
    • Zobrazit profil
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #9 kdy: 10 Února 2009, 01:03:00 »
Pokud používáš GNOME, nikdy, ale opravdu NIKDY neinstaluj JAKÝKOLIV program pro KDE a NAOPAK!!!

já bych to neviděl tak KRITICKY!!! ;) nicméně při instalaci věcí, které evidentně souvisí s Qt knihovnami a KDE, bych se podíval na závislosti, zkusil to spustit a podle toho, co se bude chtít provádět (např. jestli tam toho prostě bude moc - hlavně na odebírání), střízlivě zhodnotil situaci... ale jinak souhlasím. pokud se vám libí jenom kdevelop, zkuste si najít alternativu. pokud je vám kdevelop milé nadevše - možná volte kubuntu, pokud se vám toho z KDE líbí více, je kubuntu pravděpodobně dobrá volba - od toho ten projekt existuje a je moc dobře, že je.

nettezzaumana

  • Host
Re: Odinstalace KDevelop - zkaza?
« Odpověď #10 kdy: 10 Února 2009, 01:25:55 »

jmeno@jmeno-desktop:~$ sudo apt-get remove kdevelop libqt3-mt g++ perl autoconf automake1.9 flex libtool sysklogd
omg .. to je neumetelstvi .. jen tak pro zajimavost si vypis co vsechno zavisi na perlu a v hlave si predstav ty cross-reference ..
onen dlouhy seznam je naprosto v poradku ..

@MARP ::
Citace
"Pokud používáš GNOME, nikdy, ale opravdu NIKDY neinstaluj JAKÝKOLIV program pro KDE a NAOPAK!!!"
?? << coze?

pokud jsi nepoucitelna llama, nerad ostatnim sve bylozrave, smyslene, paranoidni, spekulativni a kdovi jake hypotezy !!

« Poslední změna: 10 Února 2009, 01:28:03 od nettezzaumana »

nettezzaumana

  • Host
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #11 kdy: 10 Února 2009, 10:16:43 »
Tak vidím, že žádná odborná odpověď zde nezazněla...Kde asi udělali vývojáři z Manu chybu??? Podobný problém jsem již také řešil a nikdo mi nebyl schopen fundovaně odpovědět, proč se toto děje..
.. Tohle budiž pro tebe ponaučením. A i kdyby ti někdo tvrdil, že si klidně můžeš instalovat aplikace KDE do GNOME, že se nic nestane ..

omg.. ty jsi ale moudry :D ..

Citace: JFYI, a to odebiram jenom perl bez gtk .. to ze v ubuntu je seznam delsi je jasne ..
# zypper rm `rpm -q --whatrequires perl | perl -ne 's/-\d.*//; print'`
Reading installed packages...

The following packages are going to be REMOVED:
  yast2-xml yast2-ruby-bindings yast2-pkg-bindings yast2-perl-bindings yast2-pam
yast2-packager yast2-online-update-frontend yast2-online-update yast2-ntp-client
yast2-nis-server-devel-doc yast2-nis-server yast2-vm yast2-testsuite yast2-storage
yast2-support yast2-transfer yast2-update yast2-slp yast2-samba-client
yast2-samba-server yast2-ycp-ui-bindings-devel yast2-x11 yast2-users yast2-tune
yast2-runlevel yast2-registration yast2-restore yast2-ycp-ui-bindings yast2-sound
yast2-storage-devel yast2-sysconfig yast2-repair yast2-sudo yast2-scanner
yast2-security yast2-tv yast2-python-bindings yast2-profile-manager yast2-printer
yast2-pkg-bindings-devel-doc perl-Net_SSLeay perl-Net-IP perl-Net-DNS
perl-IO-Socket-SSL perl-HTML-Tagset perl-HTML-Parser perl-Gtk2 perl-Glib
perl-ExtUtils-PkgConfig perl-ExtUtils-Depends perl-Event perl-Digest-SHA1
perl-Digest-MD4 perl-Digest-HMAC perl-Crypt-SmbHash perl-Crypt-SSLeay
perl-Config-Crontab perl-Cairo perl-Bootloader nvidia-gfxG01-kmp-default mkinitrd
microcode_ctl limal-perl limal-nfs-server-perl yast2-installation-devel-doc
yast2-installation yast2-inetd yast2-hardware-detection yast2-firewall
yast2-devtools yast2-devel-doc yast2-country yast2-core-devel yast2-core
yast2-control-center-qt yast2-control-center-gnome yast2-control-center
yast2-bootloader yast2-backup yast2-add-on yast2 xpdf xdg-menu x11-video-nvidiaG01
torrentsniff suspend suseRegister splashy spamassassin sensord sax2-libsax-perl
sax2-libsax sax2-gui sax2 rrdtool quilt pstoedit plotutils perl-spamassassin
perl-libwww-perl perl-libintl-perl perl-gettext perl-doc perl-XML-XPath
perl-XML-Writer perl-XML-Simple perl-XML-Parser perl-XML-Bare perl-X500-DN perl-URI
perl-TermReadLine-Gnu perl-Parse-RecDescent yast2-nis-client yast2-nfs-server
yast2-nfs-common yast2-nfs-client yast2-network yast2-ncurses-pkg yast2-mouse
yast2-metapackage-handler yast2-mail yast2-ldap-client yast2-ldap
yast2-kerberos-client yast2-iscsi-server yast2-iscsi-client yast2-irda libenca
kqemu-kmp-default kernel-pae kernel-default kdegraphics3 iscsitarget irssi intlfnts
inkscape-lang inkscape ifnteuro icewm-lite icewm hwinfo-devel gutenprint
ghostscript-x11 ghostscript-omni ghostscript-library ghostscript-fonts-std
gfxboot-branding-openSUSE gfxboot fvwm2 freefont foomatic-filters filters exiftool
enscript efont-unicode dvdrip dejavu cups-drivers cups-autoconfig cups
bootsplash-branding-openSUSE bitstream-vera autoyast2-installation a2ps XBMC
SuSEfirewall2 OpenOffice_org-writer OpenOffice_org-pyuno OpenOffice_org-math
OpenOffice_org-mailmerge OpenOffice_org-l10n-en-US OpenOffice_org-kde
OpenOffice_org-impress OpenOffice_org-help-en-US OpenOffice_org-filters
OpenOffice_org-draw OpenOffice_org-calc OpenOffice_org-base
OpenOffice_org-Quickstarter OpenOffice_org


After the operation, 1017.0 M will be freed.
Continue? [YES/no]: 

Marp

  • Moderátor
  • Závislák
  • ***
  • Příspěvků: 2449
  • Moje práce není probudit ovce, ale shromáždit vlky
    • Zobrazit profil
    • Marek Marp Pszczolka
Re: Odinstalace KDevelop - zkaza?
« Odpověď #12 kdy: 10 Února 2009, 21:25:45 »

jmeno@jmeno-desktop:~$ sudo apt-get remove kdevelop libqt3-mt g++ perl autoconf automake1.9 flex libtool sysklogd
omg .. to je neumetelstvi .. jen tak pro zajimavost si vypis co vsechno zavisi na perlu a v hlave si predstav ty cross-reference ..
onen dlouhy seznam je naprosto v poradku ..

@MARP ::
Citace
"Pokud používáš GNOME, nikdy, ale opravdu NIKDY neinstaluj JAKÝKOLIV program pro KDE a NAOPAK!!!"
?? << coze?

pokud jsi nepoucitelna llama, nerad ostatnim sve bylozrave, smyslene, paranoidni, spekulativni a kdovi jake hypotezy !!



Místo nadutosti a povýšenectví bys měl onomu, co se ptal první a zřejmě to je začátečník, vysvětlit, proč se mu děje tohle:
Citace
Zdar vsem, vcera jsem resil vcelku otravne problemy s unistal KDevelpu (http://forum.ubuntu.cz/index.php/topic,30016.0.html).
 - nainstaloval jsem ho
 - jednou spustil
 - chtel odinstalovat // cely OS (Ubuntu 8.10) se to zhroutil (delal jsem pak reinstal OS)

Dnes jsem chtel zkusit stejny proces na jinem PC a vysledkem pokusu odinstalace bylo to same:
jmeno@jmeno-desktop:~$ sudo apt-get remove kdevelop libqt3-mt g++ perl autoconf automake1.9 flex libtool sysklogd
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí       
Čtení stavových informací... Hotovo
Následující balíky byly nainstalovány automaticky a nejsou již zapotřebí:
  libglib1.2ldbl libsm-dev libartsc0 libice-dev x11proto-xext-dev libatk1.0-dev libxine1-x x11proto-kb-dev libglib2.0-dev
  libgtk1.2 x11proto-xinerama-dev g++-4.2 x11proto-render-dev fp-units-fcl kdelibs-data libxcb-xv0 kdevelop-data
  libglib1.2-dev libxi-dev m4 libapr1 libxrender-dev liblualib50 libxine1-bin libxdmcp-dev libpng12-dev fp-units-rtl
  libgdk-pixbuf-dev libsvn1 x11proto-composite-dev xtrans-dev x11proto-core-dev libxcursor-dev libxine1-ffmpeg cvs
  x11proto-randr-dev x11proto-damage-dev autotools-dev libxcb-shape0 libxext-dev libxdamage-dev zlib1g-dev
  x11proto-input-dev libfreetype6-dev libgdk-pixbuf2 x11proto-fixes-dev libpthread-stubs0-dev libxau-dev libpthread-stubs0
  fp-units-base libgtk1.2-dev libstdc++6-4.2-dev libxcomposite-dev libgtk1.2-common libxrandr-dev libxvmc1 libexpat1-dev
  libpq5 fp-compiler libmodplug0c2 libpixman-1-dev libx11-dev libxcb-xlib0-dev liblua50 libxfixes-dev libxcb1-dev libaudio2
  libxcb-shm0 libxinerama-dev libaprutil1 libmpcdec3 libxine1-console
Použijte 'apt-get autoremove' pro jejich smazání.
Následující extra balíky budou instalovány:
  openoffice.org-base-core
Navrhované balíky:
  openoffice.org-base
Následující balíky budou ODSTRANĚNY:
  alacarte apparmor-utils apport-gtk apturl at-spi autoconf automake1.9 bluez-cups bluez-gnome brasero brltty-x11 bug-buddy
  capplets-data cli-common compiz compiz-fusion-plugins-extra compiz-fusion-plugins-main compiz-gnome compiz-plugins
  contact-lookup-applet cups-pdf cupsys cupsys-driver-gutenprint defoma deskbar-applet displayconfig-gtk doc-base
  docbook-xml ekiga eog evince evolution evolution-exchange evolution-plugins evolution-webcal f-spot
  fast-user-switch-applet file-roller firefox firefox-3.0 firefox-3.0-gnome-support firefox-gnome-support
  flashplugin-nonfree flex fontconfig fontconfig-config foomatic-db-engine foomatic-db-hpijs foomatic-filters fp-units-gtk
  g++ gcalctool gconf-editor gdebi gdm gedit ghostscript ghostscript-x gimp gimp-gnomevfs gimp-python gksu
  gnome-accessibility-themes gnome-app-install gnome-applets gnome-applets-data gnome-control-center gnome-games
  gnome-icon-theme gnome-keyring gnome-mag gnome-media gnome-menus gnome-mount gnome-netstatus-applet gnome-nettool
  gnome-orca gnome-panel gnome-panel-data gnome-pilot gnome-pilot-conduits gnome-power-manager gnome-screensaver
  gnome-session gnome-settings-daemon gnome-spell gnome-system-monitor gnome-system-tools gnome-terminal gnome-themes
  gnome-user-guide gnome-utils gnome-volume-manager gsfonts gstreamer0.10-plugins-base-apps gstreamer0.10-plugins-good
  gstreamer0.10-x gtk2-engines gtk2-engines-murrine gtk2-engines-pixbuf gtk2-engines-ubuntulooks gtkhtml3.14 gucharmap
  hal-cups-utils hpijs hplip human-theme hwtest-gtk jockey-gtk kdebase-bin kdebase-bin-kde3 kdelibs4c2a kdevelop klogd
  kmplayer kmplayer-base kpdf language-selector lazarus libarts1c2a libatspi1.0-0 libavahi-qt3-1 libavahi-ui0
  libbonoboui2-0 libcairo-perl libcairo2 libcairo2-dev libcairomm-1.0-1 libcvsservice0 libdbus-qt-1-1c2 libdeskbar-tracker
  libedataserverui1.2-8 libeel2-2 libexchange-storage1.2-3 libflickrnet2.1.5-cil libfontconfig1 libfontconfig1-dev
  libgail-common libgail-gnome-module libgail18 libgimp2.0 libgksu2-0 libglade2-0 libglade2.0-cil libglib-perl
  libgmime2.2-cil libgnome-desktop-2 libgnome-window-settings1 libgnome2-canvas-perl libgnome2-perl libgnome2-vfs-perl
  libgnome2.0-cil libgnomecanvas2-0 libgnomekbd2 libgnomekbdui2 libgnomeprint2.2-0 libgnomeprintui2.2-0 libgnomeui-0
  libgpod-common libgpod3 libgraphviz4 libgs8 libgtk-vnc-1.0-0 libgtk2-perl libgtk2.0-0 libgtk2.0-bin libgtk2.0-cil
  libgtk2.0-dev libgtkhtml2-0 libgtkhtml3.14-19 libgtkhtml3.16-cil libgtkmm-2.4-1c2a libgtksourceview1.0-0
  libgtksourceview2.0-0 libgtkspell0 libgucharmap6 libgweather1 libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
  liblaunchpad-integration1 liblpint-bonobo0 libmagick10 libmetacity0 libmono-addins-gui0.2-cil libmono-addins0.2-cil
  libmono-cairo1.0-cil libmono-cairo2.0-cil libnautilus-burn4 libnautilus-extension1 libndesk-dbus-glib1.0-cil
  libndesk-dbus1.0-cil libnet-dbus-perl libnotify1 libnss-mdns liboobs-1-4 libpanel-applet2-0 libpango1.0-0
  libpango1.0-common libpango1.0-dev libpolkit-gnome0 libpoppler-glib2 libpoppler2 libpurple0 libqt3-mt librpc-xml-perl
  librsvg2-2 librsvg2-common libsexy2 libterm-readkey-perl libtool libtotem-plparser10 libtracker-gtk0 liburi-perl libvte9
  libwmf0.2-7 libwnck22 libwww-perl libxft-dev libxft2 libxine1 libxine1-misc-plugins libxine1-plugins libxml-parser-perl
  libxml-twig-perl metacity metacity-common mousetweaks nautilus nautilus-cd-burner nautilus-data nautilus-sendto
  nautilus-share network-manager-gnome notification-daemon onboard openoffice.org-calc openoffice.org-common
  openoffice.org-core openoffice.org-draw openoffice.org-gnome openoffice.org-gtk openoffice.org-impress
  openoffice.org-style-human openoffice.org-writer perl perl-modules pidgin pidgin-otr pnm2ppa policykit-gnome
  poppler-utils python-cairo python-glade2 python-gmenu python-gnome2 python-gnome2-desktop python-gnomecanvas python-gtk2
  python-gtkhtml2 python-gtksourceview2 python-launchpad-integration python-notify python-pyatspi python-sexy python-uno
  python-virtkey python-vte rhythmbox rss-glx scim scim-bridge-agent scim-bridge-client-gtk scim-gtk2-immodule
  screensaver-default-images scrollkeeper seahorse sgml-base sgml-data software-properties-gtk sound-juicer
  ssh-askpass-gnome synaptic sysklogd system-config-printer-gnome system-tools-backends tangerine-icon-theme tomboy totem
  totem-gstreamer totem-mozilla totem-plugins tracker tracker-search-tool transmission-gtk tsclient ttf-arabeyes
  ttf-arphic-uming ttf-bitstream-vera ttf-dejavu-core ttf-freefont ttf-indic-fonts-core ttf-kochi-gothic ttf-kochi-mincho
  ttf-lao ttf-malayalam-fonts ttf-thai-tlwg ttf-unfonts-core ubufox ubuntu-artwork ubuntu-desktop ubuntu-docs
  ubuntu-minimal update-manager update-notifier vim-gnome vinagre vino x-ttcidfont-conf x11-apps x11-utils xbase-clients
  xdg-user-dirs-gtk xml-core xorg xsane xscreensaver-data xscreensaver-gl xterm xulrunner-1.9 xulrunner-1.9-gnome-support
  xutils yelp zenity
Následující balíky budou aktualizovány:
  openoffice.org-base-core
1 aktualizováno, 0 nově instalováno, 334 k odstranění a 46 neaktualizováno.
Potřebuji stáhnout 809kB archivů.
After this operation, 1286MB disk space will be freed.

A pak se to hned pta jestli chci akci provest [Y/n] - Co se to deje? Proc vsechny ty baliky?[/u]
Diky vsem, budu vdecny za kazdy nazor, link..

A jestli začneš vysvětlovat, že je to lama nebo že já jsem lama, tak mi jen potvrdíš, co si o tobě už dlouhou dobu myslím ;)

PS: Jsou lidi, kteří používají linux jako OS pro běžnou práci a ne pro experimety a hračičkování jako ty, takže když jim odinstalace JEDNOHO jediného programu totálně rozhodí systém, pak zřejmě není chyba v nich, ale buď v tom programu nebo v systému. Každý není linuxový guru...
Marek *Marp* Pszczolka
--------------------------------------------
Lenovo IdeaPad 5, CPU: 8jádrový AMD Ryzen 7, 16GB RAM, GPU: AMD ATI Renoir, 512GB SSD + Debian Bullseye/Sid, Kernel 5.10

matyskovo

  • Člen
  • **
  • Příspěvků: 437
    • Zobrazit profil
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #13 kdy: 10 Února 2009, 21:42:11 »
ntz odpověděl.... Prostě proto, že uživatel nedal k odstranění jen kdevlop, ale i perl... a další aplikace/knihovny..., což nemá s KDE nic společného, ale je na něm závislých spousta aplikací i z Gnome... Tak asi proto. Vývojáři chybu neudělali... Chyba je na wiki v tom článku, kde je uveden naprosto chybně příkaz pro odstranění kdevlop jako
Citace
sudo apt-get remove kdevelop libqt3-mt g++ perl autoconf automake1.9 flex libtool sysklogd
. Tohle je opravdu dobrý destrukční příkaz na celý systém.
Když to celé čtu, tak i příkaz na instalaci kdevlop je dle wiki
Citace
sudo apt-get install kdevelop kdebase-bin libqt3-mt g++ make perl autoconf automake1.9 flex libtool sysklogd
, což je zbytečné, protože by bohatě stačilo
Kód: [Vybrat]
sudo apt-get install kdevelop, což by stáhlo i potřebné závislosti... Inu i na wiki mohou být chyby. z toho je vidět, že i když člověk postupuje podle návodu, měl by se vždy zamýšlet nad tím, co dělá... Draze vykoupené poučení
MB ASUS M2NPV-VM, grafika integrovaná nVidia GeForce 6100, zvukovka integrovaná ADI AD1986A, AMD D-C Athlon A64 X2 4200+ EE, paměť 2GB (KIT 2x1GB) DDR2 800MHz KINGSTON, 2x disk SEAGATE Barracuda 320GB, SATA II, DVD vypalovačka - LG GSA-H42L, UBUNTU 10.04 LL 32-bit.

kynik

  • Návštěvník
  • *
  • Příspěvků: 46
    • Zobrazit profil
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #14 kdy: 10 Února 2009, 21:45:33 »
Marpe nezlob se na mě, ale co je to za nesmysly..."pokud používáš GNOME, nikdy neinstaluj nic pro KDE a naopak..." Vůbec nachápu, proč takhle někoho strašíš - když jsem dělal v GNOME, naprosto v pohodě jsem používal k9copy a k3b, neb mně seděly víc, než jejich GNOME alternativy....nikdy jsem s tím neměl sebemenší problém. Teď ti odpovídám v Kubuntu, k čemuž používám FF, neb mi prostě sedí za všech browserů nejvíc...opět nechápu, v čem by měl být problém...problém přesně trefil matyskovo - ten návod byl napsán blbě, čili problém není v tom, že instaloval "něco do KDE v GNOME"...prosím, nestraš lidi....nenadávám ti, snažil ses pomoci, ale toto prostě není pravda.

A ještě prosím rozlišovat - do Ubuntu si žádné Kubuntu neinstaluješ, ani do Kubuntu si žádné Ubuntu neinstaluješ. Prostě je to distribuce (pravda primárně GNOME-ácká), z které si nativní prostředí můžeš nakrásně odinstalovat a nainstalovat si tam - když to svedeš - prostředí KDE, CDE, XFCE....máš window managery fluxbox, Blackbox, Openbox, Window Maker, Enlightenment, Sawfish, Ion, IceWM atd. atp. atd....ale bude to pořád na debianu postavené ubuntu. Nechci znít zbytečně ortodoxně, ale pro začátečníka je podle mne právě schopnost dobře tyto věci rozlišovat cestou k té správná svobodě a uvědomění si rizik, resp. jejich nepřítomnosti. Strašení a matení pojmů není k ničemu dobré, byť je vedeno dobrými úmysly.
« Poslední změna: 10 Února 2009, 21:55:51 od kynik »

matyskovo

  • Člen
  • **
  • Příspěvků: 437
    • Zobrazit profil
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #15 kdy: 10 Února 2009, 21:46:25 »
Ještě pro doplnění, měl jsem KDE i Gnome zároveň a neměl problém, teď mám už jen Gnome a řešil jsem to prostým odebráním přes Synaptic a nezpůsobil si žádné zhroucení... Souhlas s ntz, jen se musí prostě pozorně. Nakopnout si systém odebíráním a přidáváním balíků se mi už taky jednou povedlo, i když v jiné souvislosti a není to nic příjemného, ale opět souhlas, gnome-desktop je pak dobrá záchrana  :)
MB ASUS M2NPV-VM, grafika integrovaná nVidia GeForce 6100, zvukovka integrovaná ADI AD1986A, AMD D-C Athlon A64 X2 4200+ EE, paměť 2GB (KIT 2x1GB) DDR2 800MHz KINGSTON, 2x disk SEAGATE Barracuda 320GB, SATA II, DVD vypalovačka - LG GSA-H42L, UBUNTU 10.04 LL 32-bit.

Marp

  • Moderátor
  • Závislák
  • ***
  • Příspěvků: 2449
  • Moje práce není probudit ovce, ale shromáždit vlky
    • Zobrazit profil
    • Marek Marp Pszczolka
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #16 kdy: 10 Února 2009, 22:07:24 »
ntz odpověděl.... Prostě proto, že uživatel nedal k odstranění jen kdevlop, ale i perl... a další aplikace/knihovny..., což nemá s KDE nic společného, ale je na něm závislých spousta aplikací i z Gnome... Tak asi proto. Vývojáři chybu neudělali... Chyba je na wiki v tom článku, kde je uveden naprosto chybně příkaz pro odstranění kdevlop jako
Citace
sudo apt-get remove kdevelop libqt3-mt g++ perl autoconf automake1.9 flex libtool sysklogd
. Tohle je opravdu dobrý destrukční příkaz na celý systém.
Když to celé čtu, tak i příkaz na instalaci kdevlop je dle wiki
Citace
sudo apt-get install kdevelop kdebase-bin libqt3-mt g++ make perl autoconf automake1.9 flex libtool sysklogd
, což je zbytečné, protože by bohatě stačilo
Kód: [Vybrat]
sudo apt-get install kdevelop, což by stáhlo i potřebné závislosti... Inu i na wiki mohou být chyby. z toho je vidět, že i když člověk postupuje podle návodu, měl by se vždy zamýšlet nad tím, co dělá... Draze vykoupené poučení

Tak tahle odpověď měla být jako první!!! A pokud je člověk začátečník a řídí se podle wiki, jak je zde razeno, pak nastanou problémy...

Jinak s tím strašením, jestli KDE do Gnome nebo naopak a tak dále! Není to strašení, ale upozornění začátečníkům, protože (a to mluvím z vlastní několikeré zkušenosti) se to někdy kope a pochybuji, že běžný uživatel bude sledovat závislosti.

Kdyby to všechno bylo naprosto bezproblémové, tak by bylo jedno Ubuntu s třeba 1Oti různými pracovními prostředími, které se nainstaluje celé, mezi kterými by si člověk jen tak, lážo plážo, přepínal. Ale protože to problémové je, tak jsou různé varianty jedné základní distribuce (třeba OpenSUSE) a člověk si nainstaluje to prostředí, které se mu více zamlouvá - od toho jsou liveCD, aby si to vyzkoušel.
Pokud někdo zde bude tvrdit začátečníkům, že instalovat různé prostředí do druhého je normální, pak u mne ten člověk normální není a může to být superusergurumachrbatmanakdovícoještě v linuxu, u mě to je zaslepený vymatlanec s miliónem kódů v palici a s úzkým, tunelovým pohledem.

Tímto jsem zde řekl, co jsem měl na mysli a každý ať si to přebere po svým. Kdo se chce vrtat v systému, experimentovat, neustále něco přeinstalovávat či opravovat, ať prostě hraje a kdo chce, ať mu systém šlape, ať si na experimenty vyhradí jiný stroj, to je pochopitelné.
Marek *Marp* Pszczolka
--------------------------------------------
Lenovo IdeaPad 5, CPU: 8jádrový AMD Ryzen 7, 16GB RAM, GPU: AMD ATI Renoir, 512GB SSD + Debian Bullseye/Sid, Kernel 5.10

matyskovo

  • Člen
  • **
  • Příspěvků: 437
    • Zobrazit profil
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #17 kdy: 10 Února 2009, 22:14:36 »
Citace
Tak tahle odpověď měla být jako první!!!

Možná jsem byl první, kdo se podíval na tu wiki, ja to tam vlastně je. Nicméně netuším jak se hlásí chyby na wiki a to se omlouvám a poprosil bych pány a dámu moderátory, aby se pokusili zjednat nápravu, tj. opravili nebo nahlásili opravu článku na wiki.
MB ASUS M2NPV-VM, grafika integrovaná nVidia GeForce 6100, zvukovka integrovaná ADI AD1986A, AMD D-C Athlon A64 X2 4200+ EE, paměť 2GB (KIT 2x1GB) DDR2 800MHz KINGSTON, 2x disk SEAGATE Barracuda 320GB, SATA II, DVD vypalovačka - LG GSA-H42L, UBUNTU 10.04 LL 32-bit.

matyskovo

  • Člen
  • **
  • Příspěvků: 437
    • Zobrazit profil
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #18 kdy: 10 Února 2009, 22:16:43 »
Kód: [Vybrat]
se to někdy kopeNekope! Ale člověk si musí dát pozor, aby si při odebírání nerozhašil systém. Což platí obecně.
MB ASUS M2NPV-VM, grafika integrovaná nVidia GeForce 6100, zvukovka integrovaná ADI AD1986A, AMD D-C Athlon A64 X2 4200+ EE, paměť 2GB (KIT 2x1GB) DDR2 800MHz KINGSTON, 2x disk SEAGATE Barracuda 320GB, SATA II, DVD vypalovačka - LG GSA-H42L, UBUNTU 10.04 LL 32-bit.

Marp

  • Moderátor
  • Závislák
  • ***
  • Příspěvků: 2449
  • Moje práce není probudit ovce, ale shromáždit vlky
    • Zobrazit profil
    • Marek Marp Pszczolka
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #19 kdy: 10 Února 2009, 22:31:22 »
Kód: [Vybrat]
se to někdy kopeNekope! Ale člověk si musí dát pozor, aby si při odebírání nerozhašil systém. Což platí obecně.

Nevím, co jsem tehdy z aplikací KDE chtěl vyzkoušet, už si nepamatuji, ale jako lama jsem postupoval pomocí Přidat/Odstranit aplikace. Aplikace se samozřejmě normálně naistalovala, pár dní jsem ji zkoušel a když jsem se jí nabažil, protože v Gnome byla podobná  ;) , tak jsem opět pomocí služby Přidat/Odebrat... chtěl tuto aplikaci prostě a jednoduše odinstalovat... A ono to nešlo!!! Takže přes Synaptic... A tam to šlo, jen s tím rozdílem, že to vzalo x desítek či stovek dalších věcí a systém mi nenaběhnul!!! Tehdy jediná cesta pro mě byla přeinstalace Ubuntu.
A jestli je tohle uživatelsky přívětivé a Ubuntu prezentováno jako OS pro laiky s tím, že mají plnohodnotný systém, ve kterém mohou hned začít dělat, tak asi není chyba ve mě nebo v jiném, kdo chce, aby mohl normálně používat OS na běžný provoz, ale je to chyba jinde.
Protože pokud by to bylo tak triviální a nekopalo se to, tak je, jak jsem již uvedl, jedno DVD Ubuntu, nainstalují se běžně používané prostředí a člověk si přepíná při bootování nebo při přihlášení. Ale protože to tak není, máme Ubuntu s Gnome, Kubuntu s KDE, Xubuntu s XFCE. Rozumíš?
Někdo zde vystupuje jako linuxový guru, který jakýkoliv problém vyřeší přes terminál, já se zde prezentuji jako běžný uživatel/klikař, který chce mít stabilní systém a který nehodlá slepě experimentovat. A pokud začátečníkovi poradím, aby neexperimentoval s KDE v Gnome a naopak, tak to myslím upřímně a pro jeho dobro, aby zde na fóru nesypal jeden problém za druhým.
Jednoduše: KDE a Gnome jsou naprosto odlišná prostředí a každý by si měl vyzkoušet jedno či druhé a pak se rozhodnout.
Marek *Marp* Pszczolka
--------------------------------------------
Lenovo IdeaPad 5, CPU: 8jádrový AMD Ryzen 7, 16GB RAM, GPU: AMD ATI Renoir, 512GB SSD + Debian Bullseye/Sid, Kernel 5.10

matyskovo

  • Člen
  • **
  • Příspěvků: 437
    • Zobrazit profil
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #20 kdy: 10 Února 2009, 22:42:14 »
Ale vždyť o tom mluvím... V podstatě jste rozepsal to, co jsem napsal. Kdykoli člověk cokoli odebírá ze systému a zde si můžete doplnit z jakéhokoli systému, nejen z Linuxu, musí!!! vědět co dělá nebo se nad tím alespoň zamyslet. Odebírání a přidávání aplikací není uživatelský zásah, ale správcovský! I ve windows na to potřebujete admin práva. čili pokud jste se pustil do těchto experimentů s nedostatečnými znalostmi, na čemž neshledávám nic špatného, protože tak začínal každý, měl jste si uvědomit, že Vám to může poškodit systém, nic víc nic míň, ve chvíli, kdy píšete heslo pro sudo se z Vás prostě stává správce, to je totiž základní nepochopení začínající uživatel/začínající správce. Jestli si myslíte, že na jiných platformách a teď mluvím zejména o Windows, si instalací, případně odinstalací nenabouráváte systém, pletete se, jen to na MS platformě není na první pohled vidět.
MB ASUS M2NPV-VM, grafika integrovaná nVidia GeForce 6100, zvukovka integrovaná ADI AD1986A, AMD D-C Athlon A64 X2 4200+ EE, paměť 2GB (KIT 2x1GB) DDR2 800MHz KINGSTON, 2x disk SEAGATE Barracuda 320GB, SATA II, DVD vypalovačka - LG GSA-H42L, UBUNTU 10.04 LL 32-bit.

PetrHerynk

  • Host
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #21 kdy: 11 Února 2009, 08:57:50 »
Myslím si, že má Matyskovo i ntz pravdu. Ono nejen přidávání aplikace ale i aktualizace z neprověřeného zdroje přináší problémy, které vedou až k reinstalaci. Stalo se mi to u Mandrivy, kde jsem neprozřetelně stáhl KDE 4.2. ze stránek Petoše a už jsem systém nenastartoval. Musel jsem přeinstalovat ale moje blbost a nestěžoval jsem si.

nettezzaumana

  • Host
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #22 kdy: 11 Února 2009, 09:21:26 »
@marp .. v mem prvnim prispevku do threadu je uvedeno, proc je seznam tak dlouhy (ze tam je z nepochopitelnych duvodu i perl a dalsi knihovny ..)

apt-get --purge autoremove kdevelop // musi stacit

.. nebudu Ti vysvetlovat svuj ton, sam jsem velky lobbista, ale prosimte nesir hruzy jake jsi radil .. neni to jednoduse pravda a po precteni tvych prispevku bych se nedivil, kdyby si to nejaky mlady hoch vzal skutecne k srdci a o neco se tak ochudil ..

@others .. neverte vsemu na wiki .. a JFYI muzete obsah wiki sami upravovat

hase

  • Závislák
  • ****
  • Příspěvků: 2934
    • Zobrazit profil
    • www.palenka.org
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #23 kdy: 11 Února 2009, 09:46:04 »
No jo, ntz je proste <a href="http://www.youtube.com/watch?v=yHa6x3kK1hg" target="_blank">http://www.youtube.com/watch?v=yHa6x3kK1hg</a> ;D
AMD 64.bit  6-core mb: M4A89PRO/USB3 , Nvidia GT 520

matyskovo

  • Člen
  • **
  • Příspěvků: 437
    • Zobrazit profil
Re: Obnoveni systemu? Cele se to zesypalo!
« Odpověď #24 kdy: 11 Února 2009, 10:25:45 »
Tak už jsem to na wiki opravil, resp. zkrátil příkazy pro instalaci/odinstalaci. Co mě však zaráží, jak je snadné cokoli psát na wiki.... Uffff, budu jí věřit raději ještě trochu méně, myslel jsem, že tam existuje nějaké schválení textu...
MB ASUS M2NPV-VM, grafika integrovaná nVidia GeForce 6100, zvukovka integrovaná ADI AD1986A, AMD D-C Athlon A64 X2 4200+ EE, paměť 2GB (KIT 2x1GB) DDR2 800MHz KINGSTON, 2x disk SEAGATE Barracuda 320GB, SATA II, DVD vypalovačka - LG GSA-H42L, UBUNTU 10.04 LL 32-bit.

 


Provoz zaštiťuje spolek OpenAlt.