Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: Gnome terminál si nepamatuje velikost [vyřešeno]  (Přečteno 975 krát)

buchvi

  • Člen
  • **
  • Příspěvků: 107
    • Zobrazit profil
Gnome terminál si nepamatuje velikost [vyřešeno]
« kdy: 18 Března 2009, 17:13:29 »
Jak mám nastavit Gnome terminál, aby se spouštěl v mnou nadefinované velikosti okna? Protože když to okno roztáhnu podle svých potřeb a pak terminál restartuju, tak je zase malý.. :( V nastavení jsem to nikde nenašel.
« Poslední změna: 18 Března 2009, 19:06:16 od buchvi »
Ubuntu 11.04 Natty Narwhal, plně aktualizované.
HP Compaq 6730s s intel grafikou.
Nohy nahoře a kafe někde poblíž.

Tomáš Pikálek

  • Závislák
  • ****
  • Příspěvků: 1859
    • Zobrazit profil
    • Tomáš Pikálek
Re: Gnome terminál si nepamatuje velikost
« Odpověď #1 kdy: 18 Března 2009, 18:50:38 »
Pokud používáte Compiz Fusion, jde to udělat někde v jeho nastavení (Systém → Volby → Advanced Desktop Effects Settings). Bohužel tu teď nemám PC s Compizem, takže neřeknu kde přesně, ale zkuste to projít, někde to tam je.
http://wiki.ubuntu.cz/Compiz Fusion

MacHala

  • Závislák
  • ****
  • Příspěvků: 1104
  • Big Bro iz watching joo!
    • Zobrazit profil
    • ZlejT
Re: Gnome terminál si nepamatuje velikost
« Odpověď #2 kdy: 18 Března 2009, 18:57:54 »
jestli pouzivas compiz, tak to jde pomoci modulu Windows Rules , jinak to pujde univerzalne pomoci wmctrl (volba -e)

v samotnem gnome-terminalu to imho nejde nijak...
Prislusnik ligy, za kreativni pouzivani interpunkcnich znamenek, carek, predevsim.
=======================================
Tweetuju jako http://twitter.com/zl8

buchvi

  • Člen
  • **
  • Příspěvků: 107
    • Zobrazit profil
Re: Gnome terminál si nepamatuje velikost
« Odpověď #3 kdy: 18 Března 2009, 19:04:33 »
Děkuju, už jsem to v tom compizu našel, už to funguje...
Ubuntu 11.04 Natty Narwhal, plně aktualizované.
HP Compaq 6730s s intel grafikou.
Nohy nahoře a kafe někde poblíž.

henrichg

  • Člen
  • **
  • Příspěvků: 401
    • Zobrazit profil
Re: Gnome terminál si nepamatuje velikost [vyřešeno]
« Odpověď #4 kdy: 19 Března 2009, 12:31:18 »
Este je jedna moznost bez compizu. Tak to mam aj ja:
http://ubuntuguide.org/wiki/Ubuntu:Hardy#Change_the_default_Terminal_window_size
Ale nastavi to velkost terminalu pre vsetkych userov.
Ubuntu 11.04 + Gnome Shell z Gnome 3 PPA ;-)

 


Provoz zaštiťuje spolek OpenAlt.