Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: Spořič během přehrávání v Totemu  (Přečteno 1593 krát)

vlabra

  • Návštěvník
  • Příspěvků: 75
Spořič během přehrávání v Totemu
« kdy: 29 Října 2009, 01:59:21 »
Dobrý den,

Nainstaloval jsem Ubuntu 9.04 a mám takový problém s přehráváním videa a koukáním DVB-T v Totemu. Přesto že jsem v Totemu nastavil, aby zákázal spořič, tak se spořič pokaždé aktivuje. Je potřeba nastavit ještě něco jinde?

Díky předem za odpověď.

Roman Vacho

  • Moderátor
  • Závislák
  • ***
  • Příspěvků: 6051
Re: Spořič během přehrávání v Totemu
« Odpověď #1 kdy: 29 Října 2009, 02:55:46 »
To by měl dělat automaticky jak spořič tak monitor nevypínat.
Zkus zakázat spořič ještě při přehrávání zvuku a pustit jen hudbu.
Vyřešená vlákna je vhodné uzavřít "Topic Solved" dole pod vláknem.
Dlouhé výpisy prosím dávat při psaní příspěvku do bloku funkcí Vložit kód.
Děkujeme.

pepéé

  • Aktivní člen
  • *
  • Příspěvků: 466
Re: Spořič během přehrávání v Totemu
« Odpověď #2 kdy: 29 Října 2009, 13:22:41 »
mě to dělalo taky...boužel si nepamatuju jak jsem to vyřešil. Vým jen že jsem měl odinstalovanýho správce šetření energie....nainstaloval jsem ho zpět, trochu jsem se vněm pošťoural a wuala....vklidu se koukám  ;)
Fire's in my soul, steel is on my side

c0rrupt

  • Aktivní člen
  • *
  • Příspěvků: 201
    • c0
Re: Spořič během přehrávání v Totemu
« Odpověď #3 kdy: 29 Října 2009, 19:57:04 »
taky mě to sralo, myslim že jsem se štoural v tom menu, ono to sice moc nereagovalo ale když si to ještě nastavíš u prohlížeče, např. u Totemu to tam někde je, tak to přestalo.
Hell is a nice place... Im not there.

Ubuntu 10.04 -64bit xmpp: c0rrupt@jabbim.cz www: http://c0rrupt.cz

vlabra

  • Návštěvník
  • Příspěvků: 75
Re: Spořič během přehrávání v Totemu
« Odpověď #4 kdy: 08 Listopadu 2009, 16:40:15 »
.Tak jsem trochu laboroval a na nic jsem nepřišel a nainstaloval Ubuntu 9.10 s očekáváním nějakého zlepšení. Toho jsem se nedočkal. Spíše naopak, objevilo se více problémů než zlepšení. Monitor se teď vypíná i když to mám ve Správci napájení úplně zakázané. Pomohlo až jeho odinstalování. Nepomohlo, jenom se vypíná později. Akorát teď musím monitor vypínat ručně. Jediný program, který spořič blokuje je GnomeMPlayer, ale ten mi nechce spolupracovat s DVB-T tunerem.
Je nějaká možnost jak z bash/sh skriptu vynulovat stopky toho spořiče? Nechal pravidelně spouštět cronem a pokud by zjistil, že běží proces přehrávače tak by ten časovač vynuloval.
« Poslední změna: 08 Listopadu 2009, 19:40:13 od vlabra »

macu

  • Stálý člen
  • **
  • Příspěvků: 1215
Re: Spořič během přehrávání v Totemu
« Odpověď #5 kdy: 08 Listopadu 2009, 17:37:22 »
a kdybys přidal tohle do /etc/X11/xorg.conf a následně dal restart nepomůže?

Kód: [Vybrat]
Section "ServerFlags"
    Option        "BlankTime" "0"
EndSection
PC: Intel i5-6600K, 16 GB DDR4 RAM, Intel 530HD, ASUS Z170 Pro Gaming, , 2TB Toshiba HDD Sata III DT01ACA200, Ubuntu 23.10 64bit, Gnome Shell 3.45
Ntb: Toshiba L850-U12 - Intel i3 , 8 GB DDR3 RAM, Ubuntu 22.10 64bit, Gnome Shell 3.43

vlabra

  • Návštěvník
  • Příspěvků: 75
Re: Spořič během přehrávání v Totemu
« Odpověď #6 kdy: 08 Listopadu 2009, 20:09:38 »
Odinstaloval jsem power manager. Odebral jsem balíčky laptop-mode-tools a gnome-power-manager a vzalo to s sebou i devicekit-power, acpi-support, indicator-applet-session, indicator-session, ubuntu-desktop, což mě dost překvapuje. Zvláště ubuntu-desktop a acpi-support. Žeby chyba v závislostech?
Po tom mi přestalo fungovat uspání PC, ale hajzl spořič se spouští pořát.
Chtěl jsem přidat do xorg.conf ty tři řádky, ale nějak jsem ho nenašel :-) Tak jsem ho vytvořil.
Taky se mi teď  stalo že se při koukání na telku místo vypnutí spořiče sekl X server a nepomohla ani magická kombinace CTRL+ALT+BACKSPACE. Zbytek ale asi běžel dál protože po stisknutí vypínacího tlačítka se komp po chvilce normálně vypl.
« Poslední změna: 08 Listopadu 2009, 23:17:00 od vlabra »

RapMan

  • Aktivní člen
  • *
  • Příspěvků: 290
Re: Spořič během přehrávání v Totemu
« Odpověď #7 kdy: 09 Listopadu 2009, 09:04:03 »
Dobrý den,

Nainstaloval jsem Ubuntu 9.04 a mám takový problém s přehráváním videa a koukáním DVB-T v Totemu. Přesto že jsem v Totemu nastavil, aby zákázal spořič, tak se spořič pokaždé aktivuje. Je potřeba nastavit ještě něco jinde?

Díky předem za odpověď.

Za reseni bych byl teke vdecny. Mam stejny problem v kombinaci ubuntu 9.04 + smplayer, kde mam taky nastaveny at blokuje screensaver.

Kdyz jsem zkousel ubuntu 9.10, tam to bylo v poradku. Ale nefungovala spravne wifi, tak jsem se musel vratit k 9.04

vlabra

  • Návštěvník
  • Příspěvků: 75
Re: Spořič během přehrávání v Totemu
« Odpověď #8 kdy: 09 Listopadu 2009, 19:55:21 »
Tak jsem vytvořil xorg.conf a přidal tam ty řádky a žádná změna. Trochu jsem ale zagooglil a našel toto:
Kód: [Vybrat]
#To disable the screensaver:
gconftool-2 -s /apps/gnome-screensaver/idle_activation_enabled --type=bool false

#To disable monitor sleeping:
gconftool-2 -s /apps/gnome-power-manager/ac_sleep_display --type=int 0
A monitor se přestal vypínat. Na dobro. Sláva.

Ještě jsem zjistil, že pomocí gnome−screensaver−command −p mohu taky blokovat spořič. Mělo by to simulovat aktivitu uživatele, takže asi udělám malý skriptík a nechám ho cronem pravidelně spouštět.

 

Provoz zaštiťuje spolek OpenAlt.