Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: Po upgradu na 10.04 nefunguje wicd  (Přečteno 1268 krát)

AndreeeCZ

  • Návštěvník
  • *
  • Příspěvků: 27
    • Zobrazit profil
Po upgradu na 10.04 nefunguje wicd
« kdy: 02 Květen 2010, 16:13:42 »
Zdravim,
pouzivam wicd (nm mi nikdy nefungoval) a ten
vidi vsechny site v dosahu, ukaze mi jak jsou sifrovane,
kolik maji procent atd. Kdyz se chci pripojit ke
sve domaci siti, tak to nejdriv strasne dlouho trva
a pak mi to rekne "Spojení selhalo: nesprávné heslo".
Mam kubuntu, acer5720g, predtim fungovalo.

PS: heslo je spravne, jedna se o wep passphrase,
kopirovane z weboveho rozhrani routeru (po kabelu wicd
jede).

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5151
    • Zobrazit profil
Re: Po upgradu na 10.04 nefunguje wicd
« Odpověď #1 kdy: 02 Květen 2010, 17:08:48 »
A co zkusit nm jestli náhodou nejede?
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

AndreeeCZ

  • Návštěvník
  • *
  • Příspěvků: 27
    • Zobrazit profil
Re: Po upgradu na 10.04 nefunguje wicd
« Odpověď #2 kdy: 02 Květen 2010, 17:38:47 »
Zkousel, nejede porad stejne jako nejel predtim.

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5151
    • Zobrazit profil
Re: Po upgradu na 10.04 nefunguje wicd
« Odpověď #3 kdy: 03 Květen 2010, 10:41:35 »
Zkontroluj wifinu jestli není problém tam.
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

leninzprahy

  • Návštěvník
  • *
  • Příspěvků: 3
    • Zobrazit profil
Re: Po upgradu na 10.04 nefunguje wicd
« Odpověď #4 kdy: 04 Květen 2010, 21:12:02 »
Ahoj,
mám stejný problém s Kubuntu, po přechodu z 9.10 na 10.04 přestala fungovat wifi.
Odinstaloval jsem network-manager-kde, wicd běží, sítě jsou vidět ale při pokusu o připojení skončí s hláškou "Spojení selhalo: nesprávné heslo".
Před aktualizací běželo vše v pořádku.

Kernel je 2.6.32-20 a wifi je Air Live WL 5480USB

Nějaký nápad?

leninzprahy

  • Návštěvník
  • *
  • Příspěvků: 3
    • Zobrazit profil
Re: Po upgradu na 10.04 nefunguje wicd
« Odpověď #5 kdy: 04 Květen 2010, 21:58:55 »
U mě vyřešeno, po odinstalování celého network-manager(u) chodí :)

vzpoměl jsem si že podobný problém byl i při přechodu 8.10 > 9.10

Krysař

  • Závislák
  • ****
  • Příspěvků: 1253
    • Zobrazit profil
Re: Po upgradu na 10.04 nefunguje wicd
« Odpověď #6 kdy: 30 Květen 2010, 15:29:54 »
Zdravíčko.
Dovolím si oprášitit toto tema. Po přechodu na 10.04 se projevil podobný problém - network manager se nedokázal připojit do domácí wifi sítě (bohužel ani nedal žádnou hlášku, proč to nejde).
Nainstaloval jsem WICD a stejný výsledek jako lenin: "Spojení selhalo: nesprávné heslo". V dřívejších verzích instalace WICD automaticky odstranila NM, ale v Lucidu ne, tak jsem NM odinstaloval ručně. Zase se ale nepřipojil, tentokrát s hláškou, že se nepodařilo získat IP adresu.
Pokud na routeru (TL-WR543G) nenastavím zabezpečení, tak se dá bez problému připojit jak přes WICD, tak i NM. To ale není řešení, uvádím to jen jako ukázku, že wifi jinak funguje.
„Nepropadejte naději, jste z nejhoršího vevnitř.“