Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: openVPN a 10.04? (vyřešeno)  (Přečteno 611 krát)

c0rrupt

  • Člen
  • **
  • Příspěvků: 201
    • Zobrazit profil
    • c0
openVPN a 10.04? (vyřešeno)
« kdy: 03 Červen 2010, 12:13:37 »
Zkoušel někdo openVPN? já že mi vše fungovalo na 9.10 a po čísté instalalci 10.04 a následné instalaci z repozitářů openVPN a dokopírování mojeho .conf a certifikátů to nejede :). Respektive to jede velmi zvláštně, vše napíše, že je OK a nastartováno ale nic to neudělá :) nezapisuje to log, nevytvoří to Tap0 nic. :) Neví někdo co stim?
« Poslední změna: 04 Červen 2010, 11:52:27 od c0rrupt »
Hell is a nice place... Im not there.

Ubuntu 10.04 -64bit xmpp: c0rrupt@jabbim.cz www: http://c0rrupt.cz

Martin Kiklhorn

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Závislák
  • ******
  • Příspěvků: 4804
  • グーグル!ご存知ですか?
    • Zobrazit profil
    • HEJ
Re: openVPN a 10.04?
« Odpověď #1 kdy: 03 Červen 2010, 21:28:52 »
OpenVPN na 10.04 naprosto bez problémů.

cesta k logu je nastavena v konfiguráku OK?
Jsou ve vašem dotazu OPRAVDU VŠECHNY vám dostupné informace o problému?
Linux user since 2007-10-11, Registered #456007
Virtual
| Distribuce
~/slozka znamená /home/"vase jmeno"/slozka
6521 69DE 0F34 FCBC FB1D  DE76 360E 52B2 F71A B8E8

c0rrupt

  • Člen
  • **
  • Příspěvků: 201
    • Zobrazit profil
    • c0
Re: openVPN a 10.04?
« Odpověď #2 kdy: 03 Červen 2010, 22:20:14 »
jj je, tam zprávně nastavená aj se tam vytvořil ale nic v něm neni. Ten .conf normálně jel předevčírem a dneska nic. A nejhorší natom je, že to nehází žádné errory. Vypadá to jako by to bylo v pořádku. Napíše to, že to nastartovalo OK i ten správnej profil. A nic neni poznat. Mimo toho, že to nic nedělá :).
Hell is a nice place... Im not there.

Ubuntu 10.04 -64bit xmpp: c0rrupt@jabbim.cz www: http://c0rrupt.cz

c0rrupt

  • Člen
  • **
  • Příspěvků: 201
    • Zobrazit profil
    • c0
Re: openVPN a 10.04? (vyřešeno)
« Odpověď #3 kdy: 04 Červen 2010, 11:53:45 »
Ano funguje :) už jsem to vyřešil. Samozřejmě chyba byla na mojí straně. Log to sice dělalo ale byl už tak dlouhej, že to trvalo asi minutu než se načetl. Tudíž jsem si zprvu myslel, že je prázdný. Ano jsem dost zbrklý člověk. Poté už bylo vše jednoduché, z logu jsem vyčetl problém s certifikáty a vyřešil :)
Hell is a nice place... Im not there.

Ubuntu 10.04 -64bit xmpp: c0rrupt@jabbim.cz www: http://c0rrupt.cz