Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: Widle v ubuntu  (Přečteno 4192 krát)

butyna

  • Člen
  • **
  • Příspěvků: 208
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #25 kdy: 28 Června 2010, 13:39:42 »
OK díky, zkusím nastartovat itunes přes widle.

butyna

  • Člen
  • **
  • Příspěvků: 208
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #26 kdy: 28 Června 2010, 13:45:02 »
tak jsem to spustil, ale opět mi vyběhla ta hláška co je na začátku tohoto tématu. Musím teď odejít nutně, ale potřeboval bych pomoci, byl by si ocoten to se mnou dát do kupy?Budu doma na večer. co ty na to??

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5153
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #27 kdy: 28 Června 2010, 13:47:36 »
Jo, určitě... kdyžtak budu na jabberu: sachy@jabbim.cz  ;)
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5153
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #28 kdy: 28 Června 2010, 17:33:58 »
Někteří doporučují itunes ve verzi 9.0.2 která podle všeho je poslední funkční (9.0.3 už nejede). Zkus to stáhnout a uvidíš.
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

butyna

  • Člen
  • **
  • Příspěvků: 208
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #29 kdy: 28 Června 2010, 18:20:25 »
mam verzi 9.0.2.

butyna

  • Člen
  • **
  • Příspěvků: 208
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #30 kdy: 30 Června 2010, 08:44:50 »
Dokázal by někdo poradit?? pŘI ZAPNUTÍ itunes mi to hodí tu hlášku, která je na začátku diskuse. Nevíte jak to obejít??

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5153
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #31 kdy: 30 Června 2010, 09:25:08 »
Hmm zkus najít nějakou aternativu, například Yamipod http://www.yamipod.com/main/modules/home/ běží i v linuxu...
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

butyna

  • Člen
  • **
  • Příspěvků: 208
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #32 kdy: 30 Června 2010, 11:11:36 »
Ani tohle nepomohlo. Jsem v koncích, nevím co stím.  :'(

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5153
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #33 kdy: 30 Června 2010, 11:21:37 »
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

butyna

  • Člen
  • **
  • Příspěvků: 208
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #34 kdy: 30 Června 2010, 12:46:19 »
OK skusím to vypadáto zajímave, snad to rozchodím, jen mám otázku. Jak mam naistalovat ten balík tar.bz? Pokud já vím tak mohu instalovat s koncovkou deb. Nevím jak se to dělá??

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5153
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #35 kdy: 30 Června 2010, 13:08:32 »
« Poslední změna: 30 Června 2010, 13:11:27 od sachy »
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

butyna

  • Člen
  • **
  • Příspěvků: 208
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #36 kdy: 30 Června 2010, 21:16:28 »
Ať dělám co dělám nejde to. Asi to dělám špatně. Tahle hláška mi vyběhne :

[attachment deleted by admin]

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5153
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #37 kdy: 30 Června 2010, 21:31:47 »
Chybí ti balík libimobiledevice1. Stáhni si ho odsud: http://packages.debian.org/sid/libimobiledevice1
Podobně postupuj dokud se instalace nepovede.
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

butyna

  • Člen
  • **
  • Příspěvků: 208
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #38 kdy: 30 Června 2010, 21:48:30 »
budu vypadat jak pitomec, ale nevim jak a kde co stáhnout.  :-\ Je tam toho moc.Napiš mi pls jak to je přesně. Díky.

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5153
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #39 kdy: 30 Června 2010, 21:52:14 »
Uplne dole je tabulka s downloady...tam si vybereš svoji architekruru 32/64bit respektive i386/amd64. Klikneš a objeví se ti seznam zrcadel za kterých můžeš stahovat, vpravo je Evropa a česko je na pátém řádku...a už stahuješ.
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

butyna

  • Člen
  • **
  • Příspěvků: 208
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #40 kdy: 30 Června 2010, 21:58:11 »
Sorry tohle dělám prvně. Mam to stažené, ale zase mi vyběhlo tohle. 

[attachment deleted by admin]

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5153
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #41 kdy: 30 Června 2010, 22:07:49 »
Postupuj obdobně jako předtím, dokud ty zpropadené závislosti nevyřešíš.
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

butyna

  • Člen
  • **
  • Příspěvků: 208
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #42 kdy: 30 Června 2010, 22:14:18 »
To jsem udělal, ale tohle mi opět vyběhlo:

[attachment deleted by admin]

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5153
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #43 kdy: 30 Června 2010, 22:26:39 »
Tak na takovou kolizi mé umění bohužel nestačí, snad poradí někdo zkušenější.
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

butyna

  • Člen
  • **
  • Příspěvků: 208
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #44 kdy: 30 Června 2010, 23:22:16 »
sachy pořád mi to tam hází buď že je nainstalovaná novější verze, nebo závislost jiného balíku atd. Nevím co stím.

pacholik

  • Závislák
  • ****
  • Příspěvků: 2072
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #45 kdy: 30 Června 2010, 23:25:20 »
co se to vlastně snažíte nainstalovat ?

butyna

  • Člen
  • **
  • Příspěvků: 208
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #46 kdy: 30 Června 2010, 23:30:42 »
snažím se o to abych mohl připojit svůj Iphone na itunes přes linux. Nechci windows. Prostě se připojit pomocí linuxu na itunes a do svého mobilu přetahovat a stahovat muziku atd. nic víc.

pacholik

  • Závislák
  • ****
  • Příspěvků: 2072
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #47 kdy: 30 Června 2010, 23:36:41 »
jj, ale proč si instaloval libimobildevice-dev ? Libimobiledevice je v repu. A od lucida dokonce defaultně nainstalovanej.

butyna

  • Člen
  • **
  • Příspěvků: 208
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #48 kdy: 30 Června 2010, 23:37:40 »
Tak opravdu netuším. Jsem ztoho zoufalý.  :'( :'(

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5153
    • Zobrazit profil
Re: Widle v ubuntu
« Odpověď #49 kdy: 30 Června 2010, 23:43:22 »
jj, ale proč si instaloval libimobildevice-dev ? Libimobiledevice je v repu. A od lucida dokonce defaultně nainstalovanej.

Já mu posílal odkaz na normální libmobiledevice :o
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

 


Provoz zaštiťuje spolek OpenAlt.