Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: Firefox - The Adobe Flash plugin has crashed [vyřešeno]  (Přečteno 2286 krát)

josef.g

  • Návštěvník
  • Příspěvků: 80
Firefox - The Adobe Flash plugin has crashed [vyřešeno]
« kdy: 19 Července 2010, 20:42:45 »
Zdravím,

mám stále ještě Ubuntu 8.04 s Firefoxem 3.6.6 a vše pravidelně aktualizuji. Po nějaké aktualizaci (asi před třemi týdny) mi přestal fungovat Flash plugin ve Firefoxu, hlášení viz. název tématu. Na webu Mozzila support jsem našel tři řešení, aktualizace na 3.6.6 v mém případě už netřeba a vyřazení hang protection nepomáhá. Zkontroloval jsem verzi Flash pomozí Mozzila Plugin Check a ejhle, prý je zastaralá (hlásí to Shockwave Flash 9.0 r48). Když stáhnu poslední nabízenou verzi Adobe Flash pluginu od Adobe (balíček deb pro Ubuntu 8.04+) a otevřu pomocí GDebi, objeví se hlášení, že tato verze už je nainstalovaná (a navíc její přesné označení v GDebi je 10.1.53.64-1). Jednou jsem to zkusil přeinstalovat, ale pochopitelně to nepomohlo. Tak nevím, co teď s tím. Není po instalaci nutné ten plugin ještě dodatečně nějak aktivovat přímo z Firefoxu? Chystám se sice přejít na Ubuntu 10.04, stejně už mi nic jiného nezbývá, ale tak jako tak bych to rád vyřešil, co když se to s přechodem nespraví?
Nevím, jestli jsem na správném fóru, možná to patří spíš na Mozzilu, ale myslím, že Canonical distribuuje Firefox nějak upravený, tak to první zkouším tady.

P.S. Tak jak jsem předpokládal se i stalo. I po přechodu na 10.04 LL problém přetrvává. Možná pomůže nová opravná verze Firefoxu, která by měla teď někdy vyjít.
« Poslední změna: 22 Července 2010, 20:58:51 od Pavel Půlpán »

Brano

  • Host
Re: Firefox - The Adobe Flash plugin has crashed
« Odpověď #1 kdy: 22 Července 2010, 18:57:31 »
P.S. Tak jak jsem předpokládal se i stalo. I po přechodu na 10.04 LL problém přetrvává. Možná pomůže nová opravná verze Firefoxu, která by měla teď někdy vyjít.

Prechodu znamená čistá inštalácia Ubuntu 10.04 alebo len upgrade na 10.04

josef.g

  • Návštěvník
  • Příspěvků: 80
Re: Firefox - The Adobe Flash plugin has crashed
« Odpověď #2 kdy: 22 Července 2010, 20:23:52 »
Jedná se o upgrade. Asi teď budu řešit hromadu problémů, ale zrovna tenhle s flashem před chvilkou odpadl. Odinstaloval jsem Adobe Flash Player pomocí Synapticu a vyzkoušel gnash, ale ten mi nejel. Pak jsem našel knihovnu libflashplayer.so v adresáři ~/.mozzila/.plugins, tak jsem celý adresář .plugins vymazal a po opětovné řádné instalaci Adobe Flash Player z repozitáře už to jede. Nevím přesně co z toho zabralo, je to trochu haluz, ale flash zase jede:-)

 

Provoz zaštiťuje spolek OpenAlt.