Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: vsemi10ti error  (Přečteno 1386 krát)

Zerog

  • Člen
  • **
  • Příspěvků: 473
    • Zobrazit profil
    • Zerog blog
vsemi10ti error
« kdy: 02 Srpen 2010, 22:31:28 »
Zdravim, stahl a naistaloval jsem si program vsemi10ti. Po spusteni dostanu tohle:

Kód: [Vybrat]
Vsemi10ti is starting ...
Loading settings from file '/home/zerog/.vsemi10ti/settings.conf': [ OK ]
Data directory: /usr/share/vsemi10ti
Loading language 'data_en': [ OK ]
Loading language 'data_cs': [ OK ]
Chosen 'en' language.
Nemohu zinicializovat SDL.
: No such file or directory

Nevite nekdo co s tim? Asi me chybi nejake SDL knihovna ci co, ale nejak jsem nezjistit co to je. Neni to knihovna na zvuk.

Diky.
Distro:  Debian
WM:      Awesome
NT:       Latitude D620

jenikosft

  • Člen
  • **
  • Příspěvků: 173
    • Zobrazit profil
Re: vsemi10ti error
« Odpověď #1 kdy: 03 Srpen 2010, 10:10:36 »
zkus otevřít synaptic a vyhledej podle názvu libsdl a zkus nainstalovat co se da....

Zerog

  • Člen
  • **
  • Příspěvků: 473
    • Zobrazit profil
    • Zerog blog
Re: vsemi10ti error
« Odpověď #2 kdy: 03 Srpen 2010, 11:41:02 »
Muzu to zkusit. Otazkou je, proc to ten balicek nemel v zavislostech.
Distro:  Debian
WM:      Awesome
NT:       Latitude D620

Zerog

  • Člen
  • **
  • Příspěvků: 473
    • Zobrazit profil
    • Zerog blog
Re: vsemi10ti error
« Odpověď #3 kdy: 03 Srpen 2010, 18:12:07 »
Tak jsem to zkusil a to s sdl a libsdl a vyfluslo to ne me asi 200 veci, takze touhle cestou fakt ne.
Distro:  Debian
WM:      Awesome
NT:       Latitude D620