Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: Nefunkční Wi-Fi na Toshiba Portege P3500  (Přečteno 1489 krát)

Jchym

  • Návštěvník
  • Příspěvků: 3
Nefunkční Wi-Fi na Toshiba Portege P3500
« kdy: 01 Listopadu 2010, 21:35:54 »
Zdravim komunitu.
Našel jsem doma starší notas, tak jsem zkusil naistalalovat ubuntu. Po instalaci se tvaří že je vše v pořádku ale tu nastal problém. Wi-Fi krásně scenuje AP ale nelze se vubec připojit. (pod WIN naprosto v pohode) zkoušel jsi i nezabezpečenou sít a nic.

iwconfig:
eth1      IEEE 802.11b  ESSID:"Internet"  
          Mode:Managed  Frequency:2.457 GHz  Access Point: None  
          Bit Rate:11 Mb/s   Sensitivity:1/0  
          Retry limit:8   RTS thr=2347 B   Fragment thr:off
          Power Management:off
          Link Quality=57/70  Signal level=-45 dBm  Noise level=-122 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:12
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

notebook@ubuntu:~$ lspcmcia
Socket 0 Bridge:      [yenta_cardbus]    (bus ID: 0000:00:10.0)
Socket 0 Device 0:   [orinoco_cs]      (bus ID: 0.0)                        tady bude asi problem?
Socket 1 Bridge:      [yenta_cardbus]    (bus ID: 0000:00:11.0)
Socket 2 Bridge:      [yenta_cardbus]    (bus ID: 0000:00:11.1)

  *-network:0
       description: Wireless interface
       physical id: 2
       logical name: eth1
       serial: 00:02:2d:80:39:e6
       capabilities: ethernet physical wireless
       configuration: broadcast=yes driver=orinoco_cs driverversion=2.6.35-22-generic firmware=Lucent/Agere 9.48 link=yes multicast=yes wireless=IEEE 802.11b


pod win instaluju tento driver :  Atheros 802.11a/b/g WiFi driver with Cisco/WPA support for Windows XP/2000 (v2.4.2.14; 11-11-2003; 3.72M)

Ndiswrapper jsem zkoušel a nic. Nějaký nápad.

Diky moc



« Poslední změna: 03 Listopadu 2010, 22:47:45 od Filip Dominec »

Jchym

  • Návštěvník
  • Příspěvků: 3
Re: Nefunkční Wi-Fi notebook Toshiba Portege P3500
« Odpověď #1 kdy: 02 Listopadu 2010, 22:19:28 »
Ještě dopnim po zadani iwconfig .....
mi vyskočí hláška "Set Frequency" (8B04)

Nejak se nemužu dočíst co to chce. Diky

drbalka

  • Návštěvník
  • Příspěvků: 20
Re: Nefunkční Wi-Fi na Toshiba Portege P3500
« Odpověď #2 kdy: 06 Listopadu 2010, 01:09:37 »
S tim prikazem iwconfig je to tak, ze se to musi vypnout ..
Tedy me to funguje, na wlan0 - Ralink, wlan1 - Atheros, ra0 - Ralink

Kód: [Vybrat]
ifconfig wlan0 down
potom mohu neco zmenit !

Kód: [Vybrat]
iwconfig wlan0 rate auto
interface wlan0 frag auto
iwconfig wlan0 mode managed (nebo) iwconfig wlan0 mode monitor

+ dalsi nejake prikazy pod napovedou

Kód: [Vybrat]
iwconfig --help

a nakonec

Kód: [Vybrat]
ifconfig wlan0 up
*- MB: MSI 760GM-E51 (FX), CPU: AMD FX-Series X4 FX-4170, RAM: AMD Performance Edition DDR3 8GB, GPU: Zotac GeForce GT 630 Synergy Edition 2GB DDR3, OS: Windows 7 Enterprice x64, Backtrack 5 x86_64 (Lucid+GDM) -*

Jchym

  • Návštěvník
  • Příspěvků: 3
Re: Nefunkční Wi-Fi na Toshiba Portege P3500
« Odpověď #3 kdy: 06 Listopadu 2010, 23:37:15 »
Bohužel stale nenaběhlo :-/

samot65

Re: Nefunkční Wi-Fi na Toshiba Portege P3500
« Odpověď #4 kdy: 24 Listopadu 2010, 05:21:07 »
Mě se tento stroj dostal do ruky včera, nemůže to, že se nechce připojit i když síť vidí být tím, že umí je 80***b (nemá ve specifikaci g)?

Krysař

  • Stálý člen
  • **
  • Příspěvků: 1253
Re: Nefunkční Wi-Fi na Toshiba Portege P3500
« Odpověď #5 kdy: 24 Listopadu 2010, 07:42:14 »
Mě se tento stroj dostal do ruky včera, nemůže to, že se nechce připojit i když síť vidí být tím, že umí je 80***b (nemá ve specifikaci g)?
To by muselo byt na AP natvrdo zakazano pouzivani pomalejsich prenosu. Zaslechl jsem, ze je to technicky mozne (teda v pripade n-specifikace - teoreticky by to mohlo byt aplikovatelne i pro g), ale v realu jsem se s tim zatim nesetkal.
„Nepropadejte naději, jste z nejhoršího vevnitř.“

samot65

Re: Nefunkční Wi-Fi na Toshiba Portege P3500
« Odpověď #6 kdy: 25 Listopadu 2010, 17:41:56 »
Tak po asi xxx pokusech wifi funguje. Odinstaloval jsem network manager (10.10) a nainstaloval Wicd a s tím to jede.
« Poslední změna: 26 Listopadu 2010, 15:33:32 od samot65 »

 

Provoz zaštiťuje spolek OpenAlt.