Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: Ovladač Canon MF8000 series [vyřešeno]  (Přečteno 7700 krát)

Tazz

  • Člen
  • **
  • Příspěvků: 103
    • Zobrazit profil
    • tazz.xf.cz
Ovladač Canon MF8000 series [vyřešeno]
« kdy: 12 Září 2011, 20:32:13 »
Dobrý den. Pořídil jsem si multifunkční tiskárnu Canon i-sensyns MF8030Cn, ale systém nedokázal automaticky vyhledat ovladač. Na stránkách CANON jsem nalezl ovladač který by měl v Ubuntu do verze 10.04 fungovat, ale při pokusu o instalaci .deb balíčku to skončí, protože chybí balík gs-esp. Já používám Ubuntu 11.04 a tenhle balík pro mojí verzi neexistuje (nebo jsem ho nenašel). Jestli to dobře chápu, tak v je nahrazený jiným balíkem s jiným názvem.
Na fóru jsem nenašel nic užitečného, tak Vás prosím o radu jak dál.
« Poslední změna: 12 Září 2011, 22:55:45 od Tazz »
HP Compaq 6730s: CPU Intel DualCore 2.17GHz, 3GB RAM, ATI Mobility Radeon HD 3430 s 256 MB RAM.

Tazz

  • Člen
  • **
  • Příspěvků: 103
    • Zobrazit profil
    • tazz.xf.cz
Re: Ovladač Canon MF8000 series
« Odpověď #1 kdy: 12 Září 2011, 22:54:50 »
Už mám řešení:
http://pkgs.org/ubuntu-10.04/ubuntu-universe-i386/gs-esp_8.71.dfsg.1-0ubuntu5_all.deb/download/
Tady stáhnout balík gs-esp
http://www.canon.cz/Support/Consumer_Products/products/Fax__Multifunctionals/Laser/LaserBase_MF_series/i-SENSYS_MF8030Cn.aspx?DLtcmuri=tcm:126-823016&page=1&type=download
a tady stáhnout ovladače
Poté nainstalovat .deb balíky a tím se přidají další ovladače pro tiskárny CANON, včetně MF8000 :-)
HP Compaq 6730s: CPU Intel DualCore 2.17GHz, 3GB RAM, ATI Mobility Radeon HD 3430 s 256 MB RAM.