Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: problem s gettext  (Přečteno 3327 krát)

adam.beno

  • Návštěvník
  • *
  • Příspěvků: 24
    • Zobrazit profil
problem s gettext
« kdy: 21 Únor 2015, 19:17:30 »
Ahojte, snazim sa spustit jeden script na skolskej ulohe no pri spusteni  ./autogen.sh mi napise nasledovnu hlasku:
/usr/bin/autopoint: 156: /usr/bin/autopoint: autom4te: not found
autopoint: *** Missing version: please specify in configure.ac through a line 'AM_GNU_GETTEXT_VERSION(x.yy.zz)' the gettext version the package is using
autopoint: *** Stop.

Tak som teda skusil v danom subore configure.ac nahradit staru verziu (0.14.3) za novu (0.18.3), ktoru mam nainstalovanu ale nepomaha to a vypisuje rovnaku hlasku. Neviete kde by mohol byt problem? Dakujem