Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: cinellera  (Přečteno 8305 krát)

zerg

  • Aktivní člen
  • *
  • Příspěvků: 107
cinellera
« kdy: 26 Března 2007, 13:31:47 »
chtelk jsem si nainstalovat cineleru, ale  nechce se me nainstalovat balíček  ibquicktimehv: vdycky to nahlási chybu:

ibquicktimehv:
  Závisí na: libfaac0 (>=1.25) ale 1.24+cvs20060416-0.2 lze nainstalovat
  Závisí na: libfaad2-0 (>=2.5) ale 2.0.0+cvs20060416-0.1 lze nainstalovat
  Závisí na: libpng12-0 (>=1.2.13-4) ale 1.2.8rel-5.1ubuntu0.1 lze nainstalovat



v terminálu me to napíše poškozený balíček. a nechce me to povolit nainstalovat.
ja už si nevim rady na netu to nemožu najit ani jako deb baliček. poradte me co s tim dekuju
AMD athlon 64 3000+ , 2GB ram , ATI radeon 9600xt , 400 GB HDD

Walard

  • Aktivní člen
  • *
  • Příspěvků: 278
cinellera
« Odpověď #1 kdy: 26 Března 2007, 16:21:23 »
Na http://cvs.cinelerra.org/getting_cinelerra.php
jsou neoficiální zdroje ubuntu edgy: do source listu přidáš:
deb http://giss.tv/~vale/ubuntu32 ./
deb-src http://giss.tv/~vale/ubuntu32 ./      :)

zerg

  • Aktivní člen
  • *
  • Příspěvků: 107
cinellera
« Odpověď #2 kdy: 26 Března 2007, 19:52:11 »
mam přidane z tama ty zdroje, ale ktyž chcu ten baliček nainstalovat, tak me to hlasi pořad

stepan@pocitac:~$ sudo apt-get install libquicktimehv
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí      
Reading state information... Hotovo
Některé balíky nemohly být instalovány. To může znamenat, že požadujete
nemožnou situaci, nebo, pokud používáte nestabilní distribuci, že
vyžadované balíky ještě nebyly vytvořeny nebo přesunuty z Příchozí fronty.

Protože jste požádali pouze o jednoduchou operaci, je téměř jisté, že
balík není instalovatelný a měl byste o tom zaslat hlášení o chybě
(bug report).
Následující informace vám mohou pomoci vyřešit tuto situaci:

Následující balíky mají nesplněné závislosti:
  libquicktimehv: Závisí na: libfaad2-0 (>= 2.5) ale 2.0.0+cvs20060416-0.1 se bude instalovat
                  Závisí na: libpng12-0 (>= 1.2.13-4) ale 1.2.8rel-5.1ubuntu0.1 se bude instalovat
E: Poškozené balíky
stepan@pocitac:~$
AMD athlon 64 3000+ , 2GB ram , ATI radeon 9600xt , 400 GB HDD

Walard

  • Aktivní člen
  • *
  • Příspěvků: 278
cinellera
« Odpověď #3 kdy: 26 Března 2007, 20:26:04 »
Odinstaluj balíčky související s cinellera.-libfaad2-0,libpng12-0...
odeber zdroj: deb http://giss.tv/~vale/ubuntu32 ./
deb-src http://giss.tv/~vale/ubuntu32 ./      
Pak sudo apt-get update
-opraví se databáze balíčků
znova přidej:deb http://giss.tv/~vale/ubuntu32 ./
deb-src http://giss.tv/~vale/ubuntu32 ./  

-pak sudo apt-get update
-pak sudo apt-get install cinellera
Naistalují se i další balíčky z  ubuntu edgy eft a ze zdroje cinellera.
Mě se to normálně  nainstaluje.

zerg

  • Aktivní člen
  • *
  • Příspěvků: 107
cinellera
« Odpověď #4 kdy: 26 Března 2007, 21:38:45 »
tento baliček nemožu odebrat.  když ho chcu odebrat, tak me to nahlásí že se odinstaluju strašně moc programu. ale jinak sem to skoušel podle tveho navodu, a stejne to nepomohlo.
AMD athlon 64 3000+ , 2GB ram , ATI radeon 9600xt , 400 GB HDD

Walard

  • Aktivní člen
  • *
  • Příspěvků: 278
cinellera
« Odpověď #5 kdy: 27 Března 2007, 08:02:58 »
Zkus sudo dpkg --purge
Odinstaluje balík i jeho registry.

zerg

  • Aktivní člen
  • *
  • Příspěvků: 107
cinellera
« Odpověď #6 kdy: 27 Března 2007, 18:10:56 »
kdyz to zadám tak me to vypíče toto
dpkg: problémy se závislostmi zabránily odstranění libpng12-0:
 gnome-power-manager závisí na libpng12-0 (>= 1.2.8rel).
 libcupsimage2 závisí na libpng12-0 (>= 1.2.8rel).
 python-gnome2-extras závisí na libpng12-0 (>= 1.2.8rel).
 transcode závisí na libpng12-0 (>= 1.2.8rel).
 k3b závisí na libpng12-0 (>= 1.2.8rel).
 scim závisí na libpng12-0 (>= 1.2.8rel).
 xsane závisí na libpng12-0 (>= 1.2.8rel).
 gs-esp závisí na libpng12-0 (>= 1.2.8rel).
 gstreamer0.10-plugins-good závisí na libpng12-0 (>= 1.2.8rel).
 mplayer závisí na libpng12-0 (>= 1.2.8rel).
 firefox závisí na libpng12-0 (>= 1.2.8rel).
 libgtk2.0-bin závisí na libpng12-0 (>= 1.2.8rel).
 libvte9 závisí na libpng12-0 (>= 1.2.8rel).
 gnome-mag závisí na libpng12-0 (>= 1.2.8rel).
 libglpng závisí na libpng12-0 (>= 1.2.8rel); avšak:
  Balík libpng12-0 bude odstraněn.
 amarok závisí na libpng12-0 (>= 1.2.8rel).
 gnome-system-tools závisí na libpng12-0 (>= 1.2.8rel).
 gnome-screensaver závisí na libpng12-0 (>= 1.2.8rel).
 evolution závisí na libpng12-0 (>= 1.2.8rel).
 libgtkhtml2-0 závisí na libpng12-0 (>= 1.2.8rel).
 libzvbi0 závisí na libpng12-0 (>= 1.2.8rel).
 libberylsettings0 závisí na libpng12-0 (>= 1.2.8rel).
 libwxgtk2.4-1 závisí na libpng12-0 (>= 1.2.8rel); avšak:
  Balík libpng12-0 bude odstraněn.
 rss-glx závisí na libpng12-0 (>= 1.2.8rel).
 gnome-utils závisí na libpng12-0 (>= 1.2.8rel).
 libpng12-dev závisí na libpng12-0 (= 1.2.8rel-5.1ubuntu0.1).
 lbreakout2 závisí na libpng12-0 (>= 1.2.8rel).
 mencoder závisí na libpng12-0 (>= 1.2.8rel).
 at-spi závisí na libpng12-0 (>= 1.2.8rel).
 k9copy závisí na libpng12-0 (>= 1.2.8rel).
 librsvg2-common závisí na libpng12-0 (>= 1.2.8rel).
 scantv závisí na libpng12-0 (>= 1.2.8rel).
 evolution-exchange závisí na libpng12-0 (>= 1.2.8rel).
 libwv-1.2-1 závisí na libpng12-0 (>= 1.2.8rel).
 gparted závisí na libpng12-0 (>= 1.2.8rel).
 beagle závisí na libpng12-0 (>= 1.2.8rel).
 cupsys-driver-gutenprint závisí na libpng12-0 (>= 1.2.8rel).
 libdirectfb-extra závisí na libpng12-0 (>= 1.2.8rel).
 librsvg2-2 závisí na libpng12-0 (>= 1.2.8rel).
 beryl-plugins závisí na libpng12-0 (>= 1.2.8rel).
 gaim závisí na libpng12-0 (>= 1.2.8rel).
 xcursorgen závisí na libpng12-0 (>= 1.2.8rel).
 libfltk1.1 závisí na libpng12-0 (>= 1.2.8rel); avšak:
  Balík libpng12-0 bude odstraněn.
 libpng3 závisí na libpng12-0 (>= 1.2.5.0-2).
 dvdauthor závisí na libpng12-0 (>= 1.2.8rel).
 gnome-control-center závisí na libpng12-0 (>= 1.2.8rel).
 libpango1.0-common závisí na libpng12-0 (>= 1.2.8rel).
 libgksu2-0 závisí na libpng12-0 (>= 1.2.8rel).
 libavahi-qt3-1 závisí na libpng12-0 (>= 1.2.8rel).
 libwmf0.2-7 závisí na libpng12-0 (>= 1.2.8rel).
 beryl-core závisí na libpng12-0 (>= 1.2.8rel).
 zapping závisí na libpng12-0 (>= 1.2.8rel).
 totem-gstreamer závisí na libpng12-0 (>= 1.2.8rel).
 libsdl-image1.2 závisí na libpng12-0 (>= 1.2.8rel).
 rhythmbox závisí na libpng12-0 (>= 1.2.8rel).
 gnome-keyring závisí na libpng12-0 (>= 1.2.8rel).
 mozilla-thunderbird závisí na libpng12-0 (>= 1.2.8rel).
 libgtk2.0-0 závisí na libpng12-0 (>= 1.2.8rel).
 libmagick9 závisí na libpng12-0 (>= 1.2.8rel).
 sound-juicer závisí na libpng12-0 (>= 1.2.8rel).
 libquicktime0 závisí na libpng12-0 (>= 1.2.8rel).
 libarts1c2a závisí na libpng12-0 (>= 1.2.8rel).
 virtualbox závisí na libpng12-0 (>= 1.2.8rel).
 xine-ui závisí na libpng12-0 (>= 1.2.8rel).
 kdebase-bin závisí na libpng12-0 (>= 1.2.8rel).
 libqt3-mt závisí na libpng12-0 (>= 1.2.8rel).
 gnome-commander závisí na libpng12-0 (>= 1.2.8rel).
 ogle-gui závisí na libpng12-0 (>= 1.2.8rel).
 libk3b2 závisí na libpng12-0 (>= 1.2.8rel).
 libexif-gtk5 závisí na libpng12-0 (>= 1.2.8rel).
 libcairo2 závisí na libpng12-0 (>= 1.2.8rel).
 kdelibs4c2a závisí na libpng12-0 (>= 1.2.8rel).
 gdm závisí na libpng12-0 (>= 1.2.8rel).
 tvtime závisí na libpng12-0 (>= 1.2.8rel).
 gimp závisí na libpng12-0 (>= 1.2.8rel).
 kino závisí na libpng12-0 (>= 1.2.8rel).
dpkg: chyba při zpracovávání libpng12-0 (--purge):
 problém se závislostmi - neodinstalováván
Při zpracování nastaly chyby:
 libpng12-0
AMD athlon 64 3000+ , 2GB ram , ATI radeon 9600xt , 400 GB HDD

zerg

  • Aktivní člen
  • *
  • Příspěvků: 107
cinellera
« Odpověď #7 kdy: 27 Března 2007, 18:15:41 »
co by sa stalo kdybych to odinstaloval ten baliček ze všema tema baličkama, a pak bych si je znovu nainstaloval. slo by to? nemože sa me stat že by me spadl linux, ono je tam celkem dost balíčku a ani nevim nektere k čemu jsou.

ja mám doma 3Mbs neomezene, takže me to nedela problem ty programy znovu stahovat.
AMD athlon 64 3000+ , 2GB ram , ATI radeon 9600xt , 400 GB HDD

Walard

  • Aktivní člen
  • *
  • Příspěvků: 278
cinellera
« Odpověď #8 kdy: 27 Března 2007, 22:00:25 »
Zkus ještě reinstalaci balíčku v synapticu. Určitě bych ho neodinstaloval - závislost na systému.

zerg

  • Aktivní člen
  • *
  • Příspěvků: 107
cinellera
« Odpověď #9 kdy: 27 Března 2007, 22:09:29 »
reinstalovat jsem to skoušel víc jak 10krát
AMD athlon 64 3000+ , 2GB ram , ATI radeon 9600xt , 400 GB HDD

zerg

  • Aktivní člen
  • *
  • Příspěvků: 107
cinellera
« Odpověď #10 kdy: 27 Března 2007, 22:16:56 »
a neslo by třeba že bys stehl ten baliček prosim, a třeba my ho nekde uploadnul? to by neslo?
AMD athlon 64 3000+ , 2GB ram , ATI radeon 9600xt , 400 GB HDD

zerg

  • Aktivní člen
  • *
  • Příspěvků: 107
cinellera
« Odpověď #11 kdy: 12 Dubna 2007, 13:46:11 »
nazdar ja jsem si stahl balíčky

libquicktime1_0.9.3-2ubuntu2_i386.deb
libquicktime-dev_0.9.3-2ubuntu2_i386.deb

 skusil jsem je nainstalovat jenom tak ale pořád my to vyhodilo chyby

stepan@pocitac:~/downloads$ sudo dpkg -i libquicktime1_0.9.3-2ubuntu2_i386.deb
(Čtu databázi ... nyní je nainstalováno 161210 souborů a adresářů.)
Rozbaluji libquicktime1 (z libquicktime1_0.9.3-2ubuntu2_i386.deb) ...
dpkg: chyba při zpracovávání libquicktime1_0.9.3-2ubuntu2_i386.deb (--install):
 poškozený systémový tar soubor - poškozený balík
dpkg-deb: podproces paste byl zabit signálem (Broken pipe)
Při zpracování nastaly chyby:
 libquicktime1_0.9.3-2ubuntu2_i386.deb


jak to mám nainstalovat prosim.
AMD athlon 64 3000+ , 2GB ram , ATI radeon 9600xt , 400 GB HDD

nojvirt

  • Aktivní člen
  • *
  • Příspěvků: 286
cinellera
« Odpověď #12 kdy: 12 Dubna 2007, 14:08:27 »
Citace: zerg
poškozený systémový tar soubor - poškozený balík
nevim, ale vypada to, ze se to spatne stahlo
Ubuntu od 5.04...

"My howercraft is full of eels!!"

zerg

  • Aktivní člen
  • *
  • Příspěvků: 107
cinellera
« Odpověď #13 kdy: 12 Dubna 2007, 14:33:11 »
a proč me to delá už aspon 2 měsíce?
AMD athlon 64 3000+ , 2GB ram , ATI radeon 9600xt , 400 GB HDD

dumi

  • Stálý člen
  • **
  • Příspěvků: 1152
cinellera
« Odpověď #14 kdy: 12 Dubna 2007, 15:09:31 »
v repozitaroch feisty nie su tie balicky co potrebujete?
AMD Sempron 2500+, GF 5200FX, 1,5GB RAM, Ubuntu 8.04

zerg

  • Aktivní člen
  • *
  • Příspěvků: 107
cinellera
« Odpověď #15 kdy: 12 Dubna 2007, 15:13:39 »
tož asi su blb, ale nemám ani tušení co je to fiesta.
AMD athlon 64 3000+ , 2GB ram , ATI radeon 9600xt , 400 GB HDD

dumi

  • Stálý člen
  • **
  • Příspěvků: 1152
cinellera
« Odpověď #16 kdy: 12 Dubna 2007, 15:22:40 »
feisty fawn
AMD Sempron 2500+, GF 5200FX, 1,5GB RAM, Ubuntu 8.04

zerg

  • Aktivní člen
  • *
  • Příspěvků: 107
cinellera
« Odpověď #17 kdy: 12 Dubna 2007, 19:18:01 »
jaj tak, ja su truba, už vím. no netrpělive čekám až vijde, nechcu enom beta verzi
AMD athlon 64 3000+ , 2GB ram , ATI radeon 9600xt , 400 GB HDD

dumi

  • Stálý člen
  • **
  • Příspěvků: 1152
cinellera
« Odpověď #18 kdy: 12 Dubna 2007, 19:24:40 »
aha, ja som myslel ze upgradovat si zdroje na zdroje z feisty (treba prepisat v zdrojoch edgy na feisty), updatovat to a potahat prislusne balicky, potom zase zmenit zdroje naspat na edgy..
inak ma este napada, ze mozna alternativa by bola stiahnut si starsiu verziu programu, ktora je zavisla na takych verziach kniznic, ake su v edgym obsiahnute.
AMD Sempron 2500+, GF 5200FX, 1,5GB RAM, Ubuntu 8.04

Walard

  • Aktivní člen
  • *
  • Příspěvků: 278
cinellera
« Odpověď #19 kdy: 24 Dubna 2007, 08:37:59 »
Ubuntu Feisty zdroje cinellery pro různé typy procesoru:
- i686:
deb http://www.kiberpipa.org/~gandalf/ubuntu/feisty/cinelerra/i686/ ./
- athlonxp:
deb http://www.kiberpipa.org/~gandalf/ubuntu/feisty/cinelerra/athlonxp/ ./
- pentium4:
deb http://www.kiberpipa.org/~gandalf/ubuntu/feisty/cinelerra/pentium4/ ./

pro  GPG klíč:
gpg --keyserver hkp://wwwkeys.eu.pgp.net --recv-keys 1F41B907

gpg --armor --export 1F41B907 | sudo apt-key add -

Pořád nechápu, proč se mi balíčky softwaru neautorizují, když naisntaluji GPG klíč.
  :)

jvysocan

  • Návštěvník
  • Příspěvků: 58
cinellera
« Odpověď #20 kdy: 27 Dubna 2007, 22:31:41 »
Citace: Walard
Ubuntu Feisty zdroje cinellery pro různé typy procesoru:
- i686:
deb http://www.kiberpipa.org/~gandalf/ubuntu/feisty/cinelerra/i686/ ./
- athlonxp:
deb http://www.kiberpipa.org/~gandalf/ubuntu/feisty/cinelerra/athlonxp/ ./
- pentium4:
deb http://www.kiberpipa.org/~gandalf/ubuntu/feisty/cinelerra/pentium4/ ./

pro  GPG klíč:
gpg --keyserver hkp://wwwkeys.eu.pgp.net --recv-keys 1F41B907

gpg --armor --export 1F41B907 | sudo apt-key add -

Pořád nechápu, proč se mi balíčky softwaru neautorizují, když naisntaluji GPG klíč.
  :)
Neviem ci to niekomu ide, ale mne nie.

olin6

  • Aktivní člen
  • *
  • Příspěvků: 148
cinellera
« Odpověď #21 kdy: 28 Dubna 2007, 21:08:59 »
2 jvysocan: zkus se podívat zde :
http://www.kiberpipa.org/~gandalf/blog/?p=77

Cinelerra mi jde na Feisty nainstalovat, ale bohužel mi nejde spustit :(
Píše to tuto hlášku:
Cinelerra is free software, covered by the GNU General Public License,
and you are welcome to change it and/or distribute copies of it under
certain conditions. There is absolutely no warranty for Cinelerra.
Illegal instruction (core dumped)

Co s tím? Má někdo podobný problém?
Dík za odpověď :)

laho

  • Návštěvník
  • Příspěvků: 1
cinellera
« Odpověď #22 kdy: 24 Srpna 2007, 08:18:39 »
2 olin6: mam stejny problem, at hledam kde hledam nedari se mi vyresit :(
AthlonXP 1600, KT266A, ATI Radeon 9250, Ubuntu 7.04 FF

Luboš Klicpouch

  • Aktivní člen
  • *
  • Příspěvků: 102
    • Androweb.cz
Re: cinellera
« Odpověď #23 kdy: 22 Října 2007, 22:00:49 »
jj, jsem na tom stejně, ale asi není nokdo, komu to jde, protože kdyby někdo takový byl, nenapsal by sem jak to udělat?

 

Provoz zaštiťuje spolek OpenAlt.