Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: VirtualBox 1.3.6 [vyřešeno]  (Přečteno 3339 krát)

--- ---

  • Návštěvník
  • Příspěvků: 7
VirtualBox 1.3.6 [vyřešeno]
« kdy: 12 Března 2007, 14:08:12 »
Zkousel jsem nainstalovat VirtualBox ve verzi 1.3.6. ale napíše to: "Error: Dependency is not satisfiable: libc-dev"
můžete mi poradit?

Milhouse

  • Moderátor
  • Závislák
  • ***
  • Příspěvků: 5726

N. Á. V. O. D. Y.
 "...naše práce není vidět, ale je důležitá!"

--- ---

  • Návštěvník
  • Příspěvků: 7
VirtualBox 1.3.6 [vyřešeno]
« Odpověď #2 kdy: 12 Března 2007, 14:24:52 »
jo, ale je to když rozbalim instalační balík tak se to tam napíše a nemůžu to nainstaovat

Martin - ViPEr*CZ*

VirtualBox 1.3.6 [vyřešeno]
« Odpověď #3 kdy: 12 Března 2007, 14:27:21 »
Kód: [Vybrat]
Na stažený balík poklikejte, spustí se vám instalátor balíků. Pokud vám nahlásí nesplnitelné závislosti, aktivujte si zdroje universe a multiverse a zkuste to znova. Nainstalujte balík.Todle jste dělal?

popřípadě zkuste ještě:

Kód: [Vybrat]
sudo apt-get install libc-dev
Open source is gold way... Mint 17.2, Debian 8.1 Jessie| Ubuntu Wiki (návody) | Google vyhledávač | Qt4 návody

--- ---

  • Návštěvník
  • Příspěvků: 7
VirtualBox 1.3.6 [vyřešeno]
« Odpověď #4 kdy: 12 Března 2007, 14:37:58 »
děkuji moc za radu, neměl jsem nainstalované libc-dev

 

Provoz zaštiťuje spolek OpenAlt.