Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: Jak instalovat kodek VP9 u SMPlayer - DOPLNĚNO o update  (Přečteno 1233 krát)

regine

  • Stálý člen
  • ***
  • Příspěvků: 745
    • Zobrazit profil
Jak instalovat kodek VP9 u SMPlayer - DOPLNĚNO o update
« kdy: 17 Červen 2021, 22:49:28 »
PLS, jak instalovat kodek VP9 (formát komprese videa Google) pro SMPlayer 18.2.0 - mpv  u Ubuntu 16.04?
Hledal jsem na netu, ale bez úspěchu (jen pro videolan a jiné).
Když jsem nainstaloval novou verzi SMPlayer 21.1.1, jež má VP9 obsahovat, program se spustil, ale při otevření video-souborů, hlásí chyby.
https://software.opensuse.org/download.html?project=home%3Asmplayerdev&package=smplayer
Použil jsem stažený balík pro xUbuntu 16.04 smplayer_21.1.0+2.1_amd64.deb.
Vrátil jsem se proto k původní verzi SMPlayer 18.2.0 z repozitáře.
Např. v Avidemux Qt4 jdou spustit videa s VP9.
DOPLNĚNO:
Pokusil jsem se instalovat SMPlayer 21.1.0 dle:
https://ubuntuhandbook.org/index.php/2019/05/smplayer-19-5-0-released/
Uvádí se, že je určen i pro Ubuntu 16.04. Přesto nefunkční, zobrazená chybová hláška pro jakýkoliv i jiný kodek - snímek:
Kód: [Vybrat]
...
Error parsing option input-ipc-server (option not found)
Error parsing option input-ipc-server (option not found)
Setting command line option '—input—ipc-server=/tmp/smplayer-mpv-c1e' failed.
Exitinq... (Fatal error)
Vyšší verze má již kodek VP9 obsahovat.
« Poslední změna: 22 Červen 2021, 15:26:22 od regine »
Ubuntu 16.04 LTS 32bit