Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: Kombinace instalce W10-RAID1 na HDD s noRAID SSD s Linuxem ...  (Přečteno 1043 krát)

miro_

  • Aktivní člen
  • *
  • Příspěvků: 195
Na starsim PC s instalci W10-UEFI, jedouci na HDD v RAID1 pod 'Intel Rapid Start',
jsem pridal na volny SATA4 SSD s U18 (no RAID).
Zkusil jsem zavest SSD U18 pres volbu z F11.
Takto spusteny U18 je funkcni, bohuzel tato volba po resetu nebo zapnuti nedrzi.

Na novejsim pocitaci, kde jsou w10 na SSD na SATA1 a Linux na SSD na SATA4
lze nastavit stabilni boot linux z SATA4 pres F11.
(Je ale nutne v bios zrusit volbu UEFI na CSM.)

Po bezproblemovem spousteni z F11 jsem
zkusil nastavit na tomto starsim PC pridane SSD v 'Hard Disk Drive BBS Priorites'.
Boot pocitace po naslednem restartu vsak nebyl funkcni.
Naslednym pokusem o boot pres F11 a vyberem W10, nabootovalo W10 ale jen z jednoho HDD....
.. vysledkem byl rozpadly RAID1 ...
Nasledne jsem zjistil, ze jen znema nastaveni i bez 'ulozeni !' odstavi 'Intel Rapid Start' ktery je zde nutny pro RAID1.
Po nejakych pokusech se mi povedlo rozpadly RAID1 s W10 opravit.
Po teto zkusenosti nemam prozatim chut dale s nastavenim bios experimentovat.

V biosu je mimo
  'Hard Disk Frive BBS Priorites':
                       1st Boot: Intel Volume0            
                       2nd Boot: SSD s U18

mozno nastavovat
  'Boot Option Priorities':
                       1sd CD/DVD
                        2nd USB Key: General...
                        3rd Hard Disk: Intel...
                        4th Network
         ...
                        9th UEFI: General US..

a         
  'UEFI Boot Drive BBS Priorites':
         1st Boot: UEFI: General US...
         2nd Boot: UEFI: Built-in E...

Nerozumim, jaky presne vyznam ma tabulka v
 'Save & Exit'-> 'Boot Override'
     UEFI Built-in EFI Sheel
    ...
     Intel Volume0

kde je 'Intel Volume0' az na poslednim radku.

Na webu jsem na nic k nastavovani podobneho biosu nenasel.
Na starem MB  MSI s XP v RAID1 a Ubuntu na SSD jsem v pohode uzival prepinani  OS biosem.
Zde zrejme bude problem s nastavenim UEFI.
Ma zde nekdo zkusenost s podobnym biosem a uzivanim RAID v kombinaci s noRAID systemy ?

miro_

  • Aktivní člen
  • *
  • Příspěvků: 195
Dnes jsem vyresil vyse-uvadeny  problem nasledujicim zpusobem:
 odepinam napajeni HDD diskoveho pole packovym vypinacem.

(Pristup do datove oblasti HDD W10 z linuxu v podstate nepotrebuji.
Odpojenim napajeni HDD diskoveho pole jsem jeste dosahl zrychleny nabeh biosu,
protoze Linux uzivam, jak jsem psal, na SSD.)

 


Provoz zaštiťuje spolek OpenAlt.