Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: Jak se zbavit PulseAudia? [vyřešeno]  (Přečteno 3259 krát)

zajca

  • Aktivní člen
  • *
  • Příspěvků: 151
Jak se zbavit PulseAudia? [vyřešeno]
« kdy: 28 Listopadu 2007, 21:26:39 »
Zdravim,
Potřeboval bych se zbavit PulseAudia, nevím proč sem ho tam ani nainstaloval, ale každopádně myslím, že je za spoustou problémů. Nefunguje zvuk ve flash, ve hrách, Audacity, Avidemux,...
Když ho dám odebrat přes Synaptic tak chce jako závislost odebrat celé Gnome a to bych byl nerad.
jde to nějak, abych nepoškodil systém??
« Poslední změna: 15 Ledna 2008, 18:19:55 od Anna Taliánová »
Archlinux , Gigabite GA-K8NE, AMD semprom 3400+, GF6600, 1.5GB RAM
Archlinux , MSI WIND U100, Intel Atom N270, 1GB RAM
další: Ubuntu 10.04 , AMD Athlon(tm) 64 X2 4000+, ATI Radeon HD 3600 series ,3GB RAM

Rincewind

  • Stálý člen
  • **
  • Příspěvků: 649
  • Na fórum jsem nezanevřel, jenom nestíhám....
Re: Jak se zbavit PulseAudia
« Odpověď #1 kdy: 28 Listopadu 2007, 23:21:43 »
No, vzpomínám, že kdysi jsem kvůli instalaci novější verze avidemuxu taky odebíral půl systému - ale pak hned nainstaloval zpět, kupodivu Gnome vůbec nevadilo, že jeho valná část je v křemíkovém nebi a běželo si vesele dál :)

Takže pokud tam nemáš důležitá data, je možné to risknout :) Samozřejmě s tím, že pokud vypadne proud nebo se něco nepovede, budeš to tam muset vrátit z textové konzole...
« Poslední změna: 15 Ledna 2008, 18:21:20 od Anna Taliánová »

Tomáš Pikálek

  • Závislák
  • ***
  • Příspěvků: 1859
    • Tomáš Pikálek
Re: Jak se zbavit PulseAudia
« Odpověď #2 kdy: 29 Listopadu 2007, 07:45:01 »
Já jsem s tím měl taky problém. PulseAudio jsem neodebíral, jen jsem nainstaloval balík esound, nastavení zvuku změnil všechny výstupy na ESD a restartoval alsa. A od té doby mě vše funguje bez problému.
« Poslední změna: 15 Ledna 2008, 18:21:48 od Anna Taliánová »

zajca

  • Aktivní člen
  • *
  • Příspěvků: 151
Re: Jak se zbavit PulseAudia
« Odpověď #3 kdy: 29 Listopadu 2007, 14:24:28 »
tak sem to změnil na ESD a všecko je OK, to pulse audio je asi na 2 věci, i když pro někoho asi ne. Každopádně už jede zvuk ve Flash, Audacity i u filmů v x.264 kde nestíhalo Pulseaudio u dialogů.
Ještě zkusím zkompilovat avidemux 2.4 u 2.3 nemám možnost ESD.
« Poslední změna: 15 Ledna 2008, 18:22:43 od Anna Taliánová »
Archlinux , Gigabite GA-K8NE, AMD semprom 3400+, GF6600, 1.5GB RAM
Archlinux , MSI WIND U100, Intel Atom N270, 1GB RAM
další: Ubuntu 10.04 , AMD Athlon(tm) 64 X2 4000+, ATI Radeon HD 3600 series ,3GB RAM

 

Provoz zaštiťuje spolek OpenAlt.