Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: inštalácia pidgin-festival a dapendencies  (Přečteno 2837 krát)

menganito

  • Závislák
  • ***
  • Příspěvků: 1728
inštalácia pidgin-festival a dapendencies
« kdy: 15 Ledna 2008, 20:14:53 »
Chcel som si nainštalovať zaujímavo vyzerajúci program pidgin-festival (pomocou syntetizátora ľudskej reči Festival by mal "čítať" správy prijaté cez IM pidgin), siahol som .deb zo sourceforge ale pri pokuse o inštaláciu mi vypísalo, že nie je možné splniť závislosť na balíku "pidgin", pričom tento samozrejme nainštalovaný mám...
Neviete mi s tým niekto poradiť?

PS: zo zdrojáku to chcem inštalovať, len ak mi iná možnosť neostane, rád by som mal poriadok v inštalovaných veciach...

klasyc

  • Aktivní člen
  • *
  • Příspěvků: 470
Re: inštalácia pidgin-festival a dapendencies
« Odpověď #1 kdy: 15 Ledna 2008, 22:20:04 »
třeba to chce jenom jinou verzi pidginu. Mimochodem, pokud tomu chybí jediná závislost, nechá se to naprasit tak, že zakážeš kontrolu závislostí :-D U balíků deb sem to nikdy nezkoušel, ale asi to půjde s deb-install a nějakým parametrem.

menganito

  • Závislák
  • ***
  • Příspěvků: 1728
Re: inštalácia pidgin-festival a dapendencies
« Odpověď #2 kdy: 16 Ledna 2008, 14:44:15 »
Skúšal som to s repozitárovou verziou aj s najnovšou z get deb (2,3,1) a ako obísť tie závislosti neviem :( a asi by to aj tak nefachalo, keď ho nevie rozoznať pri inštalácii. Ale pozriem sa na to...

 

Provoz zaštiťuje spolek OpenAlt.