Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: Ubuntu se nevypíná  (Přečteno 19886 krát)

Vivan

  • Člen
  • **
  • Příspěvků: 119
    • Zobrazit profil
Re: Ubuntu se nevypíná
« Odpověď #25 kdy: 06 Března 2008, 10:45:45 »
V mojom Xubuntu je tiež problém s vypnutím. Síce sa systém vypne, disk sa vypne, ale ventilátor sa točí dalej, takže musím PC vypnúť odpojením od zásuvky.

luisah

  • Závislák
  • ****
  • Příspěvků: 3704
    • Zobrazit profil
Re: Ubuntu se nevypíná
« Odpověď #26 kdy: 06 Března 2008, 13:08:07 »
Vivan, stejný problém jsem vyřešil, viz.  výše jádrem 386. Kdysi jsem tento problém měl i s Xubuntu, také vyřešen jádrem 386.

nettezzaumana

  • Host
Re: Ubuntu se nevypíná
« Odpověď #27 kdy: 06 Března 2008, 13:39:49 »
a nebo existuje jeste jedne varianta ::

pokud se system restartuje (coz by mel umet..), tak vloz jako root v nejakem editoru do souboru /boot/grub/menu.lst jako prvni nasledujici sekci a nastav si na default ni default (viz priklad) ::

default 0
timeout 6

title autostop
halt


title foo
...

brumla.cz

  • Člen
  • **
  • Příspěvků: 444
  • Skill: Shit_happens
    • Zobrazit profil
Re: Ubuntu se nevypíná
« Odpověď #28 kdy: 06 Března 2008, 14:31:41 »
Vivan, stejný problém jsem vyřešil, viz.  výše jádrem 386. Kdysi jsem tento problém měl i s Xubuntu, také vyřešen jádrem 386.

takže bohužel... nepomohlo ani toto...  :'( :'( :'(
Udělejmě ze středy den za lepší systém! Ubuntu, Ubuntu! Do toho, Češi!
Registered Linux User #475372! | Asus P43E (Core i3, 4GB, Ubuntu 14.04 + Virtualbox W8.1)

luisah

  • Závislák
  • ****
  • Příspěvků: 3704
    • Zobrazit profil
Re: Ubuntu se nevypíná
« Odpověď #29 kdy: 06 Března 2008, 14:33:40 »
Tak se můžeš vrátit k jádru generic. A zkoušel jsi co píše ntz.?

nettezzaumana

  • Host
Re: Ubuntu se nevypíná
« Odpověď #30 kdy: 06 Března 2008, 14:34:04 »
komu neni rady, tomu neni pomoci.

brumla.cz

  • Člen
  • **
  • Příspěvků: 444
  • Skill: Shit_happens
    • Zobrazit profil
Re: Ubuntu se nevypíná
« Odpověď #31 kdy: 06 Března 2008, 16:43:46 »
a nebo existuje jeste jedne varianta ::

pokud se system restartuje (coz by mel umet..), tak vloz jako root v nejakem editoru do souboru /boot/grub/menu.lst jako prvni nasledujici sekci a nastav si na default ni default (viz priklad) ::

default 0
timeout 6

title autostop
halt


title foo
...

sorry, já vím, ale nebyl by nějaký detailnější popis? prostě třeba pod "nastav si na ni default" nevím, co si mám přestavit...  :(

Citace
Tak se můžeš vrátit k jádru generic. A zkoušel jsi co píše ntz.?
no pokud se generic načítá automaticky při spouštění, tak není co řešit, ne?
« Poslední změna: 06 Března 2008, 16:46:44 od brumla.cz »
Udělejmě ze středy den za lepší systém! Ubuntu, Ubuntu! Do toho, Češi!
Registered Linux User #475372! | Asus P43E (Core i3, 4GB, Ubuntu 14.04 + Virtualbox W8.1)

luisah

  • Závislák
  • ****
  • Příspěvků: 3704
    • Zobrazit profil
Re: Ubuntu se nevypíná
« Odpověď #32 kdy: 06 Března 2008, 17:08:45 »
Pokud jsi jen instaloval jádro 386 (a neodinstaloval generic), tak bude pravděpodobně na prvním místě 386 a generic na druhém, tak bootuješ do 386. Tak, alespoň odinstalovat 386. Poznáš to např. pokud se po startu mrkneš do grubu, když se odpočítává čas před najetím loga ubuntu stiskneš esc, nebo v konfiguráku /boot/grub/menu.lst 

brumla.cz: měl jsi alespoň napsat, že jsi nezkoušel návod o ntz., měl jsem zato, podle předchozích příspěvků, že jsi to zkusil a nešlo

Jinak spustíš terminál zadáš příkaz:
sudo gedit /boot/grub/menu.lst a poté se ti otevře texťák a najdeš něco takového:

## ## End Default Options ##

title      Ubuntu 7.10, kernel 2.6.24-11-generic
root      (hd0,0)
kernel      /boot/vmlinuz-2.6.24-11-generic root=UUID=2825835c-72c8-4803-b730-2277216a6759 ro quiet splash locale=cs_CZ
initrd      /boot/initrd.img-2.6.24-11-generic
quiet

title      Ubuntu 7.10, kernel 2.6.24-11-generic (recovery mode)
root      (hd0,0)
kernel      /boot/vmlinuz-2.6.24-11-generic root=UUID=2825835c-72c8-4803-b730-2277216a6759 ro single
initrd      /boot/initrd.img-2.6.24-11-generic

a tam by jsi měl vložit to co napsal ntz., avšak také moc nechápu - nastav si na default ni default :)

brumla.cz

  • Člen
  • **
  • Příspěvků: 444
  • Skill: Shit_happens
    • Zobrazit profil
Re: Ubuntu se nevypíná
« Odpověď #33 kdy: 06 Března 2008, 17:24:00 »
ok, našel jsem, to...
pravda je, že 386 je na druhým místě... takže všechno to, co jsem nainstaloval s tím 2.6.24-11 386 mám zase odebrat?

jinak sorry, asi jsem fakt tutan, ale kam přesně mám co napsat? chápejte, nerad bych si to rozjebal uplně...  ??? ??? ???
Udělejmě ze středy den za lepší systém! Ubuntu, Ubuntu! Do toho, Češi!
Registered Linux User #475372! | Asus P43E (Core i3, 4GB, Ubuntu 14.04 + Virtualbox W8.1)

luisah

  • Závislák
  • ****
  • Příspěvků: 3704
    • Zobrazit profil
Re: Ubuntu se nevypíná
« Odpověď #34 kdy: 06 Března 2008, 17:32:48 »
To co jsi naistaloval s 386 můžeš odinstalovat, jelikož je to tam zcela zbytečně, maximálně se ti budou aktualizovat dvakrát kernel.

Kam? Počkal bych na ntz, jak jsem psal taky jsi nejsem jistej.

nettezzaumana

  • Host
Re: Ubuntu se nevypíná
« Odpověď #35 kdy: 06 Března 2008, 19:14:03 »
4 lusiah, brumla >>
tak jste se chlapci zlati dockali ;)

ja jsem si takhle vyresil uz nekolik kernelovych bugu pri nevypinani ntb ..
takze ::

a) edituj jako root /boot/grub/menu.lst, tak, ze jako default title (to co se samo po uplynuti timeout spusti)
jednotlive polozky, indexovane od nuly, jsou dle 'title' v grubu.

takze vloz jako vychozi polozku toto ::

title autostop
halt

pro jistotu ti jeste postnu svuj grubi konfigurak (jen pro predstavu, jak to ma vypadaat u tebe)::

default 2  ## indexuje se od 0, naschval zde mam '2', aby jsi se podival, kde je ona polozka autostop. pokud chci bootovat prvni polozku, dam 0, pokud win, tak 3
timeout 8 ## za jakou dobu se stane akce
##YaST - generic_mbr
gfxmenu (hd0,1)/message
##YaST - activate

###Don't change this comment - YaST2 identifier: Original name: linux###
title openSUSE 10.3 - 2.6.22.17-0.1
    root (hd0,1)
    kernel /vmlinuz-2.6.22.17-0.1-default root=/dev/disk/by-id/scsi-SATA_ST9120822AS_5LZ03X4L-part6 vga=0x317 resume=/dev/sda3 showopts
    initrd /initrd-2.6.22.17-0.1-default

###Don't change this comment - YaST2 identifier: Original name: failsafe###
title Failsafe -- openSUSE 10.3 - 2.6.22.17-0.1
    root (hd0,1)
    kernel /vmlinuz-2.6.22.17-0.1-default root=/dev/disk/by-id/scsi-SATA_ST9120822AS_5LZ03X4L-part6 vga=normal showopts ide=nodma apm=off acpi=off noresume nosmp noapic maxcpus=0 edd=off 3
    initrd /initrd-2.6.22.17-0.1-default

title autostop
    halt

###Don't change this comment - YaST2 identifier: Original name: windows###
title Windows
    rootnoverify (hd0,1)
    chainloader (hd0,0)+1

--------------------------------

tohle defakto zpusobi, ze kdyz zapnes pocitac, tak musis rucne vybrat v grubu co bootovat, nebo se po uplynuti doby v timeout sam vypne, takze kdyz das pocitac restartovat, tak se bez tveho zasahu sam vypne

brumla.cz

  • Člen
  • **
  • Příspěvků: 444
  • Skill: Shit_happens
    • Zobrazit profil
Re: Ubuntu se nevypíná
« Odpověď #36 kdy: 06 Března 2008, 20:56:51 »
tyjo, tak já už fakt nevim... připadám si fakt jak největší <i>...
prostě otevřu ten soubor menu.lst, jo, to je v pohodě, ale potom, když se dívám na ten Váš soubor a chci ten svůj podle toho změnit, tak dám třeba vyhledat "YaST" - fráze nenalezena. "halt" - fráze nenalezena... tak jak to mám potom měnit, nebo cože? ach jo...

jak jsem si myslel, že už Ubuntu začínám rozumět, tak tohle mě přesvědčuje o pravým opaku...  :-\ :'(
Udělejmě ze středy den za lepší systém! Ubuntu, Ubuntu! Do toho, Češi!
Registered Linux User #475372! | Asus P43E (Core i3, 4GB, Ubuntu 14.04 + Virtualbox W8.1)

donny

  • Závislák
  • ****
  • Příspěvků: 1861
    • Zobrazit profil
Re: Ubuntu se nevypíná
« Odpověď #37 kdy: 06 Března 2008, 21:07:33 »
tyjo, tak já už fakt nevim... připadám si fakt jak největší <i>...
prostě otevřu ten soubor menu.lst, jo, to je v pohodě, ale potom, když se dívám na ten Váš soubor a chci ten svůj podle toho změnit, tak dám třeba vyhledat "YaST" - fráze nenalezena. "halt" - fráze nenalezena... tak jak to mám potom měnit, nebo cože? ach jo...

jak jsem si myslel, že už Ubuntu začínám rozumět, tak tohle mě přesvědčuje o pravým opaku...  :-\ :'(
Nejlepsi bude, kdyz nam sem poslete obsah sveho menu.lst a my vam rekneme, co kde dopsat/upravit.
archlinux @ i7-6700/GTX1080 8G/32G DDR4/.5TB NVMe/WD RED 3TB | Raspbian 8 @ Raspberry Pi
Ever tried. Ever failed. No matter. Try again. Fail again. Fail better!

hase

  • Závislák
  • ****
  • Příspěvků: 2934
    • Zobrazit profil
    • www.palenka.org
Re: Ubuntu se nevypíná
« Odpověď #38 kdy: 06 Března 2008, 21:18:37 »
Yast je sucast Suse - to nema s Ubuntu nic spolocneho. Tym svojim vypisom ta akurat ntz trochu doplietol - proste vloz na koniec svojho vypisu title autostop a pod tym halt...potom to uloz. Aspon ja tomu tak rozumiem - Inac fakt ti ten moj navod z predoslej stranky nefungoval??? Uz som to zkusil na viacerych pC s Ubuntu co nevypinali a tiez tu na fore to uz zdarne aplikovalo viac ludi - preto som ten navod daval ako ZARUCENY. Zaujimalo by ma teda, ci to tak neni.
AMD 64.bit  6-core mb: M4A89PRO/USB3 , Nvidia GT 520

Vivan

  • Člen
  • **
  • Příspěvků: 119
    • Zobrazit profil
Re: Ubuntu se nevypíná
« Odpověď #39 kdy: 07 Března 2008, 09:13:02 »
Zase ste ho doplietli :-\

Vlož tam proste toto:
title autostop
halt

A vlož to ako PRVÚ voľbu.

brumla.cz

  • Člen
  • **
  • Příspěvků: 444
  • Skill: Shit_happens
    • Zobrazit profil
Re: Ubuntu se nevypíná
« Odpověď #40 kdy: 07 Března 2008, 09:27:32 »
Michal Donát:
pravda, to bude asi nejlepší, protože takhle jsem totálně v lese...  ???
takže, tady to je:

Kód: [Vybrat]
# menu.lst - See: grub(8), info grub, update-grub(8)
#            grub-install(8), grub-floppy(8),
#            grub-md5-crypt, /usr/share/doc/grub
#            and /usr/share/doc/grub-doc/.

## default num
# Set the default entry to the entry number NUM. Numbering starts from 0, and
# the entry number 0 is the default if the command is not used.
#
# You can specify 'saved' instead of a number. In this case, the default entry
# is the entry saved with the command 'savedefault'.
# WARNING: If you are using dmraid do not use 'savedefault' or your
# array will desync and will not let you boot your system.
default 0

## timeout sec
# Set a timeout, in SEC seconds, before automatically booting the default entry
# (normally the first entry defined).
timeout 3

## hiddenmenu
# Hides the menu by default (press ESC to see the menu)
hiddenmenu

# Pretty colours
#color cyan/blue white/blue

## password ['--md5'] passwd
# If used in the first section of a menu file, disable all interactive editing
# control (menu entry editor and command-line)  and entries protected by the
# command 'lock'
# e.g. password topsecret
#      password --md5 $1$gLhU0/$aW78kHK1QfV3P2b2znUoe/
# password topsecret

#
# examples
#
# title Windows 95/98/NT/2000
# root (hd0,0)
# makeactive
# chainloader +1
#
# title Linux
# root (hd0,1)
# kernel /vmlinuz root=/dev/hda2 ro
#

#
# Put static boot stanzas before and/or after AUTOMAGIC KERNEL LIST

### BEGIN AUTOMAGIC KERNELS LIST
## lines between the AUTOMAGIC KERNELS LIST markers will be modified
## by the debian update-grub script except for the default options below

## DO NOT UNCOMMENT THEM, Just edit them to your needs

## ## Start Default Options ##
## default kernel options
## default kernel options for automagic boot options
## If you want special options for specific kernels use kopt_x_y_z
## where x.y.z is kernel version. Minor versions can be omitted.
## e.g. kopt=root=/dev/hda1 ro
##      kopt_2_6_8=root=/dev/hdc1 ro
##      kopt_2_6_8_2_686=root=/dev/hdc2 ro
# kopt=root=UUID=078d5c79-7ee9-44f3-862a-75f75d11b19e ro

## Setup crashdump menu entries
## e.g. crashdump=1
# crashdump=0

## default grub root device
## e.g. groot=(hd0,0)
# groot=(hd0,5)

## should update-grub create alternative automagic boot options
## e.g. alternative=true
##      alternative=false
# alternative=true

## should update-grub lock alternative automagic boot options
## e.g. lockalternative=true
##      lockalternative=false
# lockalternative=false

## additional options to use with the default boot option, but not with the
## alternatives
## e.g. defoptions=vga=791 resume=/dev/hda5
# defoptions=quiet splash locale=cs_CZ

## should update-grub lock old automagic boot options
## e.g. lockold=false
##      lockold=true
# lockold=false

## Xen hypervisor options to use with the default Xen boot option
# xenhopt=

## Xen Linux kernel options to use with the default Xen boot option
# xenkopt=console=tty0

## altoption boot targets option
## multiple altoptions lines are allowed
## e.g. altoptions=(extra menu suffix) extra boot options
##      altoptions=(recovery) single
# altoptions=(recovery mode) single

## controls how many kernels should be put into the menu.lst
## only counts the first occurence of a kernel, not the
## alternative kernel options
## e.g. howmany=all
##      howmany=7
# howmany=all

## should update-grub create memtest86 boot option
## e.g. memtest86=true
##      memtest86=false
# memtest86=true

## should update-grub adjust the value of the default booted system
## can be true or false
# updatedefaultentry=false

## should update-grub add savedefault to the default options
## can be true or false
# savedefault=false

## ## End Default Options ##

title Ubuntu 7.10, kernel 2.6.22-14-386
root (hd0,5)
kernel /boot/vmlinuz-2.6.22-14-386 root=UUID=078d5c79-7ee9-44f3-862a-75f75d11b19e ro quiet splash locale=cs_CZ
initrd /boot/initrd.img-2.6.22-14-386
quiet

title Ubuntu 7.10, kernel 2.6.22-14-386 (recovery mode)
root (hd0,5)
kernel /boot/vmlinuz-2.6.22-14-386 root=UUID=078d5c79-7ee9-44f3-862a-75f75d11b19e ro single
initrd /boot/initrd.img-2.6.22-14-386

title Ubuntu 7.10, kernel 2.6.22-14-generic
root (hd0,5)
kernel /boot/vmlinuz-2.6.22-14-generic root=UUID=078d5c79-7ee9-44f3-862a-75f75d11b19e ro quiet splash locale=cs_CZ
initrd /boot/initrd.img-2.6.22-14-generic
quiet

title Ubuntu 7.10, kernel 2.6.22-14-generic (recovery mode)
root (hd0,5)
kernel /boot/vmlinuz-2.6.22-14-generic root=UUID=078d5c79-7ee9-44f3-862a-75f75d11b19e ro single
initrd /boot/initrd.img-2.6.22-14-generic

title Ubuntu 7.10, memtest86+
root (hd0,5)
kernel /boot/memtest86+.bin
quiet

### END DEBIAN AUTOMAGIC KERNELS LIST
[/color]

tak doufám, že se to konečně vyřeší...  :-[

Želví editace: vkládej to do kódu, dělá to smajlíky.
« Poslední změna: 07 Března 2008, 10:41:56 od Martin 'Želva' Malý »
Udělejmě ze středy den za lepší systém! Ubuntu, Ubuntu! Do toho, Češi!
Registered Linux User #475372! | Asus P43E (Core i3, 4GB, Ubuntu 14.04 + Virtualbox W8.1)

reaper

  • Člen
  • **
  • Příspěvků: 434
    • Zobrazit profil
    • http://ronny.rammsteinfan.cz/
Re: Ubuntu se nevypíná
« Odpověď #41 kdy: 07 Března 2008, 09:36:34 »
Kód: [Vybrat]
## hiddenmenu
# Hides the menu by default (press ESC to see the menu)
hiddenmenu

toto zmen aby vypadalo takto:

Kód: [Vybrat]
## hiddenmenu
# Hides the menu by default (press ESC to see the menu)
#hiddenmenu

a toto
Kód: [Vybrat]
title Ubuntu 7.10, kernel 2.6.22-14-386
root (hd0,5)
kernel /boot/vmlinuz-2.6.22-14-386 root=UUID=078d5c79-7ee9-44f3-862a-75f75d11b19e ro quiet splash locale=cs_CZ
initrd /boot/initrd.img-2.6.22-14-386
quiet

na
Kód: [Vybrat]
title autostop
halt

title Ubuntu 7.10, kernel 2.6.22-14-386
root (hd0,5)
kernel /boot/vmlinuz-2.6.22-14-386 root=UUID=078d5c79-7ee9-44f3-862a-75f75d11b19e ro quiet splash locale=cs_CZ
initrd /boot/initrd.img-2.6.22-14-386
quiet
IBM/Lenovo Thinkpad R61 14", Intel Core 2 Duo T7250 - 2GHz @ 800MHz, 2GB RAM, 160GB + 300GB HDD, Intel X3100 - Ubuntu 8.04

brumla.cz

  • Člen
  • **
  • Příspěvků: 444
  • Skill: Shit_happens
    • Zobrazit profil
Re: Ubuntu se nevypíná
« Odpověď #42 kdy: 07 Března 2008, 10:12:09 »
reaper:
ok, tak to jsem udělal a výsledkem toho je, že když dám pc vypnout, je výsledek furt stejnej, zato když ho chci zapnout a nevyberu systém asi tak do tří sekund, tak se sám vypne...
je to tak správně?  ??? ???
Udělejmě ze středy den za lepší systém! Ubuntu, Ubuntu! Do toho, Češi!
Registered Linux User #475372! | Asus P43E (Core i3, 4GB, Ubuntu 14.04 + Virtualbox W8.1)

nettezzaumana

  • Host
Re: Ubuntu se nevypíná
« Odpověď #43 kdy: 07 Března 2008, 10:43:48 »
brumla .. aha ne ..

ale psal jsem, "pokud Ti funguje reboot" .. to je divny, pac ja jsem se setkal nekolikrat s tim, ze halt nesel ale reboot ano .. to je blby no.

brumla.cz

  • Člen
  • **
  • Příspěvků: 444
  • Skill: Shit_happens
    • Zobrazit profil
Re: Ubuntu se nevypíná
« Odpověď #44 kdy: 07 Března 2008, 12:13:07 »
brumla .. aha ne ..

ale psal jsem, "pokud Ti funguje reboot" .. to je divny, pac ja jsem se setkal nekolikrat s tim, ze halt nesel ale reboot ano .. to je blby no.

mno, jako restart, pokud to chápu dobře, mi doteď fungoval, akorát, co jsem to změnil podle reapera, tak musim před spuštěním vybrat, že chci načíst ubuntu, jinak se to vypne...
tak nějak jsi to myslel taky, ne? takže pokud nastavím timer místo 3 na 10 třeba, tak budu mít víc času na ten výběr, ne?
jestli ne, tak už asi fakt nic nechápu...  :D
« Poslední změna: 07 Března 2008, 12:17:38 od brumla.cz »
Udělejmě ze středy den za lepší systém! Ubuntu, Ubuntu! Do toho, Češi!
Registered Linux User #475372! | Asus P43E (Core i3, 4GB, Ubuntu 14.04 + Virtualbox W8.1)

hase

  • Závislák
  • ****
  • Příspěvků: 2934
    • Zobrazit profil
    • www.palenka.org
Re: Ubuntu se nevypíná
« Odpověď #45 kdy: 07 Března 2008, 12:33:27 »
brumla
Neodpovedal si mi na moju otazku, ci ti ten moj navod nefunguje! Fakt ma to zaujima, pretoze zatial vzdy fungoval...
AMD 64.bit  6-core mb: M4A89PRO/USB3 , Nvidia GT 520

hase

  • Závislák
  • ****
  • Příspěvků: 2934
    • Zobrazit profil
    • www.palenka.org
Re: Ubuntu se nevypíná
« Odpověď #46 kdy: 07 Března 2008, 12:42:57 »
A ked ti skutocne nefungoval, tak prosim ta pre kontrolu zadaj este raz sudo nano /etc/modules a kukni, ci tam ten power_off=1 na konci skutocne mas ...mozno si to len zle ulozil
AMD 64.bit  6-core mb: M4A89PRO/USB3 , Nvidia GT 520

brumla.cz

  • Člen
  • **
  • Příspěvků: 444
  • Skill: Shit_happens
    • Zobrazit profil
Re: Ubuntu se nevypíná
« Odpověď #47 kdy: 07 Března 2008, 12:51:54 »
brumla
Neodpovedal si mi na moju otazku, ci ti ten moj navod nefunguje! Fakt ma to zaujima, pretoze zatial vzdy fungoval...

sorry, psal jsem, myslim, že nic nepomáhá, ale tak to je jedno, prostě ani tohle ne... bohužel...  :(
teď jsem to kontroloval a jo, je to tam...  ???
Udělejmě ze středy den za lepší systém! Ubuntu, Ubuntu! Do toho, Češi!
Registered Linux User #475372! | Asus P43E (Core i3, 4GB, Ubuntu 14.04 + Virtualbox W8.1)

hase

  • Závislák
  • ****
  • Příspěvků: 2934
    • Zobrazit profil
    • www.palenka.org
Re: Ubuntu se nevypíná
« Odpověď #48 kdy: 07 Března 2008, 12:57:11 »
Tak dik - to je pekne v pr... Myslel som si, ze to je jasny a nezvratny prikaz systemu - Ty to mas nejak vsetko zamotane, nic ti nefachci ako ma - instalacka prebehla v poriadku? Velmi to nechapem - mozno by som na tvojom mieste zacal vsetko odznova - neviem, nevidim ten tvoj comp.
AMD 64.bit  6-core mb: M4A89PRO/USB3 , Nvidia GT 520

brumla.cz

  • Člen
  • **
  • Příspěvků: 444
  • Skill: Shit_happens
    • Zobrazit profil
Re: Ubuntu se nevypíná
« Odpověď #49 kdy: 07 Března 2008, 13:17:57 »
Tak dik - to je pekne v pr... Myslel som si, ze to je jasny a nezvratny prikaz systemu - Ty to mas nejak vsetko zamotane, nic ti nefachci ako ma - instalacka prebehla v poriadku? Velmi to nechapem - mozno by som na tvojom mieste zacal vsetko odznova - neviem, nevidim ten tvoj comp.

no já si taky říkám... nainstalovali jsme si s kamošem Ubuntu zároveň, ze stejnýho cd, kompy máme podobný, no a mu skoro všechno jede bez problémů, zatímco mě skoro nic, že... ale zas na druhou stranu, mě to nutí se s tím učit a občas už teď tomu kamošovi radim co a kde, že...  ;)
a instalace byla v pohodě celkem, instaloval jsem to dvakrát, jednou sám, tak jsem myslel, že jsem něco zkazil, protože to nešlo, podruhý s tím borcem a všechno je stejný... nevim...  ???
Udělejmě ze středy den za lepší systém! Ubuntu, Ubuntu! Do toho, Češi!
Registered Linux User #475372! | Asus P43E (Core i3, 4GB, Ubuntu 14.04 + Virtualbox W8.1)

 


Provoz zaštiťuje spolek OpenAlt.