Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: Nefunguje Wifi  (Přečteno 1859 krát)

TomZ2000

  • Návštěvník
  • *
  • Příspěvků: 7
    • Zobrazit profil
Nefunguje Wifi
« kdy: 08 Dubna 2008, 13:28:01 »
Ahoj, mam UBuntu Feisty na Dell 6400, wifina Broadcom 1390 WLAN

Postupoval jsem pri zprovozneni wifi karty pomoci tohoto navodu
http://ubuntuforums.org/showthread.php?t=297092

Az na krok
cd YOUR-NDISWRAPPER-DIRECTORY
sudo make uninstall
kdy mi to i po cca deseti spusteni sudo make uninstall napsalo, ze stale to cele nebylo odinstalovane a ze to mam spustit znova a znova, dokud bude, vse problehlo v poradku.

Kdyz dam:
sudo iwlist scanning

vypise se mi krom jineho
eth1 a k tomu informace k dostupne wifi siti tady, rychlosti atp.

V cem je problem:
1/ Jako zacatecnik si uplne nejsem jisty, jestli ta karta uz funguje spravne. ale myslim, ze ano. Ve spravci hw (nebo jak se to jmenuje) je zobrazena a i ve spravci site je videt bezdratove pripojeni.

Ale stale se mi nedari se pripojit. Sit je zabezpecena pomoci WPA-PSK  TKIT.

Pozn. Kdyz dam roaming mode(coz nevim co je), tak se mi nahore v liste ukaze sila signalu, nazev site atp. ale internet nejde.

Diky za kazdou pomoc.

truhlik

  • Závislák
  • ****
  • Příspěvků: 1626
    • Zobrazit profil
Re: Nefunguje Wifi
« Odpověď #1 kdy: 08 Dubna 2008, 13:52:11 »
Vypada to za ovladace mate naistalovane spravne. Ziskavate adresu automaticky od serveru (DHCP) nebo mate statickou. Poslete nam sem vypis z terminalu po pripojeni (po tom co se vam ukaze ta sila signalu vpravo nahore):
Kód: [Vybrat]
iwconfig
ifconfig
cat /etc/resolv.conf
ping www.google.com
ping 64.233.183.104
route
http://wiki.ubuntu.cz/P%C5%99ipojen%C3%AD%20disku
http://www.linuxsoft.cz/article.php?id_article=1351
http://www.root.cz/clanky/klonovani-obrazu-a-dva-monitory-v-linuxu
Citace: Otakar
Červi jsou moc milá zvířátka, zvláště když má jejich chovatel výhrady proti chování tučňáků

TomZ2000

  • Návštěvník
  • *
  • Příspěvků: 7
    • Zobrazit profil
Re: Nefunguje Wifi
« Odpověď #2 kdy: 08 Dubna 2008, 18:47:08 »
Nakonec to zacalo fungovat. Zajimave, ze vcera kdyz jsem zkousel roaming mode (2x), tak vzdy to po restartu (prvni pripojeni do site), chtelo klic, ale neslo mi ho tam napsat. Dnes to slo.

Zajimave je, ze kdyz sedim primo u AP, tak mam signal cca 50% (pod win 100%), a kdyz sedim od nej daleko, tak mam signal podobny jako pod win - kolem 15-20%. Ale hlavne, ze to funguje.

I tak Vam dekuji za pomoc.

 


Provoz zaštiťuje spolek OpenAlt.