Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: Mplayer blbne  (Přečteno 3013 krát)

Martin

  • Člen
  • **
  • Příspěvků: 266
    • Zobrazit profil
Mplayer blbne
« kdy: 18 Listopad 2008, 17:12:59 »
Čaute když chci spustit si nějaky film v avi nebo jiný formát mplyer najede ale zatuhne před tim jak vše jelo v pohodě jsem isntaloval open box který jsem dal pryč
Děkuji za rady a tipy
« Poslední změna: 18 Listopad 2008, 17:34:50 od Martin »
Amd X2 5400,Nvidia 9400 Gt,500 gb WD,externí 250 gb,4 Gb ram,MB Gigabyte GA-M56S-S3
Windows 7, Ubuntu 12.4

TIBOR

  • Guru
  • *****
  • Příspěvků: 6458
  • Som uzivatel linuxovej distribucie, som linuxak?
    • Zobrazit profil
Re: Mplayer blbne
« Odpověď #1 kdy: 18 Listopad 2008, 17:17:28 »
Terminal a napisat
Kód: [Vybrat]
gmplayer /cesta k suboru/nazov suborupise to dajake chyby?
HP Laptop 17-ca1xxx Ubuntu Mate 20.04.2 FF 64bit.
Asus X751LB-TY014H Ubuntu Mate 20.04.1 FF 64bit.
Linus, Lajnas, Línus, Luínus, Lajnus a je mi naozaj jedno, ako ľudia vyslovujú moje meno. Ale "Linux" je vždy "Linux". LINUS TORVALDS, tvorca Linuxového jadra.(V dokumente Revolution OS)

Martin

  • Člen
  • **
  • Příspěvků: 266
    • Zobrazit profil
Re: Mplayer blbne
« Odpověď #2 kdy: 18 Listopad 2008, 17:24:35 »
Tak jede to ale když to spustím musím dlouho čekat než to video se spustí předtím to bylo ihned
prostě dlouho se načíta video
« Poslední změna: 18 Listopad 2008, 17:53:13 od Martin »
Amd X2 5400,Nvidia 9400 Gt,500 gb WD,externí 250 gb,4 Gb ram,MB Gigabyte GA-M56S-S3
Windows 7, Ubuntu 12.4

TIBOR

  • Guru
  • *****
  • Příspěvků: 6458
  • Som uzivatel linuxovej distribucie, som linuxak?
    • Zobrazit profil
Re: Mplayer blbne
« Odpověď #3 kdy: 18 Listopad 2008, 18:50:03 »
Tazko povedat. Neskusal si menit zvukovy alebo obrazovy driver ci sa ti neprenastavil a teraz ho skusa detekovat pri spusteni.
HP Laptop 17-ca1xxx Ubuntu Mate 20.04.2 FF 64bit.
Asus X751LB-TY014H Ubuntu Mate 20.04.1 FF 64bit.
Linus, Lajnas, Línus, Luínus, Lajnus a je mi naozaj jedno, ako ľudia vyslovujú moje meno. Ale "Linux" je vždy "Linux". LINUS TORVALDS, tvorca Linuxového jadra.(V dokumente Revolution OS)

Martin

  • Člen
  • **
  • Příspěvků: 266
    • Zobrazit profil
Re: Mplayer blbne
« Odpověď #4 kdy: 18 Listopad 2008, 19:12:49 »
nezkoušel ja jen naisntaloval ten open box a balíky určene ktomu a jak zjistim jestli zvukovy nebo obrazovy driver neboli jak je mam správně nastavit?
Amd X2 5400,Nvidia 9400 Gt,500 gb WD,externí 250 gb,4 Gb ram,MB Gigabyte GA-M56S-S3
Windows 7, Ubuntu 12.4

TIBOR

  • Guru
  • *****
  • Příspěvků: 6458
  • Som uzivatel linuxovej distribucie, som linuxak?
    • Zobrazit profil
Re: Mplayer blbne
« Odpověď #5 kdy: 18 Listopad 2008, 19:22:51 »
Myslel som v gmplayer. Pravym klik na okno prehravaca-preferences-video-available drivers alebo v audio.
HP Laptop 17-ca1xxx Ubuntu Mate 20.04.2 FF 64bit.
Asus X751LB-TY014H Ubuntu Mate 20.04.1 FF 64bit.
Linus, Lajnas, Línus, Luínus, Lajnus a je mi naozaj jedno, ako ľudia vyslovujú moje meno. Ale "Linux" je vždy "Linux". LINUS TORVALDS, tvorca Linuxového jadra.(V dokumente Revolution OS)

Martin

  • Člen
  • **
  • Příspěvků: 266
    • Zobrazit profil
Re: Mplayer blbne
« Odpověď #6 kdy: 18 Listopad 2008, 19:36:28 »
v audio mam pulse
ve video mam x11
Amd X2 5400,Nvidia 9400 Gt,500 gb WD,externí 250 gb,4 Gb ram,MB Gigabyte GA-M56S-S3
Windows 7, Ubuntu 12.4

Martin Tesárek

  • Člen
  • **
  • Příspěvků: 101
    • Zobrazit profil
    • Muj maly blog o ubuntu
Re: Mplayer blbne
« Odpověď #7 kdy: 18 Listopad 2008, 19:46:36 »
nevim jak vsichni ale ja co mam skusenosti tak zvuk v 8.10 je naprosto mimo misu nevim teda jaka verze je ted na mysli.
doufam ze to nekdo nebuide brat jako pomluvu ale 8.04 byla opravdu lepsi a vse tam fungovalo jak melo.....
AMD X3 8450+ , Nvidia 8600GTS Diamond/512, RAM 2024/800, HDD 120GB Sata1, 320GB Sata2, 500GB Sata2  Ubuntu 9.04

Martin

  • Člen
  • **
  • Příspěvků: 266
    • Zobrazit profil
Re: Mplayer blbne
« Odpověď #8 kdy: 18 Listopad 2008, 19:55:05 »
ja mam ale 8.04
Prozkoušeny všechny video drivery pořad to startuje tak pomalu
« Poslední změna: 18 Listopad 2008, 20:18:11 od Martin »
Amd X2 5400,Nvidia 9400 Gt,500 gb WD,externí 250 gb,4 Gb ram,MB Gigabyte GA-M56S-S3
Windows 7, Ubuntu 12.4

kkaarreell

  • Závislák
  • ****
  • Příspěvků: 1072
    • Zobrazit profil
Re: Mplayer blbne
« Odpověď #9 kdy: 18 Listopad 2008, 20:46:13 »
to dlouhy cekani pred spustenim byl bug, kterej se projevoval, kdyz si mel nastaveno, aby mplayer pred prehranim videa vypnul sporic. ale mel jsem za to, ze uz je to nejakej rok vyreseno.

Martin

  • Člen
  • **
  • Příspěvků: 266
    • Zobrazit profil
Re: Mplayer blbne
« Odpověď #10 kdy: 18 Listopad 2008, 20:53:07 »
díky už to jde děkuji všem
Amd X2 5400,Nvidia 9400 Gt,500 gb WD,externí 250 gb,4 Gb ram,MB Gigabyte GA-M56S-S3
Windows 7, Ubuntu 12.4

Mirrodin

  • Návštěvník
  • *
  • Příspěvků: 40
    • Zobrazit profil
Re: Mplayer blbne
« Odpověď #11 kdy: 18 Listopad 2008, 22:00:23 »
A jak jsi to teda nakonec zrychlil? Já mám možná ten samej problém.

Martin

  • Člen
  • **
  • Příspěvků: 266
    • Zobrazit profil
Re: Mplayer blbne
« Odpověď #12 kdy: 18 Listopad 2008, 22:16:16 »
podle rady kkaarreella vypl jsem v nastavení aby se ten šetřič nevypinal
Amd X2 5400,Nvidia 9400 Gt,500 gb WD,externí 250 gb,4 Gb ram,MB Gigabyte GA-M56S-S3
Windows 7, Ubuntu 12.4

kkaarreell

  • Závislák
  • ****
  • Příspěvků: 1072
    • Zobrazit profil
Re: Mplayer blbne
« Odpověď #13 kdy: 19 Listopad 2008, 08:52:05 »
Jenom na doplneni. Pokud me pamet neklame, tak se toto projevovalo pouze u graficke nastavby mplayeru (gmplayer?).
Pokud se to nastaveni (stop-xscreensaver=yes) napsalo do konfiguraku mplayeru (~/.mplayer/config ?) a poustel se jen mplayer, tak se problem s dlouhym spoustenim nekonal. Z toho duvodu jsem zacal pouzivat vyhradne mplayer, navic ma vice moznosti nastaveni (rozumej klavesovych zkratek) nez gmplayer.

TIBOR

  • Guru
  • *****
  • Příspěvků: 6458
  • Som uzivatel linuxovej distribucie, som linuxak?
    • Zobrazit profil
Re: Mplayer blbne
« Odpověď #14 kdy: 19 Listopad 2008, 10:09:05 »
Ja zasa pouzivam smplayer ovsem to by asi ten problem neriesilo lebo ako zaklad sa tam pouziva gmplayer(mplayer?). Ale lahsie sa tam podla mna prepinaju zvuk. stopy a titulky.
HP Laptop 17-ca1xxx Ubuntu Mate 20.04.2 FF 64bit.
Asus X751LB-TY014H Ubuntu Mate 20.04.1 FF 64bit.
Linus, Lajnas, Línus, Luínus, Lajnus a je mi naozaj jedno, ako ľudia vyslovujú moje meno. Ale "Linux" je vždy "Linux". LINUS TORVALDS, tvorca Linuxového jadra.(V dokumente Revolution OS)

Martin

  • Člen
  • **
  • Příspěvků: 266
    • Zobrazit profil
Re: Mplayer blbne
« Odpověď #15 kdy: 19 Listopad 2008, 14:19:30 »
ja použivam mplayer ale hlavně že to jde už no diky ještě jednou všem za rady
Amd X2 5400,Nvidia 9400 Gt,500 gb WD,externí 250 gb,4 Gb ram,MB Gigabyte GA-M56S-S3
Windows 7, Ubuntu 12.4

kkaarreell

  • Závislák
  • ****
  • Příspěvků: 1072
    • Zobrazit profil
Re: Mplayer blbne
« Odpověď #16 kdy: 19 Listopad 2008, 14:45:22 »
zvlastni, mne to mplayer (uz) nedela. jestli budu pri vedomi, az se dostanu domu z hospody, tak se kouknu na svuj konfig

kkaarreell

  • Závislák
  • ****
  • Příspěvků: 1072
    • Zobrazit profil
Re: Mplayer blbne
« Odpověď #17 kdy: 20 Listopad 2008, 21:22:18 »
tak ve svem mplayer config mam
Kód: [Vybrat]
# české titulky
subcp=windows-1250
#font=/usr/share/fonts/truetype/ttf-dejavu/DejaVuSans.ttf
font=/home/karel/.mplayer/georgiab.ttf
subfont-text-scale=2.2

loop=0
stop-xscreensaver=yes 
vo=gl:osdcolor=0xFFA500
zatimco v gui.conf je mimojine
Kód: [Vybrat]
stopxscreensaver = "no"
a jak jsem uz rikal, mplayer se spousti okamzite. verze mplayeru je asi krapet starsi, MPlayer 2:1.0~rc1-0ubuntu9.3