Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: Kde 4.2.2  (Přečteno 1416 krát)

cerov

  • Návštěvník
  • *
  • Příspěvků: 75
    • Zobrazit profil
Kde 4.2.2
« kdy: 09 Duben 2009, 14:49:28 »
Ja by som iba chcel spytat ci Kubuntu 9.04 uz bude kde 4.2.2

petergula

  • Závislák
  • ****
  • Příspěvků: 1016
    • Zobrazit profil
Re: Kde 4.2.2
« Odpověď #1 kdy: 09 Duben 2009, 15:27:31 »
https://wiki.kubuntu.org/JauntyJackalope/Beta/Kubuntu#What%27s%20New?
tu pisu ze 4.2.1

A dalsie http://www.kubuntu.org/news/kde-4.2.2
Citace
KDE 4.2.2 Is Out
Submitted on Thu, 2009-04-02
KDE 4.2.2 has been released and is available for Kubuntu.
Jaunty (current development release)

Packages for Jaunty (current development release) are available. If you use Jaunty you will be able to upgrade as normal.
8.10 (Intrepid)

Packages for Kubuntu 8.10 can be installed by following the instructions below.

Note: These packages are not supported by Canonical; for a stable system it is not recommended to upgrade. KDE 4.2 will be officially supported as part of Kubuntu 9.04 being released April 23rd 2009.
Instructions

The updated packages for Kubuntu 8.10 are in the kubuntu-members-kde4 PPA. To update to KDE 4.2, please follow these instructions:

   1. Remove the koffice-data-kde4 package if you have it installed. The current koffice2 packages in the kubuntu-members-kde4 PPA are incompatible with the KDE 4.2 packages since they try to install icons to the same locations.
   2. Follow the Kubuntu Repository Guide to enable Recommended Updates and Unsupported Updates.
   3. In Third Party Software add: deb http://ppa.launchpad.net/kubuntu-members-kde4/ppa/ubuntu intrepid main
   4. Old Plasma packages are not compatible with KDE 4.2, you should uninstall any plasmoids.
   5. You can now update any existing KDE 4 installation to 4.2 with Full Upgrade in the package manager, or using the Adept Updater tool in your system tray.
   6. Now log out. When you log in you will have KDE 4.2. Enjoy.

Notes

KDE 4.2.2 uses Akonadi which will install MySQL. The MySQL packages in intrepid will ask for a password, you can set this to anything you like.

Digikam will not install alongside these packages due to conflicting library versions.
Bugs

If you come across any issue which may be packaging related, it is recommended that you join the Kubuntu IRC channel (#kubuntu on irc.freenode.net) and query those in the channel for assistance.

Thanks to Steve, Jonathan, Nathan, Roderick and awen for these packages.

If you want to see your name above, then join the Kubuntu Team.
More information is available in the Kubuntu Wiki.
ntbk Dell 6420 (Amd Ati, Intel i7, 4GB RAM, 256GB SSD ...)
secondary/u svokrovcov:
Xubuntu (64bit) ntbk Asus A6Je (Ati X1450, Intel Core2Duo T5500, 2.5GB RAM ...)

Tomáš Pikálek

  • Závislák
  • ****
  • Příspěvků: 1859
    • Zobrazit profil
    • Tomáš Pikálek
Re: Kde 4.2.2
« Odpověď #2 kdy: 11 Duben 2009, 20:40:26 »