Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: Nejde nainstalovat lighttpd  (Přečteno 552 krát)

jenikosft

  • Člen
  • **
  • Příspěvků: 173
    • Zobrazit profil
Nejde nainstalovat lighttpd
« kdy: 29 Červenec 2009, 20:29:45 »
ahoj, nejde mi nainstalovat lihttpd, protoze závisí na...
Citace
jenik@Tygrik:~/Plocha/HigherGround1-0/images$ sudo apt-get install lighttpd
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí       
Čtu stavové informace... Hotovo
Některé balíky nemohly být instalovány. To může znamenat, že požadujete
nemožnou situaci, nebo, pokud používáte nestabilní distribuci, že
vyžadované balíky ještě nebyly vytvořeny nebo přesunuty z Příchozí fronty.
Následující informace vám mohou pomoci vyřešit tuto situaci:

Následující balíky mají nesplněné závislosti:
  lighttpd: Závisí na: libldap2 (>= 2.1.17-1) ale nebude se instalovat
E: Poškozené balíky

« Poslední změna: 29 Červenec 2009, 20:34:49 od jenikosft »

arrange

  • Závislák
  • ****
  • Příspěvků: 4031
  • "jdu s hlavou vztyčenou..."
    • Zobrazit profil
Re: Nejde nainstalovat lighttpd
« Odpověď #1 kdy: 29 Červenec 2009, 22:50:13 »
?Co vypíše
Kód: [Vybrat]
dpkg -l | grep libldap
sudo apt-get update
sudo apt-get upgrade
http://www.openstreetmap.org - mapy celého světa "wiki style"

jenikosft

  • Člen
  • **
  • Příspěvků: 173
    • Zobrazit profil
Re: Nejde nainstalovat lighttpd
« Odpověď #2 kdy: 31 Červenec 2009, 14:23:30 »
Kód: [Vybrat]
jenik@Tygrik:~$ dpkg -l | grep libldap
ii  libldap-2.4-2                              2.4.15-1ubuntu3                           OpenLDAP libraries
ii  libldap2-dev                               2.4.15-1ubuntu3                           OpenLDAP development libraries