Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: Adobe Flash Player  (Přečteno 24788 krát)

martin08

  • Návštěvník
  • Příspěvků: 38
Adobe Flash Player
« kdy: 16 Září 2009, 08:23:22 »
zdravim, mam Ubutu a updatetoval jsem (apt-get update) po spusteni Mozilly me napsalo ze mam akutalizovat Flash player - s nim jsem mel probelmy uz predtim, youtube pro me neexistuje :(
stahnul jsem si teda rpm balicek flash-plugin-10.0.32.18-release.i386.rpm
a pokusim se ho nainstalovat (pres KPackage) a tam me to napise:

rpm -U --replacepkgs  '///home/martin/Desktop/flash-plugin-10.0.32.18-release.i386.rpm';echo RESULT=$?
error: Failed dependencies:
   /bin/bash is needed by flash-plugin-10.0.32.18-release.i386
   /bin/sh is needed by flash-plugin-10.0.32.18-release.i386
   glibc >= 2.4 is needed by flash-plugin-10.0.32.18-release.i386
RESULT=1

zkratka s tim flaseh bojuju dlouhodobe, zkousel jsem i ruzny navody z netu, ale neuspesne..

btw: kdyz dam apt-get update skoncim na
....
....
....
Cíl http://cz.archive.ubuntu.com hardy-updates/multiverse Packages
Cíl http://cz.archive.ubuntu.com hardy-updates/multiverse Sources
Mám:2 http://repo.palatinus.cz  Release [724B]
Ign http://repo.palatinus.cz  Release
Ign http://repo.palatinus.cz  Packages
Cíl http://repo.palatinus.cz  Packages
Staženo 198B za 0s (244B/s)
Čtu seznamy balíků... Hotovo
W: GPG error: http://repo.palatinus.cz  Release: Následující podpisy nemohly být ověřeny, protože není dostupný veřejný klíč: NO_PUBKEY 5D755BF52031C974
W: Pro nápravu těchto problémů můžete zkusit spustit apt-get update

 ???

Miloslav Škrha

  • Aktivní člen
  • *
  • Příspěvků: 169
  • Hus na pravdu brus!
    • Sedačky rychle
Re: Adobe Flash Player
« Odpověď #1 kdy: 16 Září 2009, 08:42:39 »
Moc nerozumím, proč používáš .rpm balíček, když Ubuntu je .deb distro.
Možná se ptám hloupě, ale proč neinstaluješ flash plugin přes synaptic?
Nebo z terminálu: sudo apt-get install flashplugin-installer
Vyzkoušej ten příkaz z terminálu a uvidíme.

Čau

aloisam

  • Host
Re: Adobe Flash Player
« Odpověď #2 kdy: 16 Září 2009, 08:45:24 »
Kód: [Vybrat]
gpg --keyserver subkeys.pgp.net --recv 5D755BF52031C974
gpg --export --armor 5D755BF52031C974 | sudo apt-key add -

pokud máš ubuntu, tak je rpm balíček kravina ;-) stáhni si normálně deb odsud:
http://get.adobe.com/flashplayer/
předtím si ostatní flashplayery odstraň..

martin08

  • Návštěvník
  • Příspěvků: 38
Re: Adobe Flash Player
« Odpověď #3 kdy: 16 Září 2009, 09:16:36 »
Moc nerozumím, proč používáš .rpm balíček, když Ubuntu je .deb distro.
Možná se ptám hloupě, ale proč neinstaluješ flash plugin přes synaptic?
Nebo z terminálu: sudo apt-get install flashplugin-installer
Vyzkoušej ten příkaz z terminálu a uvidíme.

Čau

martin@PC:~/Desktop$ sudo apt-get install flashplugin-installer
[sudo] password for martin:
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí
Čtení stavových informací... Hotovo
E: Nemohu najít balík flashplugin-installer

synaptic nemam, misto nej mam nejakej KPackage..

martin08

  • Návštěvník
  • Příspěvků: 38
Re: Adobe Flash Player
« Odpověď #4 kdy: 16 Září 2009, 09:17:32 »
Kód: [Vybrat]
gpg --keyserver subkeys.pgp.net --recv 5D755BF52031C974
gpg --export --armor 5D755BF52031C974 | sudo apt-key add -

pokud máš ubuntu, tak je rpm balíček kravina ;-) stáhni si normálně deb odsud:
http://get.adobe.com/flashplayer/
předtím si ostatní flashplayery odstraň..


a jak odstranim predchozi? Vim, bude to nejakej jednoduchej prikaz urco.. :(
moc dekuji za rady!!

martin08

  • Návštěvník
  • Příspěvků: 38
Re: Adobe Flash Player
« Odpověď #5 kdy: 16 Září 2009, 09:24:11 »
jinak deb balicek prosel v pohode. ale na youtube mam stale misto videa jen cerno..

Miloslav Škrha

  • Aktivní člen
  • *
  • Příspěvků: 169
  • Hus na pravdu brus!
    • Sedačky rychle
Re: Adobe Flash Player
« Odpověď #6 kdy: 16 Září 2009, 23:18:02 »
Moc nerozumím, proč používáš .rpm balíček, když Ubuntu je .deb distro.
Možná se ptám hloupě, ale proč neinstaluješ flash plugin přes synaptic?
Nebo z terminálu: sudo apt-get install flashplugin-installer
Vyzkoušej ten příkaz z terminálu a uvidíme.

Čau

martin@PC:~/Desktop$ sudo apt-get install flashplugin-installer
[sudo] password for martin:
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí
Čtení stavových informací... Hotovo
E: Nemohu najít balík flashplugin-installer

synaptic nemam, misto nej mam nejakej KPackage..

Musíš přidat repozitáře... viz. WIKI http://wiki.ubuntu.cz/Přidávání%20zdrojů
Pak by tam měl balík být.
Ostatní pluginy odstraň v KPackage (zadej flash do vyhledávání a uvidíš co ti to vykopne - ty nepotřebné dej odstranit)
« Poslední změna: 16 Září 2009, 23:24:26 od Miloslav Škrha »

oyankee

  • Host
Re: Adobe Flash Player
« Odpověď #7 kdy: 17 Září 2009, 08:57:10 »
Kdyby si alespon prohlednul tuto sekci a par stranek dozadu, viděl bys milion diskuzí na tema "nejde mi flash video".

ed: Nahore v panelu je "Vyhledávání"
« Poslední změna: 17 Září 2009, 09:00:03 od Muffon »

veo

  • Návštěvník
  • Příspěvků: 13
  • Veo je jen přezdívka, jsem Viktor Hes
Re: Adobe Flash Player a problém v Ubuntu 10.4
« Odpověď #8 kdy: 18 Srpna 2011, 09:11:52 »
Zdravím,dovoluji si oživit tuto diskuzi protože bych rád vyřešil pro mě vážný problém a prosím tedy o pomoc.Nedávno jsem na počítači provedl instalaci dualboot Windows Vista a Ubuntu a všechno funguje v pohodě až na Flash Player a to znamená když si chci pustit video třeba z you tube nebo huební ukázky na Facebooku tak se mi je nedaří spustit protože to chce updatovat právě ten Adobe flash.Problém je v tom že mi ta novější verze flash nejde .V centru softwaru pro ubuntu sem flash player zkoušel instalovat ale nic,prostě se to neprojeví.Skoušel jsem i jiný prohlížeč než Firefox a doinstaloval Google Chrome a Operu ale ani to nevyřešilo tento problém.Nevíte v čem může bít chyba?Už si nevím rady.
Díky za odpoved.
Veo

aloisam

  • Host
Re: Adobe Flash Player
« Odpověď #9 kdy: 18 Srpna 2011, 10:29:01 »
zkoušel jsi to co je na wiki? tedy v terminálu:
Kód: [Vybrat]
sudo apt-get purge gnash flashplugin-installer browser-plugin-gnash swfdec-mozilla mozilla-plugin-gnash flashplugin-nonfree adobe-flashplugin
sudo apt-get install flashplugin-installer

veo

  • Návštěvník
  • Příspěvků: 13
  • Veo je jen přezdívka, jsem Viktor Hes
Re: Adobe Flash Player
« Odpověď #10 kdy: 18 Srpna 2011, 11:52:07 »
není na ten příkaz nutné být přihlášený jako root?
Veo

Tadeáš Pařík

  • Předseda občanského sdružení Ubuntu ČR a člen placené komunitní podpory
  • Příspěvků: 6543
    • Ubuntu.cz
Re: Adobe Flash Player
« Odpověď #11 kdy: 18 Srpna 2011, 11:53:36 »
není na ten příkaz nutné být přihlášený jako root?

Proto je tam to sudo ;)
Do života je třeba mít připravený rozum, nebo provaz.

Ubuntu 14.04 64 bit / Windows 10 Pro - Intel DH87MC, Intel Core i7-4771, 8GB Ram, Kingston HyperX 3K SSD 120GB, Intel HD 4600 a ASUS GTX660-DC2OCPH-2GD5
Ubuntu 14.04 64bit - HP ProBook 4525s
Ubuntu 14.10 32bit - ThinkPad R52 (testování)

pariktadeas@jabbim.cz

aloisam

  • Host
Re: Adobe Flash Player
« Odpověď #12 kdy: 18 Srpna 2011, 12:26:57 »
sudo je prostě všemocný. http://xkcd.com/149/

sabraq

  • Závislák
  • ***
  • Příspěvků: 3408
  • Bootloader-není téma k hovoru,ani zbytný prostor
Re: Adobe Flash Player
« Odpověď #13 kdy: 18 Srpna 2011, 14:58:07 »
Občas by bylo dobré použít spíš SUMO :D
PP v kolečku - není licence,pouze upozornění na reklamu
"Dress code" - oblečení podle předpisu(ne kódované oblečení)
CC v kolečku - je licence,značí,že se někdo nesmírně snaží

 

Provoz zaštiťuje spolek OpenAlt.