Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: NEJDE ZVUK  (Přečteno 1282 krát)

andrejsk8

  • Návštěvník
  • *
  • Příspěvků: 2
    • Zobrazit profil
NEJDE ZVUK
« kdy: 03 Leden 2010, 12:38:24 »
caute som novacik co sa tyka ubuntu a nemozem nikde najst ako mam spojazdnit zvuk.mam zvukovku sounblaster audigy..

maydule

  • Člen
  • **
  • Příspěvků: 122
    • Zobrazit profil
Re: NEJDE ZVUK
« Odpověď #1 kdy: 03 Leden 2010, 19:51:52 »
Poslední dobou se na fóru řešil zvuk několikrát, třeba http://forum.ubuntu.cz/index.php/topic,42711.0.html, zkus projet kategorii foto, video a zvuk, třeba se něco bude hodit...

andrejsk8

  • Návštěvník
  • *
  • Příspěvků: 2
    • Zobrazit profil
Re: NEJDE ZVUK
« Odpověď #2 kdy: 05 Leden 2010, 09:57:37 »
jeine co sa mi podla toho podarilo spustit tak to je zvukova co je na doske ale soundblaster audigy mi stale nejde

martin.bazant

  • Návštěvník
  • *
  • Příspěvků: 80
    • Zobrazit profil
    • bazantik.net
Re: NEJDE ZVUK
« Odpověď #3 kdy: 05 Leden 2010, 11:34:58 »
Asi bude potřeba tu zvukovku, co je na desce, nejdřív vypnout v BIOSu..
Ubuntu 10.10 x64. MSI K9A2VM-FD; Athlon 64 X2 4850e; MSI NX8500GT-TD512EH; 2GB DDR2;
multifunční tiskárna Samsung SCX-4300 - plně funkční
 Netbook ASUS Eee 1000H: Ubuntu 10.10 UNR, ASUS Eee systray  Jabber "martin (_zavináč_) bazantik (_tečka_) net"

hase

  • Závislák
  • ****
  • Příspěvků: 2934
    • Zobrazit profil
    • www.palenka.org
Re: NEJDE ZVUK
« Odpověď #4 kdy: 05 Leden 2010, 12:23:26 »
Asi bude potřeba tu zvukovku, co je na desce, nejdřív vypnout v BIOSu..
nemyslim ze ji potreba v Biosu vypnout. Podle me staci v nastavenich zvuku zakliknout SB. Problemy muze delat i pulse audio - tak se da vratit k alse a pak v /etc/modprobe.d/alsa-base hodit pro SB options 0
« Poslední změna: 05 Leden 2010, 12:25:21 od hase »
AMD 64.bit  6-core mb: M4A89PRO/USB3 , Nvidia GT 520

martin.bazant

  • Návštěvník
  • *
  • Příspěvků: 80
    • Zobrazit profil
    • bazantik.net
Re: NEJDE ZVUK
« Odpověď #5 kdy: 05 Leden 2010, 12:58:15 »
Je možné, že to není třeba, ale vím, že když jsem měl PC s integrovanou zvukovkou i zvukovkou v PCI, tak bylo nejsnažší tu integrovanou v BIOSu vypnout.. Jestli je v nastaveních zvuku možnost zaškrtnout si integrovanou, nebo přidanou zvukovku, tak to je ještě snažší cesta, ale z dotazu mi přišlo, že tu možnost tam nemá..
« Poslední změna: 05 Leden 2010, 17:44:15 od martin.bazant »
Ubuntu 10.10 x64. MSI K9A2VM-FD; Athlon 64 X2 4850e; MSI NX8500GT-TD512EH; 2GB DDR2;
multifunční tiskárna Samsung SCX-4300 - plně funkční
 Netbook ASUS Eee 1000H: Ubuntu 10.10 UNR, ASUS Eee systray  Jabber "martin (_zavináč_) bazantik (_tečka_) net"