Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: nelze přejít na nižší verzi firefoxu - stále jen namoroka  (Přečteno 548 krát)

vin.cent

  • Návštěvník
  • *
  • Příspěvků: 98
    • Zobrazit profil
Dobrý den, zkusmo jsem si nainstaloval poslední verzi Firefoxu 3.6 Namoroka a k mému údivu teď nejde zpátky nainstalovat ta původní. Přes Namoroku mi nejde ibanking a obecně chci prostě zpátky verzi 3.5.8. Přes Synaptic vždy Namoroku odinstaluju, ale vyberu-li balíček s nižší verzí, tak se mi přesto nainstaluje jen ta Namoroka. Dokonce ani přes stránky Mozzily to nejde: instalační balík 3.5. zkrátka nainstaluje pouze Namoroku. Mohl byste mi prosím někdo pomoct zbavit se toho? Díky moc. Mám Ubuntu KK, GNOME
-Computer-
Proc:AMD Athlon(tm)64 Processor3800+
Mem:3095MB (536MB used) HDD:ATA WDC WD1600AAJS-0 OS:Ubuntu 11.04 PCI:Radeon X1300 XT(Bus Interface PCIe x16) -Display- Resolution:1680x1050 pixels OpenGL Renderer:Mesa DRI R300 (RS690 791E) 20090101 x86/MMX+/3DNow!+/SSE2 NO-TCL DRI2 X11 Vendor:The X.Org Foundation -Multimedia- Audio Adapter:HDA-Intel -Board- Name:AMD690VM-FMH Vendor:Fujitsu Siemens

vin.cent

  • Návštěvník
  • *
  • Příspěvků: 98
    • Zobrazit profil
Re: nelze přejít na nižší verzi firefoxu - stále jen namoroka
« Odpověď #1 kdy: 19 Březen 2010, 11:25:03 »
nikdo nemá tušení? to se té Namoroky nelze zbavit?
-Computer-
Proc:AMD Athlon(tm)64 Processor3800+
Mem:3095MB (536MB used) HDD:ATA WDC WD1600AAJS-0 OS:Ubuntu 11.04 PCI:Radeon X1300 XT(Bus Interface PCIe x16) -Display- Resolution:1680x1050 pixels OpenGL Renderer:Mesa DRI R300 (RS690 791E) 20090101 x86/MMX+/3DNow!+/SSE2 NO-TCL DRI2 X11 Vendor:The X.Org Foundation -Multimedia- Audio Adapter:HDA-Intel -Board- Name:AMD690VM-FMH Vendor:Fujitsu Siemens

aloisam

  • Host
Re: nelze přejít na nižší verzi firefoxu - stále jen namoroka
« Odpověď #2 kdy: 19 Březen 2010, 11:53:30 »
no a jaks to instaloval? Přidávals nějakej repozitář? zakaž ho ;)