Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: ubuntu 8.04 SW RAID1 -problem, server se zasekava [vyřešeno]  (Přečteno 1346 krát)

turtlee

  • Návštěvník
  • Příspěvků: 23
diskové pole, které se tvaří naprosto v pohodě zřejmě zasekává celý systém.Absolutně to nechápu,vše se tváří OK
Kód: [Vybrat]
> cat /proc/mdstat
Personalities : [raid1]
md1 : active raid1 hdc2[0] hda2[1]
      1874816 blocks [2/2] [UU]
      
md0 : active raid1 hdc1[0] hda1[1]
      76272704 blocks [2/2] [UU]
      
unused devices: <none>
Minule se to zaseklo, když jsem kopírovat složku se souborama přes mc na jiné místo, dneska jen jak jsem zapnul vzdálenou plochu tak nasledoval zásek.Jakmile to vytuhne, tak nejde přepnout ani do konzole, je to komplet zamrznuté, takže následuje reset a pak se dělá rebuild.
Momentálně to mám zaplé v degradovaném režimu na jeden disk. ( potřebuju dělat úpravy a aktualizace)
oba disky mám nové, každý na jednom ide kabelu, jediné co mě napadlo tak že na tom jednom diku je i cdromka(ta se ale nepoužívá) tak jestli to nezlobí...?
Jen chci podotknout, na serveru běží několik služeb,hlavne apache a mail server. Vše šlape bez problémů,ale jakmile začnu něco fyzicky dělat na ploše, začnou výše zmíněné problémy..
Díval jsem se do syslogu, poslední tam je přihlášení na mail, pak období záseku (takže vůbec nic není zaznamenáno) a pak následuje cca po hodině start ubuntu.
Poradí někdo prosím?
« Poslední změna: 19 Dubna 2010, 22:50:20 od kiklhorn »

turtlee

  • Návštěvník
  • Příspěvků: 23
Re: ubuntu 8.04 SW RAID1 -problem, server se zasekava
« Odpověď #1 kdy: 18 Dubna 2010, 11:36:22 »
Ok vyřešeno, dělal to integrovaný řadič ide na desce.Použil jsem přidavný do pci portu a vše OK.

 

Provoz zaštiťuje spolek OpenAlt.