Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: [vyriešené] Jas 10.10  (Přečteno 2247 krát)

Palikee

  • Návštěvník
  • Příspěvků: 62
[vyriešené] Jas 10.10
« kdy: 24 Října 2010, 16:05:58 »
Potreboval by som poradiť ako rozbehať nastavenie jasu. mam acer aspire 5935G. Jas sa nedá nijako nastaviť ani pomocou fn klávesou.. hoc mi zobrazí ukazovateľ a tam sa to zníži no s jasom to nerobí nič.. skúšal som aj cez správcu napájania a ani tam sa to nedá nastaviť... neviete niekto poradiť?..
« Poslední změna: 31 Října 2010, 20:33:24 od Palikee »
ASUS K53SV-SX966, Intel Core i5 2430M s frekvencí 2,4 GHz, 8 GB DDR3 1333  MHz, NVIDIA GeForce GT540M s 2 GB vlastní paměti,

Welblaud

  • Aktivní člen
  • *
  • Příspěvků: 190
Re: Jas 10.04
« Odpověď #1 kdy: 25 Října 2010, 14:39:34 »
Stejný problém jsem měl přesně s vydáním 10.04, nešlo s tím dělat vůbec nic, ani googlení a tipy nepomáhaly. Vyřešilo to vydání 10.10, v něm stačí skutečně zmáčknout Fn+šipky a už to jede.
Nu což, linux JE závislost, a ne že ne…

Palikee

  • Návštěvník
  • Příspěvků: 62
Re: Jas 10.04
« Odpověď #2 kdy: 25 Října 2010, 15:11:04 »
tak vdaka.. aspon nieco no..mozno to skusim aj ja :)
ASUS K53SV-SX966, Intel Core i5 2430M s frekvencí 2,4 GHz, 8 GB DDR3 1333  MHz, NVIDIA GeForce GT540M s 2 GB vlastní paměti,

Palikee

  • Návštěvník
  • Příspěvků: 62
Re: Jas 10.04
« Odpověď #3 kdy: 25 Října 2010, 16:34:44 »
no uz som presiel na 10.10 a robi to iste =//
ASUS K53SV-SX966, Intel Core i5 2430M s frekvencí 2,4 GHz, 8 GB DDR3 1333  MHz, NVIDIA GeForce GT540M s 2 GB vlastní paměti,

luisah

  • Závislák
  • ***
  • Příspěvků: 3704
Re: Jas 10.10
« Odpověď #4 kdy: 25 Října 2010, 19:27:27 »
Zkuste do konfiguráku grubu přidat parametr acpi_osi=Linux
Pak by mělo fungovat regulování jasu pomocí Fn

viz. a spousta dalších odkazu na netu
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/573984/comments/36
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/573984
« Poslední změna: 25 Října 2010, 19:31:23 od luisah »

SDan

  • Aktivní člen
  • *
  • Příspěvků: 209
Re: Jas 10.10
« Odpověď #5 kdy: 26 Října 2010, 14:05:51 »
Mne pomohlo prenastavit klavesnici, mam ASUS, tak klavesnice ASUS - LAPTOP.

Palikee

  • Návštěvník
  • Příspěvků: 62
Re: Jas 10.10
« Odpověď #6 kdy: 26 Října 2010, 15:08:13 »
Mne pomohlo prenastavit klavesnici, mam ASUS, tak klavesnice ASUS - LAPTOP.

ale mne zobrazi tu listu na zmenu jasu aj sa to tam posuva.. takze v klavesnici asi problem nebude..
ASUS K53SV-SX966, Intel Core i5 2430M s frekvencí 2,4 GHz, 8 GB DDR3 1333  MHz, NVIDIA GeForce GT540M s 2 GB vlastní paměti,

vasicekabc

Re: Jas 10.10
« Odpověď #7 kdy: 26 Října 2010, 18:58:48 »
Já stejný problém na ASUSU. Kde takoklávesnici Asus-laptop najít k nastavení?

SDan

  • Aktivní člen
  • *
  • Příspěvků: 209
Re: Jas 10.10
« Odpověď #8 kdy: 27 Října 2010, 23:23:51 »
System-Predvolby-Klavesnice-Rozlozeni-Model klavesnice

Dodavatel: ASUS
Model: ASUS laptop

SDan

  • Aktivní člen
  • *
  • Příspěvků: 209
Re: Jas 10.10
« Odpověď #9 kdy: 27 Října 2010, 23:26:36 »

jAster_BA

  • Závislák
  • ***
  • Příspěvků: 4165
  • FEI STU stole my soul, don't have time anymore :/
Re: Jas 10.10
« Odpověď #10 kdy: 28 Října 2010, 01:19:32 »
Ja som dačo podobné terau riešil na Macbooku.S otvorenými ovládačmi to všetko išlo...ale s nahodením NVIDIA už nie(v oznamovacej oblasti to behalo ale jas sa nemenil). Do terminálu
Kód: [Vybrat]
gksu gedit /etc/X11/xorg.conf a tam do sekcie Device zapísať:
Kód: [Vybrat]
Option "RegistryDwords" "EnableBrightnessControl=1" a mne to vyzerá dajako takto :
Kód: [Vybrat]
Section "Screen"
Identifier "Default Screen"
DefaultDepth 24
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Default Device"
Driver "nvidia"
Option "NoLogo" "True"
        Option "RegistryDwords" "EnableBrightnessControl=1"
EndSection
Mám doma všelijaké staré haraburdy ale najviac ma *censored*tie novšie s grafikou ATI/AMD... registered as user #520570

Linuxové počítadlo Automatická kompilácia jadra

Palikee

  • Návštěvník
  • Příspěvků: 62
Re: Jas 10.10
« Odpověď #11 kdy: 31 Října 2010, 20:32:56 »
Zkuste do konfiguráku grubu přidat parametr acpi_osi=Linux
Pak by mělo fungovat regulování jasu pomocí Fn

viz. a spousta dalších odkazu na netu
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/573984/comments/36
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/573984

vdaka :)
ASUS K53SV-SX966, Intel Core i5 2430M s frekvencí 2,4 GHz, 8 GB DDR3 1333  MHz, NVIDIA GeForce GT540M s 2 GB vlastní paměti,

 

Provoz zaštiťuje spolek OpenAlt.