Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: grub_env_export  (Přečteno 1155 krát)

cross

  • Návštěvník
  • *
  • Příspěvků: 2
    • Zobrazit profil
grub_env_export
« kdy: 28 Duben 2011, 23:47:28 »
Dnes jsem aktualizoval z 10.10 na 11.04, po restartu mi nenabehl system, ale misto toho vyskoci chyba:

error: symbol not found: 'grub_env_export'
grub rescue>


Děkuju za každou radu.

martin.h

  • Člen
  • **
  • Příspěvků: 181
    • Zobrazit profil
    • Fotografie v Linuxu
Re: grub_env_export
« Odpověď #1 kdy: 29 Duben 2011, 22:31:15 »
Mam stejny problem resim ikdyz zatim nevim jak :/ System je nainstalovany v poradku je potreba nejak poresit GRUB. Bude potreba liveCD / terminal a par spravnych prikazu. Tim bohuzel moje schopnosti uzivatele konci / jdu na google ....
« Poslední změna: 29 Duben 2011, 22:37:17 od martin.h »
Athlon 5200+, 2GB, GeForce 8600, Linux Mint - Helena 64

martin.h

  • Člen
  • **
  • Příspěvků: 181
    • Zobrazit profil
    • Fotografie v Linuxu
Re: grub_env_export
« Odpověď #2 kdy: 30 Duben 2011, 13:07:42 »
Po přeinstalování stejná chyba. Pak zase. Tak jsem odpojil jeden HD a nechal pouze jeden - a funguje to. Jen nevím jestli to bylo tím. Teď mám zase problém ten disk připojit k systému.
Athlon 5200+, 2GB, GeForce 8600, Linux Mint - Helena 64

cross

  • Návštěvník
  • *
  • Příspěvků: 2
    • Zobrazit profil
Re: grub_env_export
« Odpověď #3 kdy: 30 Duben 2011, 13:24:22 »
u mě přeinstalování pomohlo

mikess

  • Návštěvník
  • *
  • Příspěvků: 1
    • Zobrazit profil
Re: grub_env_export
« Odpověď #4 kdy: 01 Květen 2011, 01:11:03 »
Pokud nechcete přeinstalovávat skuste použít z wiki - Obnovení GRUB2 pomocí LiveCD http://wiki.ubuntu.cz/GRUB2
mě to fungovalo.

dedpek

  • Návštěvník
  • *
  • Příspěvků: 26
    • Zobrazit profil
Re: grub_env_export
« Odpověď #5 kdy: 04 Květen 2011, 23:36:48 »
Měl jsem stejný problém,po10hodinovém zkoušení všeho možného i nemožného pomohlo toto http://forum.ubuntu.cz/index.php/topic,42267.0.html
Za prvé-pátý příspěvek(údajně z řeckého fóra) a následně první příspěvek.Potom naběhl grub s nabídkou
obou os(ubuntu i xp)XP naběhnou v pohodě,ale ubuntu naběhne,ale jelikož mám slabou grafiku,tuhne až padá,
to je už ale jiný problém.
Live cd jsem použil s minulou verzí-ubuntu 10.10-v pohodě
« Poslední změna: 07 Květen 2011, 22:33:14 od dedpek »
ubuntu 10.04
dell gx270 2,8