Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: instalace synapticu  (Přečteno 6517 krát)

hax.hax

  • Návštěvník
  • *
  • Příspěvků: 55
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #25 kdy: 25 Srpna 2011, 19:52:58 »
dyt rikam ze mi to chce stahovat 1Gb kdyz sudo apt-get upgrade
Ne, o apt-get upgrade jsi nic neříkal. Jestli to opravdu tak dělá tak to se synapticem nemá nic společnýho.

Pošli sem radši výpisy
Kód: [Vybrat]
sudo apt-get update
sudo apt-get upgrade
upgrade ....
Kód: [Vybrat]
xxx@xxx-System-Product-Name:~$ sudo apt-get upgrade
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí      
Čtu stavové informace... Hotovo
Následující balíky jsou podrženy v aktuální verzi:
  cups evolution-plugins linux-generic linux-headers-generic
  linux-image-generic
Následující balíky budou aktualizovány:
  alsa-utils app-install-data-partner apparmor apparmor-utils apport
  apport-gtk apt apt-transport-https apt-utils aptdaemon apturl apturl-common
  avahi-autoipd avahi-daemon avahi-utils bash-completion bind9-host bitcoin
  brasero brasero-cdrkit brasero-common bsdutils compiz compiz-core
  compiz-gnome compiz-plugins computer-janitor computer-janitor-gtk cups-bsd
  cups-client cups-common curl dbus dbus-x11 dhcp3-client dhcp3-common
  dnsutils dpkg empathy empathy-common evince evince-common evolution
  evolution-common evolution-data-server evolution-data-server-common
  evolution-exchange firefox firefox-branding firefox-gnome-support
  flashplugin-installer flashplugin-nonfree foomatic-filters fuse-utils
  gcalctool gconf-defaults-service gconf2 gconf2-common gdb gdm
  gdm-guest-session gnome-keyring gnome-nettool gnome-power-manager
  gnome-screensaver gnome-settings-daemon gnome-system-tools gnome-terminal
  gnome-terminal-data grub-common grub-pc gvfs gvfs-backends gvfs-fuse gwibber
  gwibber-service hpijs hplip hplip-cups hplip-data humanity-icon-theme
  ia32-sun-java6-bin ibus ibus-gtk ifupdown indicator-application
  indicator-sound initramfs-tools initramfs-tools-bin initscripts
  jockey-common jockey-gtk language-pack-en language-pack-gnome-en
  language-selector language-selector-common libapparmor-perl libapparmor1
  libappindicator0.1-cil libappindicator1 libavahi-client3
  libavahi-common-data libavahi-common3 libavahi-core7 libavahi-glib1
  libavahi-gobject0 libavahi-ui0 libbind9-60 libblkid1 libbrasero-media1
  libcamel1.2-14 libcups2 libcupscgi1 libcupsdriver1 libcupsimage2
  libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls libdbus-1-3
  libdecoration0 libdns66 libdrm-intel1 libdrm-nouveau1 libdrm-radeon1 libdrm2
  libebackend1.2-0 libebook1.2-9 libecal1.2-7 libedata-book1.2-2
  libedata-cal1.2-7 libedataserver1.2-13 libedataserverui1.2-8
  libegroupwise1.2-13 libevdocument3 libevolution libevview3 libfreetype6
  libfreetype6-dev libfuse2 libgconf2-4 libgcr0 libgdata-google1.2-1
  libgdata1.2-1 libgexiv2-0 libglib2.0-data libgp11-0 libgpod-common libgpod4
  libgssapi-krb5-2 libgudev-1.0-0 libgvfscommon0 libhpmud0 libibus2
  libimobiledevice1 libisc60 libisccc60 libisccfg60 libjson-glib-1.0-0
  libk5crypto3 libkrb5-3 libkrb5support0 liblcms1 libldap-2.4-2 liblwres60
  libmagickcore3 libmagickwand3 libnautilus-extension1 libnss3-1d
  libpam-gnome-keyring libpam-modules libpam-runtime libpam0g
  libparted0debian1 libpcsclite1 libperl5.10 libplymouth2 libpng12-0
  libpng12-dev libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0
  libpoppler-glib5 libpoppler7 libpulse-browse0 libpulse-mainloop-glib0
  libpulse0 libpurple-bin libpurple0 libsane-hpaio libslp1 libsmbclient
  libsndfile1 libsoup-gnome2.4-1 libsoup2.4-1 libsqlite3-0 libsyncdaemon-1.0-1
  libtiff4 libudev0 libutouch-grail1 libuuid1 libvte-common libvte9
  libwbclient0 libwebkit-1.0-2 libwebkit-1.0-common libwxbase2.8-0
  libwxbase2.8-dev libwxgtk2.8-0 libwxgtk2.8-dev libxfont1 libxml2
  libxml2-utils light-themes linux-firmware linux-headers-2.6.35-22
  linux-headers-2.6.35-22-generic linux-image-2.6.35-22-generic linux-libc-dev
  login logrotate media-player-info mount nautilus nautilus-data
  nautilus-sendto-empathy nautilus-share ntpdate nvidia-96-modaliases
  openoffice.org-base-core openoffice.org-calc openoffice.org-common
  openoffice.org-core openoffice.org-draw openoffice.org-emailmerge
  openoffice.org-gnome openoffice.org-gtk openoffice.org-impress
  openoffice.org-math openoffice.org-style-human openoffice.org-writer
  openssh-client openssl parted passwd perl perl-base perl-modules pitivi
  plymouth plymouth-label plymouth-theme-ubuntu-logo
  plymouth-theme-ubuntu-text pm-utils policykit-1 poppler-utils pulseaudio
  pulseaudio-esound-compat pulseaudio-module-bluetooth pulseaudio-module-gconf
  pulseaudio-module-x11 pulseaudio-utils python-appindicator python-apport
  python-apt python-aptdaemon python-aptdaemon-gtk python-avahi
  python-cupshelpers python-gnomeapplet python-gnomekeyring python-gtkspell
  python-ibus python-libxml2 python-papyon python-problem-report
  python-ubuntuone-client python-uno python-vte python-wnck python-wxgtk2.8
  python-wxtools python-wxversion rdesktop rhythmbox
  rhythmbox-plugin-cdrecorder rhythmbox-plugins
  rhythmbox-ubuntuone-music-store rsync samba-common samba-common-bin
  simple-scan smbclient software-center ssh-askpass-gnome sudo sun-java6-bin
  sun-java6-demo sun-java6-fonts sun-java6-javadb sun-java6-jdk sun-java6-jre
  sun-java6-plugin sun-java6-source system-config-printer-common
  system-config-printer-gnome system-config-printer-udev sysv-rc
  sysvinit-utils tar telepathy-gabble telepathy-haze tomboy
  transmission-common transmission-gtk ttf-opensymbol ttf-ubuntu-font-family
  tzdata ubufox ubuntu-docs ubuntu-sso-client ubuntuone-client
  ubuntuone-client-gnome udev uno-libs3 update-inetd update-manager
  update-manager-core upstart ure usb-creator-common usb-creator-gtk
  util-linux uuid-runtime vino w3m winbind wx2.8-headers wx2.8-i18n
  x11-xserver-utils xdg-utils xkb-data xserver-common xserver-xorg-core
  xserver-xorg-input-evdev xserver-xorg-video-intel xserver-xorg-video-savage
  xul-ext-ubufox xulrunner-1.9.2
349 aktualizováno, 0 nově instalováno, 0 k odstranění a 5 neaktualizováno.
1 instalováno nebo odstraněno pouze částečně.
Potřebuji stáhnout 228MB/437MB archivů.
Po této operaci bude na disku použito dalších 5 456kB.
Chcete pokračovat [Y/n]?
« Poslední změna: 25 Srpna 2011, 20:06:31 od hax.hax »
Ubuntu 8.04 (Hardy)/ 10.10 (Maverick) jádro Linux 2.6.24-28-generic GNOME 2.22.3, Procesor 0: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+, Procesor 1: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+

hax.hax

  • Návštěvník
  • *
  • Příspěvků: 55
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #26 kdy: 25 Srpna 2011, 19:56:36 »
Ježíšikriste!!! Přestaň už mlít dokolečka ty svý nesmysly jak kolovrátek a začni makat!!! Rady a postupy jsi dostal! Třeba právě těmi aktualizacemi se ten Synaptic spraví a nebude potřeba ho dávat pryč! Ale co jsem koukal na ten výpis, tak máš prostě v systému pořádnej nepořádek  ::)

nemuzu aktualizovat nechci stahovat takovy objem pres sudo apt upgrade
Ubuntu 8.04 (Hardy)/ 10.10 (Maverick) jádro Linux 2.6.24-28-generic GNOME 2.22.3, Procesor 0: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+, Procesor 1: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+

Marp

  • Moderátor
  • Závislák
  • ***
  • Příspěvků: 2449
  • Moje práce není probudit ovce, ale shromáždit vlky
    • Zobrazit profil
    • Marek Marp Pszczolka
Re: instalace synapticu
« Odpověď #27 kdy: 25 Srpna 2011, 20:00:57 »
"Komu není rady, tomu není pomoci" - zde trefné přísloví  ;D
Marek *Marp* Pszczolka
--------------------------------------------
Lenovo IdeaPad 5, CPU: 8jádrový AMD Ryzen 7, 16GB RAM, GPU: AMD ATI Renoir, 512GB SSD + Debian Bullseye/Sid, Kernel 5.10

hax.hax

  • Návštěvník
  • *
  • Příspěvků: 55
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #28 kdy: 25 Srpna 2011, 20:17:25 »
Musi byt i jina reseni prece nebudu stahovat 0.5 Gb dat kvuli jednomu udajnemu baliku co mi visi nekde v systemu. Mozna to stahnu vsechno ale nechci dopadnout jak minule ze se mi stahovalo jak tu nekdo psal gnome do kde a pak s toho vznikl nepouzitelny klon bez netu.
Ubuntu 8.04 (Hardy)/ 10.10 (Maverick) jádro Linux 2.6.24-28-generic GNOME 2.22.3, Procesor 0: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+, Procesor 1: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+

aloisam

  • Host
Re: instalace synapticu
« Odpověď #29 kdy: 25 Srpna 2011, 20:18:04 »
1.synaptic si nechej, 3mb volnýho místa tě nezachrání, naopak o dost věcí přijdeš.
2.pokud s ním máš nějakej problém, tak si založ nový vlákno, kde se to může řešit.
3.aktualizuj si systém

podpisu máš, že používáš Gnome, ale při upgradu to chce instalovat aktualizace pro KDE - přemýšlíš hlavou???!!! Prostě typický všeználek, co si do systému nainstaloval kde co, že?

on neposlal výpis z upgrade. radil bych si to vyzkoušet: apt-get remove synaptic -s, pokud teda nemáš jen oneiric. ;)
aby se neinstalovalo nic z kde, je potřeba před odebráním synapticu odstranit balík xul-ext-ubufox, protože apturl | apturl-kde..

Marp

  • Moderátor
  • Závislák
  • ***
  • Příspěvků: 2449
  • Moje práce není probudit ovce, ale shromáždit vlky
    • Zobrazit profil
    • Marek Marp Pszczolka
Re: instalace synapticu
« Odpověď #30 kdy: 25 Srpna 2011, 20:25:56 »
1.synaptic si nechej, 3mb volnýho místa tě nezachrání, naopak o dost věcí přijdeš.
2.pokud s ním máš nějakej problém, tak si založ nový vlákno, kde se to může řešit.
3.aktualizuj si systém

podpisu máš, že používáš Gnome, ale při upgradu to chce instalovat aktualizace pro KDE - přemýšlíš hlavou???!!! Prostě typický všeználek, co si do systému nainstaloval kde co, že?

on neposlal výpis z upgrade. radil bych si to vyzkoušet: apt-get remove synaptic -s, pokud teda nemáš jen oneiric. ;)
aby se neinstalovalo nic z kde, je potřeba před odebráním synapticu odstranit balík xul-ext-ubufox, protože apturl | apturl-kde..

Dával výpis z
Kód: [Vybrat]
sudo apt-get remove synaptic i výpis z
Kód: [Vybrat]
sudo apt-get upgrade ;)
Jinak tady nejde o to, co vlastně ten člověk dává za výpisy, ale jde o to, že mu všichni radí, aby provedl update a upgrade systému a ten člověk prostě pořád mele svou. Právě třeba tímto by se jeho problém se synapticem vyřešil a nemusel by ho odstraňovat.
« Poslední změna: 25 Srpna 2011, 20:29:00 od Marp »
Marek *Marp* Pszczolka
--------------------------------------------
Lenovo IdeaPad 5, CPU: 8jádrový AMD Ryzen 7, 16GB RAM, GPU: AMD ATI Renoir, 512GB SSD + Debian Bullseye/Sid, Kernel 5.10

hax.hax

  • Návštěvník
  • *
  • Příspěvků: 55
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #31 kdy: 25 Srpna 2011, 20:31:40 »
1.synaptic si nechej, 3mb volnýho místa tě nezachrání, naopak o dost věcí přijdeš.
2.pokud s ním máš nějakej problém, tak si založ nový vlákno, kde se to může řešit.
3.aktualizuj si systém

podpisu máš, že používáš Gnome, ale při upgradu to chce instalovat aktualizace pro KDE - přemýšlíš hlavou???!!! Prostě typický všeználek, co si do systému nainstaloval kde co, že?

on neposlal výpis z upgrade. radil bych si to vyzkoušet: apt-get remove synaptic -s, pokud teda nemáš jen oneiric. ;)
aby se neinstalovalo nic z kde, je potřeba před odebráním synapticu odstranit balík xul-ext-ubufox, protože apturl | apturl-kde..

nemuzu si aktualizovat system chce to stahovat 0.5gb kdoviceho posledne mi to zaklonovalo system uz sem o tom psal prispevek o 1 post nahoru
Ubuntu 8.04 (Hardy)/ 10.10 (Maverick) jádro Linux 2.6.24-28-generic GNOME 2.22.3, Procesor 0: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+, Procesor 1: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+

sabraq

  • Závislák
  • ****
  • Příspěvků: 3395
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #32 kdy: 25 Srpna 2011, 20:36:43 »
Kód: [Vybrat]
$ apt-cache show synaptic
Package: synaptic
Priority: optional
Section: admin
Installed-Size: 6304
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: Michael Vogt <mvo@debian.org>
Architecture: amd64
Version: 0.63.1ubuntu7
Replaces: gsynaptic
Provides: gsynaptic
Depends: libapt-inst-libc6.10-6-1.1, libapt-pkg-libc6.10-6-4.8, libatk1.0-0 (>= 1.29.3), libc6 (>= 2.4), libcairo2 (>= 1.2.4), libept0 (>= 0.5.30), libfontconfig1 (>= 2.8.0), libfreetype6 (>= 2.2.1), libgcc1 (>= 1:4.1.1), libglade2-0 (>= 1:2.6.1), libglib2.0-0 (>= 2.16.0), libgtk2.0-0 (>= 2.18.0), liblaunchpad-integration1 (>= 0.1.17), libpango1.0-0 (>= 1.14.0), libstdc++6 (>= 4.4.0), libvte9 (>= 1:0.22.0), libx11-6 (>= 0), libxapian15, libxml2 (>= 2.6.27), zlib1g (>= 1:1.1.4), scrollkeeper, hicolor-icon-theme
Recommends: gksu | kdebase-bin, libgnome2-perl, software-properties-gtk, apt-xapian-index
Suggests: dwww, menu, deborphan
Conflicts: gsynaptic, menu (<< 2.1.11)
Filename: pool/main/s/synaptic/synaptic_0.63.1ubuntu7_amd64.deb
Size: 833220
MD5sum: eb0dfcb7f0418089dc4cc36b0ab1a279
SHA1: 8a29bf43c7905a42d2fd00c1de1e7870e8635ffa
SHA256: 029bd56a32f4f0e30b7c9ffd4aeb14938275f2bc93a3516f343899575f0d393f
Description: Graphical package manager
 Synaptic is a graphical package management tool based on GTK+ and APT.
 Synaptic enables you to install, upgrade and remove software packages in
 a user friendly way.
 .
 Besides these basic functions the following features are provided:
  * Search and filter the list of available packages
  * Perform smart system upgrades
  * Fix broken package dependencies
  * Edit the list of used repositories (sources.list)
  * Download the latest changelog of a package
  * Configure packages through the debconf system
  * Browse all available documentation related to a package (dwww is required)
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Origin: Ubuntu
Supported: 3y
Task: ubuntu-desktop, edubuntu-desktop, xubuntu-desktop, mythbuntu-backend-master, mythbuntu-backend-master, mythbuntu-backend-slave, mythbuntu-desktop, mythbuntu-frontend, ubuntu-netbook

Package: synaptic
Priority: optional
Section: admin
Installed-Size: 6300
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: Michael Vogt <mvo@debian.org>
Architecture: amd64
Version: 0.63.1ubuntu6
Replaces: gsynaptic
Provides: gsynaptic
Depends: libapt-inst-libc6.10-6-1.1, libapt-pkg-libc6.10-6-4.8, libatk1.0-0 (>= 1.29.3), libc6 (>= 2.4), libcairo2 (>= 1.2.4), libept0 (>= 0.5.30), libfontconfig1 (>= 2.8.0), libfreetype6 (>= 2.2.1), libgcc1 (>= 1:4.1.1), libglade2-0 (>= 1:2.6.1), libglib2.0-0 (>= 2.16.0), libgtk2.0-0 (>= 2.18.0), liblaunchpad-integration1 (>= 0.1.17), libpango1.0-0 (>= 1.14.0), libstdc++6 (>= 4.4.0), libvte9 (>= 1:0.22.0), libx11-6 (>= 0), libxapian15, libxml2 (>= 2.6.27), zlib1g (>= 1:1.1.4), scrollkeeper, hicolor-icon-theme
Recommends: gksu | kdebase-bin, libgnome2-perl, software-properties-gtk, apt-xapian-index
Suggests: dwww, menu, deborphan
Conflicts: gsynaptic, menu (<< 2.1.11)
Filename: pool/main/s/synaptic/synaptic_0.63.1ubuntu6_amd64.deb
Size: 832388
MD5sum: 31a3141c5c903f38f641c84f9e1edc79
SHA1: 8c83ffc2b732f2da0250bbca14a19256e68ec721
SHA256: 24a97edb81c5c4d9d3ec182531a0758515a10b8234fe39df3110bf1251a9a5fe
Description-cs: Grafický správce balíků
 Synaptic je grafický nástroj pro správu balíků založený na GTK+ a APT.
 Synaptic vám umožňuje instalovat, aktualizovat a odstraňovat softwarové
 balíky v uživatelsky příjemném prostředí.
 .
 Besides these basic functions the following features are provided:
  * Search and filter the list of available packages
  * Perform smart system upgrades
  * Fix broken package dependencies
  * Edit the list of used repositories (sources.list)
  * Download the latest changelog of a package
  * Configure packages through the debconf system
  * Browse all available documentation related to a package (dwww is required)
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Origin: Ubuntu
Supported: 3y
Task: ubuntu-desktop, edubuntu-desktop, xubuntu-desktop, mythbuntu-backend-master, mythbuntu-backend-master, mythbuntu-backend-slave, mythbuntu-desktop, mythbuntu-frontend, ubuntu-netbook

A ve skutečnosti si s sebou vezme synaptic jen tohle..Ten zbytek toho marastu co tam máš, s ním vůbec nesouvisí:

Kód: [Vybrat]
~$ sudo apt-get remove synaptic
Čtu seznamy balíků... Hotovo
Vytvářím strom závislostí       
Čtu stavové informace... Hotovo
Následující balíky budou ODSTRANĚNY:
  apturl gnome-codec-install jockey-gtk language-selector
  software-properties-gtk synaptic ubufox ubuntu-desktop update-manager
  update-notifier
0 aktualizováno, 0 nově instalováno, 10 k odstranění a 0 neaktualizováno.
Po této operaci bude na disku uvolněno 10,5MB.
Chcete pokračovat [Y/n]?
************************************

hax.hax

  • Návštěvník
  • *
  • Příspěvků: 55
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #33 kdy: 25 Srpna 2011, 20:41:25 »
1.synaptic si nechej, 3mb volnýho místa tě nezachrání, naopak o dost věcí přijdeš.
2.pokud s ním máš nějakej problém, tak si založ nový vlákno, kde se to může řešit.
3.aktualizuj si systém

podpisu máš, že používáš Gnome, ale při upgradu to chce instalovat aktualizace pro KDE - přemýšlíš hlavou???!!! Prostě typický všeználek, co si do systému nainstaloval kde co, že?

on neposlal výpis z upgrade. radil bych si to vyzkoušet: apt-get remove synaptic -s, pokud teda nemáš jen oneiric. ;)
aby se neinstalovalo nic z kde, je potřeba před odebráním synapticu odstranit balík xul-ext-ubufox, protože apturl | apturl-kde..



vypis s upgrade uz tu nekde mam,
to uz sem taky dal to synaptic -s ale nic se neremovalo na co to je?
oneiric to neznam... co to je?
a ten balik co je to zac neco blokuje?
« Poslední změna: 25 Srpna 2011, 20:54:00 od hax.hax »
Ubuntu 8.04 (Hardy)/ 10.10 (Maverick) jádro Linux 2.6.24-28-generic GNOME 2.22.3, Procesor 0: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+, Procesor 1: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+

GdH

  • Moderátor
  • Závislák
  • ***
  • Příspěvků: 3133
    • Zobrazit profil
    • GdH-Notes
Re: instalace synapticu
« Odpověď #34 kdy: 25 Srpna 2011, 21:02:51 »
Synaptic se odinstalovat nesnaž, neb to tvé problémy nevyřeší. To, o čem psal aloisam znamená, že balík xul-ext-ubufox potřebuje jeden balík, který se odinstaluje se Synaptikem. Ten balík má ale ekvivalent v KDE a tak se ho apt snaží do systému dostat i se všemi jeho závislostmi.
« Poslední změna: 25 Srpna 2011, 21:04:55 od GdH »

sabraq

  • Závislák
  • ****
  • Příspěvků: 3395
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #35 kdy: 25 Srpna 2011, 21:21:40 »
Není nadto našprtat se všechny závislosti z hlavy, kčemu potom apt...
************************************

phplus

  • Závislák
  • ****
  • Příspěvků: 1426
  • MSI ATI Radeon 7860, NVIDIA GeForce GTX 650
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #36 kdy: 25 Srpna 2011, 22:26:46 »
Já bych ty jeho s odpuštěním pindy prostě ignoroval, ono mu nakonec nic jiného nezbude než čistá instalace nebo linux úplně opustí, případně bude otravovat někde jinde. Mně už tedy nebaví.

sabraq

  • Závislák
  • ****
  • Příspěvků: 3395
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #37 kdy: 25 Srpna 2011, 23:56:52 »
hax.hax: Já bych se vrátil k tomu, proč chceš vlastně synaptic odinstalovat, proč ti vadí. Místa moc nezabírá a je užitečný. Je-li ten důvod to, že jsi doinstalovával "něco", co obsahovalo "něco" co ho nahrazovalo, nebo s ním bylo v konfliktu a teď jsi někde na půl cesty s porušenými závislostmi, tak chceš léčit symptom, ne zdroj nákazy.

Zuby nehty se držíš toho, že tě nezajímají nenainstalované aktualizace, které prostě nechceš a basta a tvoje otázka pořád dokola je, jak se zbavit synapticu??? synAPTic je grafická nástavba balíčkovacího systému, na Debianích distrech zvaného APT. Díky APT je systém aktualizován ze zdrojů sw(krom tvého stroje, nejspíš) a mimo jiné hlídá závislosti (zase jsi nejspíš vyjímka, zabere to asi dost šanonů) aby byl systém použitelný. Programy instaluješ ze zdrojů, takže většinou nemusíš instalovat nic ručně....A spali a spali, až do bílého rána.
************************************

Marp

  • Moderátor
  • Závislák
  • ***
  • Příspěvků: 2449
  • Moje práce není probudit ovce, ale shromáždit vlky
    • Zobrazit profil
    • Marek Marp Pszczolka
Re: instalace synapticu
« Odpověď #38 kdy: 26 Srpna 2011, 07:58:41 »
Já bych ty jeho s odpuštěním pindy prostě ignoroval, ono mu nakonec nic jiného nezbude než čistá instalace nebo linux úplně opustí, případně bude otravovat někde jinde. Mně už tedy nebaví.

No, to už jsem taky říkal. Ten chlap je prostě jak kolovrátek, který mele dokolečka jednu věc a zcela ignoruje rady, co má a hlavně MUSÍ udělat  8)
Marek *Marp* Pszczolka
--------------------------------------------
Lenovo IdeaPad 5, CPU: 8jádrový AMD Ryzen 7, 16GB RAM, GPU: AMD ATI Renoir, 512GB SSD + Debian Bullseye/Sid, Kernel 5.10

hax.hax

  • Návštěvník
  • *
  • Příspěvků: 55
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #39 kdy: 26 Srpna 2011, 13:36:39 »
coze? proc se snazim odinstalovat synaptic?? asi proto ze treba nefunguje? proc mi nepovite zrovna ze to mam zabugovane a ze mam upgradovat na nejnovejsi ubuntu protoze tohle je tercem nejakych pidiegoistu.

toto mi pise synaptic kdyz chci cokoliv pridat

Kód: [Vybrat]
E: blender: podproces instalovaný post-installation skript vrátil chybový status 1
« Poslední změna: 26 Srpna 2011, 13:40:18 od hax.hax »
Ubuntu 8.04 (Hardy)/ 10.10 (Maverick) jádro Linux 2.6.24-28-generic GNOME 2.22.3, Procesor 0: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+, Procesor 1: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5153
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #40 kdy: 26 Srpna 2011, 14:03:38 »
No když to nejde po dobrém, půjde to pozlém
Kód: [Vybrat]
sudo apt-get update
sudo apt-get remove synaptic --purge --no-install-recommends
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

Marp

  • Moderátor
  • Závislák
  • ***
  • Příspěvků: 2449
  • Moje práce není probudit ovce, ale shromáždit vlky
    • Zobrazit profil
    • Marek Marp Pszczolka
Re: instalace synapticu
« Odpověď #41 kdy: 26 Srpna 2011, 14:14:56 »
4sachy: On ale tvrdošíjně trvá na tom, že updatovat a upgradovat nechce  ;D ;D ;D
4hax.hax: Rovnou to tu napíšu, ale fakt mi nepřipadáš normální, chlape!!! Co tu asi tak dělají ti pidiegoisté??? Snaží se ti odborně poradit a fundovaně pomoct!!! A znova opakuji pro tebe: "KOMU NENÍ RADY, TOMU NENÍ POMOCI!"
4all: Prosím, už ignorujte tohoto uživatele, stejně, jako on ignoruje nás a naše rady  ;)
Marek *Marp* Pszczolka
--------------------------------------------
Lenovo IdeaPad 5, CPU: 8jádrový AMD Ryzen 7, 16GB RAM, GPU: AMD ATI Renoir, 512GB SSD + Debian Bullseye/Sid, Kernel 5.10

sabraq

  • Závislák
  • ****
  • Příspěvků: 3395
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #42 kdy: 26 Srpna 2011, 14:24:35 »
coze? proc se snazim odinstalovat synaptic?? asi proto ze treba nefunguje? proc mi nepovite zrovna ze to mam zabugovane a ze mam upgradovat na nejnovejsi ubuntu protoze tohle je tercem nejakych pidiegoistu.

toto mi pise synaptic kdyz chci cokoliv pridat

Kód: [Vybrat]
E: blender: podproces instalovaný post-installation skript vrátil chybový status 1

Jak jsem říkal, synaptic je pouze grafická nástvba APT!!!!!!!!
************************************

phplus

  • Závislák
  • ****
  • Příspěvků: 1426
  • MSI ATI Radeon 7860, NVIDIA GeForce GTX 650
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #43 kdy: 26 Srpna 2011, 14:33:49 »
Je to prostě trochu omezený uživatel, tu ignoranci už jsem navrhoval dříve. :)

hax.hax

  • Návštěvník
  • *
  • Příspěvků: 55
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #44 kdy: 26 Srpna 2011, 14:51:43 »
No když to nejde po dobrém, půjde to pozlém
Kód: [Vybrat]
sudo apt-get update
sudo apt-get remove synaptic --purge --no-install-recommends

Muze to nekdo tady pochopit ze uz sem jednou daval to remove apt a ty zavislosti mi udelali ze systemu nepouzitelny klon? To slysite poprve nebo co? proste to takto nejde... to muzu rovnou vyhodit pc z okna.  ;D
Ubuntu 8.04 (Hardy)/ 10.10 (Maverick) jádro Linux 2.6.24-28-generic GNOME 2.22.3, Procesor 0: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+, Procesor 1: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+

Marp

  • Moderátor
  • Závislák
  • ***
  • Příspěvků: 2449
  • Moje práce není probudit ovce, ale shromáždit vlky
    • Zobrazit profil
    • Marek Marp Pszczolka
Re: instalace synapticu
« Odpověď #45 kdy: 26 Srpna 2011, 15:01:17 »
No když to nejde po dobrém, půjde to pozlém
Kód: [Vybrat]
sudo apt-get update
sudo apt-get remove synaptic --purge --no-install-recommends

Muze to nekdo tady pochopit ze uz sem jednou daval to remove apt a ty zavislosti mi udelali ze systemu nepouzitelny klon? To slysite poprve nebo co? proste to takto nejde... to muzu rovnou vyhodit pc z okna.  ;D

Jseš normální ??? Co to furt meleš za nesmysly? Nejprve si aktualizuj systém a pak se můžeš zabývat nějakým odstraňováním Synapticu pomocí apt-get remove, pokud se právě aktualizací nespraví sám!!! Kolik lidí ti to tu bude muset ještě napsat ??? Ale dám ti jednu, fakt už poslední radu: Vykašli se na naše rady, vykašli se radši na linux a ten svůj krám fakt rovnou vyhoď z okna, protože je to pro tebe příliš složitá hračka...Kup si kuličkové počítadlo  ;D ;D ;D
Marek *Marp* Pszczolka
--------------------------------------------
Lenovo IdeaPad 5, CPU: 8jádrový AMD Ryzen 7, 16GB RAM, GPU: AMD ATI Renoir, 512GB SSD + Debian Bullseye/Sid, Kernel 5.10

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5153
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #46 kdy: 26 Srpna 2011, 16:08:16 »
No když to nejde po dobrém, půjde to pozlém
Kód: [Vybrat]
sudo apt-get update
sudo apt-get remove synaptic --purge --no-install-recommends

Muze to nekdo tady pochopit ze uz sem jednou daval to remove apt a ty zavislosti mi udelali ze systemu nepouzitelny klon? To slysite poprve nebo co? proste to takto nejde... to muzu rovnou vyhodit pc z okna.  ;D
"apt-get update" ti jenom vytvoří novou stukturu balíčků - a bez toho se prostě dál nehneš. Dokud to neuděláš tak nemá smysl se dál bavit.
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

sabraq

  • Závislák
  • ****
  • Příspěvků: 3395
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #47 kdy: 26 Srpna 2011, 16:27:54 »
Synaptic by šlo demontovat i přes Centrum softwaru přece, ale nevím co Cs řekne na tu tunu balíků čekajích na stažení/nainstalování.
************************************

hax.hax

  • Návštěvník
  • *
  • Příspěvků: 55
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #48 kdy: 26 Srpna 2011, 17:23:28 »
Co sem rikal, ... dal sem to vase upgrade a zaklonovalo mi to system ted sem musel reinstalovat cele ubuntu, hlavne ze se tady semnou nejaky chytry bude hadat. Samozrejme sem mel pravdu ja. System se pocase sam znici tudiz je nepouzivatelny.  ;D
Ubuntu 8.04 (Hardy)/ 10.10 (Maverick) jádro Linux 2.6.24-28-generic GNOME 2.22.3, Procesor 0: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+, Procesor 1: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+

Martin Šácha

  • Člen občanského sdružení Ubuntu ČR a placené komunitní podpory
  • Administrátor fóra
  • Guru
  • ******
  • Příspěvků: 5153
    • Zobrazit profil
Re: instalace synapticu
« Odpověď #49 kdy: 26 Srpna 2011, 20:22:21 »
Co sem rikal, ... dal sem to vase upgrade a zaklonovalo mi to system ted sem musel reinstalovat cele ubuntu, hlavne ze se tady semnou nejaky chytry bude hadat. Samozrejme sem mel pravdu ja. System se pocase sam znici tudiz je nepouzivatelny.  ;D

Doufám že jsi postřehl rozdíl mei "update" (nejdřív) a "upgrade" (až potom)...
Mint MATE 64bit / DuckDuckGo.com
Programátoři považují WYSIWYG za špatné u kódu i u žen. Programátor chce "dostat to, co žádá“ – kód tajemný, neodpouštějící, nebezpečný.

 


Provoz zaštiťuje spolek OpenAlt.