Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: Acer aspire E1-572G - driver na graficku kartu  (Přečteno 1929 krát)

the_zako

  • Návštěvník
  • Příspěvků: 28
Acer aspire E1-572G - driver na graficku kartu
« kdy: 17 Ledna 2015, 16:18:50 »
Zdravím

Mam Acer aspire E1-572G na nom Ubuntu 14.04 LTS. je na nom integrovana graficka karta + AMD Radeon HD8750M no system asi pri instalacii nainstaloval len driver na integrovanu kartu (v systemovych podrobnostiach pise ze  grafika je Intel® Haswell Mobile ).  Ako by som dokazal naistalovat driver na tu AMD kartu ?  Ide o to ze som kupil cez steam CS:GO a doslova mi seka aj na najnizsich detailoch :D Driver som hladal aj na oficialnych strankach a ked som skusal instalovat cez centrum softwaru tak mi vyhadzuje "nieje mozne instalovat lebo existuje problem s uz naistalovanym  softwarom". Ked kliknem na "opravit" nic sa nestane. Som do toho lama viete mi niekto poradit? Dík
Niesom začiatočník...som amatér

Pavel Půlpán

Re:Acer aspire E1-572G - driver na graficku kartu
« Odpověď #1 kdy: 17 Ledna 2015, 16:21:19 »
Ahoj. Nevím, jak moc je to aktuální howto, ale třeba tě to nakopne správným směrem:
http://www.noobslab.com/2013/04/install-ati-amd-catalyst-drivers-in.html

the_zako

  • Návštěvník
  • Příspěvků: 28
Re:Acer aspire E1-572G - driver na graficku kartu
« Odpověď #2 kdy: 24 Ledna 2015, 18:26:52 »
Ten link som skusal ale hned pri zadani toho prveho prikazu do terminalu sa tam objavy toto...na konci je nejaka chyba

Kód: [Vybrat]
Načítavajú sa zoznamy balíkov... Hotovo
Vytvára sa strom závislostí             
Načítavajú sa stavové informácie... Hotovo
Balík ia32-libs nie je dostupný, ale odkazuje naň iný balík. Možno to znamená,
že balík chýba, bol zrušený alebo je dostupný iba z iného zdroja
Avšak nahrádzajú ho nasledovné balíky:
  lib32z1 lib32ncurses5 lib32bz2-1.0

E: Balík „ia32-libs“ nemá kandidáta na inštaláciu
Načítavajú sa zoznamy balíkov... Hotovo
Vytvára sa strom závislostí             
Načítavajú sa stavové informácie... Hotovo
Opravujú sa závislosti... Hotovo
Nasledovné balíky boli nainštalované automaticky a už viac nie sú potrebné:
  icoutils imagemagick-common libfftw3-double3 libilmbase6 liblqr-1-0
  libmagickcore5 libmagickcore5-extra libmagickwand5 libnetpbm10 libopenexr6
  linux-headers-3.13.0-32 linux-headers-3.13.0-32-generic
  linux-image-3.13.0-32-generic linux-image-extra-3.13.0-32-generic
  linux-signed-image-3.13.0-32-generic netpbm
Na ich odstránenie použite „apt-get autoremove“.
Nainštalujú sa nasledovné extra balíky:
  linux-image-3.13.0-44-generic
Navrhované balíky:
  fdutils linux-doc-3.13.0 linux-source-3.13.0 linux-tools
Nainštalujú sa nasledovné NOVÉ balíky:
  linux-image-3.13.0-44-generic
0 aktualizovaných, 1 nových nainštalovaných, 0 na odstránenie a 78 neaktualizovaných.
10 iba čiastočne nainštalovaných alebo odstránených.
Je potrebné stiahnuť 0 B/15,1 MB archívov.
Po tejto operácii sa na disku použije ďalších 42,1 MB.
Chcete pokračovať? [Y/n] y
(Číta sa databáza ... momentálne je nainštalovaných 376651 súborov alebo adresárov.
Preparing to unpack .../linux-image-3.13.0-44-generic_3.13.0-44.73_amd64.deb ...
Done.
Unpacking linux-image-3.13.0-44-generic (3.13.0-44.73) ...
dpkg: error processing archive /var/cache/apt/archives/linux-image-3.13.0-44-generic_3.13.0-44.73_amd64.deb (--unpack):
 nie je možné skopírovať dáta „./boot/System.map-3.13.0-44-generic“ do „/boot/System.map-3.13.0-44-generic.dpkg-new“: nepodarilo sa zapísať (Na zariadení už nie je žiadne miesto)
Nezapíše sa správa apport, pretože chybová správa indikuje, že je disk zaplnený
                                                                               dpkg-deb: chyba: podproces vložiť ukončený signálom (Prerušená rúra)
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.13.0-44-generic /boot/vmlinuz-3.13.0-44-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.13.0-44-generic /boot/vmlinuz-3.13.0-44-generic
The link /initrd.img is a damaged link
Removing symbolic link initrd.img
 you may need to re-run your boot loader[grub]
E: Sub-process /usr/bin/dpkg returned an error code (1)

Neviete poradit co s tym? Nieje to nahodou tym ze mi tu vyskakuje ze mam plny disk boot?
Niesom začiatočník...som amatér

 

Provoz zaštiťuje spolek OpenAlt.