Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: 1404_HWE problém  (Přečteno 2239 krát)

compaq

  • Závislák
  • ****
  • Příspěvků: 2300
  • Díky všem za rady a tipy.
    • Zobrazit profil
1404_HWE problém
« kdy: 01 Listopad 2016, 14:58:54 »
Mám U14.04.3

Citace
uname -r
3.19.0-66-generic

a podle návodu zde:
https://wiki.ubuntu.com/1404_HWE_EOL#A1._Install_Ubuntu_16.04_Xenial_HWE_Stack

Citace
hwe-support-status

WARNING: Security updates for your current Hardware Enablement
Stack ended on 2016-08-04:
 * http://wiki.ubuntu.com/1404_HWE_EOL

There is a graphics stack installed on this system. An upgrade to a
configuration supported for the full lifetime of the LTS will become
available on 2016-07-21 and can be installed by running 'update-manager'
in the Dash.

update-manager výsledek viz obrázky, takže totální slepá ulička
« Poslední změna: 01 Listopad 2016, 15:05:39 od compaq »
Pokud vám vaše holka či manželka funguje jak má, neměňte jí za mladší, zaděláte si na problém. Stejně to dělejte i s Ubuntu.

BlueManCZ

  • Návštěvník
  • *
  • Příspěvků: 87
    • Zobrazit profil
Re:1404_HWE problém
« Odpověď #1 kdy: 01 Listopad 2016, 15:10:15 »
Co píše sudo apt-get install -f ?
Pokud vyřešíte problém určitého vlákna, připište do předmětu prvního dotazu [VYŘEŠENO].

Počítač: GA-Z170-D3H / IC i5-6400 SkyLake / Intel HD Graphic 530 / HyperX Fury 8GB RAM / WD10EZEX (WD Blue 1TB) / ATX-400PNF / ML X801
Distribuce: Debian 9.0 (x86-64)

compaq

  • Závislák
  • ****
  • Příspěvků: 2300
  • Díky všem za rady a tipy.
    • Zobrazit profil
Re:1404_HWE problém
« Odpověď #2 kdy: 01 Listopad 2016, 15:37:15 »
Co píše sudo apt-get install -f ?

Citace
sudo apt-get install -f
[sudo] password for tomas:
Čtu seznamy balíků… Hotovo
Vytváří se strom závislostí       
Čtu stavové informace… Hotovo
Následující balíky byly nainstalovány automaticky a již nejsou potřeba:
  evolution-common firefox-locale-cs kde-l10n-cs kde-l10n-engb libapr1
  libaprutil1 libaprutil1-dbd-sqlite3 libaprutil1-ldap liberror-perl
  libevolution libgtkhtml-4.0-0 libgtkhtml-4.0-common libgtkhtml-editor-4.0-0
  libidn11:i386 libmail-spf-perl libnetaddr-ip-perl libntdb1
  libpango1.0-0:i386 libpangox-1.0-0:i386 libpangoxft-1.0-0:i386 libpst4
  libsys-hostname-long-perl libxft2:i386 libytnef0 linux-headers-3.19.0-25
  linux-headers-3.19.0-25-generic linux-headers-3.19.0-31
  linux-headers-3.19.0-31-generic linux-image-3.19.0-25-generic
  linux-image-3.19.0-31-generic linux-image-extra-3.19.0-25-generic
  linux-image-extra-3.19.0-31-generic nspluginviewer:i386 nspluginwrapper
  python-ntdb re2c sa-compile spamassassin spamc
Pro jejich odstranění použijte „apt-get autoremove“.
0 aktualizováno, 0 nově instalováno, 0 k odstranění a 119 neaktualizováno.
Pokud vám vaše holka či manželka funguje jak má, neměňte jí za mladší, zaděláte si na problém. Stejně to dělejte i s Ubuntu.

Jakub Vaněk

  • Stálý člen
  • ***
  • Příspěvků: 752
    • Zobrazit profil
    • Web programátora a studenta Jakuba Vaňka
Re:1404_HWE problém
« Odpověď #3 kdy: 01 Listopad 2016, 16:39:05 »
Mělo by to jít nainstalovat ručně.
Kernel/LTSEnablementStack – Desktop
Kód: [Vybrat]
sudo apt-get install --install-recommends linux-generic-lts-xenial xserver-xorg-core-lts-xenial xserver-xorg-lts-xenial xserver-xorg-video-all-lts-xenial xserver-xorg-input-all-lts-xenial libwayland-egl1-mesa-lts-xenial 
Notebook: Lenovo Thinkpad X200, Xubuntu 16.04

compaq

  • Závislák
  • ****
  • Příspěvků: 2300
  • Díky všem za rady a tipy.
    • Zobrazit profil
Re:1404_HWE problém
« Odpověď #4 kdy: 03 Listopad 2016, 09:13:00 »
nejde:

Citace
sudo apt-get install --install-recommends linux-generic-lts-xenial xserver-xorg-core-lts-xenial xserver-xorg-lts-xenial xserver-xorg-video-all-lts-xenial xserver-xorg-input-all-lts-xenial libwayland-egl1-mesa-lts-xenial
[sudo] password for tomas:
Čtu seznamy balíků… Hotovo
Vytváří se strom závislostí       
Čtu stavové informace… Hotovo
Některé balíky nemohly být instalovány. To může znamenat, že požadujete
nemožnou situaci, nebo, pokud používáte nestabilní distribuci, že
vyžadované balíky ještě nebyly vytvořeny nebo přesunuty z Příchozí fronty.
Následující informace vám mohou pomoci vyřešit tuto situaci:

Následující balíky mají nesplněné závislosti:
 libcheese-gtk23 : Závisí na: libclutter-gtk-1.0-0 (>= 0.91.8) ale nebude se instalovat
                   Závisí na: libcogl15 (>= 1.15.8) ale nebude se instalovat
 libcheese7 : Závisí na: libclutter-gst-2.0-0 (>= 0.10.0) ale nebude se instalovat
              Závisí na: gstreamer1.0-clutter ale nebude se instalovat
 libclutter-1.0-0 : Závisí na: libcogl-pango15 (>= 1.15.8) ale nebude se instalovat
                    Závisí na: libcogl15 (>= 1.15.8) ale nebude se instalovat
 libwayland-egl1-mesa-lts-xenial : Závisí na: libegl1-mesa-lts-xenial (= 11.2.0-1ubuntu2~trusty1) ale nebude se instalovat
 xserver-xorg-lts-xenial : Doporučuje: libgl1-mesa-dri-lts-xenial ale nebude se instalovat
                           Doporučuje: libgl1-mesa-glx-lts-xenial ale nebude se instalovat
                           Doporučuje: libegl1-mesa-lts-xenial ale nebude se instalovat
                           Doporučuje: libgles2-mesa-lts-xenial ale nebude se instalovat
                           Doporučuje: libgles1-mesa-lts-xenial ale nebude se instalovat
                           Koliduje s: libegl1-mesa (>= 0~)
                           Koliduje s: libgl1-mesa-dri (>= 0~)
                           Koliduje s: libgl1-mesa-dri:i386 (>= 0~)
                           Koliduje s: libgl1-mesa-glx (>= 0~)
                           Koliduje s: libgl1-mesa-glx:i386 (>= 0~)
                           Koliduje s: libglapi-mesa (>= 0~)
                           Koliduje s: libglapi-mesa:i386 (>= 0~)
                           Koliduje s: libgles2-mesa (>= 0~)
E: Chyba, pkgProblemResolver::Resolve vytváří poruchy, to může být způsobeno podrženými balíky.
Pokud vám vaše holka či manželka funguje jak má, neměňte jí za mladší, zaděláte si na problém. Stejně to dělejte i s Ubuntu.

compaq

  • Závislák
  • ****
  • Příspěvků: 2300
  • Díky všem za rady a tipy.
    • Zobrazit profil
Re:1404_HWE problém
« Odpověď #5 kdy: 09 Listopad 2016, 16:44:14 »
Na třech čtyřech strojích se nám zahnízdilo tohle a nevím, jak z toho ven:

U1404

Návod je zde:
https://wiki.ubuntu.com/1404_HWE_EOL

Výpis z terminálu z postupu dle návodu:


Citace
tomas@tomas-OptiPlex-GX620:~$ hwe-support-status --verbose

WARNING: Security updates for your current Hardware Enablement Stack
ended on 2016-08-04:
 * http://wiki.ubuntu.com/1404_HWE_EOL

There is a graphics stack installed on this system. An upgrade to a
configuration supported for the full lifetime of the LTS will become
available on 2016-07-21 and can be installed by running 'update-manager'
in the Dash.
   
tomas@tomas-OptiPlex-GX620:~$ hwe-support-status --show-replacements
xserver-xorg-lts-xenial linux-image-generic-lts-xenial libgl1-mesa-glx-lts-xenial:i386 linux-generic-lts-xenial libwayland-egl1-mesa-lts-xenial libgl1-mesa-glx-lts-xenial
tomas@tomas-OptiPlex-GX620:~$ hwe-support-status --show-all-unsupported
linux-image-3.19.0-33-generic
xserver-xorg-video-siliconmotion-lts-vivid
linux-image-extra-3.19.0-49-generic linux-image-3.19.0-42-generic
xserver-xorg-core-lts-vivid xserver-xorg-video-nouveau-lts-vivid
linux-image-extra-3.19.0-62-generic
linux-image-extra-3.19.0-43-generic linux-image-3.19.0-39-generic
xserver-xorg-video-r128-lts-vivid xserver-xorg-input-mouse-lts-vivid
xserver-xorg-video-mga-lts-vivid libegl1-mesa-lts-vivid
linux-image-extra-3.19.0-56-generic linux-image-3.19.0-41-generic
xserver-xorg-video-tdfx-lts-vivid xserver-xorg-video-all-lts-vivid
linux-image-extra-3.19.0-42-generic linux-image-3.19.0-65-generic
xserver-xorg-video-radeon-lts-vivid
xserver-xorg-video-trident-lts-vivid linux-image-3.19.0-59-generic
linux-image-extra-3.19.0-50-generic linux-image-3.19.0-66-generic
linux-image-3.19.0-56-generic libgles2-mesa-lts-vivid
linux-image-3.19.0-37-generic linux-headers-generic-lts-vivid
linux-image-3.19.0-28-generic xserver-xorg-video-openchrome-lts-vivid
linux-image-extra-3.19.0-28-generic
linux-image-extra-3.19.0-74-generic xserver-xorg-video-vesa-lts-vivid
libwayland-egl1-mesa-lts-vivid xserver-xorg-video-neomagic-lts-vivid
linux-image-extra-3.19.0-54-generic
linux-image-extra-3.19.0-26-generic
xserver-xorg-input-synaptics-lts-vivid libgl1-mesa-glx-lts-vivid
linux-image-extra-3.19.0-73-generic libgl1-mesa-glx-lts-vivid:i386
linux-image-3.19.0-30-generic xserver-xorg-video-sisusb-lts-vivid
libgles1-mesa-lts-vivid linux-image-extra-3.19.0-37-generic
xserver-xorg-lts-vivid xserver-xorg-video-ati-lts-vivid
linux-image-extra-3.19.0-30-generic linux-image-3.19.0-58-generic
xserver-xorg-video-vmware-lts-vivid
linux-image-extra-3.19.0-58-generic libglapi-mesa-lts-vivid
linux-image-3.19.0-54-generic libglapi-mesa-lts-vivid:i386
linux-image-extra-3.19.0-32-generic libgbm1-lts-vivid
linux-image-3.19.0-73-generic linux-image-3.19.0-50-generic
linux-image-extra-3.19.0-60-generic
linux-image-extra-3.19.0-41-generic libgl1-mesa-dri-lts-vivid
libgl1-mesa-dri-lts-vivid:i386 linux-image-3.19.0-64-generic
linux-image-3.19.0-49-generic linux-image-extra-3.19.0-59-generic
linux-image-extra-3.19.0-39-generic
linux-image-extra-3.19.0-64-generic linux-image-3.19.0-60-generic
linux-image-extra-3.19.0-66-generic
xserver-xorg-video-mach64-lts-vivid linux-image-3.19.0-26-generic
xserver-xorg-input-evdev-lts-vivid xserver-xorg-input-wacom-lts-vivid
xserver-xorg-video-savage-lts-vivid
xserver-xorg-video-fbdev-lts-vivid xserver-xorg-input-all-lts-vivid
libxatracker2-lts-vivid linux-image-3.19.0-74-generic
linux-image-3.19.0-43-generic linux-generic-lts-vivid
xserver-xorg-video-cirrus-lts-vivid linux-image-3.19.0-32-generic
xserver-xorg-input-vmmouse-lts-vivid
xserver-xorg-video-intel-lts-vivid
linux-image-extra-3.19.0-65-generic linux-image-3.19.0-62-generic
linux-image-generic-lts-vivid linux-image-extra-3.19.0-33-generic

tomas@tomas-OptiPlex-GX620:~$ hwe-support-status

WARNING: Security updates for your current Hardware Enablement Stack
ended on 2016-08-04:
 * http://wiki.ubuntu.com/1404_HWE_EOL

There is a graphics stack installed on this system. An upgrade to a
configuration supported for the full lifetime of the LTS will become
available on 2016-07-21 and can be installed by running 'update-manager'
in the Dash.
   
tomas@tomas-OptiPlex-GX620:~$

Toto jede na zcela novém HW GIGABYTE BRIX 3150, tomas-OptiPlex-GX620 se pouze jmenuje systém.

Díky za každou radu.
Pokud vám vaše holka či manželka funguje jak má, neměňte jí za mladší, zaděláte si na problém. Stejně to dělejte i s Ubuntu.

jmp

  • Závislák
  • ****
  • Příspěvků: 2644
    • Zobrazit profil
Re:1404_HWE problém
« Odpověď #6 kdy: 09 Listopad 2016, 16:58:44 »
pokud to je instalace z toho šrotu s pochybným HW, tak bych bez váhání instaloval znova... (kdo ví, kde je tam ještě co SW poškozené)

compaq

  • Závislák
  • ****
  • Příspěvků: 2300
  • Díky všem za rady a tipy.
    • Zobrazit profil
Re:1404_HWE problém
« Odpověď #7 kdy: 09 Listopad 2016, 18:33:55 »
pokud to je instalace z toho šrotu s pochybným HW, tak bych bez váhání instaloval znova... (kdo ví, kde je tam ještě co SW poškozené)

To plánuji, díky, jenže se stejná chyba objevuje ještě na dvou strojích a NB se zcela jiným HW, kde byly čisté instalace U14.04 LTS s tím, že to bude 5 let fungovat s podporou. :-(
Pokud vám vaše holka či manželka funguje jak má, neměňte jí za mladší, zaděláte si na problém. Stejně to dělejte i s Ubuntu.