Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: FrostWire 4.13.1 + Beryl  (Přečteno 880 krát)

Engi

  • Člen
  • **
  • Příspěvků: 243
    • Zobrazit profil
FrostWire 4.13.1 + Beryl
« kdy: 03 Duben 2007, 20:44:59 »
Zdravim. Nasiel som problem pri pouzivani Berylu a FrostWire (dalej len FW).Ked mam zapnuty beryl tak zapnem FW tak mi nabehne len okno ale vo vnutry je sive nic tam neni. ALe ked vypnem beryl tak sa normalne zobrazi a funguje neviete cim to moze byt alebo ci sa to da neako vyriesit?
Intel Pentium 4 1700 Hz 640 DDR Nvidia GeForce FX 5200 128 RAM
OS: Kubuntu 6.10 + moje nesikovne ruky ktore ho casto d****u :D ... kazdy sa raz uci :D

XomboX

  • Člen
  • **
  • Příspěvků: 454
    • Zobrazit profil
FrostWire 4.13.1 + Beryl
« Odpověď #1 kdy: 03 Duben 2007, 20:53:56 »
Pokud se nepletu, tak FrostWire bezi na jave, takze zkus:
Kód: [Vybrat]
sudo nano /etc/environmenta pridat tam:
Kód: [Vybrat]
AWT_TOOLKIT="MToolkit"Potom restart a dej vedet, jestli to pomohlo.
Asus A6JC-Q003, Ubuntu
Jabber: xombox@jabbim.cz
Ubuntu User number is #12210  Monday, applications choke Tuesday, Wednesday, RAID set's broke Thursday, let out the magic smoke but on Friday, I patch bugs Monday, my xorg conf is toast Tuesday, Wednesday, CPU roasts Thursday, it won't even POST but on Friday, I patch bugs

Engi

  • Člen
  • **
  • Příspěvků: 243
    • Zobrazit profil
FrostWire 4.13.1 + Beryl
« Odpověď #2 kdy: 03 Duben 2007, 21:15:03 »
Diky to pomohlo funguje to.
BTW: to by ma zaujimalo odkial tito mudrosti cerpate? :D ci roky praxe? :D
Intel Pentium 4 1700 Hz 640 DDR Nvidia GeForce FX 5200 128 RAM
OS: Kubuntu 6.10 + moje nesikovne ruky ktore ho casto d****u :D ... kazdy sa raz uci :D

XomboX

  • Člen
  • **
  • Příspěvků: 454
    • Zobrazit profil
FrostWire 4.13.1 + Beryl
« Odpověď #3 kdy: 03 Duben 2007, 23:46:18 »
Asus A6JC-Q003, Ubuntu
Jabber: xombox@jabbim.cz
Ubuntu User number is #12210  Monday, applications choke Tuesday, Wednesday, RAID set's broke Thursday, let out the magic smoke but on Friday, I patch bugs Monday, my xorg conf is toast Tuesday, Wednesday, CPU roasts Thursday, it won't even POST but on Friday, I patch bugs