Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: Nefunguje WIFI  (Přečteno 1318 krát)

Engi

  • Člen
  • **
  • Příspěvků: 243
    • Zobrazit profil
Nefunguje WIFI
« kdy: 06 Květen 2007, 18:19:51 »
Zdravim po probleme ktory som mal s klavesnicou som vyriesil a zistil som dalsiu zlu spravu :( nechce mi tam fungovat moja WIFI karta RLT 8180  .. v predchadzajucich verziach kubuntu aj ubuntu fungovala :( neviete ako to tam rozbehat... cez ndiswrapper?... lebo cezen som sa skusal rozbehat ju aj v debiane ale akosi mi to tam nejde keby ste mi poradili presny navod co spravit lebo ked som nainstaloval ndiswrapper a dal som ndiswrapper -i drvier.inf tak mi to neako tam spravilo a ked som dal ndiswrapper -l co vypise zoznam nainstalovanych tak ukazalo ze je ale neviem co dalej lebo v systemovych nastaveniach tonebolo .. viete niekde kde je podrobny navod bo nikde somn enasiel
Intel Pentium 4 1700 Hz 640 DDR Nvidia GeForce FX 5200 128 RAM
OS: Kubuntu 6.10 + moje nesikovne ruky ktore ho casto d****u :D ... kazdy sa raz uci :D

Nikin

  • Návštěvník
  • *
  • Příspěvků: 2
    • Zobrazit profil
Nefunguje WIFI
« Odpověď #1 kdy: 23 Květen 2007, 07:26:04 »
Nejsi sám,komu to nejde.Do verze 6.06 mě WiFi chodilo,ale nyní ve verzi 7.04 ji v systému vidím,ale není v nabídce připojení,jsou tam jen dvě drátové připojení a modem.Prohledal jsem co se dalo,ale žádný návod,který by mě pomohl jsem neobjevil.Když dám příkaz "iwconfig",tak mě to napíše "no wireless extensions",když přejdu na verzi 6.06,tak to vypíše správné údaje a připojení chodí.Zkoušel jsem i KUBUNTU 7.04 a dělá to samé.

vadimo

  • Stálý člen
  • ***
  • Příspěvků: 891
    • Zobrazit profil
    • Linux Tips & How to
Nefunguje WIFI
« Odpověď #2 kdy: 23 Květen 2007, 10:41:31 »
RTL 8180 používa aj D-Link 510. Včera som to riešil tu:
http://forum.ubuntu.cz/viewtopic.php?id=10541

Skús, uvidíš.
Asus A6M - Ubuntu 7.10
Asus wl500b
IPBOX 200 - na ceste

Fuzzy

  • Člen
  • **
  • Příspěvků: 128
    • Zobrazit profil
    • www.jarosov.org
Nefunguje WIFI
« Odpověď #3 kdy: 25 Květen 2007, 14:06:58 »
No jo, mám stejný problém....
Už sem to řešil tady: http://forum.ubuntu.cz/viewtopic.php?id=9470 ale vzhledem k tomu že nemám čas to teď řešit tak jsem prozatím na 6.10.
doma:Lenovo SL500, Ubuntu 10.10 + win XP, Lenovo S12 (VIA NANO), Ubuntu 10.10
práce: HP550, Ubuntu 10.04