Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: Zvuk v Pidginovi  (Přečteno 1981 krát)

martin.slezacek

  • Návštěvník
  • Příspěvků: 74
Zvuk v Pidginovi
« kdy: 24 Února 2008, 23:16:25 »
Tak jsem vyzkoušel Pidgin (QIP přes Wine nebylo ono ;) a vypadá celkem k světu. Akorát mi tam nejdou zvuky. A to žádný. Vše jsem tam nastavil, zvuky povolil, ale prostě nic. Neví někdo co s tím? Mám Kubuntu GG a zvuky jinak všude fungují.

existpierre

  • Host
Re: Zvuk v Pidginovi
« Odpověď #1 kdy: 25 Února 2008, 04:57:56 »
nastavenia - zvuky - sposob = prikaz

prikaz :

play %s

jiri-j

  • Aktivní člen
  • *
  • Příspěvků: 489
  • skill: Lama
Re: Zvuk v Pidginovi
« Odpověď #2 kdy: 25 Února 2008, 05:55:30 »
nastavenia - zvuky - sposob = prikaz

prikaz :

play %s

myslím že by spíš mělo být
aplay %s
Acer Aspire 3023WLMi, Sempron 3000+, ATI Mobility Radeon X700, 512MB RAM, Archlinux

karel kudrna

  • Stálý člen
  • **
  • Příspěvků: 869
  • skill :: googllama
Re: Zvuk v Pidginovi
« Odpověď #3 kdy: 25 Února 2008, 09:04:17 »
nastavenia - zvuky - sposob = prikaz

prikaz :

play %s
mohl bych se zeptat kam ten příkaz směřuje? řeším něco podobného v SIM. to je přehrávač systémových zvuků, nebo něco takovýho? ???
prostý user
...selským rozumem...

existpierre

  • Host
Re: Zvuk v Pidginovi
« Odpověď #4 kdy: 25 Února 2008, 14:45:46 »
nastavenia - zvuky - sposob = prikaz

prikaz :

play %s

myslím že by spíš mělo být
aplay %s

to uz neviem, na feistym v pidginovi mi nesiel zvuk, niekde na fore som nasiel toto a potom mi to slo.
« Poslední změna: 25 Února 2008, 14:47:54 od existpierre »

JohnyN

  • Host
Re: Zvuk v Pidginovi
« Odpověď #5 kdy: 25 Února 2008, 15:15:17 »
Pidgin v GG (2.11.1) má už tuším podporu Alsy, takže by príkazy nemali byť potrebné. Aspoň u mňa to tak je.
Jediné, čo ma napadá je, že Kubuntu nepoužíva Alsu, ale to je asi hlúposť  :D
Nemáš náhodou Hardyho ? Tam je Pulse Audio a to Pidgin nepozná.
..
V mojom starom FF som riešil podobný problém so skompilovaným pidginom (asi verzia 2.1.0). Tam som zadal príkaz bplay %
ale na fórach som našiel aj aplay %
skontroluj si, či máš balík bplay resp. aplay nainštalovaný. Mali by byť v repozitároch.

 

Provoz zaštiťuje spolek OpenAlt.