Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: Po nainstalování Ubuntu verze 10.04 a restartu PC nenajede  (Přečteno 5595 krát)

K.Lane

  • Návštěvník
  • *
  • Příspěvků: 51
    • Zobrazit profil
Po nainstalování Ubuntu verze 10.04 a restartu PC nenajede
« kdy: 10 Července 2010, 17:21:59 »
Po nainstalování verze 10.04 a restartu PC, nenajede. Prosíím o pomoc
« Poslední změna: 30 Července 2010, 02:57:40 od Anna Taliánová »

mosqa

  • Stálý člen
  • ***
  • Příspěvků: 854
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #1 kdy: 10 Července 2010, 18:10:23 »
nenajde znamena co? zasekne sa ti to hned po grube, alebo este pred nim alebo kde? mas aj dake chybove hlasky?
AMD Athlon X2 4850e; GIGABYTE MA78GM-DS2H; IGP ATI HD3200; 2GB (KIT 2x1GB) DDR2 KINGSTON BOX; WD 6400AAKS; SAMSUNG SpinPoint F1 HD322HJ; SAMSUNG SH-S223F SATA; squeezy

igorg

  • Člen
  • **
  • Příspěvků: 179
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #2 kdy: 10 Července 2010, 21:01:11 »
nenajde znamena co? zasekne sa ti to hned po grube, alebo este pred nim alebo kde? mas aj dake chybove hlasky?

Ahoj, aj ja mám podobný problém. Na notebooku po prechode na verziu 10.04 mi ubuntu po spusteni grubu štartovalo len za pomoci inštalačného cedečka.
Dnes som zistil, že mi nabehne úvodna obrazovka ale napíše pri tom:"The disk drive for/media/cdrom 0 is not ready yet or not present.
                                                                                             Continue to wait; or press S to skip mountig or M manual recovery"
Dám vždy s. Poradte ako to spraviť, aby mi išlo bez týchto hlášok. Moc sa mi to nechce celé preinštalovať. Diky
« Poslední změna: 11 Července 2010, 11:47:40 od igorg »

K.Lane

  • Návštěvník
  • *
  • Příspěvků: 51
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #3 kdy: 13 Července 2010, 10:39:33 »
nenajde znamena co? zasekne sa ti to hned po grube, alebo este pred nim alebo kde? mas aj dake chybove hlasky?


Nevím jak je to možné, ale po pár dnech vyplého notebooku se systém rozjel, zase je ale problém s tím že heslo které jsem měla nastavené ve verzi 9.04 nefunguje ve verzi 10.04 a tak zadám 3x heslo blbě a vyjede mi hláška: Password check failed
Fatal Error...System halted
a nedostanu se prostě do vnitř, vždy zůstanu jakoby v BIOSu.

On

  • Závislák
  • ****
  • Příspěvků: 1136
    • Zobrazit profil
    • Operační systémy
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #4 kdy: 13 Července 2010, 10:54:06 »
Heslo je možné změnit v recovery modu..v Grubu místo do klasického systému bootuj do "Recovery Mode". Tam bude volba, že se můžeš přihlásit do příkazové konsole jako root. Tady si změň, resp nastav heslo, tuším, že stačí příkaz: passwd
Asus M2A-VM HDMI, Athlon 64 X2 4800+, 4GB DDR2/800Mhz,Powercolor HD 2600 XT, Ubuntu 10.10
Být posledním nevadí, ale nikdy nesmíte být poslední dvakrát po sobě - Iacocca

K.Lane

  • Návštěvník
  • *
  • Příspěvků: 51
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #5 kdy: 13 Července 2010, 11:23:38 »
Heslo je možné změnit v recovery modu..v Grubu místo do klasického systému bootuj do "Recovery Mode". Tam bude volba, že se můžeš přihlásit do příkazové konsole jako root. Tady si změň, resp nastav heslo, tuším, že stačí příkaz: passwd
No jo ale mě to tam prostě nepustí ani když chci do BIOSu zmáčknu F2, nebo F12 ono mi to hlásí že najíždí do BIOSu ale pak to přeskočí a chce to po mě znovu heslo. Neexistuje nějaké přednastavené pro verzi 10.04?

Krysař

  • Závislák
  • ****
  • Příspěvků: 1253
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #6 kdy: 13 Července 2010, 12:37:28 »
no tak to vypada na zaheslovany bios - to nema nic spolecneho s 10.04
„Nepropadejte naději, jste z nejhoršího vevnitř.“

On

  • Závislák
  • ****
  • Příspěvků: 1136
    • Zobrazit profil
    • Operační systémy
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #7 kdy: 13 Července 2010, 12:49:08 »
Ten notebook máte v užívání pouze Vy? Není možné, aby během těch tří dnů Vám do něj někdo vlezl..? Z důvodu rádoby srandy zaheslovat bios?

Trochu mě mate
Citace
...ale po pár dnech vyplého notebooku se systém rozjel, zase je ale problém s tím že heslo které jsem měla nastavené ve verzi 9.04 nefunguje ve verzi 10.04..
Dle tohoto příspěvku soudím, že jste se přes GRUB dostala až na přihlašovací obrazovku, kde si to po Vás vyžádá heslo.

Pak mě na druhou stranu nesedí verze
Citace
a tak zadám 3x heslo blbě a vyjede mi hláška: Password check failed. Fatal Error...System halted
Nikdy jsem 3x heslo po sobě špatně nedal, tak nevím jak se to chová, ale skoro bych se vsadil, že možností bude víc než 3, ne-li neomezeně..čímž chci říct, že tady to zase nevypadá, že se jedná o přihlašovací obrazovku Ubuntu

a úplně se ztrácím v tomhle :)
Citace
a nedostanu se prostě do vnitř, vždy zůstanu jakoby v BIOSu.

Úplně nejlepší by byl foťák, udělat snímek, kde si to po Vás ptá heslo a zjistíme co dál..
« Poslední změna: 13 Července 2010, 12:51:23 od On »
Asus M2A-VM HDMI, Athlon 64 X2 4800+, 4GB DDR2/800Mhz,Powercolor HD 2600 XT, Ubuntu 10.10
Být posledním nevadí, ale nikdy nesmíte být poslední dvakrát po sobě - Iacocca

K.Lane

  • Návštěvník
  • *
  • Příspěvků: 51
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #8 kdy: 13 Července 2010, 18:37:02 »
Ten notebook máte v užívání pouze Vy? Není možné, aby během těch tří dnů Vám do něj někdo vlezl..? Z důvodu rádoby srandy zaheslovat bios?

Trochu mě mate
Citace
...ale po pár dnech vyplého notebooku se systém rozjel, zase je ale problém s tím že heslo které jsem měla nastavené ve verzi 9.04 nefunguje ve verzi 10.04..
Dle tohoto příspěvku soudím, že jste se přes GRUB dostala až na přihlašovací obrazovku, kde si to po Vás vyžádá heslo.

Pak mě na druhou stranu nesedí verze
Citace
a tak zadám 3x heslo blbě a vyjede mi hláška: Password check failed. Fatal Error...System halted
Nikdy jsem 3x heslo po sobě špatně nedal, tak nevím jak se to chová, ale skoro bych se vsadil, že možností bude víc než 3, ne-li neomezeně..čímž chci říct, že tady to zase nevypadá, že se jedná o přihlašovací obrazovku Ubuntu

a úplně se ztrácím v tomhle :)
Citace
a nedostanu se prostě do vnitř, vždy zůstanu jakoby v BIOSu.

Úplně nejlepší by byl foťák, udělat snímek, kde si to po Vás ptá heslo a zjistíme co dál..

Tak heslo už jsem rozluštila a opravdu to bylo heslo pro BIOS, ale stejně najede mi logo kubuntu začne se stahovat aktualizace, pak logo zmizí a černá obrazovka s pomlčkou v levo nahoře v rohu a dál nic. :-\

Krysař

  • Závislák
  • ****
  • Příspěvků: 1253
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #9 kdy: 14 Července 2010, 06:35:11 »
A da se potom prepnout do konzole? Ctrl+Alt+F1

podle ceho soudite, ze se zacnou stahovat aktualizace?
„Nepropadejte naději, jste z nejhoršího vevnitř.“

K.Lane

  • Návštěvník
  • *
  • Příspěvků: 51
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #10 kdy: 14 Července 2010, 12:31:44 »
A da se potom prepnout do konzole? Ctrl+Alt+F1

podle ceho soudite, ze se zacnou stahovat aktualizace?

ne ctrl+alt+f1 nejde, aktualizace běží pod logem kubuntu stejně jako ve verzi 9.04

Krysař

  • Závislák
  • ****
  • Příspěvků: 1253
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #11 kdy: 14 Července 2010, 13:20:18 »
Tohle mi hlava nebere. Nebyl by obrazek, jak ty aktualizace vypadaji?
„Nepropadejte naději, jste z nejhoršího vevnitř.“

On

  • Závislák
  • ****
  • Příspěvků: 1136
    • Zobrazit profil
    • Operační systémy
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #12 kdy: 14 Července 2010, 13:31:21 »
Taky nějak nerozumím..mně startuje systém bez loga, čili jen v textovém režimu a podle mě k aktualizacím při bootu nedochází. Dle popsaného problému bych to tipnul na něco s grafickou kartou, nemáte náhodou ATI?

Při bootování, jak se objeví logo Kubuntu a systém vykazuje činnost se zkuste přepnout do konzole, jak už radil Krysař, tedy CTRL + ALT + F1..

pokud se Vám podaří dostat se do terminálu, editujte (pokud neexistuje, vytvořte) soubor /etc/X11/xorg.conf:

pokud existuje, udělejete zálohu a smažte jej

Kód: [Vybrat]
sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf_backup && rm /etc/X11/xorg.conf
pokud neexistuje, vytvořte a dopište následující:

Vytvoření:
Kód: [Vybrat]
sudo nano /etc/X11/xorg.conf
a dopište:
Citace
Section "Device"
   Identifier   "Default Device"
   Driver   "vesa"
EndSection

...změny uložte a restartujte PC. Systém by měl normálně najet v režimu VESA, odkud si nainstalujete správný ovladač grafiky
« Poslední změna: 14 Července 2010, 13:39:11 od On »
Asus M2A-VM HDMI, Athlon 64 X2 4800+, 4GB DDR2/800Mhz,Powercolor HD 2600 XT, Ubuntu 10.10
Být posledním nevadí, ale nikdy nesmíte být poslední dvakrát po sobě - Iacocca

matsn

  • Návštěvník
  • *
  • Příspěvků: 36
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #13 kdy: 14 Července 2010, 13:32:47 »
Zrovna jsem chtěl nainstalovat tu desítku, ale když vidím tyhle problémy, možná si to rozmyslím

K.Lane

  • Návštěvník
  • *
  • Příspěvků: 51
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #14 kdy: 14 Července 2010, 13:57:35 »
Taky nějak nerozumím..mně startuje systém bez loga, čili jen v textovém režimu a podle mě k aktualizacím při bootu nedochází. Dle popsaného problému bych to tipnul na něco s grafickou kartou, nemáte náhodou ATI?

Při bootování, jak se objeví logo Kubuntu a systém vykazuje činnost se zkuste přepnout do konzole, jak už radil Krysař, tedy CTRL + ALT + F1..

pokud se Vám podaří dostat se do terminálu, editujte (pokud neexistuje, vytvořte) soubor /etc/X11/xorg.conf:

pokud existuje, udělejete zálohu a smažte jej

Kód: [Vybrat]
sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf_backup && rm /etc/X11/xorg.conf
Aktualizace nabíhali jen jednou pak logo zmizelo a tma teď se objevuje jen logo bez aktualizací a pak tma, na ctrl+alt+F1 počítač nereaguje Grafickou kartu mám tuším Realtek nemám live cd stahována nová verze byla z internetu, když jsem si live cd chtěla vytvořit pomocí druhého pc s windows, tak notebook s linuxem nereagoval, chtěla jsem když nešel Linux nainstalovat Win XP ale vzhledem k tomu že mi nerozezná HDD tak ani to nešlo.Asi ho prohodím oknem a bude.

pokud neexistuje, vytvořte a dopište následující:

Vytvoření:
Kód: [Vybrat]
sudo nano /etc/X11/xorg.conf
a dopište:
Citace
Section "Device"
   Identifier   "Default Device"
   Driver   "vesa"
EndSection

...změny uložte a restartujte PC. Systém by měl normálně najet v režimu VESA, odkud si nainstalujete správný ovladač grafiky

K.Lane

  • Návštěvník
  • *
  • Příspěvků: 51
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #15 kdy: 14 Července 2010, 14:07:19 »
V přílohách celý postup co dělá pc po startu

[attachment deleted by admin]

On

  • Závislák
  • ****
  • Příspěvků: 1136
    • Zobrazit profil
    • Operační systémy
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #16 kdy: 14 Července 2010, 14:13:14 »
Takže nikde v průběhu načítání (tam, kde je např ještě logo, viz 3. obrázek), nereaguje na CTRL+ALT+F1...

Na druhém obrázku máte odpočítávání Grubu, zkuste u toho odpočítávání zmáčknout ESC a vybrat možnost Recovery mode...tato možnost by se vám tam měla zobrazit...pokud se do recovery dostanete (poznáte tak, že vyjede tabulka s volbama), tak potrďte volbu "boot with mode VESA" nebo "nastartovat v režimu VESA" nebo tak něco...
Asus M2A-VM HDMI, Athlon 64 X2 4800+, 4GB DDR2/800Mhz,Powercolor HD 2600 XT, Ubuntu 10.10
Být posledním nevadí, ale nikdy nesmíte být poslední dvakrát po sobě - Iacocca

K.Lane

  • Návštěvník
  • *
  • Příspěvků: 51
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #17 kdy: 14 Července 2010, 14:23:35 »
to jsem udělala, zmáčkla jsem to druhé z hora, zadala jsem jmeno a heslo a vyběhlo na mě ...viz obr. 2 a 3

[attachment deleted by admin]

Roman Vacho

  • Člen placené komunitní podpory
  • Moderátor
  • Guru
  • ***
  • Příspěvků: 5592
  • Jeden vykope studnu, tisíce z ní pijí tisíc let.
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #18 kdy: 14 Července 2010, 14:26:16 »
Napiš tam startx co to udělá?
Vyřešená vlákna je vhodné uzavřít dodáním znaků "[vyřešeno]" do názvu téma v editaci prvního příspěvku.

K.Lane

  • Návštěvník
  • *
  • Příspěvků: 51
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #19 kdy: 14 Července 2010, 14:30:22 »
ještě jsem zkusila ten druhý recovery menu a tam na mě vyběhlo...viz obrázek...dala jsem opravit balíky... a dál nic

[attachment deleted by admin]

K.Lane

  • Návštěvník
  • *
  • Příspěvků: 51
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #20 kdy: 14 Července 2010, 14:31:47 »
Napiš tam startx co to udělá?

uděláto..NIC..Tma...vybil se notebook :-D
tak ne...po zadáni startx se vypne notebook
« Poslední změna: 14 Července 2010, 14:35:31 od K.Lane »

On

  • Závislák
  • ****
  • Příspěvků: 1136
    • Zobrazit profil
    • Operační systémy
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #21 kdy: 14 Července 2010, 14:32:19 »
Když sjedete šipkou dolů a budete chtít pokračovat ještě níže, než je na obrazovce ukázané, pustí vás to dál nebo tyto zobrazené volby jsou jediné? Ani nevím, jak vypadá recovery mode mě tak napadá :)
Asus M2A-VM HDMI, Athlon 64 X2 4800+, 4GB DDR2/800Mhz,Powercolor HD 2600 XT, Ubuntu 10.10
Být posledním nevadí, ale nikdy nesmíte být poslední dvakrát po sobě - Iacocca

On

  • Závislák
  • ****
  • Příspěvků: 1136
    • Zobrazit profil
    • Operační systémy
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #22 kdy: 14 Července 2010, 14:35:53 »
Jinak pokud tam nikde nenajdete tu volbu s režimem VESA, pokračujte dle výše popsaného příspěvku s editací/vytvořením souboru xorg.conf, viz http://forum.ubuntu.cz/index.php/topic,48831.msg354257.html#msg354257
Asus M2A-VM HDMI, Athlon 64 X2 4800+, 4GB DDR2/800Mhz,Powercolor HD 2600 XT, Ubuntu 10.10
Být posledním nevadí, ale nikdy nesmíte být poslední dvakrát po sobě - Iacocca

K.Lane

  • Návštěvník
  • *
  • Příspěvků: 51
    • Zobrazit profil
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #23 kdy: 14 Července 2010, 14:42:28 »
Jinak pokud tam nikde nenajdete tu volbu s režimem VESA, pokračujte dle výše popsaného příspěvku s editací/vytvořením souboru xorg.conf, viz http://forum.ubuntu.cz/index.php/topic,48831.msg354257.html#msg354257
dobře jsem v adresáři xorg.conf jak to tam dopíšu?
Jsem na to trdlo

On

  • Závislák
  • ****
  • Příspěvků: 1136
    • Zobrazit profil
    • Operační systémy
Re: Po nainstalování verze 10.04 a restartu PC, nenajede
« Odpověď #24 kdy: 14 Července 2010, 14:44:29 »
Především xorg.conf není adresář, je to soubor a za druhé si běžte doplnit hrníček...tekutiny jsou potřeba :)...hoďte sem výpis:

Kód: [Vybrat]
cat /etc/X11/xorg.conf
Asus M2A-VM HDMI, Athlon 64 X2 4800+, 4GB DDR2/800Mhz,Powercolor HD 2600 XT, Ubuntu 10.10
Být posledním nevadí, ale nikdy nesmíte být poslední dvakrát po sobě - Iacocca

 


Provoz zaštiťuje spolek OpenAlt.