Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: (vyriesene) problem s Plymouth 10.10  (Přečteno 4385 krát)

Palikee

  • Návštěvník
  • Příspěvků: 62
Re: problem s Plymouth 10.10
« Odpověď #25 kdy: 30 Října 2010, 21:17:22 »
po restarte to iste.. nesputi mi graficky rezim..  a v nudzovom pri nvidia setings
You do not appear to be using the NVIDIA X driver.  Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.

a tu je xorg

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 260.19.12  (buildmeister@builder101)  Fri Oct  8 13:54:10 PDT 2010


Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection
ASUS K53SV-SX966, Intel Core i5 2430M s frekvencí 2,4 GHz, 8 GB DDR3 1333  MHz, NVIDIA GeForce GT540M s 2 GB vlastní paměti,

Palikee

  • Návštěvník
  • Příspěvků: 62
Re: problem s Plymouth 10.10
« Odpověď #26 kdy: 30 Října 2010, 22:27:21 »
zda sa mi ze ten prikazovy riadok co sa mi spusti je nieco take ako ked dam telinit 3 .. neviem ci to nejako pomoze :-$

ked dam teraz sudo gdm service start tak nabehne
Failed to acquire org.gnome.DisplayManager
Could not acquire name; bailing out
« Poslední změna: 30 Října 2010, 23:26:23 od Palikee »
ASUS K53SV-SX966, Intel Core i5 2430M s frekvencí 2,4 GHz, 8 GB DDR3 1333  MHz, NVIDIA GeForce GT540M s 2 GB vlastní paměti,

Rover623

Re: problem s Plymouth 10.10
« Odpověď #27 kdy: 31 Října 2010, 07:31:38 »
Ten vygenerovaný xorg.conf je opět k ničemu,navíc to nerozpozná monitor,ale nejdřív si tedy potřebuji ujasnit několik věcí.Ovladače pro nVidia máme ty uzavřené,nainstalované z repozitářů Ubuntu.Tudíž bych všechno směřoval zatím na ně.Takže prvně,při startu podrž SHIFT a zvol si "recovery mode",tam si zvol opravu poškozených balíků,potom vytvoř kompletně nový xorg.conf na základě mého z toho tématu na které jsem dával odkaz,poedituj si jednotlivé části tak aby odpovídali tvému HW,v případě,že to nepůjde,v sekci "Driver" to změn z nvidia na nv a dál se uvidí

Palikee

  • Návštěvník
  • Příspěvků: 62
Re: problem s Plymouth 10.10
« Odpověď #28 kdy: 31 Října 2010, 10:40:38 »
a ako mam napr zmenit to VendorName pri monitore?.. kde to mam zistit ked mam notebook? =/  neviem akym sposobom to mam zmenit pre moj HW.. :-$
ASUS K53SV-SX966, Intel Core i5 2430M s frekvencí 2,4 GHz, 8 GB DDR3 1333  MHz, NVIDIA GeForce GT540M s 2 GB vlastní paměti,

Rover623

Re: problem s Plymouth 10.10
« Odpověď #29 kdy: 31 Října 2010, 11:38:33 »
Já bych to viděl následovně,buď tam nech prostě "Unknown" nebo do obou polí (Vendor i Model) vyplň jen název výrobce notebooku

Palikee

  • Návštěvník
  • Příspěvků: 62
Re: problem s Plymouth 10.10
« Odpověď #30 kdy: 31 Října 2010, 11:43:19 »
no dal som to takto.. a nic sa nestalo aj ked som tam mal nvidia... ani iba nv
Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nv"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GT 130M"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "metamodes" "1366x768 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection
ASUS K53SV-SX966, Intel Core i5 2430M s frekvencí 2,4 GHz, 8 GB DDR3 1333  MHz, NVIDIA GeForce GT540M s 2 GB vlastní paměti,

Rover623

Re: problem s Plymouth 10.10
« Odpověď #31 kdy: 31 Října 2010, 11:50:19 »
Jenom malý dotaz.ten Plymouth máš pořád změněný nebo ten defaultní?

Palikee

  • Návštěvník
  • Příspěvků: 62
Re: problem s Plymouth 10.10
« Odpověď #32 kdy: 31 Října 2010, 11:54:06 »
Plymouth mam teraz ten ktory som si instaloval este uplne na zaciatku ked som sem zadaval temu ze nesiel.. tak teraz uz ide a je tam..
nasiel som nieco take mohlo by to nejako pomoct?..
http://ubuntuforums.org/showthread.php?s=d581a50ae876d907f75788a6f4d03d82&t=592837&page=2
ASUS K53SV-SX966, Intel Core i5 2430M s frekvencí 2,4 GHz, 8 GB DDR3 1333  MHz, NVIDIA GeForce GT540M s 2 GB vlastní paměti,

Rover623

Re: problem s Plymouth 10.10
« Odpověď #33 kdy: 31 Října 2010, 12:00:36 »
Tenhle způsob co je v tom návodu můžeš zkusit taky,ale zkus ještě změnit ten Plymouth zpátky na ten defaultní,teď si totiž uvědomuji,že když jsem si s tím kdysi hrál,tak mi po instalaci jednoho takového loga systém dělal to samé až do doby než jsem to téma odebral a změnil to zpět na default

Palikee

  • Návštěvník
  • Příspěvků: 62
Re: problem s Plymouth 10.10
« Odpověď #34 kdy: 31 Října 2010, 12:21:11 »
no nastavil som to na default vymazal som to stare ale aj tak nepomohlo... :-$
ASUS K53SV-SX966, Intel Core i5 2430M s frekvencí 2,4 GHz, 8 GB DDR3 1333  MHz, NVIDIA GeForce GT540M s 2 GB vlastní paměti,

Rover623

Re: problem s Plymouth 10.10
« Odpověď #35 kdy: 31 Října 2010, 12:27:45 »
Takže po bootu končíš pořád v terminálu.Co se zbavit uzavřených ovladačů nvidia
Kód: [Vybrat]
sudo apt-get remove nvidia-current -y,vymazat xorg.conf který není pro svobodný ovladač potřeba a zkusit to znova,tedy pokud ani ten návod na opravu toho neposlušného ovladače nepomůže

Palikee

  • Návštěvník
  • Příspěvků: 62
Re: problem s Plymouth 10.10
« Odpověď #36 kdy: 31 Října 2010, 12:47:22 »
nepomohlo ani to... a uz ma to pekne *ebe ze dva dni nemozem spustit system iba v blbom zachnranom grafickom rezime.. takto som si to nepredstavoval ked som si daval ubuntu.. ze ked si budem chciet zmenit blby plymouth tak sa doserie cely system.. vidim to na zalohu nejakych dat a skusim to nanovo nahodit dufam ze potom uz nebudu ziadne problemy... co myslis ze je lepsie dat tam 10.04 alebo 10.10 ?..v 10.04 som mal problem s grafickou tiez.. ked som nainstaloval ten ovladac tak mi scernala obrazovka pri starte a nedalo sa robit nic, tak som tam dal s5 ten klasicky ovladac a slo to..aj 3D akceleracia.. po prechode na 10.10 som skusal zasa instalovat ovladac teraz uz sa mi system spustil ale skoncilo to tak ako si uz cital pri tom nastavovani nvidia setings ta chybova hlaska... tak teraz nwm co si tam mam dat.....  a inak velmi velmi velmi pekne dakujem za pomoc :)
ASUS K53SV-SX966, Intel Core i5 2430M s frekvencí 2,4 GHz, 8 GB DDR3 1333  MHz, NVIDIA GeForce GT540M s 2 GB vlastní paměti,

 

Provoz zaštiťuje spolek OpenAlt.