Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: problém s aktualizací  (Přečteno 680 krát)

henryros

  • Návštěvník
  • *
  • Příspěvků: 83
    • Zobrazit profil
problém s aktualizací
« kdy: 24 Listopad 2011, 18:46:00 »
nelze provést aktualizaci, stáhne mi to určité aktualizace a u jedné se to zastaví ,že néní internetové připojení -lze udělat update přes cmd, ale už si to nepamatuji přesně. Díky za pomoc.

airlive

  • Závislák
  • ****
  • Příspěvků: 2279
  • Linux User: 479151.
    • Zobrazit profil
Re:problém s aktualizací
« Odpověď #1 kdy: 24 Listopad 2011, 18:50:37 »
openSUSE Leap 15.1
Vivaldi: King of Browsers.
"Tón, kterým se hovoří v linuxových skupinách, je tvrdý, ale srdečný..."

henryros

  • Návštěvník
  • *
  • Příspěvků: 83
    • Zobrazit profil
Re:problém s aktualizací
« Odpověď #2 kdy: 24 Listopad 2011, 19:27:17 »
Problém je přesně tento Err http://ppa.launchpad.net natty/main i386 Packages                   
  404  Not Found i když vypnu tento zdroj opět to smé

pacholik

  • Závislák
  • ****
  • Příspěvků: 2072
    • Zobrazit profil
Re:problém s aktualizací
« Odpověď #3 kdy: 24 Listopad 2011, 21:20:47 »
pošli sem obsah souboru /etc/apt/sources.list a celej výpis sudo apt-get update

airlive

  • Závislák
  • ****
  • Příspěvků: 2279
  • Linux User: 479151.
    • Zobrazit profil
Re:problém s aktualizací
« Odpověď #4 kdy: 24 Listopad 2011, 23:01:06 »
... myslím,že takhle to bude mít pohodlnější:
Kód: [Vybrat]
sudo gedit /etc/apt/sources.list
« Poslední změna: 24 Listopad 2011, 23:02:38 od airlive »
openSUSE Leap 15.1
Vivaldi: King of Browsers.
"Tón, kterým se hovoří v linuxových skupinách, je tvrdý, ale srdečný..."