Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: [vyřešeno]12.04 nainstalováno, ale "nebootuje"  (Přečteno 2421 krát)

Morbidity

  • Návštěvník
  • *
  • Příspěvků: 72
    • Zobrazit profil
[vyřešeno]12.04 nainstalováno, ale "nebootuje"
« kdy: 11 Července 2012, 00:22:57 »
Dobrý večer,
na neskutečně zasekaný stolní počítač rodičů jsem nainstaloval Ubuntu 12.04, ale bohužel nenabíhá. Problém je pravděpodobně v tom, že byl vždy s Windows XP a má nějak zablokovaný BIOS pro boot jiného systému. Mohl by mi někdo prosím poradit co v něm nastavit? Děkuji
« Poslední změna: 13 Července 2012, 20:48:00 od František Zatloukal »

František Zatloukal

  • Závislák
  • ****
  • Příspěvků: 1799
    • Zobrazit profil
    • frantisek.zatloukalu.eu
Re:12.04 nainstalováno, ale "nebootuje"
« Odpověď #1 kdy: 11 Července 2012, 11:47:58 »
Můžeš se do toho Biosu dostat?
Zkus tam najít něco jako EFI, UEFI a případně to deaktivovat.
First they ignore you, then they laugh at you,
then they fight you, then you win.
Powered by Fedora 22 | Ubuntu 15.10

Aeyes

  • Člen
  • **
  • Příspěvků: 121
  • skype : aeyesx
    • Zobrazit profil
Re:12.04 nainstalováno, ale "nebootuje"
« Odpověď #2 kdy: 11 Července 2012, 13:07:35 »
Něco takového za dob XP asi nebylo.... jesti to není tím ,že některé graf. karty bez driveru prostě nebootují zkus nabootovat v recovery alespon do shellu... popř zkusit nomodset .... a z shellu ho doinstalovat (stává se když je to přes HDMI) ...

Dymas_CZ

  • Návštěvník
  • *
  • Příspěvků: 24
    • Zobrazit profil
    • Crafting.4fan
Re:12.04 nainstalováno, ale "nebootuje"
« Odpověď #3 kdy: 11 Července 2012, 14:35:48 »
Nejen u HDMI casto toma problem i s DVI skus pripojit monitor prez VGA pokud mas monzost. Pokud uz je monitor prez VGA a nestartuje to bude problem v om ze karta posila obraz v rozliseni ktere nomitor nezvladne. Tento problem jsem mel ja pri instalaci Ubuntu 11.10 instalace OK po instalaci se mi nechytal monitor jelikoz sem lenoch pripojil sme stare CRT prenastavil a jelo to :)
let's Rock! :-)

Morbidity

  • Návštěvník
  • *
  • Příspěvků: 72
    • Zobrazit profil
Re:12.04 nainstalováno, ale "nebootuje"
« Odpověď #4 kdy: 11 Července 2012, 19:20:19 »
Instalace byla naprosto v pořádku i bez grafických chyb. Monitor je použitý starší LCD přes VGA ostatně ani nemám možnost jiného. Když PC zapnu, tak tak se po obrazovce BIOSu objeví černá obrazovka, nahoře bliká podtržítko a nic se neděje. Mám tedy nainstalovaný systém a ten ne a ne naběhnout. :( Jinak krom prolézání biosu mě nic nenapadá. Jediné jak se dostat do nějakého režimu je LifeCD... Jinak je uvnitř nějaká ATI grafika 64MB. Ten počítač je opravdu starej.. :-) Myslíte, že by pomohl flash BIOSu? Počítač je HP d530 SFF (DC578AV) BIOS: 786B2 v2.18

Rover623

Re:12.04 nainstalováno, ale "nebootuje"
« Odpověď #5 kdy: 11 Července 2012, 22:43:53 »
Zkus až se to zataví zmáčknout ESC, mělo by to spadnout do textového režimu a měl by jsi vidět na čem to stojí, případně můžeš zkusit během startu držet SHIFT, to by mělo vyvolat nabídku GRUBu a můžeš zkusit spustit systém přes recovery

Jana

  • Člen
  • **
  • Příspěvků: 488
    • Zobrazit profil
Re:12.04 nainstalováno, ale "nebootuje"
« Odpověď #6 kdy: 12 Července 2012, 07:17:55 »
Citace
Když PC zapnu, tak tak se po obrazovce BIOSu objeví černá obrazovka, nahoře bliká podtržítko a nic se neděje. Mám tedy nainstalovaný systém a ten ne a ne naběhnout.
Pracuji s novým PC a toto mi U 12. 04 udělalo také. Vyřešila jsem to takto:
Odinstalovala jsem U12.04, nabootovat live CD s U12.04 → vyzkoušet ubuntu → program GParted → odemknout swap a vymazat oddíly patřící ubuntu (swap,ex4). Dále nainstalovat nové ubuntu, ale tak že při rozdělování disku nedávat něco jiného, ale „nainstalovat ubuntu vedle windows“! Potom už normálně doinstalovat. Oddíly si můžeš vytvořit až po úspěšné instalaci – mimo jiné také pomocí GParted. Rozhodně je nutné si důležitá data zálohovat, protože u programu GParted chybným postupem se dá vše zničit. :)
Ubuntu 16.04 LTS 64bit

Morbidity

  • Návštěvník
  • *
  • Příspěvků: 72
    • Zobrazit profil
Re:12.04 nainstalováno, ale "nebootuje"
« Odpověď #7 kdy: 13 Července 2012, 19:40:25 »
Vyřešeno. Děkuji všem za pomoc. Jinak nakonec jsem problém vyřešil nabootováním CD do "menu", stiskl F6 a jako na obrázku jsem zaškrtl volbu nomodeset + podle nápovědy pod klávesou tuším F1 jsem našel že na stroje HP se kvůli jejich HW zaškrtává i volba noapic. Znova nainstaloval Ubuntu a už šlape jako hodinky.  :)

Zdroj nápadu:
http://www.warp1337.com/content/ubuntu-1204-doesnt-boot-no-x-server-boot-freeze-geforce-5xx-series-solved

[příloha smazaná administrátorem]

 


Provoz zaštiťuje spolek OpenAlt.