Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Autor Téma: [Vyřešeno] problém s aktualizací libqtwebkit  (Přečteno 661 krát)

superbo

  • Stálý člen
  • ***
  • Příspěvků: 810
  • ???
    • Zobrazit profil
[Vyřešeno] problém s aktualizací libqtwebkit
« kdy: 23 Listopadu 2013, 16:16:01 »
Zdravím,
narazil jsem na takový problémek, kdy mi Synaptic oznámil 2 porouchané balíčky. Když je dám opravit, napíše to tohle:
E: /var/cache/apt/archives/libqtwebkit4_2.3.0-0ubuntu2_amd64.deb: zkouším přepsat sdílený „/usr/share/doc/libqtwebkit4/copyright“, který se liší od ostatních instancí balíku libqtwebkit4:amd64

Jedu na Ubuntu 13.04 64bit. Poradíte jak to spravit?
« Poslední změna: 23 Listopadu 2013, 18:26:41 od milzou »
Acer Aspire V3-571G-53234G1TMaii - Intel Core i5 3230M, Grafika Intel HD 4000 + Nvidia GeForce GT 730M, 8GB DDR3, 128GB SATA SSD
Dell Latitude 5480 -  Intel Core i5 7200U, Intel HD Graphics 620, 16GB DDR4-2400MHz, 128GB SSD
Stolní PC - MB ASRock X570 PRO4, AMD Ryzen 5 3600, AMD Radeon RX 5600 XT, 32GB DDR4 3200MHz, 480GB nvme + 480GB SATA SSD

superbo

  • Stálý člen
  • ***
  • Příspěvků: 810
  • ???
    • Zobrazit profil
Re:problém s aktualizací libqtwebkit
« Odpověď #1 kdy: 23 Listopadu 2013, 18:26:14 »
Vyřešeno: Vymazal jsem z /usr/share/doc/liqtwebkit4 soubory copyright a changelog.Debian.gz. Potom jsem tu aktualizaci znovu nainstaloval a funguje to.
Acer Aspire V3-571G-53234G1TMaii - Intel Core i5 3230M, Grafika Intel HD 4000 + Nvidia GeForce GT 730M, 8GB DDR3, 128GB SATA SSD
Dell Latitude 5480 -  Intel Core i5 7200U, Intel HD Graphics 620, 16GB DDR4-2400MHz, 128GB SSD
Stolní PC - MB ASRock X570 PRO4, AMD Ryzen 5 3600, AMD Radeon RX 5600 XT, 32GB DDR4 3200MHz, 480GB nvme + 480GB SATA SSD

 


Provoz zaštiťuje spolek OpenAlt.